LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» defaults p0104 et p0113
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Ad auto Aujourd'hui à 11:25

» Ista+ avec cable e-net
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar jcinfo Aujourd'hui à 8:23

» codage injecteur kangoo 2003 K9k ?
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar fredmam Aujourd'hui à 6:58

» Présentation de denis
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar kraz266 Hier à 20:08

» Immobilisation 306 Cab 1997 Calculateur bosch MP5.2 et Module Immo SIEMENS
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Grozig Hier à 19:07

» Citroen C8 qui ne démarre pas
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar chris16 Hier à 16:16

» Présentation de michel
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar savi01 Hier à 13:36

» Pour Info > Résolution Problème EGR EDC16C34
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar defspace Hier à 9:19

» Megane 2 1.5 dci 105 ne démarre plus
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Alexlesinge 16.09.20 20:37

» Scenic 3 1.5dci : message injection à controler
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Alexlesinge 16.09.20 20:33

» Plaquettes de freins arrière Renault Kadjar
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar pascal32 16.09.20 18:42

» pb 207 "charge batterie ou alimentation electrique defaillante"
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Grozig 16.09.20 17:09

» probleme de ventilateur sur alpha 166
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar xavier1970 16.09.20 15:47

» présentation de mikmak
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar mikmak 16.09.20 10:55

» Présentation de thierry
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar idethierry 16.09.20 10:39

» Perte du régulateur
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar didierk35 16.09.20 9:23

» Présentation de Jean Claude
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar novice03 16.09.20 8:34

» Avis produit Nettoyant injecteurs BARDAHL pour injecteur qui claque
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar MG84 16.09.20 6:28

» Présentation de armand
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Armand Jamot 15.09.20 20:06

» Interface + logiciel Ford
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar hpvectravl 15.09.20 18:58

» Consommation excessive
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar So 15.09.20 18:08

» Présentation de So
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar So 15.09.20 14:52

» Fumée SKODA Octavia
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Triki24 15.09.20 12:42

» Présentation de Michel
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar popeye05 15.09.20 11:21

» Schéma électrique moteur essuie glace arrière 206 sw 2 Litres HDI
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar pierre69 15.09.20 10:01

» Présentation de Sanook
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar SanookBoy 14.09.20 20:56

» Présentation de Bernard
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Nanard79 14.09.20 18:42

» présentation
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Triki24 14.09.20 17:34

» Changement moteur 4hx sur 4hw
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar diabolo 14.09.20 15:40

» Citroen C3 sensodrive Boite pilotée, calibrage de l'actionneur d'embrayage
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar madryal 14.09.20 11:28

» Présentation de christophe
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar cacawx 14.09.20 10:14

» Trafic 3 démarrage lent et difficile le matin
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar HB30 14.09.20 9:53

» Présentation de GERARD
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar gerardbel 14.09.20 6:20

» e39, probleme module clim IHKA
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar lifala71 13.09.20 20:04

» Présentation de pierrick
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar Pk 13.09.20 18:38

» Présentation de Kevin
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar fenx2002 13.09.20 17:42

» Présentation de Pascal
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar pascalb30320 13.09.20 17:21

» Espace 4 2.0Dci ne demarre plus
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar tomcat62 13.09.20 15:38

» Présentation de Julien
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar JulienDs 13.09.20 14:32

» Ajout de clés sur une clio 2 avec Renolink
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Emptypar riri33 13.09.20 14:01

Qui est en ligne ?
Il y a en tout 257 utilisateurs en ligne :: 2 Enregistrés, 1 Invisible et 254 Invités :: 2 Moteurs de recherche

moppom, Volta

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (141)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@heineken (77)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@popeye05 (69)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@Alexlesinge (56)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@fred9545 (43)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@scorpium59 (31)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@Digidid (26)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@fandf (25)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@ulysse79 (19)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
@micka (15)
406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_lcap406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Voting_bar406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Vote_rcap 
Partagez
 

 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pilloui57
Apprenti
Apprenti
pilloui57

Messages : 111
Date d'inscription : 22/03/2013
Age : 24

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty13.07.20 14:04

Bonjour

Ca fait un bail que je ne suis pas venu vous voir, il a fallu que je m'occupe de mon père malade. Bref ce n'est pas la question.
Je vous expose mon problème, depuis que j'ai changée la batterie sur ma 406 la pompe d'additif tourne continuellement dès que je démarre le moteur. J'ai évidemment suivi la procédure pour la déconnexion de la batterie.

Le seul défaut présent, est dans le calculateur d'additif, à savoir défaut fugitif pompe additif. J'ai contrôlé le faisceau complet d’additivement, il n'y a rien comme problème de court circuit ou autres sur les fils.

J'ai fait quelques remplacement de pièces: le capteur de bouchon (les aimants du bouchon sont présent), le calculateur d'additif et remplissage du réservoir d'additif.

J'ai par contre remarquer une petite chose, lorsque je branche le PP2000 dessus et que je démarre la voiture, la pompe additif ne tourne pas et sitôt la prise diag déconnectée la pompe se remet en route.

Quelqu'un aurait une idée s'il vous plait.

En attendant merci.

Quentin

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre


Dernière édition par pilloui57 le 25.07.20 14:55, édité 2 fois
Revenir en haut Aller en bas
Grozig
Connaisseur
Connaisseur
Grozig

Messages : 493
Date d'inscription : 22/01/2017
Age : 39

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty13.07.20 19:32

Bonjour,

normalement la pompe d additivation doit tourner 5 secs a la mise au contact.

Comment as-tu remarqué que la pompe fonctionnait moteur tournant?

Tu peux toujours lancer un test actionneur (même si on sait qu' elle fonctionne ) pour voir la réaction.

Sinon débranche le tuyau vers l injecteur, met une durite à la place pour récupérer et laisse tourner la pompe un moment pour voir si ça s 'arrête. Combien de temps as-tu déjà laisser tourner au max?
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
pilloui57

Messages : 111
Date d'inscription : 22/03/2013
Age : 24

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty14.07.20 8:28


Bonjour

Merci de ton intérêt, la pompe devrait effectivement tourné quelques secondes mais ce n'est pas le cas...Mon père l'a remarqué tout simplement après que j'ai changé la batterie et démarré la voiture. Il m'a guidé pour certains tests mais il ne peut m'aider plus du à son handicap ( il a été technicien Peugeot et modérateur sur ce forum).
Le test actionneur est ok ainsi que celui de l’injecteur de cérine.
Je ferai l'essai du tuyau de la pompe.
J'ai roulé comme ça jusqu'à ce que mon père me dise de bloquer la voiture et qu'il me prête la sienne...

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
Grozig
Connaisseur
Connaisseur
Grozig

Messages : 493
Date d'inscription : 22/01/2017
Age : 39

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty14.07.20 10:59

alors non c 'est pas la peine, tu as du certainement dû faire un trajet assez long qui nous démontre que le systeme ne s'arretera pas de lui-même.

As- tu recherché des indices en amont dans le BSI pour savoir pourquoi il serait en demande d'additivation constante ?
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
pilloui57

Messages : 111
Date d'inscription : 22/03/2013
Age : 24

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty14.07.20 11:49

J'ai vérifié le télé-codage du bsi, tout est ok. Je pense essayé le test de la pompe pour voir si elle ne serait pas désamorcer ou bien carrément si elle ne tourne pas dans le vide.

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
Grozig
Connaisseur
Connaisseur
Grozig

Messages : 493
Date d'inscription : 22/01/2017
Age : 39

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty14.07.20 12:31

Ok mais le fait que la pompe soit fonctionnelle ou pas n 'expliquera pas pourquoi elle est pilotée en permanence. Elle est pas sensé donner un retour de confirmation.
Sinon en mesure paramètre BSI, rien de louche? pas de choses érronées même sans rapport?
Je suppose que tu as déjà essayé un autre débranchement batterie? voir peut être repasser le shunt Bsi en position Park puis client desfois que...
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
pilloui57

Messages : 111
Date d'inscription : 22/03/2013
Age : 24

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty14.07.20 17:26

J'ai fait le test pour voir si la pompe débite, rien n'est sorti autant en mettant le moteur en route ou en faisant par l'actionneur. Je pense que la pompe est HS et donc ne donne pas d'info pour la coupure au calculateur.
Le plus dur va être de trouver un réservoir additif pour ma voiture...

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
Grozig
Connaisseur
Connaisseur
Grozig

Messages : 493
Date d'inscription : 22/01/2017
Age : 39

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty14.07.20 17:40

la pompe devrait monter a 3 bars, se pourrait-il que le calculateur addgo mesure l 'intensité du moteur pour savoir quand la couper, je n y avais pas pensé tout à l heure.

C 'est une pompe à rouleaux, si tu déclares le reservoir hs, essaye d inverser la polarité pour la faire tourner dans l autre sens pour voir si elle se débouche. Dépose le reservoir et vidange le pour voir si il y a bien que de la cérine, pas de boue (j entends produit visqueux) , pas d 'eau.

En plus le reservoir est NFP
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
pilloui57

Messages : 111
Date d'inscription : 22/03/2013
Age : 24

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty15.07.20 6:58

Merci Grozig

Je vais encore tenter ces manipulations et te tiendrai au courant des résultats. Au point ou j'en suis il faut tenter le tout pour le tout....
Encore merci

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre

Grozig aime ce message

Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
pilloui57

Messages : 111
Date d'inscription : 22/03/2013
Age : 24

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty22.07.20 15:23

bonjour

Je reviens vers vous, j'ai déposé le réservoir d'additif, ouvert celui ci proprement et décortiqué le bloc pompe. J'ai constaté que la pompe est belle et bien HS, grippée.
Avec les références sur celle ci j'ai trouvé une correspondance et l'ai commandée dans la foulée. Je vous raconterai la suite de ce périple après sa réception.

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
pilloui57
Apprenti
Apprenti
pilloui57

Messages : 111
Date d'inscription : 22/03/2013
Age : 24

406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty
MessageSujet: Re: 406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!   406 2.2 hdi 136cv année 2001    RÉSOLU!!!!!!!!!!!!! Empty25.07.20 14:54

Le problème est résolu, merci à ceux qui ont tentés de m'aider.... Si ça intéresse je pourrai faire une récapitulation de la réparation.

Encore merci

Quentin

_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
 

406 2.2 hdi 136cv année 2001 RÉSOLU!!!!!!!!!!!!!

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-