LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Pb suite branchement Lexia 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» AIDE certificat de conformite
Pb suite branchement Lexia Emptypar Stone94 Aujourd'hui à 3:13

» injection à contrôler espace 2.0 dci 175
Pb suite branchement Lexia Emptypar f1ovw Aujourd'hui à 1:28

» 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage
Pb suite branchement Lexia Emptypar Seb0043 Hier à 22:08

» picasso ne demarre pas
Pb suite branchement Lexia Emptypar mockpok Hier à 22:01

» Grosse fumée sur transit
Pb suite branchement Lexia Emptypar citronêm Hier à 21:45

» Code défaut Mini Cooper 2007
Pb suite branchement Lexia Emptypar BENMATY81 Hier à 18:06

» Présentation de matthieu
Pb suite branchement Lexia Emptypar mockpok Hier à 17:33

» Megane 1.6l 16V 2001 ne demarre plus
Pb suite branchement Lexia Emptypar BOB_83 Hier à 16:30

» Probleme de ralenti C5 2l hdi 140 2010
Pb suite branchement Lexia Emptypar WILL80 Hier à 16:24

» Présentation de jean-luc
Pb suite branchement Lexia Emptypar Jeronimo Hier à 15:17

» CAN clip V193 MEGANE IV GT LINE
Pb suite branchement Lexia Emptypar Loic350 Hier à 3:07

» Présentation de Loic
Pb suite branchement Lexia Emptypar Loic350 Hier à 3:02

» Présentation de Christian
Pb suite branchement Lexia Emptypar cesarvg2000 17.01.20 19:11

» supprimer voyant Airbag BMW 318D E46
Pb suite branchement Lexia Emptypar nounours626 17.01.20 16:49

» Présentation de Bruno
Pb suite branchement Lexia Emptypar GMBH 17.01.20 14:01

» Moteur 1.6 hdi 110 fap 2006 ne démarre plus
Pb suite branchement Lexia Emptypar Gerdche 17.01.20 10:29

» Présentation de FRANÇOIS
Pb suite branchement Lexia Emptypar losengelee 16.01.20 20:48

» Défaillances ESP, frein, aide au stationnement
Pb suite branchement Lexia Emptypar jeremy459 16.01.20 20:15

» Présentation de jean pierre
Pb suite branchement Lexia Emptypar fefjp 16.01.20 13:58

» Présentation de THOMAS
Pb suite branchement Lexia Emptypar WILL80 16.01.20 12:04

» Présentation de Merlin74
Pb suite branchement Lexia Emptypar Merlin74 16.01.20 8:43

» achat de l'autel Al 519
Pb suite branchement Lexia Emptypar nounours626 15.01.20 15:46

» REMPLACEMENT DU BSI PAR UN D'OCCASION RECUPERE A LA CASSE - METHODE APPLICABLE A D'AUTRES MARQUES
Pb suite branchement Lexia Emptypar jscan 15.01.20 14:50

» Présentation de Jérôme
Pb suite branchement Lexia Emptypar jscan 15.01.20 14:23

» Besoin aide diagbox officiel urgent
Pb suite branchement Lexia Emptypar Guiguids95 15.01.20 14:13

» Protocole de remplacement CIC X3 F25 2010
Pb suite branchement Lexia Emptypar Als60 15.01.20 14:09

» Présentation de Guillaume
Pb suite branchement Lexia Emptypar Guiguids95 15.01.20 14:00

» Présentation de Sam
Pb suite branchement Lexia Emptypar Als60 15.01.20 13:51

» Demande d'aide d'un novice
Pb suite branchement Lexia Emptypar Jimmy974 15.01.20 10:39

» Présentation de Antonio
Pb suite branchement Lexia Emptypar Antonio67 15.01.20 9:38

» Présentation de Sebastien
Pb suite branchement Lexia Emptypar safangel63 14.01.20 17:27

» Présentation de ragoyo
Pb suite branchement Lexia Emptypar ragoyo 14.01.20 15:53

» Présentation de joseph
Pb suite branchement Lexia Emptypar NAJJAR 14.01.20 12:11

» C3 Picasso : Essuie-glace avant HS BSI ou Commodo ?
Pb suite branchement Lexia Emptypar mattbe 13.01.20 22:07

» Recherche prise connecteur mâle calculateur moteur EDC16C34
Pb suite branchement Lexia Emptypar byXav29 13.01.20 18:22

» Avis sur les motorisations essence Volvo
Pb suite branchement Lexia Emptypar Dudur 13.01.20 18:19

» Présentation de stephane
Pb suite branchement Lexia Emptypar guiles41 13.01.20 17:52

» Présentation de Matthieu
Pb suite branchement Lexia Emptypar mattbe 13.01.20 12:25

» Ai-je fait une erreur
Pb suite branchement Lexia Emptypar markus332796 13.01.20 10:02

» Présentation de CHRISTOPHE
Pb suite branchement Lexia Emptypar Feanor 13.01.20 8:14

Qui est en ligne ?
Il y a en tout 62 utilisateurs en ligne :: 5 Enregistrés, 0 Invisible et 57 Invités :: 2 Moteurs de recherche

atoc66, jcambert, namzat, Stone94, zenden971

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (134)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@heineken (73)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@popeye05 (65)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@Alexlesinge (50)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@fred9545 (40)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@Digidid (27)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@fandf (25)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@scorpium59 (21)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@ulysse79 (19)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
@micka (15)
Pb suite branchement Lexia Vote_lcapPb suite branchement Lexia Voting_barPb suite branchement Lexia Vote_rcap 
Partagez
 

 Pb suite branchement Lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jech
Novice
Novice
Jech

Messages : 46
Date d'inscription : 11/07/2015

Pb suite branchement Lexia Empty
MessageSujet: Pb suite branchement Lexia   Pb suite branchement Lexia Empty26.07.15 20:34

Bonjour à tous;

je suis nouveau ds le monde du diag, je me suis équipé d'une interface Lexia XS évolution et du soft diagtool V7.67 afin d'effacer des défauts sur mon 806.

Après avoir installer un Windows XP tout neuf et diagtool je me suis branché sur ma voiture:
806 HDI de mars 2001.

En suivant la procédure:

Allumer le PC
Brancher  l 'interface au PC via  l 'USB (sans la brancher à la voiture)  
Lancer Diagbox
Choisir la marque  
Choisir le modèle
Diagbox demande de brancher  l 'interface à la voiture.
Brancher le cable OBD à la voiture
Mettre le contact sur la voiture

Le VIN ne remonte pas automatiquement , par contre en le rentrant ainsi que le DAM j’arrive à faire fonctionner PP2000 .

Après être connecté au véhicule via PP2000, j’ai essaye de démarrer et la impossible comme si le contrôle d’antidémarrage me bloqué.

J’ai alors fermé PP2000 et Diagbox débranché le connecteur OBD de la voiture
=> toujours impossible de démarrer.

En rebranchant et avec PP2000, j’ai  refait un apprentissage de mes clé et télécommande qui a parfaitement fonctionné ; mais toujours impossible de démarrer. ???

Merci de votre aide, le branchement de l’interface à t’il endommagé quelque chose ???

Cordialement
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15960
Date d'inscription : 08/12/2012
Age : 37

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty26.07.15 20:47

Bonjour,

Ton véhicule fonctionné avant le diag ?
Tu as quoi comme défaut en injection et bsi ?
A la mise du contact la pompe de gavage fonctionne ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
https://www.lemondedudiagauto.com
Jech
Novice
Novice
Jech

Messages : 46
Date d'inscription : 11/07/2015

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty26.07.15 21:13

Bonjour,

Oui le véhicule fonctionné avant le diag.
la pompe de gavage fonctionne
Défaut BSI : fugitif de bretelle droite et gauche ??
Pas de défaut d'injection

Merci
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2616
Date d'inscription : 25/10/2013
Age : 47

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty27.07.15 7:50

salut ,

pour ce qui est de pp2000 c'est normal ( véhicule avant 2007 )

il faudrait savoir ce que tu as fait exactement comme manip , quelle fenêtre de pp2000 que tu as ouvert pour en arriver la .... essaye de voir ce donne l'historique dans pp2000 .... ( imprim écran si possible )

as-tu fait le tour des fus .. compartiment moteur , habitacle et maxi fus ?

que se passe t-il exactement quand tu veut démarrer ? bruit démarreur ? , , voyant obd , tdb ?

il faut nous donner le max d'infos ....

si tu peut également par MP m'envoyer ton VIN ( recherche de schémas )

A+ ,

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Jech
Novice
Novice
Jech

Messages : 46
Date d'inscription : 11/07/2015

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty27.07.15 8:46

Bonjour,

Je n'ai pas encore la possibilité de t'envoyer un MP.

Avant davoir le pb; J'ai ouvert la fenêtre "présentation" (ou quelque chose comme cela) ou je n'ai vu que des informations et des arbres de diagnostic (+schema).

Quand j'essaie de démarrer tous semble normal comme si l'antidémarrage ce mettait en fonction, d'où la reprogrammation des clés que j'ai réalisé après. Pas d'info coté OBD.

Je ferais le tour des fusibles ce soir

Merci
Revenir en haut Aller en bas
Jech
Novice
Novice
Jech

Messages : 46
Date d'inscription : 11/07/2015

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty27.07.15 19:43

Bonjour,

Ce soir j'ai checké les fusible 1 à 1 aucun HS, hier j'avais déconnecté la batterie afin de la rechargé suite à mes tentatives infructueuses de démarrage.

Après la vérif des fusibles et reconnections de la batterie, tentative de démarrage et la démarrage du premier coup ????????

Bizarre pas compris, si vous avez une explication ...

Une question que fait une init du calculateur moteur ?

Merci à tous pour vos conseils et votre disponibilité.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2616
Date d'inscription : 25/10/2013
Age : 47

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty28.07.15 10:00

je dirais plutôt coïncidence !
ou tu as simplement vider ta batterie ( diag trop long ! ) ou encore cosse batterie mal serrée ...mais qu'importe ta voiture démarre cheers

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Jech
Novice
Novice
Jech

Messages : 46
Date d'inscription : 11/07/2015

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty29.07.15 6:59

Bonjour ;

Juste 2 petites questions/confirmation.

il est normal que Diagbox à travers PP2000 ne remontes pas le VIN sur mon 806 de 2001 ?

Quel est l'impact d'une re-initialisation du calculo moteur ?

Merci
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2616
Date d'inscription : 25/10/2013
Age : 47

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty29.07.15 14:53

salut ,

pour le VIN te casse pas la t^te , faudra voir si ça le fait sur d'autres véhicules ....

comprends pas trop ta question " re-initialisation du calculo moteur " peut-tu être plus précis Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Jech
Novice
Novice
Jech

Messages : 46
Date d'inscription : 11/07/2015

Pb suite branchement Lexia Empty
MessageSujet: Re: Pb suite branchement Lexia   Pb suite branchement Lexia Empty18.08.15 19:50

Bonjour
Je rentre de vacance d'où mon silence.

Voici une copie d'écran du PP2000 qui me propose cette manip de init du calculo.

[Vous devez être inscrit et connecté pour voir cette image]

Ma question que fait cette manip ?

Merci à vous
Revenir en haut Aller en bas
 

Pb suite branchement Lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-