LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Régénération FAP
par Fbinbin Aujourd'hui à 21:48

» Présentation de David
par David1429 Aujourd'hui à 20:52

» Espace 4 2.2DCI150 ne démarre pas
par Alexlesinge Aujourd'hui à 20:26

» PROBLEME INJECTION MASTER
par Alexlesinge Aujourd'hui à 20:19

» aide codage bloc abs bmw e91 2008 avec codage abs rheingold
par shami Aujourd'hui à 19:01

» Claquement haut moteur G9T Espace 4 2.2Dci 150cv
par Thomas2A Aujourd'hui à 16:05

» mise a zero compteur vidange microcar mc2(voiture sans permis)
par loufennec Aujourd'hui à 14:22

» Présentation de Claude
par loufennec Aujourd'hui à 14:15

» Présentation de frederic
par fred13400 Aujourd'hui à 9:47

» PB de demarrage apres apprentissage des clé
par 308Féline Aujourd'hui à 8:47

» Présentation de Ludovic
par Lulu01500 Aujourd'hui à 8:23

» start and stop galaxy III
par malirjeu Aujourd'hui à 6:20

» Qui sait Réparer une XS évolution ?
par Rem's31 Hier à 20:18

» Panne CCC ne réponds plus
par PlessE90 Hier à 19:21

» Problème affichage Diagbox 7.57 Machine Virtuel=rechercher MàJ
par fred9545 Hier à 18:12

» Utilisation diagbox avec xs évolution sur Citroen C5 (2013)
par deltamike Hier à 13:38

» BMW ISTA-D (4.03.31) + ISTA P (3.60.4.000)
par fred9545 Hier à 12:04

» probleme avec 206 essence 1l4 90ch
par 308Féline Hier à 11:36

» Autoradio Peugeot 207
par El Habib 17.02.19 22:45

» Réglage phare Xenon Laguna 3 coupé ?
par Alexlesinge 17.02.19 21:18

» Avis BIMCOM
par Arthur629 17.02.19 17:24

» code panne sur 206 et 407
par Fredlesgaz 17.02.19 15:46

» Présentation de justin
par fred9545 17.02.19 15:03

» df186 et DF195 laguna2
par fred9545 17.02.19 15:00

» BOXER 3 2014 Voyant moteur + voyant FAP allumer en permanance
par Jp59 17.02.19 11:15

» Problème changement moteur et calculateur
par justind1989 17.02.19 11:14

» Nouveau MB star C6
par Jp59 17.02.19 11:04

» defaut reseau CAN
par jackxm25 17.02.19 10:11

» Chauffage Cherokee
par gsxrdam 17.02.19 9:17

» Présentation de Christian
par fred9545 17.02.19 7:20

» Présentation de christian
par fred9545 17.02.19 7:19

» Nombre maximum d'effacement défaut dans calculateur moteur PSA
par titi6619 16.02.19 20:32

» demande Info pour programmer cle 206
par thierry63590 16.02.19 18:00

» Aide accès autoradio rt3 peugeot 407
par Pascal s16 16.02.19 12:42

» Problème VCI XS Evolution/Diagbox
par Patmob 16.02.19 11:17

» correspondance code generique avec reinhgold
par pat944 15.02.19 20:58

» Présentation de Ciro
par Ciro 15.02.19 18:10

» Présentation de Doudou
par Doudoudu67 15.02.19 15:14

» 307 2.0 i 138 cv ne demarre pas
par Alliottom59 15.02.19 12:20

» présentation de JG-Landcruis
par JG-Landcruis 15.02.19 11:05

Qui est en ligne ?
Il y a en tout 108 utilisateurs en ligne :: 13 Enregistrés, 0 Invisible et 95 Invités :: 2 Moteurs de recherche

Alexlesinge, antigone, Antonio91, Azerty1507, Colas1345, Fbinbin, Fredlesgaz, Galinette, JRdu66, Laurent68, Nad, popeye05, sarniguet

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Pb E87 120D

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dragoeiro
Petit Nouveau
Petit Nouveau
dragoeiro

Messages : 6
Date d'inscription : 19/12/2016

MessageSujet: Pb E87 120D   21.11.18 18:38

Bonjour,

Depuis quelques temps, J'ai des problèmes pour démarrer ma voiture.
C'est une 120D (Moteur M47) de fin 2005 qui a aujourd'hui 223 000 km.
En effet, de façon aléatoire, elle refuse de démarrer avec des messages d'erreur qui s'affichent à tout va (DSC, PDC, régulateur de vitesse, crevaison...). J'ai lu lors de mes recherches que cela pouvait venir du relais DDE. Je vais donc le changer au cas ou.

J'ai investi dans INPA (4.09.13) malheureusement en anglais avec un cable K-DCAN

J'ai réussi à faire un diag lors d'une panne et plusieurs boîtiers liés au message d'erreur étaient illisibles, notamment le DDE.
J'ai fait un diag aujourd'hui car elle n'a pas voulu démarrer lundi soir.
Tous les messages d'erreur ne sont pas affichés sur ce fois-ci car j'ai pas essayer de lancer le moteur.
voila le résultat :

Code Description Mileage Existent Class
00A6D1 JBE: Auxiliary-water pump 223248 yes
004222 DDE: Glow plug, cylinder 2 223280 yes
004242 DDE: Glow plug, cylinder 4 223280 yes
00CED4 No message (0xAA), receiver EKPS, transmitter DME-DDE 223248 No
00A069 CA: Aerial, interior, rear, faulty 223248 yes
00D35A No message (CAS 0x304), receiver DSC, transmitter CAS 220816 No
00D356 No message (engine, 0x170), receiver DSC, transmitter DME-DDE 222160 No
00D355 No message (engine, 0x169), receiver DSC, transmitter DME-DDE 222160 No
00D354 No message (engine, 0x168), receiver DSC, transmitter DME-DDE 222160 No
S 0195 No communication possible with: Telephone control unit 223289 yes
00A0B3 CAS: Starter motor, terminal 50 223288 No
00A3AD Message (engine data, 0x1D0) faulty, receiver KOMBI, transmitter DME-DDE
223248 No
00A3AE Message (engine speed, 0x0AA) faulty, receiver KOMBI, transmitter DME-DDE
223248 No
00A3AF Message (nominal road speed value, 0x200) faulty, receiver KOMBI, transmitter DME-DDE
223248 No
00E717 Message (engine data, 0x1D0) faulty, receiver IHKA, transmitter DMEDDE
223288 No
00E71A Message (torque 3, 0xAA) faulty, receiver IHKA, transmitter DME-DDE 223288 No
00E71B Message (heating current, engine 0x1B6) faulty, receiver IHKA, transmitter DME-DDE
223288 No
009C53 IHKA: Electric auxiliary heater 223288 No


J'ai plusieurs questions et désolé d'avance si je ne le fais pas au bonne en droit ou de la bonne façon.

1- pensez-vous que les messages concernant le DME-DDE peuvent être provoqués par le relais DDE défectueux ?

2- J'ai un défaut sur le module qui gère le téléphone avec l'impossibilité de se connecter, alors que le téléphone via le bluetooth fonctionne sans aucun soucis. est ce que quelqu'un connait se pb ?

3- J'ai un message sur 2 bougies de préchauffage alors qu'elle ont été en mars 2017.
        est il possible de les tester via INPA ? si oui comment ?
        est ce que ça peut plutôt venir du boitier qui les gère ? est il possible de le tester ?

4- Je voudrais tester mes injecteurs via INPA mais je ne sais pas comment faire. si quelqu'un sait comment faire je suis preneur.

J'ai réussi à effacer tous les défauts aujourd'hui ( la voiture à démarrer sans soucis) à part ceux du module téléphone, de la pompe additionnel, et des deux bougies de préchauffage.

Merci pour votre aide, suggestion ou partage d'expérience.
Revenir en haut Aller en bas
dragoeiro
Petit Nouveau
Petit Nouveau
dragoeiro

Messages : 6
Date d'inscription : 19/12/2016

MessageSujet: Re: Pb E87 120D   29.11.18 18:12

Bonjour,

J'ai changé le relais DDE il y a quelques jours et depuis je n'ai pas eus de problème de démarrage.
De plus, j'ai réussi à effacer tous les défauts excepter le problème de communication avec l'écu du module téléphone. Je n'ai donc plus de défaut sur le module DDE et JBE que je n'arrivais pas à effacer.

[Vous devez être inscrit et connecté pour voir cette image]

Vu que c'était une panne aléatoire, je ne crie pas encore victoire trop vite de même que je ne comprend pas pourquoi tout est rentré dans l'ordre.

Il me reste encore quelques questions :

1- Je souhaite toujours tester mes injecteurs et je n'ai toujours pas trouver comment faire. donc si quelqu'un sait je suis toujours preneur.

2- Je voulais tester le module RLS qui gère le capteur de luminosité et de pluie pour vérifier leur calibrage. Lorsque j'essaye de le lire je n'ai accès qu'à l'écu FZD. je vois sur le schéma que ce module tout comme le module téléphone sont sur un autre type réseau (interne ou most) est ce pour cela que je ne peux pas y accéder ?
Est ce que quelqu'un sait comment lire ces écus ?

Merci pour vos réponses.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
PlessE90

Messages : 1313
Date d'inscription : 01/01/2015

MessageSujet: Re: Pb E87 120D   03.12.18 9:39

salut !

si tu as effacé tes erreurs et quelles ne reviennent pas alors tant mieux. il en faut peux parfois.

le changement de relais à surement eu un effet positif.

pour tes injecteurs no panique je pense que tu veut les tester pour ton souci de non démarrage mais la meilleur des manières dans ce cas reste le test de retour injecteur par calcul de leurs débits et ce test ne se fait pas à la valise mais manuellement.

pour les valeurs injectées tu aura une lecture possible dans les fonctions sav je crois de ISTA. mais si les tolérances n'étaient pas bonnes tu aurait des erreurs DDE en relation.

pour tes bougies de préchauffage ne traine pas surtout si ton moteur est Fapé.

@++
Revenir en haut Aller en bas
dragoeiro
Petit Nouveau
Petit Nouveau
dragoeiro

Messages : 6
Date d'inscription : 19/12/2016

MessageSujet: Re: Pb E87 120D   05.12.18 16:54

Salut,

Un petit bilan depuis le changement de relais :

point positif :
Je n'ai plus eut jusqu’à présent de problème de démarrage.

Point négatif :
Certains défauts sont revenus mais ne sont plus permanent comme avant et sont moins nombreux (je referai une copie d'écran). il y a notamment ceux sur le module DDE pour les bougies de préchauffage. Comme je l'avais dit je reste étonné pour les bougies car elles ont été changées (les 4) en mars 2017...le défaut n'étant pas permanent à voir si ce n'est pas le boitier de commande...

Dans tout les cas, étant fapé je vais suivre ton conseil et réparé au plus vite.
Mais avant cela, j'aimerai quand même tester mes injecteurs car je trouve que depuis 1 mois que le moteur est beaucoup plus bruyant au ralenti. Il claque fortement. Alors je ne sais pas si c'est moi qui psychote ou s'il y a vraiment un pb mais si je dois en changer autant le faire au même moment que les bougies de préchauffage...
J'avais fais un test de lecture en temps réel des injecteurs sur une Alfa Roméo et en regardant les valeurs on voyait clairement l'injecteur incriminé, c'est pour cela que j'aimerai le faire sur iNPA. Je vais voir si je trouve la section "SAV" dans INPA.
D'après ce que tu dis tu penses que si les injecteurs étaient en cause, j'aurai des messages d'erreur, c'est bien cela ?
Tu me conseillerais donc de  faire les tests chez un diéséliste ou de le faire moi-même par la méthode sur les retour des injecteurs ?

Dés que j'aurai un peu de temps je ferai un autre scan et aussi une vidéo pour avoir votre avis sur le bruit du moteur.

Merci à vous !
Revenir en haut Aller en bas
dragoeiro
Petit Nouveau
Petit Nouveau
dragoeiro

Messages : 6
Date d'inscription : 19/12/2016

MessageSujet: Re: Pb E87 120D   24.12.18 13:09

Bonjour les amis,

Voila plus d'1 mois que j'ai ouvert ce topic pour en premier lieu un gros problème de démarrage.
Depuis le changement du relais DDE, je n'ai plus de soucis. Le problème venait donc bien de la.

J'ais d'autres questions pour lequel je n'ai pas eus de réponse et pour lequel je n'ai pas trouvé encore de solution (faute de temps également) je reviendrais dans la semaine vous en dire plus.
Revenir en haut Aller en bas
 

Pb E87 120D

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-