LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» comment créer un fichier iso a partire d'un cd clip originale
par bmag52 Aujourd'hui à 16:02

» Présentation de pascal
par paslah13 Aujourd'hui à 15:24

» Voyant Airbag ESPACE III 2.2DCI
par letaz Aujourd'hui à 13:38

» F9B8 Défaut relais Power Latch
par Galinette Aujourd'hui à 10:34

» Colmatage filtre à particule et code P0266
par yann31 Aujourd'hui à 9:25

» Reprogrammation clef C3 Picasso 2009
par testadura Aujourd'hui à 9:17

» bruit sur moteur V6 240 HDI
par yann3 Aujourd'hui à 8:39

» Enregister nouvelle Batterie
par chrisdelyon69 Aujourd'hui à 6:31

» Présentation de Alain
par Al421 Hier à 23:43

» Présentation de Arnaud
par arnomoto Hier à 21:15

» Présentation de Fabien
par Fabeles Hier à 19:48

» Présentation de Raphaël
par vadordhosgor Hier à 17:47

» Présentation de lucien
par fred9545 Hier à 17:29

» Clio 3.1 Identification UPC
par Clioteux74 Hier à 17:04

» Présentation de Jean-Pierre
par JP 09 Hier à 13:06

» Présentation de Smail
par fred9545 Hier à 11:27

» Présentation de Hannibaldu35
par fred9545 Hier à 11:26

» Présentation de Yann
par fred9545 Hier à 11:25

» Présentation de ludo
par fred9545 Hier à 11:24

» Defaut BMP6
par seb197760 Hier à 10:21

» Tuto Suppression du Controle Pression Pneus Sur C4 Picasso
par xli 08.12.18 17:05

» E90 M57N2 ABS erreur 5DF0 5DF1
par PlessE90 08.12.18 15:57

» Présentation de bruno
par Alexlesinge 08.12.18 9:53

» Présentation de Cherif
par Alexlesinge 08.12.18 9:52

» Probleme passage FRM2 a FRM3
par Pierrelo 07.12.18 20:17

» Pb FRM3 Mini R56
par scorpium59 07.12.18 19:43

» Présentation de Charles
par fred9545 07.12.18 18:47

» Présentation de xli
par fred9545 07.12.18 18:46

» Présentation de fred
par fred9545 07.12.18 18:45

» Problème démarrage Ford Fusion 1.4 TDCI
par Fbinbin 07.12.18 18:34

» BMW Panne du régulateur de vitesse
par PlessE90 07.12.18 18:28

» Présentation de Nicolas
par Alexlesinge 07.12.18 12:24

» Xentry Mercedes - dernière date, d'effacement code Défaut
par Jp59 07.12.18 12:04

» Présentation de Julien
par Alexlesinge 07.12.18 11:41

» Présentation de Koros
par Alexlesinge 07.12.18 11:40

» Présentation de jax
par Alexlesinge 07.12.18 11:39

» RD3 Télécodage à l'avance
par JFPAT 06.12.18 20:52

» Présentation de Kayou
par ExomiL 06.12.18 19:48

» Présentation de Laurent
par fred9545 06.12.18 16:59

» Présentation de farid
par fred9545 06.12.18 16:57

Qui est en ligne ?
Il y a en tout 137 utilisateurs en ligne :: 15 Enregistrés, 2 Invisibles et 120 Invités :: 2 Moteurs de recherche

Alliottom59, bmag52, domingosoto, Fab45, letaz, manu62126, mikk44, moppom, paslah13, pingifredo, PlessE90, plucky, thierry1, VWA4, zorro

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (116)
 
@heineken (68)
 
@popeye05 (64)
 
@fred9545 (38)
 
@Alexlesinge (36)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Pb E87 120D

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dragoeiro
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 19/12/2016

MessageSujet: Pb E87 120D   21.11.18 18:38

Bonjour,

Depuis quelques temps, J'ai des problèmes pour démarrer ma voiture.
C'est une 120D (Moteur M47) de fin 2005 qui a aujourd'hui 223 000 km.
En effet, de façon aléatoire, elle refuse de démarrer avec des messages d'erreur qui s'affichent à tout va (DSC, PDC, régulateur de vitesse, crevaison...). J'ai lu lors de mes recherches que cela pouvait venir du relais DDE. Je vais donc le changer au cas ou.

J'ai investi dans INPA (4.09.13) malheureusement en anglais avec un cable K-DCAN

J'ai réussi à faire un diag lors d'une panne et plusieurs boîtiers liés au message d'erreur étaient illisibles, notamment le DDE.
J'ai fait un diag aujourd'hui car elle n'a pas voulu démarrer lundi soir.
Tous les messages d'erreur ne sont pas affichés sur ce fois-ci car j'ai pas essayer de lancer le moteur.
voila le résultat :

Code Description Mileage Existent Class
00A6D1 JBE: Auxiliary-water pump 223248 yes
004222 DDE: Glow plug, cylinder 2 223280 yes
004242 DDE: Glow plug, cylinder 4 223280 yes
00CED4 No message (0xAA), receiver EKPS, transmitter DME-DDE 223248 No
00A069 CA: Aerial, interior, rear, faulty 223248 yes
00D35A No message (CAS 0x304), receiver DSC, transmitter CAS 220816 No
00D356 No message (engine, 0x170), receiver DSC, transmitter DME-DDE 222160 No
00D355 No message (engine, 0x169), receiver DSC, transmitter DME-DDE 222160 No
00D354 No message (engine, 0x168), receiver DSC, transmitter DME-DDE 222160 No
S 0195 No communication possible with: Telephone control unit 223289 yes
00A0B3 CAS: Starter motor, terminal 50 223288 No
00A3AD Message (engine data, 0x1D0) faulty, receiver KOMBI, transmitter DME-DDE
223248 No
00A3AE Message (engine speed, 0x0AA) faulty, receiver KOMBI, transmitter DME-DDE
223248 No
00A3AF Message (nominal road speed value, 0x200) faulty, receiver KOMBI, transmitter DME-DDE
223248 No
00E717 Message (engine data, 0x1D0) faulty, receiver IHKA, transmitter DMEDDE
223288 No
00E71A Message (torque 3, 0xAA) faulty, receiver IHKA, transmitter DME-DDE 223288 No
00E71B Message (heating current, engine 0x1B6) faulty, receiver IHKA, transmitter DME-DDE
223288 No
009C53 IHKA: Electric auxiliary heater 223288 No


J'ai plusieurs questions et désolé d'avance si je ne le fais pas au bonne en droit ou de la bonne façon.

1- pensez-vous que les messages concernant le DME-DDE peuvent être provoqués par le relais DDE défectueux ?

2- J'ai un défaut sur le module qui gère le téléphone avec l'impossibilité de se connecter, alors que le téléphone via le bluetooth fonctionne sans aucun soucis. est ce que quelqu'un connait se pb ?

3- J'ai un message sur 2 bougies de préchauffage alors qu'elle ont été en mars 2017.
        est il possible de les tester via INPA ? si oui comment ?
        est ce que ça peut plutôt venir du boitier qui les gère ? est il possible de le tester ?

4- Je voudrais tester mes injecteurs via INPA mais je ne sais pas comment faire. si quelqu'un sait comment faire je suis preneur.

J'ai réussi à effacer tous les défauts aujourd'hui ( la voiture à démarrer sans soucis) à part ceux du module téléphone, de la pompe additionnel, et des deux bougies de préchauffage.

Merci pour votre aide, suggestion ou partage d'expérience.
Revenir en haut Aller en bas
dragoeiro
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 19/12/2016

MessageSujet: Re: Pb E87 120D   29.11.18 18:12

Bonjour,

J'ai changé le relais DDE il y a quelques jours et depuis je n'ai pas eus de problème de démarrage.
De plus, j'ai réussi à effacer tous les défauts excepter le problème de communication avec l'écu du module téléphone. Je n'ai donc plus de défaut sur le module DDE et JBE que je n'arrivais pas à effacer.

[Vous devez être inscrit et connecté pour voir cette image]

Vu que c'était une panne aléatoire, je ne crie pas encore victoire trop vite de même que je ne comprend pas pourquoi tout est rentré dans l'ordre.

Il me reste encore quelques questions :

1- Je souhaite toujours tester mes injecteurs et je n'ai toujours pas trouver comment faire. donc si quelqu'un sait je suis toujours preneur.

2- Je voulais tester le module RLS qui gère le capteur de luminosité et de pluie pour vérifier leur calibrage. Lorsque j'essaye de le lire je n'ai accès qu'à l'écu FZD. je vois sur le schéma que ce module tout comme le module téléphone sont sur un autre type réseau (interne ou most) est ce pour cela que je ne peux pas y accéder ?
Est ce que quelqu'un sait comment lire ces écus ?

Merci pour vos réponses.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1312
Date d'inscription : 01/01/2015

MessageSujet: Re: Pb E87 120D   03.12.18 9:39

salut !

si tu as effacé tes erreurs et quelles ne reviennent pas alors tant mieux. il en faut peux parfois.

le changement de relais à surement eu un effet positif.

pour tes injecteurs no panique je pense que tu veut les tester pour ton souci de non démarrage mais la meilleur des manières dans ce cas reste le test de retour injecteur par calcul de leurs débits et ce test ne se fait pas à la valise mais manuellement.

pour les valeurs injectées tu aura une lecture possible dans les fonctions sav je crois de ISTA. mais si les tolérances n'étaient pas bonnes tu aurait des erreurs DDE en relation.

pour tes bougies de préchauffage ne traine pas surtout si ton moteur est Fapé.

@++
Revenir en haut Aller en bas
dragoeiro
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 19/12/2016

MessageSujet: Re: Pb E87 120D   05.12.18 16:54

Salut,

Un petit bilan depuis le changement de relais :

point positif :
Je n'ai plus eut jusqu’à présent de problème de démarrage.

Point négatif :
Certains défauts sont revenus mais ne sont plus permanent comme avant et sont moins nombreux (je referai une copie d'écran). il y a notamment ceux sur le module DDE pour les bougies de préchauffage. Comme je l'avais dit je reste étonné pour les bougies car elles ont été changées (les 4) en mars 2017...le défaut n'étant pas permanent à voir si ce n'est pas le boitier de commande...

Dans tout les cas, étant fapé je vais suivre ton conseil et réparé au plus vite.
Mais avant cela, j'aimerai quand même tester mes injecteurs car je trouve que depuis 1 mois que le moteur est beaucoup plus bruyant au ralenti. Il claque fortement. Alors je ne sais pas si c'est moi qui psychote ou s'il y a vraiment un pb mais si je dois en changer autant le faire au même moment que les bougies de préchauffage...
J'avais fais un test de lecture en temps réel des injecteurs sur une Alfa Roméo et en regardant les valeurs on voyait clairement l'injecteur incriminé, c'est pour cela que j'aimerai le faire sur iNPA. Je vais voir si je trouve la section "SAV" dans INPA.
D'après ce que tu dis tu penses que si les injecteurs étaient en cause, j'aurai des messages d'erreur, c'est bien cela ?
Tu me conseillerais donc de  faire les tests chez un diéséliste ou de le faire moi-même par la méthode sur les retour des injecteurs ?

Dés que j'aurai un peu de temps je ferai un autre scan et aussi une vidéo pour avoir votre avis sur le bruit du moteur.

Merci à vous !
Revenir en haut Aller en bas
 

Pb E87 120D

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-