LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Antonio
par fred9545 Aujourd'hui à 14:48

» Frein de parking Renault Scénic 2
par edge0014 Aujourd'hui à 14:48

» Présentation de KARIM
par fred9545 Aujourd'hui à 12:45

» Présentation de laurent
par fred9545 Aujourd'hui à 12:34

» Présentation de Florent
par fred9545 Aujourd'hui à 12:17

» Présentation de denis
par fred9545 Aujourd'hui à 12:14

» Présentation de raymond
par fred9545 Aujourd'hui à 12:14

» Nouvelle instalation
par Phoenix062 Aujourd'hui à 10:13

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par eolix59 Aujourd'hui à 9:51

» Relais de préchauffage
par romuald28 Aujourd'hui à 9:02

» message "corvet indispo" sur docbackup
par romuald28 Aujourd'hui à 8:35

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par djedy2 Aujourd'hui à 5:12

» bmw e46 330d dde
par gregevan59 Aujourd'hui à 3:31

» Présentation de Romuald
par romuald28 Hier à 21:40

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 21:15

» Petit sondage sur le forum
par surflanuit Hier à 19:32

» Présentation de djamel
par bribri59100 Hier à 19:13

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer Hier à 19:05

» impossible de me connecter sur w203 de 2001 avec wow
par vincent55 Hier à 19:00

» impossible de trouver dbcleaner
par fred9545 Hier à 18:32

» Problème PSA COM
par aigle459141 Hier à 18:25

» numero de vin
par dad24 Hier à 18:12

» Présentation de daniel
par eolix59 Hier à 17:46

» Présentation de carlos
par fred9545 Hier à 17:15

» Recherche info pour CLIP
par tistou77 Hier à 17:12

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par JFPAT Hier à 16:52

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 16:39

» Présentation de pierre
par fred9545 Hier à 16:34

» XS evolution ne reconnaît plus le véhicule
par oups29 Hier à 15:26

» Problème au démarrage de ista-P, ouverture impossible
par bugess Hier à 15:14

» Présentation de Vince
par fred9545 Hier à 14:44

» présentation de lebaude
par fred9545 Hier à 14:44

» Présentation de julien
par fred9545 Hier à 14:42

» Defaut Injection TDCI 115 FOCUS III -- P02D3 P02CF P02D1
par Laprise Hier à 9:15

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Hier à 7:20

» effacer code erreur P1652
par Jet4yo 21.04.18 19:44

» Présentation de Auxence
par fred9545 21.04.18 16:47

» Def 079 (P0638) le retour
par Quentin94 21.04.18 15:51

» Problème système anti pollution défaillant
par jucal370 21.04.18 15:30

» Avis sur ma commande
par Rotordiag 21.04.18 14:23

Qui est en ligne ?
Il y a en tout 238 utilisateurs en ligne :: 49 Enregistrés, 3 Invisibles et 186 Invités :: 2 Moteurs de recherche

aigle459141, airwax, alain54, Alliottom59, bagou91, barroudeur444, betcyr, boomker, chris16, cseeb, dad24, Digidid, dino36130, edge0014, eolix59, flomai, françois.33, fred3585, furiani, gary89, gutosam, jacogris, jeager13, JERRY, jose1967h, joseph19, kirifut, lalerde, leborgne, lolo85v, luce46M57, mauvieux, mikrobe88, moppom, pascaldu1476, petrab, romssy22, rosz9, run974, scorpium59, Shadows57, sorbone, steph070, thechabyte, thierry1, tifab77, titi5000, vince16, yoan

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 demande info interface et soft

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dsa93300
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 23/06/2013
Age : 62

MessageSujet: demande info interface et soft   05.12.14 22:21

Bonjour,
Y a-t-il une personne qui peut répondre à mes questions (je suis en Windows 7/32)
Quelle interface pour diagnostiquer une c5 de 2012
Peut-elle activer les options confort
Le soft diagbox peut il fonctionner sans connexion à internet
Ci non y a-t-il un autre soft ex :(@utocom delphi)
Merci pour votre réponse
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: demande info interface et soft   05.12.14 22:32

hello

Diagbox fonctionne très bien sous win 7 en 32 bits, il peut activer ou désactiver des fonctions (d'ailleurs tu peux pratiquement tout faire sur ta C5 avec lui). Il fonctionne sans connexion internet.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
dsa93300
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 23/06/2013
Age : 62

MessageSujet: Re: demande info interface et soft   06.12.14 1:00

Merci pour votre réponse
Quelle interface choisir ?
J’ai installez diagbox pour test le soft fonctionne connecter  mai quant je ne suis pas connecter il dit que pas possible activer pas accès a internet
Que faire quelle étape j’ai oublié
Merci
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: demande info interface et soft   06.12.14 11:48

Hello
Il te faut cliquer sur la croix rouge et refuser à chaque fois la connexion et ça doit fonctionner. Si tu devais avoir un soucis met des photos des écrans qui apparaissent sur le forum, ça nous parlera beaucoup plus.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5621
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: demande info interface et soft   06.12.14 11:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Quelle interface choisir ?
il y en a qu'une vendu avec chez les chinois, c'est la XS evolution.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dsa93300
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 23/06/2013
Age : 62

MessageSujet: Re: demande info interface et soft   06.12.14 18:29

Bonjour merci pour votre aide

capture 1 connecter
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

capture 3 non connecter
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1520
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: demande info interface et soft   06.12.14 19:31

ton patch na pas etais mis

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
dsa93300
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 23/06/2013
Age : 62

MessageSujet: Re: demande info interface et soft   06.12.14 20:49

J'ai installer les fichier Scary déjà patcher
Revenir en haut Aller en bas
rototo
Connaisseur
Connaisseur
avatar

Messages : 394
Date d'inscription : 05/09/2013
Localisation : TOULOUSE

MessageSujet: Re: demande info interface et soft   06.12.14 21:19

Bonsoir,

apparemment la première c'est parce que le pilote de l'interface n'est pas installé.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5621
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: demande info interface et soft   06.12.14 22:18

la premiere est normal , si tu n'a pas connecter la VCI.
la deuxieme RAS
la troisieme , si tu as eu la bonne idée de tenter une mise a jour en ligne , ton activation a sauté . Si tu n'as pas fait de sauvegarde du fichier APPDIAG (C:\Awroot\bin\fi ) et que donc tu ne peux pas le remettre a la place de celui d'origine pour pouvoir retrouver ton activation . Tu es bon pour tout désinstaller proprement et recommencer .
Surtout ne pas faire de MAJ en ligne!!! Quand diagbox te demande de faire une recherche de mise à jour , tu clic sur la croix rouge.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

demande info interface et soft

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-