LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» code defaut P0215
par Alliottom59 Aujourd'hui à 10:14

» Quel produit utilisé
par lifala Aujourd'hui à 10:13

» clapet d'admission v6 hdi
par djams Aujourd'hui à 10:02

» Présentation de yoann
par zoukignolo Aujourd'hui à 10:00

» Présentation de alex
par heineken Aujourd'hui à 9:24

» Présentation de vincenzo
par fred9545 Aujourd'hui à 7:52

» Remplacement pompe LUCAS par une pompe mécanique
par ursule Aujourd'hui à 7:15

» Fumee et manque de puissance (Trafic 2006 82cv)
par Alliottom59 Aujourd'hui à 7:08

» Erreur sur module IHKA
par AP.20141 Aujourd'hui à 6:26

» BMW E53 Problème EGR
par AP.20141 Aujourd'hui à 6:20

» Renault trafic II phase 2 2.0 DCI FAP problème de débimètre ?
par bibi38 Aujourd'hui à 6:09

» Codes défaut Mini Cooper R56
par PlessE90 Aujourd'hui à 5:46

» Recherche VAG-COM VCDS
par patber Aujourd'hui à 3:24

» pour interroger mon q5.
par patber Aujourd'hui à 2:50

» Présentation de serdar
par delibey44 Hier à 22:06

» Présentation de Jean-Michel
par heineken Hier à 21:32

» Présentation de jacky
par heineken Hier à 21:31

» Dialogys 4.56 mise à jour partiel
par heineken Hier à 21:28

» Présentation de david
par heineken Hier à 20:01

» Présentation de laurent
par fred9545 Hier à 19:40

» Remplacement FAP sur scenic 2 phase 2
par Alexlesinge Hier à 19:39

» BMW Rheingold ISTA-D 3.56 FR
par popeye05 Hier à 19:03

» Présentation de laurent
par heineken Hier à 18:31

» Présentation de alain
par fred9545 Hier à 16:25

» Présentation de Nabil
par micka Hier à 14:53

» Présentation de Daniel
par micka Hier à 13:37

» Problème diagnostic Clio 2
par steff_RS Hier à 13:03

» multiple code erreur
par M57J-C Hier à 12:49

» DF 301 scenic 2
par manu62126 Hier à 12:40

» [bmw e46 320d] aiguille de Économètre déconne
par willy23 Hier à 10:57

» Présentation de wilfrid
par fred9545 Hier à 10:47

» 2.2 DCi qui ne démarre pas
par tony59 Hier à 10:15

» Présentation de yann
par fred9545 Hier à 10:13

» passion auto
par lifala Hier à 10:08

» probleme injecteur moteur qui tremble
par makita Hier à 9:57

» autossimo data pannes
par Skyler21 Hier à 8:48

» Présentation de laurent
par fred9545 Hier à 8:32

» mise ajour smeg
par jt40 Hier à 8:18

» Présentation de marc
par Alliottom59 Hier à 8:15

» Petit sondage sur le forum
par djams Hier à 7:21

Qui est en ligne ?
Il y a en tout 192 utilisateurs en ligne :: 29 Enregistrés, 3 Invisibles et 160 Invités :: 2 Moteurs de recherche

Alez, Alliottom59, Amin, anoi, bibi38, byrou, dan86310, djams, elninocap, evadeo63, fast02gamer, fifi05, fil28, fouinette, lgolf, lifala, manu62126, Michel13, morpheus63, nabbelk, patrick91600, Pit971, popeye05, SARL SENA, tahamine, tarzanvan, titoun, ursule, zoukignolo

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Installation Lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5
AuteurMessage
Momot76
Novice
Novice


Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Installation Lexia    Mer 21 Jan - 12:18

Rappel du premier message :

Bonjour
On m'a prêté un boitier de test Lexia et j'ai installé le logiciel DiagBox et installé les patch jusqu'au 7.44.
Quand je veux faire une recherche de défauts, je sélectionne le véhicule et je bloque à la page suivante.
Faut il installer aussi le logiciel PP200 ?
Merci de votre aide.
Revenir en haut Aller en bas

AuteurMessage
Momot76
Novice
Novice


Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Ven 3 Avr - 12:10

Non
Je vais réinstaller le logiciel, Le système du PC la reconnait mais pas le logiciel.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
Momot76
Novice
Novice


Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 13:32

Bonjour
Je viens de réinstaller le logiciel du site et celui du CD fourni et j'ai toujours le même message "Veuillez connecter une VCI"
Je crois que je n'aurais pas du flasher la VCI No

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2978
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 13:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour
Je viens de réinstaller le logiciel du site et celui du CD fourni et j'ai toujours le même message "Veuillez connecter une VCI"
Pourquoi avoir réinstaller diagbox??? je t'ai dis que le probleme venait de la sonde!
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je crois que je n'aurais pas du flasher la VCI No
tu aurais du de toute manière la flasher .....et tu n'es pas sur que cela vienne de là ....


ta sonde est toujours reconnu par windows???

Que dit PSA INTERFACE checker sur ta sonde???

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice


Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 14:41

Bonjour
Elle est toujours bien reconnue par le Bios et PSA INTERFACE checker donne ça:
[Vous devez être inscrit et connecté pour voir cette image]

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2978
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:32

bon bein ça a l'air d'aller , elle est reconnu par windows , avec PSA interface checker ça a l'air d'aller .

tu as désinstaller diagbox et réinstaller la version chinoise alors qu'il n'y avait pas besoin . J’espère que ce diagbox fonctionne correctement....

elle est toujours bien reconnu comme evolution dans le gestionnaire de périphérique???
le voyant est toujours au vert??

Comme je le disais , sans doute un probleme materiel ....
faudrait voir au niveau des cordons et dedans si il y a pas un truc de bizarre ....

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice


Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:38

Bonjour
Elle est toujours reconnue par le gestionnaire de périphériques, le voyant est toujours au vert et avec ni l'une ni l'autre des versions elle n'est reconnue.
Je viens de penser à une chose, j'ai eu avec un petit et un grand cordon USB, je vais essayer l'autre.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2978
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:43

bein ouais , on en sait jamais , vois avec un autre cordon usb , avec un peu de chance....

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice


Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:54

Bonjour
C'est bien à ce niveau que ça bloque
[Vous devez être inscrit et connecté pour voir cette image]
Je commence à douter.
Le cordon USB ne change rien.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
Momot76
Novice
Novice


Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Mar 7 Avr - 18:42

Bonsoir
Sur mon CD j'ai des fichiers en plus que ceux du site et que le sur celui que l'on m'avait prêté.
[Vous devez être inscrit et connecté pour voir cette image]

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2978
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Mar 7 Avr - 22:51

les fichiers que tu nous montre de résoudront pas ton problèmes .

Elle a été flashé , le driver a été réinstaller , t'a éssayé avec un autre cordon usb , sur un autre véhicule.....

Je ne vois du coup qu'un probleme internet à la sonde .Perso là je ne pourrais pas trop t'en dire malheureusement .

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Installation Lexia    Aujourd'hui à 10:37

Revenir en haut Aller en bas
 

Installation Lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-