LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Diagbox et win 7
par bagou91 Aujourd'hui à 6:33

» Régénération forcée fap
par Thierry7789 Aujourd'hui à 5:42

» BMW 530 D NE DEMARRE PAS
par Nico76 Aujourd'hui à 4:07

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 2:40

» Présentation de micka
par fred9545 Aujourd'hui à 1:46

» Perte de puissance citroen c2 1.4 hdi
par remy28 Hier à 23:15

» Image ISO SEDRE et DocBackup
par GILLES60 Hier à 23:02

» Présentation de Joseph
par meccario Hier à 22:38

» ODIS 4.0.0 launcher & boite a clé & license
par Patnancy Hier à 22:10

» Egr off 407 1.6hdi
par Kokahin Hier à 21:44

» DIS V57 Français
par ThePunisher37 Hier à 21:34

» Présentation de mario
par heineken Hier à 21:32

» Présentation de barbosa
par heineken Hier à 21:19

» Présentation de Philippe
par heineken Hier à 21:18

» Avis sur sonde diagbox
par titoun Hier à 21:04

» probleme lecture defaut ista d 4.02.30
par jitter Hier à 20:06

» Défaut valeur invalide capteur de vitesse 5008
par Skyler21 Hier à 19:51

» P226345 Commande actionneur turbo : en butée maximum
par olive2113 Hier à 18:50

» 320D E46 ne demarre pas
par Nico76 Hier à 18:20

» voyant antipatinage sur E60
par avaiti Hier à 18:03

» voyant dme/dde x5 e53
par Nico76 Hier à 17:47

» Panne injection clio 1.5 DCI
par jacky31 Hier à 17:39

» Présentation de jean pierre
par fred9545 Hier à 17:17

» petite info sur diagbox
par heineken Hier à 17:16

» Reprogrammation calculateur espace 3 avec Can Clip
par SEBEME72 Hier à 17:11

» can clip v166
par fred9545 Hier à 15:38

» Présentation de Marco
par fred9545 Hier à 14:36

» Présentation de yoan
par fred9545 Hier à 14:36

» Présentation de Godfried
par fred9545 Hier à 14:34

» Présentation de Patrice
par fred9545 Hier à 14:31

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par bugess Hier à 14:18

» can clip 165
par heineken Hier à 13:04

» Demande d'aide sur codes défauts inquiétants sur Citroën C4 II e-hdi 115
par socrate Hier à 12:01

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Hier à 10:26

» Présentation de Ugo
par fred9545 Hier à 9:21

» Présentation de Ghislain
par heineken Hier à 9:21

» Présentation de jean
par heineken Hier à 9:20

» Présentation de mostaf
par micka Hier à 3:41

» Présentation de 2pac
par heineken Sam 25 Mar - 22:57

» Présentation de jose
par heineken Sam 25 Mar - 22:39

Qui est en ligne ?
Il y a en tout 112 utilisateurs en ligne :: 27 Enregistrés, 1 Invisible et 84 Invités :: 1 Moteur de recherche

bagou91, Bibou, busio, butufei, Cedlal, ds150, Euzen, fennec44, fred9545, freddy5923, gerjer972, lien-mi, lucho, Manu99, meccario, Nico76, olivier3.2, peter34, phm59, popeye05, rizzo, saco, scorpium59, shocker, ThePunisher37, Thierry7789, Tramis

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 Installation Lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5
AuteurMessage
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Installation Lexia    Mer 21 Jan - 12:18

Rappel du premier message :

Bonjour
On m'a prêté un boitier de test Lexia et j'ai installé le logiciel DiagBox et installé les patch jusqu'au 7.44.
Quand je veux faire une recherche de défauts, je sélectionne le véhicule et je bloque à la page suivante.
Faut il installer aussi le logiciel PP200 ?
Merci de votre aide.
Revenir en haut Aller en bas

AuteurMessage
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Ven 3 Avr - 12:10

Non
Je vais réinstaller le logiciel, Le système du PC la reconnait mais pas le logiciel.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 13:32

Bonjour
Je viens de réinstaller le logiciel du site et celui du CD fourni et j'ai toujours le même message "Veuillez connecter une VCI"
Je crois que je n'aurais pas du flasher la VCI No

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4023
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 13:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour
Je viens de réinstaller le logiciel du site et celui du CD fourni et j'ai toujours le même message "Veuillez connecter une VCI"
Pourquoi avoir réinstaller diagbox??? je t'ai dis que le probleme venait de la sonde!
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je crois que je n'aurais pas du flasher la VCI No
tu aurais du de toute manière la flasher .....et tu n'es pas sur que cela vienne de là ....


ta sonde est toujours reconnu par windows???

Que dit PSA INTERFACE checker sur ta sonde???

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 14:41

Bonjour
Elle est toujours bien reconnue par le Bios et PSA INTERFACE checker donne ça:
[Vous devez être inscrit et connecté pour voir cette image]

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4023
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:32

bon bein ça a l'air d'aller , elle est reconnu par windows , avec PSA interface checker ça a l'air d'aller .

tu as désinstaller diagbox et réinstaller la version chinoise alors qu'il n'y avait pas besoin . J’espère que ce diagbox fonctionne correctement....

elle est toujours bien reconnu comme evolution dans le gestionnaire de périphérique???
le voyant est toujours au vert??

Comme je le disais , sans doute un probleme materiel ....
faudrait voir au niveau des cordons et dedans si il y a pas un truc de bizarre ....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:38

Bonjour
Elle est toujours reconnue par le gestionnaire de périphériques, le voyant est toujours au vert et avec ni l'une ni l'autre des versions elle n'est reconnue.
Je viens de penser à une chose, j'ai eu avec un petit et un grand cordon USB, je vais essayer l'autre.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4023
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:43

bein ouais , on en sait jamais , vois avec un autre cordon usb , avec un peu de chance....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Sam 4 Avr - 16:54

Bonjour
C'est bien à ce niveau que ça bloque
[Vous devez être inscrit et connecté pour voir cette image]
Je commence à douter.
Le cordon USB ne change rien.

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
Momot76
Novice
Novice
avatar

Messages : 61
Date d'inscription : 20/01/2015
Age : 68
Localisation : Haute Normandie

MessageSujet: Re: Installation Lexia    Mar 7 Avr - 18:42

Bonsoir
Sur mon CD j'ai des fichiers en plus que ceux du site et que le sur celui que l'on m'avait prêté.
[Vous devez être inscrit et connecté pour voir cette image]

_________________
"Ne marche jamais sur le chemin tracé, Car il ne te mène que là où d’autres sont allés."
(Alexander Graham Bell
)
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4023
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Installation Lexia    Mar 7 Avr - 22:51

les fichiers que tu nous montre de résoudront pas ton problèmes .

Elle a été flashé , le driver a été réinstaller , t'a éssayé avec un autre cordon usb , sur un autre véhicule.....

Je ne vois du coup qu'un probleme internet à la sonde .Perso là je ne pourrais pas trop t'en dire malheureusement .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Installation Lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-