LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Avis sur ma commande
par jeremy72 Aujourd'hui à 4:18

» Elm 327 + scanmaster
par greg5129 Hier à 22:29

» Présentation de john
par heineken Hier à 22:09

» Présentation de Thomas
par heineken Hier à 22:07

» Présentation de Morade
par heineken Hier à 22:05

» Présentation de OLIVIER
par heineken Hier à 21:58

» XS evolution ne reconnaît plus le véhicule
par passion Hier à 21:21

» Soucis anti-démarrage Alfa Romeo 147 de 2004
par homeworld09 Hier à 20:50

» ferrari grosse galere
par Phil de fer Hier à 20:07

» Mb STAR C3/C4 ou SD Connect
par thos Hier à 19:39

» Problème avec potentiomètre de pédale accel sur Kangoo 1,9 dti de 2001
par Alexlesinge Hier à 19:32

» Clio 2 dCi 65 défaut de combustion cylindre n°2 (df131)
par bulbure Hier à 18:36

» Code P0420, Sonde OK, Pollution OK
par Thomas38 Hier à 18:13

» Présentation de Pascal
par MAGAPNEU Hier à 16:41

» Présentation de Marc
par fred9545 Hier à 14:46

» Présentation de Thierry
par fred9545 Hier à 14:20

» Présentation de mimic
par fred9545 Hier à 10:58

» Présentation de Bravo8
par fred9545 Hier à 10:57

» ETK 2018 BMW
par fred9545 Hier à 10:51

» Fuite Gasoil au niveau de l'injecteur
par skouff Hier à 10:42

» multiecuscan 3.8
par lolo85v Hier à 6:10

» valise de diagnostique jaguar
par passion Hier à 5:40

» Présentation de dadou
par heineken 18.04.18 22:31

» Présentation de noel
par heineken 18.04.18 22:24

» Problème PSA COM
par greg5129 18.04.18 20:18

» Def 079 (P0638) le retour
par Quentin94 18.04.18 20:07

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par Jp59 18.04.18 17:54

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 18.04.18 17:48

» Présentation de Bash
par fred9545 18.04.18 16:34

» Présentation de olivier
par fred9545 18.04.18 16:34

» Présentation de laurent
par fred9545 18.04.18 16:34

» Présentation de rico
par fred9545 18.04.18 16:33

» Présentation de vincent
par fred9545 18.04.18 16:32

» Présentation de Fred
par fred9545 18.04.18 16:32

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par aigle459141 18.04.18 15:42

» Installation rd45
par Jcd3334 18.04.18 15:21

» Combo voyant moteur
par gary89 17.04.18 19:44

» Petit sondage sur le forum
par homeworld09 17.04.18 17:52

» Présentation de Ryan
par fred9545 17.04.18 16:44

» Vivaro 2.0 dci ne démarre pas
par chris16 17.04.18 15:58

Qui est en ligne ?
Il y a en tout 62 utilisateurs en ligne :: 15 Enregistrés, 0 Invisible et 47 Invités :: 2 Moteurs de recherche

angelo314, betcyr, claude.n, fandf, homeworld09, Jcd3334, jeremy72, jose1967h, mic122, neriiss, romssy22, seb106, T-Jo, Tartuff35, wolverin80

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (45)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Probleme après install des maj Diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Probleme après install des maj Diagbox   16.06.15 16:50

Bonjour a tous,

J'ai installé Diagbox et ça à bien été , ensuite les mise a jours jusque la V 7.44 avec le fichier Appdiag.sys enlevé ensuivant la procédure (replacé après) jusque là pas de problème.
C'est ensuite que j'ai eu des problèmes avec les fichier du cd qui m'a été fournis avec l'interface (made in Chine) , Diagbox c'est planté et je ne sait plus que faire ... !!!
J'ai téléchargé des fichiers de maj mais je ne sait dans quel ordre les installer ,
en voici une copie d'écran :

[Vous devez être inscrit et connecté pour voir cette image]

Merci de m'indiquer quel fichier a installer dans le bon ordre.

A plus tard ... Wink

_________________
Amicalement , Mécano.


Dernière édition par mecano655 le 18.06.15 21:48, édité 1 fois
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13753
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Probleme après install des maj Diagbox   16.06.15 17:02

tout d'abord un bonjour c'est la moindre des politesses

quelle version de diagbox installée ?
quel PC ?
quel systeme d'exploitation ?
32 ou 64 bits ?
on est pas devin

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
micka
Modérateur
Modérateur
avatar

Messages : 13784
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: Probleme après install des maj Diagbox   16.06.15 17:03

Instal direct le 7.xx to 7.57
mais je crains que si ton activation à sautée et que apparemment tu n'a pas gardé de copie du "appdiag" tu sois bon pour recommencer.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   16.06.15 18:02

OK merci , j'ai désinstallé Diagbox et vais le réinstaller.

Une précision je te cite "Instal direct le 7.xx to 7.57"
après avoir installé la version 7.44 ou après la V7.06. ... ??

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5618
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Probleme après install des maj Diagbox   16.06.15 18:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Une précision je te cite "Instal direct le 7.xx to 7.57"
après avoir installé la version 7.44 ou après la V7.06. ... ??
le XX dans "7.XX to 7.57" veut dire qu'avec cette MAJ tu peux là faire a partir de n'inporte quelle version avant la 7.57 (donc de la 7.00 à la 7.56) ....donc tu installe diagbox 7.01 (ou 7.02 si c'est la version avec la maj 7.02 integré a l'instal) et tu fais direct la MAL "7.xx to 7.57"

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   16.06.15 19:28

Merci Heineken , c'est clair et précis , je me remet au travail pour cette install ... Very Happy

Pour Micka : je n'ai pas précisé ses renseignements car tout c'est installé correctement la 1ere fois
Sinon c'est sur un vieux PC de bureau avec Win 7 32 intallé , je n'ai pas osé l'installer sur le portable de ma femme car il tourne avec win 8.xx je sait plus , enfin te voila plus informé.

Bonne soirée a vous et encore merci ... Smile

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   17.06.15 12:04

Bonjour , après avoir suivi tes conseil , installation réussie ... Very Happy

[Vous devez être inscrit et connecté pour voir cette image]

Demain je fait un test sur la voiture et te tient au courant de l'évolution , encore merci Heineken.

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   17.06.15 14:34

Oui encore une petite information du fait que c'est la 1ere fois que je vais utiliser cet outil :

Pour la connexion :
1/ je connecte l'interface au PC et a la voiture
2/ je met le PC en route
3/ j'ouvre Diagbox
4/ je met le contact de la voiture

Est ce la bonne procédure a suivre ???

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5618
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Probleme après install des maj Diagbox   17.06.15 17:32

oui oui c'est bon. Enfin l'ordi peut être allumer avant , ça dérange pas ...

d'abord l'USB , et ensuite la voiture

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   18.06.15 10:56

Bonjour , voila j'ai connecté pour la 1ere fois l'interface et j'ai regardé un peu partout , notamment pour activer de boitier de servitude d'attache remorque et là il me demande un login et mot de passe mais étant novice dans ce domaine je ne sait que placer , idem dans service box , pouvez vous m'aider.

[Vous devez être inscrit et connecté pour voir cette image]

Pour info j’avais essayez ceci mai ça n'a pas été accepté :

G6LAFAAA
D7JFCIDTEJYBC6ZM

Ah oui j'ai aussi ce problème sans en être un car je ne connait rien en programmation, mais je ne sait pas si cela peut m’être utile :
" Le calculateur n'a pas répondu " !!!

 [Vous devez être inscrit et connecté pour voir cette image]

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Probleme après install des maj Diagbox   18.06.15 19:56

Bonsoir mécano655
Cette fenêtre il ne faut pas s'en occuper c'est pour s’identifier pour ouvrir une session ,il suffit de cliquer sur la croix rouge .

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   18.06.15 20:15

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir mécano655
Cette fenêtre il ne faut pas s'en occuper c'est pour s’identifier pour ouvrir une session ,il suffit de cliquer sur la croix rouge .

OK merci , mais ce qui me préoccupe c'est ma 1ere question

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Probleme après install des maj Diagbox   18.06.15 20:51

Oui c'est bien ce que je dit lorsque l'on fait certaine manipulation avec diagbox il ouvre cette fenêtre et nous demande de nous identifier et la on clic sur la croix rouge ou sur la corbeille (dé fois il nous le demande plusieurs fois de suite)

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   18.06.15 21:44

Ah oui d'accord ça ne m'a pas fait tilt ...  et bien je vais réessayer demain , merci a toi Bibi38.

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   20.06.15 15:54

Bonjour , voila après quelques essais voici les résultats :
Que peut t'on faire pour arranger cela ?

J'ai tenté d'activer le boitier de servitude d'attache remorque et ça ne fonctionne pas, j'ai toujours ce message :

[Vous devez être inscrit et connecté pour voir cette image]

Je ne sait pas faire de mesure non plus :

[Vous devez être inscrit et connecté pour voir cette image]

Dans la documentation idem, pas d’accès :

[Vous devez être inscrit et connecté pour voir cette image]

Et pour terminer "Non Présent et calculateur inconnu"

[Vous devez être inscrit et connecté pour voir cette image]

J'aurai cru que c’était plus simple , plus facile que ça avec ce logiciel ou est ce moi qui ne le maitrise pas bien du tout.
Ah oui !!! est ce que le moteur doit tourner pour certaine application que j'ai citée

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: Probleme après install des maj Diagbox   20.06.15 23:10

Bonjour mécano655
Tu t'ai arrêté à la version 7.57 .Moi j'avais pas mal de problème avec cette version (pc qui ramait et temps extrêmement long pour fermer l'application) .Depuis que je suis passé à la version 7.62 plus de souci tout va bien  
Essaie de passer en 7.62 (pas plus car pas encore de retour pour savoir si tout va bien) et regarde ce que ça donne

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
mecano655
Petit Nouveau
Petit Nouveau
avatar

Messages : 22
Date d'inscription : 15/03/2013
Age : 62

MessageSujet: Re: Probleme après install des maj Diagbox   21.06.15 8:21

Bonjour, merci Bibi38, en fait je n'ai pas suivi la procédure je pense.
Une autre question qui simplifierai ses manip, est ce qu'il existe un site ou page web avec ses procédures de télécodage a suivre.

_________________
Amicalement , Mécano.
Revenir en haut Aller en bas
 

Probleme après install des maj Diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-