LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Niva 17.i GPL en panne
par sumchanlin Aujourd'hui à 21:53

» aide au diag
par Alliottom59 Aujourd'hui à 21:52

» Je n'arrive pas à installer Diagbox
par REMZ Aujourd'hui à 21:44

» Probleme puissance 307
par GPS_01200 Aujourd'hui à 21:38

» Présentation de Sébastien
par tuxud Aujourd'hui à 21:31

» grosse panne c4 picasso
par niko24 Aujourd'hui à 21:30

» programmation de clé avec maxiecu 2.0
par sumchanlin Aujourd'hui à 21:29

» Paramètre rheingold
par bugess Aujourd'hui à 21:04

» Installation Dephi 150€ 2015.3
par jeremy72 Aujourd'hui à 21:01

» Problème direction active 530d e60
par Colman34 Aujourd'hui à 21:00

» Codage option e46
par delpiero3 Aujourd'hui à 20:52

» X3 E83 3.0D 2007 EGR et fumee blanche
par PlessE90 Aujourd'hui à 20:50

» problème exploitation des codes injecteurs après RAZ calcul injection
par ouais Aujourd'hui à 20:49

» Absence de dialogue BSI 307 2.0 Hdi 110
par Alliottom59 Aujourd'hui à 20:32

» Présentation de alexandre
par Alliottom59 Aujourd'hui à 20:16

» niveau additif gasoil
par gege83 Aujourd'hui à 20:08

» Defaut direction active e70
par ritalo91 Aujourd'hui à 20:03

» Présentation de Mehdi
par Alliottom59 Aujourd'hui à 19:58

» Solution de Diagnostique pour Smart Fortwo.
par jfm Aujourd'hui à 18:38

» BMW ISTA-D 4.02.30 FR
par schenk Aujourd'hui à 18:35

» Mb STAR C3/C4 ou SD Connect
par jfm Aujourd'hui à 18:31

» Présentation de Jean-François
par Alliottom59 Aujourd'hui à 18:23

» ISTA-P 3.58.0.500
par PlessE90 Aujourd'hui à 17:57

» SSPP (TPMS) / Quelle interface et soft pour activer le SSPP ?
par tony59 Aujourd'hui à 17:39

» Tuto Code défaut P1461 sur véhicules PSA
par fred9545 Aujourd'hui à 17:28

» Remise à zéro compteur vidange jumper III
par mec08 Aujourd'hui à 17:22

» Présentation de stefan
par heineken Aujourd'hui à 16:55

» Présentation de Alain
par heineken Aujourd'hui à 16:43

» Présentation de christophe
par heineken Aujourd'hui à 16:42

» Dialogys 4.47 / Pas de Scenic 3 Phase 2 (JZNA06) ???
par heineken Aujourd'hui à 16:41

» mise à diagbox
par malabar Aujourd'hui à 16:06

» emplacement relais pompe a air 307cc 2l16
par Yodi83 Aujourd'hui à 14:34

» Mayday! il y a t'il un geek du diag BMW pour donner des cours?
par Archer06 Aujourd'hui à 13:31

» BMW Rheingold ISTA-D 3.53.30 FR + ISPI NEXT (ISTA-P 3.57)
par scorpium59 Aujourd'hui à 13:22

» Présentation de luc
par fred9545 Aujourd'hui à 12:15

» Présentation de Marc
par Alliottom59 Aujourd'hui à 12:05

» Présentation de patrick
par heineken Aujourd'hui à 11:10

» Par quoi on commence
par bagou91 Aujourd'hui à 10:35

» Présentation de lionel
par fred9545 Aujourd'hui à 10:17

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par Alliottom59 Aujourd'hui à 10:03

Qui est en ligne ?
Il y a en tout 248 utilisateurs en ligne :: 43 Enregistrés, 2 Invisibles et 203 Invités :: 2 Moteurs de recherche

996strada, Alexlesinge, Alliottom59, Arragon, AZ73, Azerty1507, bayou16, bugess, chris16, Ck77, Colman34, cris14, delpiero3, did, didleb62, fennec44, fifi05, g59, Ghostrider95, GPS_01200, jeremy72, karadeniz, lulubeaub2017, malirjeu, mec08, Mike17, morran, mous27300, niko24, ouais, phm59, piem, popeye05, REMZ, riri33, roberts, Sevendjack, Skyler21, sumchanlin, tech agent renault, thierry123, tuxud, zorro193

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû 2014 - 19:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (42)
 
@fred9545 (27)
 
@popeye05 (26)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 ODB IV non reconnu dans INPA sur e34 520i 24v 1994

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JohnCONNOR83
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Mer 2 Déc 2015 - 21:33

Bonsoir à tous,

Suite au remplacement de ma montre analogique par le gros ODB IV à 16 touches et suite aussi au fait que celui-ci ne fonctionne pas (affichage de PPPP), j'ai voulu faire un diagnostic avec INPA et j'arrive à voir pratiquement tous les modules installés mais dans la ZKE, j'ai bien l'option ODB IV mais lorsque je clique dessus, après un moment de recherche, il me dit qu'il ne trouve pas l'ODB.

Est-ce normal ?

Merci pour vos éclairages.
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3215
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Jeu 3 Déc 2015 - 1:22

Salut

Essai cette manip:

mettre le contact en position "radio"
* l'ODB affiche alors PPPP
* appuyer une fois sur la touche S/R
* Tourner la clef en position "contact"
* Si l'ODB affiche PPPP
--> appuyer une nouvelle fois sur S/R

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Ven 4 Déc 2015 - 7:58

Bonjour à tous,

Je te remercie Scorpium pour ta réponse rapide.

J'avais déjà vu cette manipulation mais, dans mon cas, elle ne donne malheureusement rien de plus.

Par contre, est-ce normal de ne pas pouvoir voir l'ODB dans INPA ou est-ce du au fait qu'il ne fonctionne pas correctement ?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3215
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Ven 4 Déc 2015 - 11:05

Aucune idee, tu es sur a 100% de tes branchements?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Ven 4 Déc 2015 - 14:18

On ne peut jamais être sur à 100% mais au niveau de la connectique INPA, je pense que tout est OK car j'arrive à voir la DME aussi ce qui n'est pas toujours le cas sur les e34.

Au niveau de la prise derrière l'ODB, je n,'ai rien bidouillé. Tout est d'origine et je n'ai mêm pas voulu faire d'épissures pour relier le fil N°9 avec le fil N°17 puisque de toute façon, j'ai bien du 12v sur les deux.
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3215
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Ven 4 Déc 2015 - 14:22

D'autre forum sauront mieux t'aider:

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Sam 5 Déc 2015 - 10:40

Bonjour à tous,

Je l'ai déjà vu ce tutoriel mais il ne m'apporte malheureusement rien de concret Scorpium mais merci quand même de t'occuper de mon souci.
Revenir en haut Aller en bas
bmwdu94
Novice
Novice


Messages : 45
Date d'inscription : 11/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Dim 6 Déc 2015 - 22:36

Bonsoir,

Je suis entrain de chercher un odb 16touches aussi pour faire changer dans ma voiture mais ca se faire rare à la casse lol et su le Bon ça coute quand même un bras même si par rapport au prix bm c cadeau.

As tu par hasard acheter une puce qui correspondant a ta voiture ? Peux être le problème vient de la.
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   Lun 7 Déc 2015 - 19:47

Bonsoir à tous,

bmwdu94, sur l'ODB actuel, je n'ai pas d'emplacement pour la puce derrière.

J'attends d'un jour à l'autre un autre ODB qui, lui, aura l'emplacement pour la puce. J'ai récemment acheté une puce mais ce n'est pas le bon modèle. Il me faut le modèle pour réservoir en plastique;

Du coup, j'en ai rachetée une autre de la bonne référence cette fois.
Revenir en haut Aller en bas
 

ODB IV non reconnu dans INPA sur e34 520i 24v 1994

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-