LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Pierre
par didikikime Aujourd'hui à 10:35

» Clonage Bosch ECU
par Geri12 Aujourd'hui à 10:02

» Présentation de daniel
par sholl Aujourd'hui à 9:52

» Remplacement FAP renault
par fabes Aujourd'hui à 8:46

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Aujourd'hui à 6:26

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge Hier à 21:42

» Mb STAR C3/C4 ou SD Connect
par laurentk Hier à 21:31

» raz du journal des défauts
par lpmlpm Hier à 21:19

» Présentation de mike
par mika Hier à 20:52

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Ghis21 Hier à 20:44

» Présentation de gilles
par Alexlesinge Hier à 20:28

» Présentation de serge
par Alexlesinge Hier à 20:27

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Fbinbin Hier à 20:07

» Véhicule ne démarre pas
par Alexlesinge Hier à 20:03

» ***can clip 174***
par criss57 Hier à 19:10

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 18:44

» Présentation de cyril
par evilofroad Hier à 18:43

» Présentation de Jerome
par heineken Hier à 18:29

» Présentation de jean claude
par heineken Hier à 18:28

» Présentation de Mohamed
par heineken Hier à 18:24

» Présentation de jm
par heineken Hier à 18:20

» Présentation de Eric
par heineken Hier à 18:19

» Présentation de antho
par heineken Hier à 18:17

» Présentation de domi
par heineken Hier à 18:09

» numero de vin
par bern 48 Hier à 13:22

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Hier à 9:11

» Présentation de Amar
par 5-25d 23.04.18 23:00

» Présentation de Daniel
par fred9545 23.04.18 21:48

» seat leon 1.9 tdi
par 30.roucky.06 23.04.18 21:48

» moteur ne demarre plus
par david7100 23.04.18 21:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 23.04.18 21:04

» Présentation de Didier
par fred9545 23.04.18 20:41

» Frein de parking Renault Scénic 2
par fred9545 23.04.18 19:39

» Présentation de Mike
par fred9545 23.04.18 19:37

» Relais de préchauffage
par marcordid 23.04.18 19:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck 23.04.18 19:12

» clip renault
par marinadoceu 23.04.18 18:21

» Présentation de apos
par fred9545 23.04.18 18:18

» Présentation de Antonio
par fred9545 23.04.18 16:48

» Présentation de KARIM
par fred9545 23.04.18 14:45

Qui est en ligne ?
Il y a en tout 181 utilisateurs en ligne :: 47 Enregistrés, 2 Invisibles et 132 Invités :: 2 Moteurs de recherche

1350, aigle459141, airwax, alamine, alex8759, alex974, alexandre34120, Alexlesinge, Alliottom59, Andrymg, AP.20141, barroudeur444, betcyr, Captur2017, chris16, criss57, cseeb, dad24, diabolo, didikikime, fabes, flomai, Geri12, jgpontnau, jokergbck, kelbelom54, lemmej, Loxhley, manolo58, mark75, mic122, Mika75012, montagne62, moppom, nexuss66, nicko.martin, Nico215, nicoc5, passion, profil54, romuald28, run974, santana6, scorpi44, seb106, sholl, tifab77

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 19:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 ODB IV non reconnu dans INPA sur e34 520i 24v 1994

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JohnCONNOR83
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   02.12.15 21:33

Bonsoir à tous,

Suite au remplacement de ma montre analogique par le gros ODB IV à 16 touches et suite aussi au fait que celui-ci ne fonctionne pas (affichage de PPPP), j'ai voulu faire un diagnostic avec INPA et j'arrive à voir pratiquement tous les modules installés mais dans la ZKE, j'ai bien l'option ODB IV mais lorsque je clique dessus, après un moment de recherche, il me dit qu'il ne trouve pas l'ODB.

Est-ce normal ?

Merci pour vos éclairages.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2172
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   03.12.15 1:22

Salut

Essai cette manip:

mettre le contact en position "radio"
* l'ODB affiche alors PPPP
* appuyer une fois sur la touche S/R
* Tourner la clef en position "contact"
* Si l'ODB affiche PPPP
--> appuyer une nouvelle fois sur S/R

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   04.12.15 7:58

Bonjour à tous,

Je te remercie Scorpium pour ta réponse rapide.

J'avais déjà vu cette manipulation mais, dans mon cas, elle ne donne malheureusement rien de plus.

Par contre, est-ce normal de ne pas pouvoir voir l'ODB dans INPA ou est-ce du au fait qu'il ne fonctionne pas correctement ?
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2172
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   04.12.15 11:05

Aucune idee, tu es sur a 100% de tes branchements?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   04.12.15 14:18

On ne peut jamais être sur à 100% mais au niveau de la connectique INPA, je pense que tout est OK car j'arrive à voir la DME aussi ce qui n'est pas toujours le cas sur les e34.

Au niveau de la prise derrière l'ODB, je n,'ai rien bidouillé. Tout est d'origine et je n'ai mêm pas voulu faire d'épissures pour relier le fil N°9 avec le fil N°17 puisque de toute façon, j'ai bien du 12v sur les deux.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2172
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   04.12.15 14:22

D'autre forum sauront mieux t'aider:

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   05.12.15 10:40

Bonjour à tous,

Je l'ai déjà vu ce tutoriel mais il ne m'apporte malheureusement rien de concret Scorpium mais merci quand même de t'occuper de mon souci.
Revenir en haut Aller en bas
bmwdu94
Novice
Novice
avatar

Messages : 56
Date d'inscription : 11/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   06.12.15 22:36

Bonsoir,

Je suis entrain de chercher un odb 16touches aussi pour faire changer dans ma voiture mais ca se faire rare à la casse lol et su le Bon ça coute quand même un bras même si par rapport au prix bm c cadeau.

As tu par hasard acheter une puce qui correspondant a ta voiture ? Peux être le problème vient de la.
Revenir en haut Aller en bas
JohnCONNOR83
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/11/2015

MessageSujet: Re: ODB IV non reconnu dans INPA sur e34 520i 24v 1994   07.12.15 19:47

Bonsoir à tous,

bmwdu94, sur l'ODB actuel, je n'ai pas d'emplacement pour la puce derrière.

J'attends d'un jour à l'autre un autre ODB qui, lui, aura l'emplacement pour la puce. J'ai récemment acheté une puce mais ce n'est pas le bon modèle. Il me faut le modèle pour réservoir en plastique;

Du coup, j'en ai rachetée une autre de la bonne référence cette fois.
Revenir en haut Aller en bas
 

ODB IV non reconnu dans INPA sur e34 520i 24v 1994

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-