LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Témoin rouge airbag
par Finalshaare69 Aujourd'hui à 21:27

» Hella Gutmann méga macs 42 se
par kartman Aujourd'hui à 21:21

» Présentation de Erwan
par kartman Aujourd'hui à 21:18

» Clip V167 version complète
par yoss Aujourd'hui à 20:46

» VCDS 12.12.1 en français
par moateez Aujourd'hui à 20:29

» Présentation de Domingos
par Domingos Aujourd'hui à 19:48

» Problème de démarrage clio3 de 2010
par terminator1000 Aujourd'hui à 18:53

» resultat diag
par kartman Aujourd'hui à 17:56

» VCDS Lite 1.2
par heineken Aujourd'hui à 17:39

» Probleme DiagBox
par heineken Aujourd'hui à 17:36

» défaut p1003
par will17 Aujourd'hui à 17:08

» Présentation de sophia
par heineken Aujourd'hui à 15:25

» Présentation de Thomas
par heineken Aujourd'hui à 15:13

» Présentation de olivier
par heineken Aujourd'hui à 15:05

» ISTA /P Connexion EDIABAS
par JPG Aujourd'hui à 15:04

» Présentation de Omar
par heineken Aujourd'hui à 14:49

» Présentation de Stephane
par fred9545 Aujourd'hui à 14:43

» Présentation de pascal
par fred9545 Aujourd'hui à 14:41

» Présentation de Patrice
par fred9545 Aujourd'hui à 14:40

» defaut moteur perte puissance DDE
par kayzeur18 Aujourd'hui à 14:38

» Recherche IDS V81 avec calibration
par toch91 Aujourd'hui à 13:41

» boitiers de gestion : CMM, BSI, BSM,... qui fait quoi ?
par toch91 Aujourd'hui à 12:25

» manque de puissance c3 année 2003
par M57J-C Aujourd'hui à 11:54

» restauration de ma 504 cabriolet de 1973
par zingilingiling Aujourd'hui à 11:33

» Problème capteur de pluie et de luminosité
par kayzeur18 Aujourd'hui à 10:44

» interface icom next
par motopass Aujourd'hui à 10:31

» Présentation de loulou
par heineken Aujourd'hui à 9:48

» Présentation de Romain
par heineken Aujourd'hui à 9:45

» Présentation de Herve
par heineken Aujourd'hui à 9:44

» Présentation de sebastien
par heineken Aujourd'hui à 9:43

» Présentation de fab
par heineken Aujourd'hui à 9:42

» Présentation de Christophe
par heineken Aujourd'hui à 9:41

» Flasher ou non son interface ?
par heineken Aujourd'hui à 9:35

» code erreur renault
par sniper38 Aujourd'hui à 7:16

» Ou ai le tuto vidéo ncs expert
par charly69 Aujourd'hui à 6:47

» quel est le dernier version de serder/docbackup disponibe ?
par zingilingiling Hier à 22:19

» Turbo HS suite défapage + décata
par lemagicien Hier à 20:50

» Apprentissage des auto-adaptatifs
par jdiag45@gmx.fr Hier à 20:16

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Hier à 20:00

» Présentation de Erick
par Alliottom59 Hier à 20:00

Qui est en ligne ?
Il y a en tout 170 utilisateurs en ligne :: 37 Enregistrés, 1 Invisible et 132 Invités :: 2 Moteurs de recherche

325d, africa86, alain54, Alexlesinge, bisousnours, calya28, claude.n, doudou911, fandf, fennec44, Finalshaare69, fouras22, Guyguy307, jc92120, kalo86, Karake, kayzeur18, kharakdar, l atelier auto, lien-mi, loulou140, lulu95, mecahomedavid, MICHAELHAVRE, Micke07, motopass, Nanarf, nounours626, phm59, popeye05, Rafdu69, sarniguet, serge38, terminator1000, toch91, yoss, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (53)
 
@Alliottom59 (52)
 
@fred9545 (36)
 
@popeye05 (29)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 probleme loader 4.3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
riri33
Novice
Novice
avatar

Messages : 79
Date d'inscription : 11/09/2015
Age : 57
Localisation : bonzac (gironde)

MessageSujet: probleme loader 4.3   Jeu 19 Mai - 8:32

bonjour a tous j ai un probleme avec mon loader 4.3,il ne fonctionne plus, une fenetre ista p apparait en bas a droite dans la barre des taches mais c est tout j ai reinstallé istap  complétement et toujours pareil,avant il fonctionnait, j ai essayé avec le loader du forum 4.8 pareil,si vous avez déja rencontré ce probleme merci de me venir en aide


Dernière édition par riri33 le Sam 11 Juin - 17:59, édité 1 fois
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Jeu 19 Mai - 13:40

soit plus clair , le loader démarre ou tu n'as rien de rien , fait un résumé de ta manip


Dernière édition par bugess le Ven 20 Mai - 16:54, édité 1 fois
Revenir en haut Aller en bas
riri33
Novice
Novice
avatar

Messages : 79
Date d'inscription : 11/09/2015
Age : 57
Localisation : bonzac (gironde)

MessageSujet: Re: probleme loader 4.3   Jeu 19 Mai - 15:09

bonjour bugess,merci d avoir répondu, quand je clic sur le loader il ne s ouvre pas et je ne peut choisir ni k+dcan ou icom ni bmw ou autre, par contre une icone s ouvre en bas a droite dans la barre des taches mais rien ne ce passe quand je clic dessus au meme endroit ou d habitude il y a la meme icone et quand on clic droit dessus une petite fenetre s ouvre au dessus pour les réglages et arreter istap, j ais effacer istap et passé rcleaner v 4.1 j ais ré installé istap et toujour pareil meme avec un autre loader idem ,avant tout fonctionné je ne comprend pas ce qui ce passe
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Jeu 19 Mai - 20:06

rien a voir avec ista

un copié du site de l'installation

Tout d'abord désactiver votre anti-virus et exécutez l'outil de configuration du réseau (NetworkTool.exe) (important - cela doit être fait sinon l'émulateur ne fonctionnera pas).

Ensuite, vérifiez dans les connexions réseau que la connexion réseau USB est apparu.


2. Installer .NET Framework 4 (ne pas sauter cette étape - Loader va se planter si cela n'est pas installé).
Remarque: Pour Windows XP, à la fois .NET Framework 2 et 4 doivent être installés

3. Installez Java runtime (ne pas sauter cette étape - Loader va se planter si cela ne est pas installé).

4. Installez Ediabas 7.3 patché.

5. Copiez Loader sur votre bureau.
Revenir en haut Aller en bas
riri33
Novice
Novice
avatar

Messages : 79
Date d'inscription : 11/09/2015
Age : 57
Localisation : bonzac (gironde)

MessageSujet: Re: probleme loader 4.3   Ven 20 Mai - 8:52

bonjour bugess,j ai deja refait la manip de l installation du loader plusieurs fois mais sans changement,mais sur ton conseil je l ais refait une nouvelle fois,et la deux fenetres ce sont ouverte quand pense tu?merci, j ai bien tout les prés requis [Vous devez être inscrit et connecté pour voir ce lien]






Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Ven 20 Mai - 16:57

tu tournes sur quel OS,
NetworkTool.exe te crée bien un réseau sur le pc ?? tu as vérifié son paramétrage ?
Revenir en haut Aller en bas
riri33
Novice
Novice
avatar

Messages : 79
Date d'inscription : 11/09/2015
Age : 57
Localisation : bonzac (gironde)

MessageSujet: Re: probleme loader 4.3   Ven 20 Mai - 17:27

bonsoir,je tourne ,avec windows 7 édition familiale prenium 64 bits,network tool exe me cree bien le réseauj ai vérifié,je l ai bien renomé usb et j ai bien mis ip 169.254.0.8 et masque 255.255.0.0 avant le loader marché bien,il ouvrai bien ifhfrv32 et istap cela me le fait depuis une semaine,c est a y rien comprendre ,avec rheingold je n ais aucun probleme
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Ven 20 Mai - 19:49

bon j'ai un pc avec meme os
ta version .Net framework est a jour j'ai la version 4.5.2
version java ? pour moi version 8
essaye le dernier Razz loader v4.9, il y a le 5.1 mais impossible a se procurer actuellement
mais comme il a déjà fonctionné sur ton pc tu peux essayer une restauration des données de ton pc a une date inférieure, si tu as une sauvegarde ?? c'est une solution comme une autre en cas de beug
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Ven 20 Mai - 19:52

tiens en passant , je recherche le loader 4.7 au cas ou , merci
Revenir en haut Aller en bas
St0uF
Apprenti
Apprenti
avatar

Messages : 204
Date d'inscription : 06/03/2016
Age : 48
Localisation : Lille

MessageSujet: Re: probleme loader 4.3   Ven 20 Mai - 20:09

Bonsoir
Fais une recherche sur le fofo, tout est dispo jusqu'au 4.9
@++

_________________
.
Vous approuvez une réponse alors faite le savoir en cliquant sur la main verte, merci.
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 7:03

tu crois ça ??
Revenir en haut Aller en bas
Digidid
Pro
Pro
avatar

Messages : 717
Date d'inscription : 28/01/2015
Age : 45
Localisation : Bruxelles

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 7:10

Salut,

Pour la version 4.7 c'est [Vous devez être inscrit et connecté pour voir ce lien]
@+

_________________
[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 7:49

euh oui , mais tu as essayé de l'ouvrir ??? pale
Revenir en haut Aller en bas
St0uF
Apprenti
Apprenti
avatar

Messages : 204
Date d'inscription : 06/03/2016
Age : 48
Localisation : Lille

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 9:29

Bonjour,
En effet seule la version 4.7 n'est plus dispo, j'ai fouillé chez moi, plus de traces non plus désolé ..
J'ai conservé 4.8 et 4.9 ...
@++

_________________
.
Vous approuvez une réponse alors faite le savoir en cliquant sur la main verte, merci.
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 14:06

bizarre quand même , un loader est un exécutable, on peut avoir un défaut de connexion , mais au moins un démarrage ?
Revenir en haut Aller en bas
St0uF
Apprenti
Apprenti
avatar

Messages : 204
Date d'inscription : 06/03/2016
Age : 48
Localisation : Lille

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 14:21

Re, essaye de l'ouvrir en mode administrateur, le dernier 4.9 sera le mieux a priori ...
@++

_________________
.
Vous approuvez une réponse alors faite le savoir en cliquant sur la main verte, merci.
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 14:37

Ce message on l'a d'habitude a la fermeture du loader
[Vous devez être inscrit et connecté pour voir ce lien]
a moins qu'il soit toujours ouvert
Revenir en haut Aller en bas
riri33
Novice
Novice
avatar

Messages : 79
Date d'inscription : 11/09/2015
Age : 57
Localisation : bonzac (gironde)

MessageSujet: Re: probleme loader 4.3   Sam 21 Mai - 17:43

bonjour a tous, bugess j ai loader 4.7 sur une clée usb mais comment faire pour de l envoyer? a propos de mon probleme avec istap j ai essayé 4.7 4.8 4.3 toujours pareil mode administrateur ou pas
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Dim 22 Mai - 8:57

c'est pas possible ?? de plus que tu avais déjà accès a un loader , bon je vais encore faire un ou 2 essai sur un autre pc , apres va falloir regarder cela directement sur ton pc
Revenir en haut Aller en bas
riri33
Novice
Novice
avatar

Messages : 79
Date d'inscription : 11/09/2015
Age : 57
Localisation : bonzac (gironde)

MessageSujet: Re: probleme loader 4.3   Dim 22 Mai - 13:25

bonjour bugess,merci pour ton aide
Revenir en haut Aller en bas
riri33
Novice
Novice
avatar

Messages : 79
Date d'inscription : 11/09/2015
Age : 57
Localisation : bonzac (gironde)

MessageSujet: Re: probleme loader 4.3   Sam 11 Juin - 17:57

bonjour , probleme résolu si on peut dire j ai tout simplement tout enlevé, et je me sert de sssprogram v32 merci quand meme de l aide que certain mon apporté
Revenir en haut Aller en bas
St0uF
Apprenti
Apprenti
avatar

Messages : 204
Date d'inscription : 06/03/2016
Age : 48
Localisation : Lille

MessageSujet: Re: probleme loader 4.3   Sam 11 Juin - 21:37

bonsoir,
après quelques soirées à essayer l'installation de ISTA-P, je me suis résigné à formater le PC, puis réinstalle totale, installation de ISTA-D et ISTA-P sans pb et fonctionnelle alors qu'avant impossible.
juste pour info
@++

_________________
.
Vous approuvez une réponse alors faite le savoir en cliquant sur la main verte, merci.
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 252
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme loader 4.3   Dim 12 Juin - 6:43

oui si on a un pc dédié a l'unique utilisation du soft, sinon pour réinstaller un pc qui a tourné quelques années et emmagasiné une multitude de soft affraid et dossiers en tout genre No
Revenir en haut Aller en bas
Digidid
Pro
Pro
avatar

Messages : 717
Date d'inscription : 28/01/2015
Age : 45
Localisation : Bruxelles

MessageSujet: Re: probleme loader 4.3   Dim 12 Juin - 10:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonsoir,
après quelques soirées à essayer l'installation de ISTA-P, je me suis résigné à formater le PC, puis réinstalle totale, installation de ISTA-D et  ISTA-P sans pb et fonctionnelle alors qu'avant impossible.
juste pour info
@++

Il est sûre que c"est le plus efficace bounce mais en général on commence par perdre des heures voir des jours hors avant d'y arriver Wink
@+

_________________
[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
 

probleme loader 4.3

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-