LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Message d'erreur Acti-Diag
par Valériedu52 Aujourd'hui à 10:57

» Présentation de jean
par upsilom60 Aujourd'hui à 7:41

» Présentation de jimmy
par mano800 Aujourd'hui à 1:59

» Présentation de alvaro
par heineken Hier à 22:43

» Présentation de sebastien
par heineken Hier à 22:40

» Présentation de sebastien
par heineken Hier à 22:36

» Présentation de gilles
par heineken Hier à 22:34

» remettre a zéro ,le service vidange et le service inspection A3 TFSI 2016
par lepins Hier à 19:49

» moteur ne demarre plus
par Fbinbin Hier à 18:56

» déconnexion can clip
par renault Hier à 17:34

» C8 problème d'airbag
par Jp59 Hier à 16:24

» probleme avec electrovannes egr et turbo
par angel Hier à 15:04

» Présentation de Nicolas
par snip Hier à 14:03

» X5 e53.Calculateur ABS communication impossible.
par Valériedu52 Hier à 12:57

» 5008 2.0 hdi 163 bva6 code defaut p0131
par rachrbx Hier à 12:32

» Présentation de Ericardo
par fred9545 Hier à 11:49

» Présentation
par fred9545 Hier à 11:48

» Présentation de Jacky
par fred9545 Hier à 11:47

» Nissan Consult 3
par Valériedu52 Hier à 11:46

» Présentation de Aimé
par fred9545 Hier à 11:45

» Probleme demarrage touareg
par mgmotors33 Hier à 10:34

» injection défectueuse
par Bilal45 Hier à 9:10

» Scenic 2 1.9 DCI perte de puissance
par CLAUDEDU67 Hier à 8:43

» frein à main électrique
par Bilal45 Hier à 8:21

» 307 Hdi 110ch de 2004: Défaut FAP P1457
par Fbinbin 17.06.18 22:08

» Explications sur le fonctionnement d'une VCI
par Volta 17.06.18 19:54

» Image ISO SEDRE et DocBackup
par Phil de fer 17.06.18 19:43

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Christian 17.06.18 19:04

» Panne faisceau .
par swhanda 17.06.18 18:34

» Cherche conseil pour ODB compatible véhicules japonais.
par Valériedu52 17.06.18 18:11

» TUTO : comment installer diagbox du 7.01 au 7.76
par Valériedu52 17.06.18 18:10

» Défauts DF 312 et DF 308 ineffaçables après régénération réussie du fap
par Maquegivère 17.06.18 16:30

» Dialogue impossible avec bsi
par gratouille 17.06.18 14:04

» 407 2.0 HDI accoups, help !!!
par romuald28 17.06.18 13:43

» Décodage boîtier projecteur directionnel
par ave01 17.06.18 11:55

» DVD EUROPE DE L'OUEST 2018 AUDI MMI 2G
par fred9545 17.06.18 11:22

» Présentation de françois
par fred9545 17.06.18 8:10

» cherche vag-com pour cable Série RS232
par Valériedu52 16.06.18 22:18

» INPA 5.0.6 + ISTA P 3.55.0.300 + ISTA D 3.55
par Fred18 16.06.18 22:00

» Direction assisté Master II
par Bilal45 16.06.18 18:22

Qui est en ligne ?
Il y a en tout 181 utilisateurs en ligne :: 25 Enregistrés, 3 Invisibles et 153 Invités :: 2 Moteurs de recherche

adcs, aioli, alain54, Alliottom59, autodiagauto, bagou91, cseeb, Gaston1103, Gauthiervg, gomjabbar29, hitch, Isumel, ludovic, marlow59, moppom, papinjoe, sergino86, Thibag64, titi97431, titikarl, tomtom2, tonton891, Valériedu52, vince766, watso

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Erreur boitier DDE

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
McGregor
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 22/01/2017
Age : 29
Localisation : Rouen

MessageSujet: Erreur boitier DDE   09.02.17 17:07

Bonjour tous le monde, voila j'ai un petit soucis. J'ai aujourd'hui réussi a faire mon premier Diag sur mon propre véhicule, étant novice voir totalement nul pour décrypter mes défauts afficher j'ai regarder un peu sur le forum mais aucun sujet parle de mon problème. Mon boitier DDE est afficher en rouge sur Rheingold Question donc normalement ma voiture ne devrais pas démarrer hors elle démarre sans problème, j'ai donc effacer les défauts mais j'ai toujours ce défaut du boitier DDE. Alors je me demander si c'était déjà arriver a quelqu'un auparavant (je précise que je suis nul, mais faut bien commencer un jour tongue ) Merci d'avance si vous me lisez a bientôt
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 293
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Erreur boitier DDE   09.02.17 17:33

bonjour
sois plus précis quelle model de bmw
un cable de mauvaise qualité rend parfois les boitier gris ou rouge mais tu n aura pas accès a ces boitier voila
Revenir en haut Aller en bas
McGregor
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 22/01/2017
Age : 29
Localisation : Rouen

MessageSujet: Re: Erreur boitier DDE   09.02.17 18:03

Bonsoir Atom256 le model de ma voiture c'est un E60 530D de 2006, le cable K+DCAN viens de ODBauto je ne pense pas du coup qu'il soit de mauvaise qualité, j'ai eu des soucis pour installez mes logiciels peut être une mauvaise config je ne sais pas
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 293
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Erreur boitier DDE   09.02.17 18:11

Bonjour si ton cable est bon la e60 de 2006 fonctionne aussi avec le protocole k line et kdcan
Switch ton cable pour voir la différence (pin7 et 8)
En k line ou alors essaye sur une autre bmw pour voir
Voir si ton install est ok.
Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 985
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: Erreur boitier DDE   09.02.17 19:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour si ton cable est bon la e60 de 2006 fonctionne aussi avec le protocole k line et kdcan
Switch ton cable pour voir la différence  (pin7 et 8)
En k line ou alors essaye sur une autre bmw  pour voir
Voir si ton install est ok.

En général c'est tout ou rien non Shocked pourquoi uniquement le DDE en K line
Bizarre sinon a tester qq même
@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 293
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Erreur boitier DDE   09.02.17 20:08

Bonjour
Oui le dde de la e60 2006 est sur le réseau d can mais J ai réussit a me connecter avec la meme e60 de 2006 avec un vag com 409 kkl il fonctionne que en k line
Il coute 3.5 £uro .c'était juste pour tester le moins cher lol



Dernière édition par atom256 le 09.02.17 20:14, édité 1 fois
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 293
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Erreur boitier DDE   09.02.17 20:13

Par contre evec ce cable le kkl sur les voiture mini cooper le boitier dde etait grisée et on avait acces a tous les autre boitier
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1318
Date d'inscription : 01/01/2015

MessageSujet: Re: Erreur boitier DDE   11.02.17 8:38

salut !

une fois le test rapide fait tu clique sur afficher les défauts. tu prends une photo et tu nous la post ici.

une DDE rouge au diag ne veut pas forcément dire que la voiture ne peut pas démarré.

ont en saura peut etre plus de ton diag si tu poursuit le plan d'action ista et ce qu'il propose. vérifie bien tous tes fusibles.

@++
Revenir en haut Aller en bas
McGregor
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 22/01/2017
Age : 29
Localisation : Rouen

MessageSujet: Re: Erreur boitier DDE   12.02.17 16:25

d'accord je vais refaire un diag et vous envoyer les screens a ce moment la, comme je ne sais pas encore décrypter les défauts les avis d'expert sont les bienvenu, merci
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1318
Date d'inscription : 01/01/2015

MessageSujet: Re: Erreur boitier DDE   12.02.17 16:51

re,

j'insiste vérifie bien tes fusibles Wink

@++
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 293
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Erreur boitier DDE   12.02.17 18:13

Bonjour
depuis que je suis membre
PlessE90 a pratiquement tjr raison a 99 % sur ces diagnostic ca ce voit que il a beaucoup de pratique en Bmw derrière lui pour moi c'est un expert que il faut garder a tous prix sur ce forum.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1318
Date d'inscription : 01/01/2015

MessageSujet: Re: Erreur boitier DDE   12.02.17 22:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour
depuis que je suis membre
PlessE90 a pratiquement tjr raison a 99 % sur ces diagnostic ca ce voit que il a beaucoup de pratique en Bmw derrière lui pour moi c'est un expert que il faut garder a tous prix sur ce forum.

ce sont les docs qui ont raison à 99%. pour le reste j'ai juste été à bonne école.

et dieu sait qu'il m'arrive d'en dire des bêtises lol.

rien de mieux que l'entre aide pour progresser Wink

@++
Revenir en haut Aller en bas
 

Erreur boitier DDE

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-