LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Reprogrammation Injecteur
par WOLFUNGA Aujourd'hui à 17:04

» Présentation de francis
par henjy62 Aujourd'hui à 16:33

» supprimer l'info echeance entretien sur audi A3
par darwin31530 Aujourd'hui à 16:04

» Présentation de Steve
par usersspamsq Aujourd'hui à 15:33

» Présentation de jo
par JR1028 Aujourd'hui à 14:17

» Peugeot 307 airbag defaut permanent Allumeur module conducteur niveau 1 & 2
par Rotordiag Aujourd'hui à 13:49

» Problème BVA AL4
par hpvectravl Aujourd'hui à 12:43

» Feux de brouillard directionnels
par chaco Aujourd'hui à 12:41

» Remplacer Kit embrayage
par chaco Aujourd'hui à 12:34

» Présentation de sylvain
par heineken Aujourd'hui à 11:28

» mise en marche du VAS5054A
par heineken Aujourd'hui à 9:53

» Présentation de richard
par fred9545 Aujourd'hui à 8:02

» Montage des plaquettes de freins AV sur une 407
par GiGi57 Hier à 22:06

» Présentation de Dilou
par fred9545 Hier à 16:04

» "suspension défaillante" c4 picasso
par profil54 21.09.18 18:17

» Présentation de adk
par fred9545 21.09.18 18:14

» Présentation de bruno
par fred9545 21.09.18 18:12

» Présentation de Laurent
par fred9545 21.09.18 18:12

» Présentation de michel
par fred9545 21.09.18 18:11

» Moteur en marche
par fgerard_13 21.09.18 12:48

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken 21.09.18 11:03

» Lexia et C4 Picasso
par benji_le_belge 21.09.18 5:46

» effacement défauts scenic 3
par dav 20.09.18 17:34

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par markus332796 20.09.18 16:01

» 2.2 DCI Avantime ne démarre pas
par dede59780 20.09.18 15:40

» Présentation de laurent
par heineken 20.09.18 13:17

» Présentation de Laurent
par heineken 20.09.18 13:16

» Présentation de hocine
par heineken 20.09.18 13:15

» Présentation de alex
par heineken 20.09.18 13:10

» Présentation de Mathieu
par heineken 20.09.18 13:02

» TUTO OP-COM en français - 207 pages
par heineken 19.09.18 20:37

» Présentation de leo
par heineken 19.09.18 20:31

» Activation des HP arrières sur Peugeot ION
par mpapy8 19.09.18 19:54

» aide debut diagbox
par mpapy8 19.09.18 19:46

» Verrouillage airbag
par Choub39 19.09.18 19:08

» elm327 wifi
par fred9545 19.09.18 17:30

» CLK 270 CDI BA ne démarre plus
par David 19.09.18 15:34

» Schéma électrique Golf V
par Nico76 19.09.18 13:11

» Récupération code PIN Volkswagen
par Nico76 19.09.18 13:05

» Présentation de Henri
par Alliottom59 19.09.18 7:28

Qui est en ligne ?
Il y a en tout 193 utilisateurs en ligne :: 24 Enregistrés, 2 Invisibles et 167 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, claude.n, cseeb, darwin31530, guilav, henjy62, jeremy72, jerome306, lplx34, mirakle, olaflaf, pascal, popeye05, poquo, Rotordiag, soumidan, stephane7301, thierry1, titus28, vince766, WOLFUNGA, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 probleme lecture defaut ista d 4.02.30

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: probleme lecture defaut ista d 4.02.30   19.03.17 17:21

bonjour,

çà fait deux fois que j'installe rheingold sur un portable en w7 x64 (2 versions différentes) dont la derniere est 4.02.30 et a chaque fois,j 'ai le meme probleme:

Le logiciel démarre et je lance le test complet du véhicule. Tout se passe bien mais lorsque j'appuie sur le bouton lire mémoire défaut, rien ne se passe alors que c'est sûr que j'ai des défauts dans la mémoire. La voiture est une 330d e46 configurée avec cable k+dcan.

quelques captures d'écrans:

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

si une âme charitable pouvait m'aider a comprendre car j'ai un probleme sur ma voiture et j'aimerai pouvoir la dépanner.
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 19:18

salut !

tu n'as pas les data dans ton logiciel.

@++
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 19:30

salut

les data c'est pareil que les spdaten?
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 19:31

heu non pas vraiment. ça doit englober les daten mais pas que.

tu n'as pas non plus les fichiers de langage.

@++
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 19:52

merci mais ou puis je les trouver s'il te plait??
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 19:57

re,

ben en toute logique ses fichiers sont compris dans le torrent. "normalement" ou alors tu as raté l'installe je sais pas.

@++
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 20:33

j'ai suivi le protocole, aoi runtimes,prerequis, rcleaner et ista d+ license + config ediabias + driver ftdi.

au fait en sqlite j'ai le primitive sqlite, faut il en rajouter d'autres?

est ce normal que le system soit en 3.53?

merci d'éclairer ma lanterne quand meme
Revenir en haut Aller en bas
bugess
Apprenti
Apprenti
avatar

Messages : 199
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 20:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
j'ai suivi le protocole, aoi runtimes,prerequis, rcleaner et ista d+ license + config ediabias + driver ftdi.

au fait en sqlite j'ai le primitive sqlite, faut il en rajouter d'autres?

est ce normal que le system soit en 3.53?

merci d'éclairer ma lanterne quand meme

on devrait plus intervenir sur rheingold scratch bon un dernier
il faut installer les fichiers Sqlite FR pour ta version d'Ista puisque tu as parametré le soft en francais Evil or Very Mad
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   19.03.17 21:09

merci bugess
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   20.03.17 0:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
j'ai suivi le protocole, aoi runtimes,prerequis, rcleaner et ista d+ license + config ediabias + driver ftdi.

au fait en sqlite j'ai le primitive sqlite, faut il en rajouter d'autres?

est ce normal que le system soit en 3.53?

merci d'éclairer ma lanterne quand meme

on devrait plus intervenir sur rheingold scratch bon un dernier
il faut installer les fichiers Sqlite FR pour ta version d'Ista puisque tu as parametré le soft en francais Evil or Very Mad

je te comprends vraiment pas là franchement.

ne plus aider ? t'as peur de quoi ? il est pas interdit d'échanger sur les problèmes rencontrés sinon le forum n'as plus lieu d'etre.

@++
Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 786
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   20.03.17 11:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
j'ai suivi le protocole, aoi runtimes,prerequis, rcleaner et ista d+ license + config ediabias + driver ftdi.

au fait en sqlite j'ai le primitive sqlite, faut il en rajouter d'autres?

est ce normal que le system soit en 3.53?

merci d'éclairer ma lanterne quand meme

on devrait plus intervenir sur rheingold scratch bon un dernier
il faut installer les fichiers Sqlite FR pour ta version d'Ista puisque tu as parametré le soft en francais Evil or Very Mad

je te comprends vraiment pas là franchement.

ne plus aider ? t'as peur de quoi ? il est pas interdit d'échanger sur les problèmes rencontrés sinon le forum n'as plus lieu d'etre.

@++

Entièrement d'accord avec toi Pless
En plus si j'ai bien compris on peut même continuer a poster des rheingold c'est uniquement nôtre amis qui à retirer ces post afin d'éviter tout risque. il n'est même pas sur que ce soit pas un canular mais vaut mieux prévoir ....
@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   25.03.17 19:49

bonsoir,

les sqlites sont installé en fr mais il me manque les diagdocdb

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

ou trouver les sqlites manquantes svp, j'ai cherché sur le net mais sans succes
Revenir en haut Aller en bas
bugess
Apprenti
Apprenti
avatar

Messages : 199
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   26.03.17 8:11

euh simplement tu as oublié de lancer la mise a jour du registre via ISTA-D Reg Fix
et il te manque des fichiers, installe SQLiteDBs OTHEr sans la base ista ne fonctionne pas
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   26.03.17 15:47

merci bugess mais dans le pack que j'ai pris ici meme, il n'y a pas de ista-d reg fixteste

ici en atteste:
[Vous devez être inscrit et connecté pour voir cette image]

et concernant les squiltes other, ils n'y sont pas......

Revenir en haut Aller en bas
bugess
Apprenti
Apprenti
avatar

Messages : 199
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   26.03.17 16:36

ok je pense que c'est la version posté par notre ami

tu as les fichiers .reg dans ton image posté , lance  les dossiers inscriptions x64
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   26.03.17 16:44

c'était deja fait
Revenir en haut Aller en bas
bugess
Apprenti
Apprenti
avatar

Messages : 199
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   26.03.17 18:15

tiens tu n'as pas le fichier 4.02.30 database reg fix(x64)?
en passant tu a injecté quel version  SQLiteDBs.fr?? et si tu avais une autre version d'installé ne pas oublier de passer le Rcleaner v4.4 avant d'installer les fichiers ..... .reg
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   26.03.17 20:06

non pas de database.reg x64 et la version sqlitedbs.fr est deja dans le pack mais il y a rien d'autre.

et oui le rcleaner a été fait aussi avant.

bref il me manque des fichiers..... j'arrive pas a y mettre la main dessus sur le net.
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   29.03.17 4:53

up quelqu'un aurait une soluce pour moi svp?
Revenir en haut Aller en bas
bugess
Apprenti
Apprenti
avatar

Messages : 199
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   30.03.17 10:27

a l'occas, donne moi un accès a ton pc pour que je verifie les fichiers installés
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   30.03.17 18:15

merci donnes moi tes disponibilités s'il te plait pour qu'on se cale
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   09.04.17 20:00

des news concernant les sqlites manquants svp?
Revenir en haut Aller en bas
bugess
Apprenti
Apprenti
avatar

Messages : 199
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   09.04.17 20:10

si c'est la version mise en ligne par notre cher membre scorpion, j'ai fait un essai et j'ai le même problème, de toute façon c'est lié a un manque de fichier et a la modif du registre qui se fait pas
par contre avec une autre version standalone tout va bien , il va falloir remettre les liens vers une version complète fonctionnelle
Revenir en haut Aller en bas
jitter
Novice
Novice
avatar

Messages : 59
Date d'inscription : 16/08/2014
Age : 44

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   10.04.17 18:11

ok merci
Revenir en haut Aller en bas
BMW PERFORMANCE 974
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 13/06/2015

MessageSujet: Re: probleme lecture defaut ista d 4.02.30   15.04.17 3:48

Bonjour jitter,

Faut juste que tu rajoute dans le dossier SQLiteDBs de Rheingold les fichiers DiagDocDb.sqlite, streamdataprimitive_OTHER.sqlite et xmlvalueprimitive_OTHER.sqlite d'une autre version 4.0 et sa devrais fonctionner. j'ai les fichiers mais faut que je trouve un hébergeur.

Cordialement

BMW PERFORMANCE 974
Revenir en haut Aller en bas
 

probleme lecture defaut ista d 4.02.30

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-