LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Régénération FAP
par Arthur629 Aujourd'hui à 0:25

» Changer bougies préchauffage - Peugeot 207 HDI - Moteur DV6
par Galinette Hier à 22:24

» interpretation des codes erreur Icarsoft V2 Bmw 330 D E93
par Arthur629 Hier à 22:22

» Problème BVA AL4
par calou Hier à 20:24

» Présentation de dede
par wolf Hier à 18:29

» Présentation de David
par fred9545 Hier à 18:25

» PROBLEME INJECTION MASTER
par Alexlesinge Hier à 16:06

» BOXER 3 2014 Voyant moteur + voyant FAP allumer en permanance
par Galinette Hier à 12:59

» Présentation de Kevin
par Bmw 325d Hier à 12:50

» Présentation de Paul
par polux Hier à 12:48

» Risque colmatage FAP à l'EMF / pas de défaut sous diagbox ?
par Djiwalloo Hier à 11:42

» Opel Combo 1.3cdti 2006 ne demarre plus
par gary89 Hier à 11:34

» Présentation de nimbusair
par nimbusair Hier à 9:37

» Présentation de Eric
par CAYMAN54 Hier à 9:00

» panne électrique
par shami Hier à 8:58

» Présentation de cedrik
par BASCH47 Hier à 7:34

» aide codage bloc abs bmw e91 2008 avec codage abs rheingold
par shami Hier à 7:29

» Présentation de Eric
par srt6 Hier à 7:04

» Nouveau MB star C6
par Laurent68 Hier à 5:49

» mise a zero compteur vidange microcar mc2(voiture sans permis)
par antigone 20.02.19 21:58

» Présentation de Richard
par ric62260 20.02.19 21:41

» Claquement haut moteur G9T Espace 4 2.2Dci 150cv
par Thomas2A 20.02.19 21:20

» Présentation de infobadr
par infobadr 20.02.19 21:17

» Espace 4 2.2DCI150 ne démarre pas
par Thomas2A 20.02.19 21:16

» PANNE COMPTEUR 206
par mimi02 20.02.19 20:53

» Demande info message "+ apres contact non detecté"
par thierry63590 20.02.19 19:42

» Présentation de Stedone
par stedone 20.02.19 18:04

» Présentation de frederic
par fredo61340 20.02.19 17:46

» Présentation de colas
par Colas1345 20.02.19 17:12

» Présentation de rembull
par rembull 20.02.19 16:47

» PB de demarrage apres apprentissage des clé
par thierry63590 20.02.19 16:40

» Présentation de naivo
par naivo 20.02.19 14:49

» Présentation de yvon
par scorpium59 20.02.19 13:04

» Présentation de Serge
par fred9545 20.02.19 12:25

» Présentation de Claude
par loufennec 19.02.19 14:15

» Présentation de frederic
par fred13400 19.02.19 9:47

» Présentation de Ludovic
par Lulu01500 19.02.19 8:23

» start and stop galaxy III
par malirjeu 19.02.19 6:20

» Qui sait Réparer une XS évolution ?
par Rem's31 18.02.19 20:18

» Panne CCC ne réponds plus
par PlessE90 18.02.19 19:21

Qui est en ligne ?
Il y a en tout 47 utilisateurs en ligne :: 9 Enregistrés, 0 Invisible et 38 Invités :: 2 Moteurs de recherche

Alexlesinge, Antonio91, Arthur629, aurelienp69, kyllman, manu62126, PepereLeRat, sarniguet, vincentnini2011

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (39)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème VCI XS Evolution/Diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Nico68
Petit Nouveau
Petit Nouveau
Nico68

Messages : 23
Date d'inscription : 11/10/2017
Age : 29
Localisation : Bas Rhin

MessageSujet: Problème VCI XS Evolution/Diagbox   19.10.17 17:31

Bonjour à tous! Very Happy
Voilà, comme beaucoup sur le fofo je rencontre un problème sous diagbox. Je débute en diag à la maison, possédant des véhicules de chez PSA j'ai dans l'idée de me monter une valise. Je formate un pc sous windows 7 sp1 32 bits, j'installe la 7.02 présente sur le fofo. La vci est reconnue en périphérique comme usb com board evolution driver umdf. Diagbox a les droits administrateurs. Pas d'antivirus ni pare-feu. Après plusieurs tentatives, reformatage même après maj en 7.4x toujours le même symptôme. Auriez vous une idée? Mauvaise installation de diagbox? Vci qui est foireuse? Doit-elle être flashée? Merci de m'éclairer Idea
Revenir en haut Aller en bas
aigle459141
Connaisseur
Connaisseur
aigle459141

Messages : 279
Date d'inscription : 01/11/2016
Age : 46
Localisation : Cambrai

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   22.10.17 9:54

Bonjour,

As tu branché ta vci sur le véhicule pour que les drivers soient bien installés ?

_________________
Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte
.



La vitesse de la lumière est supérieure à celle du son. C'est pourquoi, bien des gens ont l'air brillants jusqu'à ce qu'ils ouvrent la bouche.

Pas de demande d'aide en Mp je ne donnerai pas suite.
Revenir en haut Aller en bas
https://WWW.sid-assistance.com
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5468
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   22.10.17 10:53

Bonjour,

Même symptôme? c'est à dire? c'est parce qu'elle est reconnu comme "usb com board evolution driver umdf" qui te chiffonne??

ça n’empêche pas la sonde de fonctionner . A stu au moins fait un test sur véhciule pour voir si ça fonctionnait avant de t'alarmer??

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,
As tu branché ta vci sur le véhicule pour que les drivers soient bien installés ?
Pour la sonde psa , pas besoin de brancher sur le véhicule pour faire reconnaitre la sonde.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
nundoz
Petit Nouveau
Petit Nouveau
nundoz

Messages : 2
Date d'inscription : 10/12/2017
Age : 39
Localisation : france

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   27.12.17 13:52

bonjour a vous tous, c'est mon premier poste et je souhaite que je me trompe pas d endroit pour poster
je suis informaticienj nouveau dans le diagnostique. j installe ce materiels pour un ami
, mon problème ressemble au votre Nico68.
diagbox en 7.57
interface reconnue en Evolution dans le gestionnaire.
tout fonctionné très bien , aujourd’hui mon ami m appel pour me dire que diagbox lui sort un ancien interface et pas celui qu il avais avant. cest a dite pp2000 et lexia , dapres lui ca doit pas etre ca .
est ce que quelqu’un pourra m eclairer un peu.
merci d avance .
cordialement
Revenir en haut Aller en bas
aigle459141
Connaisseur
Connaisseur
aigle459141

Messages : 279
Date d'inscription : 01/11/2016
Age : 46
Localisation : Cambrai

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   27.12.17 14:55

Bonjour,

si c'est un vieux véhicule (2005 je pense) c'est normal que ce ne soit pas diagbox.

_________________
Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte
.



La vitesse de la lumière est supérieure à celle du son. C'est pourquoi, bien des gens ont l'air brillants jusqu'à ce qu'ils ouvrent la bouche.

Pas de demande d'aide en Mp je ne donnerai pas suite.
Revenir en haut Aller en bas
https://WWW.sid-assistance.com
Jagcab
Petit Nouveau
Petit Nouveau
Jagcab

Messages : 6
Date d'inscription : 12/12/2017
Age : 53
Localisation : Evreux

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   28.12.17 16:31

Diagbox fonctionne que sur des véhicules récents(après 2005 en général), sinon le logiciel passe en Lexia pour citroen et PP2000 pour Peugeot.
il y a sur le forum des versions plus ressentes à installer en mode administrateur et a ouvrir en mode administrateur...
Revenir en haut Aller en bas
Nico68
Petit Nouveau
Petit Nouveau
Nico68

Messages : 23
Date d'inscription : 11/10/2017
Age : 29
Localisation : Bas Rhin

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   18.08.18 10:12

Bonjour, désolé de ne plus avoir donné de nouvelles! C'était ma vci qui était défaillante mais j'aurais aimé savoir pourquoi, ça m'intriguait.
Revenir en haut Aller en bas
steph52400
Petit Nouveau
Petit Nouveau
steph52400

Messages : 3
Date d'inscription : 10/02/2019
Age : 41
Localisation : haute marne

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   10.02.19 14:57

bonjour nouveau sur le forum ,je vais poser une question qui a du êtres poser plusieurs fois ,j ai parcouru tous ce que j ai pu .
c est juste pour confirmation .

je suis mécanicien qui a arrêté le métier(mais j entretien et répare mes véhicules) il y a longtemps mais j ai déjà utiliser lexia  .

j ai diagbox  sur un pc (xp sp3 ) juste pour cela .
vci reconnu en évolution multinstance en  c/ par contre inconnue a la place de peugeot.(n° serie 011113)

j arrive a communiquer avec un c3 hdi de 2005 en passant par lexia mais aucune communication avec ma 508 de 2015

je pense que m'a vci n est pas full chipp ,est ce que le problème peut venir de la ou du faite quelle ne soit pas reconnu comme peugeot

pour info j ai fait plusieurs teste en montant les maj une part une, ainsi que le firmware du vci.

je vient de commander une autre vci en full chipp ( j’espère ) mais quelle que info complémentaire m aiderai a résoudre le problème .

merci pour vos réponse cordialement.

en esperent que c etait bien la que je devais mettre mon message .
Revenir en haut Aller en bas
Patmob
Petit Nouveau
Petit Nouveau
Patmob

Messages : 7
Date d'inscription : 27/10/2018
Age : 45
Localisation : Lyon

MessageSujet: Re: Problème VCI XS Evolution/Diagbox   16.02.19 11:17

Salut
Est elle en B ou C?

Envoyé depuis l'appli Topic'it
Revenir en haut Aller en bas
 

Problème VCI XS Evolution/Diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-