LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par Alliottom59 Aujourd'hui à 1:16

» Présentation de ARNAUD
par heineken Hier à 22:14

» Présentation de daniel
par heineken Hier à 22:11

» Présentation de Matthieu
par heineken Hier à 22:09

» Présentation de Jeremy
par heineken Hier à 22:08

» Décodage boîtier projecteur directionnel
par ave01 Hier à 20:13

» Voyant ESP: Absence de communication avec calculateur moteur
par Alliottom59 Hier à 19:57

» problème vieux cherokee diesel moteur 2.1 Renault
par gsxr26 Hier à 19:41

» probleme avec electrovannes egr et turbo
par angel Hier à 18:50

» probleme opcom
par claude.n Hier à 18:09

» Présentation de Nicolas
par Nico2888 Hier à 17:42

» [résolu]code defaut p0505
par william55 Hier à 17:15

» Présentation de patrick
par fred9545 Hier à 14:00

» Présentation de gregory
par fred9545 Hier à 13:59

» Présentation de ANDRE
par fred9545 Hier à 13:59

» Probleme de connection
par bmwe39 Hier à 11:52

» Présentation de zacharie
par fred9545 Hier à 10:43

» Présentation de rémy
par fred9545 Hier à 10:43

» Présentation de Jérôme
par fred9545 Hier à 10:41

» Présentation de Cédric
par fred9545 Hier à 10:41

» Présentation de André de la Guyane
par fred9545 Hier à 10:39

» Présentation de serge
par fred9545 Hier à 10:39

» Voyant OBD :Signal capteur température admission air C4 1.6 HDI 110
par bagou91 Hier à 8:22

» Demande de conseil pour achat matériel diag
par Notorious99 Hier à 5:56

» X5 e53.Calculateur ABS communication impossible.
par Bilal45 Hier à 3:52

» Def 079 (P0638) le retour
par Quentin94 20.06.18 19:53

» Remplacement FAP sur scenic 2 phase 2
par Alliottom59 20.06.18 19:09

» divers défauts suite diag
par claude.n 20.06.18 18:17

» 407 HDI 136 ( 2006 ) remplissage additif ( cerine )
par fred33 20.06.18 15:46

» Présentation de thierry
par fred9545 20.06.18 13:13

» Présentation de Emmanuel
par fred9545 20.06.18 10:54

» Présentation de dominique
par fred9545 20.06.18 9:55

» probleme moteur turbo
par raf94 20.06.18 9:13

» Porte AV Droite bloquée Audi A4 B8
par FloOoW 20.06.18 7:51

» Présentation de Tiago
par fred9545 20.06.18 1:11

» Présentation de Benoit
par heineken 19.06.18 22:30

» Présentation de David
par heineken 19.06.18 22:29

» Présentation de jean
par heineken 19.06.18 22:28

» Présentation de fabrice
par heineken 19.06.18 22:26

» Présentation de ludo
par heineken 19.06.18 22:26

Qui est en ligne ?
Il y a en tout 47 utilisateurs en ligne :: 10 Enregistrés, 0 Invisible et 37 Invités :: 2 Moteurs de recherche

adrien62, aioli, Alliottom59, andrahus, cyrille85, leguyanais, Rotordiag, Tony87, Valériedu52, william55

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   10.02.18 11:06

Bonjour à tout le monde,
ma Xantia 1.8 16V bva (calculateur Bosch MP 5.2) viens de me jouer un coup tordu, à cause du mauvais temps et d'une grippe je l'ai laissée 1 bon mois avec batterie, calculateur, relais double et boitier calculateur déposés pour avoir de la place pour remplacer mes galets d'accessoires,

aujourdhui une fois tout remonté surprise pas de démarrage, je me suis orienté aussitôt sur la pompe de gavage qui ne tournait pas à la mise en contact , j'ai pensé quelle aurait pu se gripper et faire sauter son fusible mais ce n'est pas le cas, j'ai connecté un faisceau 2 fils avec une ampoule pour vérifier et l'ampoule ne s'éclaire pas à la mise en contact alors que le fusible F9 et le faisceau de pompe sont bons,

à l'aide du schéma et d'un contrôleur j'ai vérifié toutes les alimentations et les entrées et sorties du relais double et celles du calculateur à l'ohmmètre ainsi que les tensions d'alimentation et tout est correct, le voyant d'anti démarrage ne clignote pas et j'ai essayé avec mes 2 clefs,

pensez vous qu'une déprogrammation au niveau du calculateur moteur ou de la centrale de protection d'habitacle soit possible ?

cet après midi je refais des tests et je passe le Lexia pour voir si des défauts sont présents

merci d'avance pour vos réponses les amis.

Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   10.02.18 21:44

Cet après midi j'ai donc fait quelques tests, comme j'étais seul pour écouter si le relais double se collait ou pas j'ai placé mon appareil photo en enregistrement vidéo sur le couvercle du boitier calculateur, résultat le relais cliquette en mettant le contact et en le coupant après environ 5 secondes après avoir refermé ma porte conducteur j'entend distinctement les 2 relais claquer tac et tac

ensuite j'ai passé le Lexia, pas de défauts au calculateur moteur ni à celui de la bva, par contre sur le calculateur de la CPH je suis tombé sur un défaut permanent "clé non reconnue", j'ai effacé le défaut mais la pompe de gavage n'est toujours pas alimenté à la mise du contact,

j'ai fait une mesure paramètres et je suis tombé sur ça



[Vous devez être inscrit et connecté pour voir cette image]

j'en ai conclu que la clé est reconnue mais que le module de contrôle n'est pas relié au calculateur moteur et ne peut pas lui envoyer le code de déverrouillage

que dois-je faire d'après vous ? (je possède la carte Citroen avec le code de sécurité) et j'ai vu qu'on pouvait initialiser le calculateur moteur.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5857
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   10.02.18 23:25

Bonsoir,

pas de voyant antidémarrage au tableau de bord ?
dans les états du calculateur moteur , est il bien déverrouillé??

Si c'est disponible , dans les test actuateur , peux tu tester la pompe?

tu peux éssayer de débrancher la batterie pour réinitialisé .
tu attends 1 bonne minutes sans rien touché (capot ouvert) , tu débranche ensuite la batterie . tu va boire un café (en gros tu attends quelques minutes) , tu rebranche ta batterie , tu attends 1 ou 2 minutes , et tu mets le contacts et tu éssai.....

et tu sur de bie avoir vérifier tout tes fusibles?
Après ta réparations , tu as bien tout rebranché???

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   11.02.18 1:43

Bonsoir et merci heineken pour ta réponse,

sur la Xantia quand la clé n'est pas reconnue le voyant d'antidémarrage ne s'éteint pas il clignote et un bip sonore retentit hors là mon voyant s'éteint normalement à la mise en contact comme si tout allait bien,

je n'ai pas remarqué de mention verrouillé ou non verrouillé au calculateur moteur je regarderais de plus près

je ne crois pas que la pompe fasse partie des tests actionneurs mais je vais regarder,

la réinitialisation en débranchant la batterie j'ai déjà essayé,

oui j'ai bien vérifié que tout était en place et que les contact étaient bons à l'ohmmètre au niveau du connecteur du calculateur et celui du relais double j'ai repérer toutes les alimentations sur le schéma du MP5.2 et tout est conforme et aucun fusible n'est grillé, les +12V permanents et après contact sont présents, la liaison du contacteur à inertie se fait bien entre le pin 3 du calculateur et le pin 10 du relais double,

d"après le diag il semblerait que la liaison entre le module de contrôle et le calculateur moteur ne se fasse pas, est 'il possible d'opérer quelque chose au niveau de la fonction initialisation du calculateur intégrée au Lexia ? j'ai remarqué en sélectionnant cette fonction que le Lexia demande le code de sécurité je n'ai pas pu aller plus loin car je ne l'avais pas sous la main j'ai la carte Citroen avec le code chez moi mais il faut que je fouille un peu les tiroirs pour la retrouver penses tu qu'il soit possible de réinitialiser le calculateur à l'aide de cette procédure au Lexia ?
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   14.02.18 1:58

Salut,
j'ai laissé la batterie branchée plus longtemps et j'ai refais un diag et un apprentissage des clés, suite à ça j'ai eu une amélioration en ce qui concerne la commande du relais double il ne cliquette plus à la mise en contact et se colle correctement ensuite à la coupure du contact il se décolle et au bout de 10 secondes après être sorti de la voiture il se colle et se décolle successivement, si je reste dans la voiture sans ouvrir une porte il se colle et se décolle au bout de 5 minutes ce qui correspond je pense à l'envoi du code de verrouillage au calculateur moteur donc tout semble fonctionner normalement du côté de l'anti démarrage (au moins côté CPH) le défaut "clé non reconnue" n'est pas réapparu et le défaut "pas de réponse du calculateur"  est fugitif                                                                                            

paramètres calculateur moteur =

[Vous devez être inscrit et connecté pour voir cette image]


paramètres calculateur CPH

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
enoker
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 07/01/2018
Localisation : Trégor

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   14.02.18 8:59

Bonjour,

j'ai été confronté à un pb similaire hier
après 3 mois de travaux durant lesquels j'ai réparé la BVA,je n'ai pas pu démarrer la Xantia .
j'ai soupçonné la batterie.
la voiture a démarré sans pb avec une batterie neuve.
le Vbat à moins de 12V n'est -il pas trop faible??

Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   14.02.18 14:30

Salut enoker,
nous avons la même bva AL4 et le même calculateur Bosch MP5.2 la différence est au niveau du moteur tu as le 2.0 16V alors que moi j'ai le 1.8 16V à part la cylindrée ils sont identiques se sont d'excellents moteurs,

si tu as pu démarrer sans problèmes avec une batterie neuve c'est que contrairement à moi il n'y avait rien d'anormal ailleurs,

ma batterie est récente et je l'avais chargée à bloc pour faire mes essais mais quelques coup de démarreur et le contact prolongé pendant le diag ont pu la décharger un peu il y a aussi que la tension relevée au Lexia est inférieure à celle relevée aux bornes de la batterie qui elle était à 12,60 volts,

pas trop pointue ta panne de bva AL4 ?
Revenir en haut Aller en bas
Quentin94
Apprenti
Apprenti
avatar

Messages : 125
Date d'inscription : 23/09/2017
Age : 25
Localisation : 94

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   14.02.18 15:55

Bonjour,

Problème de contacteur de choc activé ?
Revenir en haut Aller en bas
enoker
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 07/01/2018
Localisation : Trégor

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   14.02.18 17:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

pas trop pointue ta panne de bva AL4 ?

J'ai dû démonter la boite pour remplacer l'embrayage E2.
j'en ai profité pour remplacer aussi E1, F3
la crépine
les 2 EVM
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   14.02.18 19:38

Tu as bien fait de remplacer le F3 il casse plus sur la DPO Renault mais ça peut arriver aussi sur l'Al4.
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   14.02.18 19:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,

Problème de contacteur de choc activé ?

Salut,
non malheureusement cela aurait été trop simple, j'ai vérifier toutes les connexions relais double et calculateur moteur avec le schéma,

mais lundi j'ai laissé la batterie branchée plus longtemps et j'ai eu une amélioration au niveau du relais double qui ne cliquette plus et se colle et se décolle normalement,

demain ou vendredi je vais travailler sur ma xantia je verrais si le fait d'avoir laissé la batterie branchée va me permettre de démarrer, je prévois aussi de chauffer les calculateurs au sèche cheveux quelque chose me dit qu'il pourrait y avoir un problème thermique.
Revenir en haut Aller en bas
Jp59
Pro
Pro
avatar

Messages : 589
Date d'inscription : 31/10/2017
Age : 51
Localisation : Maubeuge

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   20.02.18 18:08

Bonsoir
Ne pas oublier qu'une voiture automatique, si elle n'est pas en position P elle ne démarre pas ! Tu as des défauts boîte auto ?
Je pense que je regarderai cette piste ..
Tu dis ne pas dialoguer avec le calculateur moteur ?le vin rentré est bon et l'OPR ?? Le voyant ABS est allumé ? ?
Il nous faut le diag complet bsi déjà ? Les défauts qui ressorte
Lol jp59

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
enoker
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 07/01/2018
Localisation : Trégor

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   20.02.18 18:49

Merci JP de ton intérêt pour le sujet.

Pour démarrer une voiture dotée d'une AL4 tu ne peux en effet démarrer la voiture QUE en P ou en N.
Mais je n'ai pas de PB de démarrage.
Je crois d'ailleurs que ton intervention ne m'est pas destinée... je n'ai pas de PB de véhicule mais de mise en oeuvre de l'outil LEXIA.... peut être devrais-je ouvrir un sujet spécifique...J'en doute encore.... l'histoire et le niveau du site devraient me permettre d'y trouver une réponse.

H
Revenir en haut Aller en bas
Jp59
Pro
Pro
avatar

Messages : 589
Date d'inscription : 31/10/2017
Age : 51
Localisation : Maubeuge

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   20.02.18 18:55

Bonsoir enoker
Le sujet de bern48 qui a un problème de démarrage ..toi avec une batterie neuve ça été. .
Mais le sujet est peut-être résolu ?

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   20.02.18 22:44

Bonsoir à tous les deux,

à Jp59 = non malheureusement mon problème persiste et je commence à me tirer les cheveux

--------------------------------------------------------------------------------------------------------

à enoker = non mes connaissances du Lexia sont limitées pour le moment j'utilise Lexia que récemment, j'ai acquis une interface XS évolution Chinoise en mai 2017 mais celle ci est non full chips et je me suis rendu compte que pour les Xantia essence elle ne permet d'accéder qu'aux calculateurs CPH, ABS, Airbags, climatisation et pour celles qui ont l'hydractive au calculateur hydractive et Activa ce qui compte tenu du prix que j'ai payé (55 £uros ) est déjà pas mal,

pour accèder à celui du moteur et de l'Al4 j'ai d'abord envisagé acheter une Chinoise full chips mais comme j'ai pu avoir une originale d'occasion bien sûr là tout fonctionne parfaitement et j'accède à tout

j'ignore donc si une copie Chinoise full chips peut fonctionner idéalement sur la Xantia,
en ce qui concerne les mises en oeuvre du Lexia elles sont assez simples je te conseille de faire des recherches sur internet et sur notre site tu devrais apprendre assez vite.
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 82
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   21.02.18 12:58

Bonjour Bern,

Une idée comme ça, tu peux enlever le module qui se trouve dans la clé et essayer de démarrer. Ensuite tu regardes les défauts enregistrés pour confirmer la non reconnaissance de la clé. Tu effaces tout les défauts, tu refais un essai avec le module en place et tu regardes si des défauts apparaissent.
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   21.02.18 16:24

Salut souag,
merci pour ton idée,
ta manoeuvre serait de provoquer un vrai défaut au niveau de l'antidémarrage qui lui va entrainer un affichage permanent du voyant d'alerte et le bip sonore (alerte que je n'ai pas malgré le défaut "clé non reconnue") pour ensuite le corriger et constater si le défaut est toujours présent ou pas afin de déterminer à quel niveau du système d(antidémarrage se situe ma panne,

je vais essayer cette manoeuvre?
Revenir en haut Aller en bas
Jp59
Pro
Pro
avatar

Messages : 589
Date d'inscription : 31/10/2017
Age : 51
Localisation : Maubeuge

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   21.02.18 19:06

Bonsoir
Ta xantia ne serai pas en mode showroom ??au lieu du mode clients
Car c'est le mode que les garages utilise pour ne pas que les voitures démarre. .

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   21.02.18 19:54

Bonsoir jp59,
à ma connaissance il n'y a pas ce genre d'option sur la Xantia cela doit concerner les voitures plus récentes.
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 82
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   21.02.18 20:21

Oui pour voir si ça peut mettre en évidence un quelconque problème. Ca ne coûte rien même si ça ne résout rien.
Revenir en haut Aller en bas
Jp59
Pro
Pro
avatar

Messages : 589
Date d'inscription : 31/10/2017
Age : 51
Localisation : Maubeuge

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   22.02.18 11:34

Salut
Il y a des xantia qui doivent l'avoir ce mode surtout les dernières les 2001 2002..moi j'essayerai de faire un diag avec diagbox..
Contrôle si tu n'a pas d'oxydation sur les prise calculateur boîte auto calculateur de boite auto et abs ..

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 82
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   25.02.18 18:44

Si il est possible de le vérifier, quel est l'état du calculateur moteur vu par le BSI ?

BSI > Mesures paramètres standards > Alimentations électriques et antidémarrage

[Vous devez être inscrit et connecté pour voir cette image]

Quel est l'état du calculateur moteur renseigné par celui-ci ?

Injection > Mesures paramètres standards > Alimentations électriques et antidémarrage

[Vous devez être inscrit et connecté pour voir cette image]


Il n'est pas possible de faire un test actionneur avec un calculateur verrouillé (du moins sur un véhicule de 2011)

Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   26.02.18 3:30

Salut souag,
pas de bsi sur la Xantia, au Lexia le calculateur n'affiche pas clairement ses états d'où mon interrogation sur le fait qu'il soit verrouillé ou non, pour le Lexia la clé est soit disant non reconnue alors que le bip d'alerte ne retentit pas et que le voyant ne reste pas allumé,

je suis sur une piste de manque d'intensité dans l'alimentation du calculateur et du relais double peut être que le Lexia interprète cela pour un défaut de réponse du calculateur, je travaille demain sur ma Xantia et j'espère avoir un résultat.
Revenir en haut Aller en bas
souag
Novice
Novice
avatar

Messages : 82
Date d'inscription : 18/01/2018
Localisation : 45

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   26.02.18 11:00

En effectuant le petit test proposé il y a 5 jours il était facile de confirmer l'état non verrouillé du calculateur.

Clé de contact position "on", sans transpondeur (verrouillage calculateur moteur) => Bip d'alerte, voyant tableau de bord, test actionneur non autorisé (Lexia).
Revenir en haut Aller en bas
bern 48
Novice
Novice
avatar

Messages : 47
Date d'inscription : 25/12/2017

MessageSujet: Re: Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés   28.02.18 19:22

Salut souag,
oui tu as entièrement raison je ne l'ai pas fait car les 2 clés d'on je dispose une simple et une à télécommande ont leur transpondeur moulé dans le plastique,

j'ai pensé déconnecter l'antenne du neiman ce qui provoquerait le même résultat mais j'ai eu peur de provoquer un problème au calculateur CPH,

j'ai travaillé sur ma Xantia hier mais comme elle est dans ma cour avec le froid qu'il y avait j'ai dû écourter mon travail,

j'ai quand même pu me rendre compte que la piste d'un manque d'intensité que j'avais cru dépister au niveau des alimentations était fausse j'ai revérifié tout à l'ohmmètre et au voltmètre ainsi qu'avec une ampoule 12v et tout est correct,

la première partie du relais double qui alimente le calculateur, les injecteurs, la sonde lambda et l'électrovanne de canister se colle correctement à la mise en contact la seconde partie qui alimente la pompe de gavage et la bobine d'allumage ne se colle pas alors que la bobine du relais est correctement alimenté en + après contact donc ou le 2ème relais est hs ou le calculateur ne le pilote pas à la masse il me reste à vérifier avec une alimentation 12v séparée si les 2 relais se collent et s'ils se collent tous les deux vérifier si j'ai une masse pendant 3 secondes après contact au pin 10 du connecteur du relais.
Revenir en haut Aller en bas
 

Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-