LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Christian
par TONTON KIKI Aujourd'hui à 0:54

» BOXER 3 2014 Voyant moteur + voyant FAP allumer en permanance
par vanos77 Hier à 21:20

» Utilisation diagbox avec xs évolution sur Citroen C5 (2013)
par bertrandM Hier à 21:09

» Présentation de christian
par titi6619 Hier à 20:43

» Nombre maximum d'effacement défaut dans calculateur moteur PSA
par titi6619 Hier à 20:32

» Chauffage Cherokee
par gary89 Hier à 18:31

» demande Info pour programmer cle 206
par thierry63590 Hier à 18:00

» Nouveau MB star C6
par Laurent68 Hier à 16:09

» Panne CCC ne réponds plus
par PlessE90 Hier à 15:42

» Aide accès autoradio rt3 peugeot 407
par Pascal s16 Hier à 12:42

» Problème VCI XS Evolution/Diagbox
par Patmob Hier à 11:17

» Espace 4 2.2DCI150 ne démarre pas
par Fbinbin 15.02.19 22:19

» correspondance code generique avec reinhgold
par pat944 15.02.19 20:58

» Avis BIMCOM
par Arthur629 15.02.19 20:28

» Présentation de Ciro
par Ciro 15.02.19 18:10

» probleme avec 206 essence 1l4 90ch
par gaetan8 15.02.19 16:26

» Présentation de Doudou
par Doudoudu67 15.02.19 15:14

» 307 2.0 i 138 cv ne demarre pas
par Alliottom59 15.02.19 12:20

» présentation de JG-Landcruis
par JG-Landcruis 15.02.19 11:05

» Sqlite fr 4.09
par Nico76 15.02.19 5:24

» Nombreux défauts apres diagnostic ISTA-D
par Nico76 15.02.19 5:22

» Présentation de Thomas
par tom pouce 14.02.19 22:59

» Présentation de jerome
par gargasse 14.02.19 17:47

» Risque colmatage FAP à l'EMF / pas de défaut sous diagbox ?
par 308Féline 14.02.19 10:53

» Nomenclature schema elec peugeot/citroen
par nicoc5 14.02.19 10:30

» probleme prechauffage megane 1,9 dci 120
par Alexlesinge 14.02.19 6:07

» Problème BVA AL4
par calou 13.02.19 21:29

» Affectation des relais Ford Focus
par FREDDY59230 13.02.19 13:33

» Présentation de kevin
par klp56 13.02.19 0:24

» Présentation de philippe
par elopitre 12.02.19 22:06

» Présentation de Jean
par Juanito38 12.02.19 21:00

» erreur DF071
par Alexlesinge 12.02.19 11:22

» Problème anti démarrage renault MEGANE RAN 1.4 04/1997
par Alexlesinge 12.02.19 9:36

» Présentation de Francis
par fp7253 12.02.19 9:19

» Présentation de eloine59
par Alliottom59 12.02.19 8:35

» Présentation de marsu
par marsu60 12.02.19 4:42

» schéma elect BSI 206 ph1 mux
par MecaPWM 11.02.19 20:39

» Grand c4 picasso hdi 150 (2015)
par fred9545 11.02.19 17:12

» Présentation de Guillaume
par guile307 11.02.19 15:11

» les voitures de collection est-ce un placement?
par chris16 11.02.19 14:27

Qui est en ligne ?
Il y a en tout 25 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 23 Invités :: 2 Moteurs de recherche

Alexlesinge, Antonio91

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 "Absence de dialogue"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ben141
Petit Nouveau
Petit Nouveau
ben141

Messages : 5
Date d'inscription : 16/03/2018

MessageSujet: "Absence de dialogue"    19.03.18 13:11

Bonjour,

Je me suis acheté une interface Lexia3 PP2000 XS Evolution Full Chip 921815C sur Aliexpress mais celle-ci ne fonctionne pas.

Quand je connecte le boitier au PC, la lumière reste verte.
Au démarrage du logiciel, le VIN n'est pas détecté, je le rentre donc manuellement.
Lorsque je lance un test, j'entends plusieurs "clic" dans le boitier et ça me met "Absence de dialogue" sur à peu près tous les calculateurs. J'ai essayé sur un Windows 7 32bits et un Windows XP 32bits.

Le driver s'installe correctement en "USB Com Board Evolution Driver (Multi-instance)". J'ai testé sur plusieurs versions de logiciels et avec plusieurs firmware, j'ai aussi démonté l'interface pour vérifier et refaire quelques soudures mais sans résultat.

Je pense que le problème vient de l'interface mais étant débutant, je préfère venir ici pour avoir d'autres avis. Si ça ne va toujours pas, je pense acheter une nouvelle interface.

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ben141 le 22.03.18 11:55, édité 2 fois
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 127
Date d'inscription : 26/01/2017

MessageSujet: Re: "Absence de dialogue"    19.03.18 14:44

Bonjour,

Quelle modèle de voiture ?
As tu essayé sur plusieurs voitures ?
Moteur démarré (pour éviter le mode éco) ?

Il se peut aussi qu'il faille plusieurs tentatives pour que la détection fonctionne:
Essayes aussi ceci:
Entrer le VIN manuellement, coche verte, détection erreur, puis faire retour sur l'accueil, puis sélectionner ton modèle de voiture, coche verte.
Egalement fermer et réouvrir diagbox, débrancher et rebrancher l'interface.

Mon interface est parfois capricieuse, et donc je passe par ces manipulations pour que la détection des calculateurs soit fonctionnelle...
Revenir en haut Aller en bas
ben141
Petit Nouveau
Petit Nouveau
ben141

Messages : 5
Date d'inscription : 16/03/2018

MessageSujet: Re: "Absence de dialogue"    19.03.18 15:39

C'est une 407 2.2 HDI 163c, j'ai aussi essayé sur une 407 break, un C3 Picasso et une 5008 avec moteur démarré. Sur la 407 break, j'ai trois calculateurs qui fonctionnent sur la mienne j'en ai deux.

J'ai essayé tes solutions mais ça ne fonctionne toujours pas...

Sinon vous me conseillez quel site pour acheter une interface valable?

Merci pour l'aide.
Revenir en haut Aller en bas
ben141
Petit Nouveau
Petit Nouveau
ben141

Messages : 5
Date d'inscription : 16/03/2018

MessageSujet: Re: "Absence de dialogue"    22.03.18 11:45

Le vendeur va me rembourser sans renvoyer l'interface Surprised . Je vais essayé de la réparer et si ça ne va pas je vais en acheter une autre.
Revenir en haut Aller en bas
ben141
Petit Nouveau
Petit Nouveau
ben141

Messages : 5
Date d'inscription : 16/03/2018

MessageSujet: Re: "Absence de dialogue"    22.03.18 19:13

Bonne nouvelle, l'interface fonctionne! J'ai testé au multimètre les fils qui partent de l'interface à la prise ODB et il n'y avait pas de problème. Ensuite, j'ai remonté le boitier et en démarrant le logiciel, le vin a été détecté automatiquement et le test s'est bien déroulé Very Happy cheers Il y avait surement un fil de mal connecté cheers
Revenir en haut Aller en bas
Lionel_LAMOUREUX
Petit Nouveau
Petit Nouveau
Lionel_LAMOUREUX

Messages : 14
Date d'inscription : 04/10/2016
Localisation : amiens

MessageSujet: Re: "Absence de dialogue"    30.03.18 18:53

Bonjour, apparemment l'interface de communication n'arrive pas à communiquer avec ton logiciel faute à un driver non installé, visible dans ton gestionnaire de périphérique, pour trouver l'identification du driver il faut: tu places ton curseur sur ton triangle avec point d'exclamation, ensuite clique droit, tu vas dans Propriétés, puis onglet Détail et ensuite sous Propriété tu choisis identification du matériel un copier coller ou un Ctrl + C du code et tu lance une recherche sur le net et ensuite quand tu trouve, tu installe et ton interface devrait fonctionner.
Bon courage, des fois les drivers exotiques sont difficiles à trouver.
Cdlt
Revenir en haut Aller en bas
aigle459141
Connaisseur
Connaisseur
aigle459141

Messages : 279
Date d'inscription : 01/11/2016
Age : 46
Localisation : Cambrai

MessageSujet: Re: "Absence de dialogue"    31.03.18 8:41

Bonjour,

il a indiqué que cela fonctionne après avoir bidouillé à l'intérieur donc je pense que le soucis venait de l'interface même.

_________________
Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte
.



La vitesse de la lumière est supérieure à celle du son. C'est pourquoi, bien des gens ont l'air brillants jusqu'à ce qu'ils ouvrent la bouche.

Pas de demande d'aide en Mp je ne donnerai pas suite.
Revenir en haut Aller en bas
https://WWW.sid-assistance.com
Lionel_LAMOUREUX
Petit Nouveau
Petit Nouveau
Lionel_LAMOUREUX

Messages : 14
Date d'inscription : 04/10/2016
Localisation : amiens

MessageSujet: Re: "Absence de dialogue"    31.03.18 9:15

Bonjour et OK, content pour toi que celà fonctionne.
A bientôt sur le forum.
Revenir en haut Aller en bas
cogniard olivier
Petit Nouveau
Petit Nouveau
cogniard olivier

Messages : 22
Date d'inscription : 30/03/2015

MessageSujet: Re: "Absence de dialogue"    02.04.18 17:00

bonjour j'ai une interface chinoise pp2000 et lexia ey il m'en fallut 2 pour que cela fonctionne
l'erreur que j'ai fait c'est de la mettre au demarrage de lexia (interface briqué)
il faut faire les mises à jour avec le cd
sinon tu passe passe un delphy ds 150 je l'ai acheté sur amazone et pas de pb
bon courage Smile Smile
Revenir en haut Aller en bas
cogniard olivier
Petit Nouveau
Petit Nouveau
cogniard olivier

Messages : 22
Date d'inscription : 30/03/2015

MessageSujet: Re: "Absence de dialogue"    02.04.18 17:01

ne pas la mettre la mettre à jour via lexia ou pp2000 je veux
Revenir en haut Aller en bas
aigle459141
Connaisseur
Connaisseur
aigle459141

Messages : 279
Date d'inscription : 01/11/2016
Age : 46
Localisation : Cambrai

MessageSujet: Re: "Absence de dialogue"    02.04.18 17:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour j'ai une interface chinoise pp2000 et lexia ey il m'en fallut 2 pour que cela fonctionne
l'erreur que j'ai fait c'est de la mettre au demarrage de lexia (interface briqué)
il faut faire les mises à jour avec le cd
sinon tu passe passe un delphy ds 150 je l'ai acheté sur amazone et pas de pb
bon courage Smile Smile

Bonsoir,

Peux tu faire un effort quand tu rédige un post car là c'est pas très compréhensible et ça donne vraiment pas envie de lire tes messages.

On dirait un ado qui envoie un sms.

Merci.

_________________
Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte
.



La vitesse de la lumière est supérieure à celle du son. C'est pourquoi, bien des gens ont l'air brillants jusqu'à ce qu'ils ouvrent la bouche.

Pas de demande d'aide en Mp je ne donnerai pas suite.
Revenir en haut Aller en bas
https://WWW.sid-assistance.com
 

"Absence de dialogue"

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-