LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 307 Hdi 110ch de 2004: Défaut FAP P1457
par Fbinbin Aujourd'hui à 22:08

» frein à main électrique
par Choub39 Aujourd'hui à 20:19

» Explications sur le fonctionnement d'une VCI
par Volta Aujourd'hui à 19:54

» Image ISO SEDRE et DocBackup
par Phil de fer Aujourd'hui à 19:43

» Présentation de alvaro
par adcs Aujourd'hui à 19:29

» Présentation de Aimé
par Aimé Aujourd'hui à 19:27

» Présentation de seb
par seb3873 Aujourd'hui à 19:20

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Christian Aujourd'hui à 19:04

» Panne faisceau .
par swhanda Aujourd'hui à 18:34

» Cherche conseil pour ODB compatible véhicules japonais.
par Valériedu52 Aujourd'hui à 18:11

» TUTO : comment installer diagbox du 7.01 au 7.76
par Valériedu52 Aujourd'hui à 18:10

» Probleme demarrage touareg
par mgmotors33 Aujourd'hui à 17:26

» Défauts DF 312 et DF 308 ineffaçables après régénération réussie du fap
par Maquegivère Aujourd'hui à 16:30

» Présentation de Jacky
par jleg54 Aujourd'hui à 15:29

» Présentation
par jackonoir Aujourd'hui à 15:24

» Dialogue impossible avec bsi
par gratouille Aujourd'hui à 14:04

» 407 2.0 HDI accoups, help !!!
par romuald28 Aujourd'hui à 13:43

» Présentation de robert
par robert.ugo Aujourd'hui à 12:05

» Décodage boîtier projecteur directionnel
par ave01 Aujourd'hui à 11:55

» DVD EUROPE DE L'OUEST 2018 AUDI MMI 2G
par fred9545 Aujourd'hui à 11:22

» C8 problème d'airbag
par Ericardo Aujourd'hui à 10:57

» Présentation de Ericardo
par Ericardo Aujourd'hui à 9:59

» Présentation de françois
par fred9545 Aujourd'hui à 8:10

» injection défectueuse
par olivier14 Hier à 22:21

» cherche vag-com pour cable Série RS232
par Valériedu52 Hier à 22:18

» INPA 5.0.6 + ISTA P 3.55.0.300 + ISTA D 3.55
par Fred18 Hier à 22:00

» 5008 2.0 hdi 163 bva6 code defaut p0131
par rachrbx Hier à 19:59

» Scenic 2 1.9 DCI perte de puissance
par jeager13 Hier à 19:54

» Direction assisté Master II
par Bilal45 Hier à 18:22

» MEGANE3 1L5 DCI 110ch 2013
par Arnonosss Hier à 16:16

» qui pour un diag proche de l'hérault
par Bilal45 Hier à 15:57

» Fonctionnement du mot de passe de nos archives.
par claude.n Hier à 14:53

» Présentation de thierry
par fred9545 Hier à 14:31

» Présentation de JL
par fred9545 Hier à 14:30

» Présentation de Aurélien
par Orel33 Hier à 12:11

» Présentation de Gaylord
par fred9545 Hier à 12:01

» Présentation de Didier
par fred9545 Hier à 11:35

» Problème au démarrage de ista-P, ouverture impossible
par bugess Hier à 9:37

» Présentation de Jzan-Michel
par fred9545 Hier à 8:31

» VAS 5054A que choisir ?
par grandcuik Hier à 8:16

Qui est en ligne ?
Il y a en tout 61 utilisateurs en ligne :: 12 Enregistrés, 0 Invisible et 49 Invités :: 2 Moteurs de recherche

aioli, alainj80, chaco, Gaston1103, hitch, Isumel, Maquegivère, nanoutof, Nox86, seb3873, Valériedu52, wong lao loong

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 partner 1.6 HDI défaut P0299

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jacky501
Novice
Novice
avatar

Messages : 35
Date d'inscription : 29/08/2016

MessageSujet: partner 1.6 HDI défaut P0299   22.05.18 7:47

Bonjour

je viens vers vous car j'ai un partner de 2006 qui fume noir à l'accélération avec une perte de puissance.
je lui ai fait une révision et une conduite un peu sportive rien y fait.
Je l'ai donc passé à la lexia et là le défaut P2099 apparait (voir photo).

[Vous devez être inscrit et connecté pour voir cette image]

le tubo n'a pas de jeu à l'axe (enfin pas plus que les autres).
je n'ai pas vu de fuites au durites (pas de traces d'huiles ou de taches)
la wasgate n'est pas gripée elle bouge à la main.
j'ai testé l'étanchéité de la commande de wasgate  quand j'aspire l'air vient quand je souffle je n'ai pas de perte de pression.

et surtout le turbo fait un bruit super bizarre à froid :
après une accélération  franche le moteur retourne au ralentis pendant ce temps on entend le turbo descendre en régime en faisant un bruit métallique.
ce bruit n’existe pas à chaud.

je suis preneur pour des idées et notamment une méthode pour vérifier l’électrovanne de commande.
- la wasgate est-elle en position fermée au repos?

je vous remercie pour votre aide.
Revenir en haut Aller en bas
marco40
Novice
Novice
avatar

Messages : 31
Date d'inscription : 21/05/2018

MessageSujet: Re: partner 1.6 HDI défaut P0299   22.05.18 13:08

Bonjour,

Débitmètre de masse d'air défectueux probablement ...
Je conseille de le tester avec un multimètre. En fonction de l'accélération, la valeur de la tension au borne du débitmètre doit varier. Si elle ne varie pas cela veut dire qu'il est hors d'usage.

Marco40

_________________
Citation :


Les logiciels et les interfaces "diagnostic" ne font pas tout ...
Il faut avoir des connaissances et réfléchir pour trouver et améliorer...
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: partner 1.6 HDI défaut P0299   22.05.18 13:37

Bonjour,

dès le démarrage, moteur au ralenti la wastegate est-elle descendu ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
jacky501
Novice
Novice
avatar

Messages : 35
Date d'inscription : 29/08/2016

MessageSujet: Re: partner 1.6 HDI défaut P0299   24.05.18 10:17

Bonjour

je vous remercie de ces réponses.
je n'ai pas la voiture à coté je vérifie cela début de semaine prochaine.
je jette aussi un oeil sur l'échageur et la qualité des durites.
et j'essai de vous enregistrer le bruit du turbo à froid
Revenir en haut Aller en bas
jacky501
Novice
Novice
avatar

Messages : 35
Date d'inscription : 29/08/2016

MessageSujet: Re: partner 1.6 HDI défaut P0299   31.05.18 17:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,

dès le démarrage, moteur au ralenti la wastegate est-elle descendu ?

bonjour pour Alliottom59
au démarrage au ralentis le levier de wasgate a bien bougé. Elle rentre a fond dans la capsule.
j'ai démonté l'échangeur il ne fuit pas.
j'ai effectué une lecture de paramètre en roulant :
la pression du tubo plafonne à 1300mbar alors que la consigne est à 2000mbar
j'ai vérifié la valeur de débitmètre varie selon l'accélération, la pression atmo est bonne la température aussi.
j'ai débrancher mélangeur enfin je crois que c'est comme cela que ça s'appelle c'est le truc aprés l'échangeur d'air avec un papillon, bref j'ai débranché le servo moteur et vérifié qu'il soit ouvert avant... les mesures sont identiques.

demain je débranche la capsule de wasgate pour voir si j'ai une évolution au niveau de la pression atteinte.
si vous ave d'autres idées je suis preneur.
Revenir en haut Aller en bas
jacky501
Novice
Novice
avatar

Messages : 35
Date d'inscription : 29/08/2016

MessageSujet: Re: partner 1.6 HDI défaut P0299   31.05.18 17:22

J'ai quand même ajouté le bruit de la bagnole que je trouve bien bisard

Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15608
Date d'inscription : 08/12/2012
Age : 36
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: partner 1.6 HDI défaut P0299   31.05.18 17:31

vérifie l'état et le serrage des deux durites sur l'échangeur.
Si ok déboite ton catalyseur...
Vérifie aussi l'état des ailettes.....

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

partner 1.6 HDI défaut P0299

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-