LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Chauffage habitacle
par Fbinbin Aujourd'hui à 14:02

» Panne pédale d'accélérateur Trafic 2 - 1,9 dci 100
par Alexlesinge Aujourd'hui à 14:00

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Aujourd'hui à 13:59

» Présentation de Nicolas
par surfnico Aujourd'hui à 13:39

» Résolu : Problème pédale accélérateur 1.9 DCI 100 Trafic - Primastar
par Alexlesinge Aujourd'hui à 13:07

» 206 changement com2000 ou comodo
par jeager13 Aujourd'hui à 13:04

» Outil Maxiecu 2
par olivier14 Aujourd'hui à 12:34

» Feu de brouillard arrière Megane 2 HS
par Sam35 Aujourd'hui à 10:20

» Présentation de yan
par menanteau Aujourd'hui à 10:01

» Clé Alfa159
par pepetapedur Aujourd'hui à 7:20

» Pas de défaut mais risque de colmatage FAP
par Skyler21 Hier à 22:12

» Remise a zéro niveau addtif insuffisant suite changement poche sur Grand c4 picasso 2007
par GIGI45140 Hier à 22:05

» manque de puissance Scenic 2 phase 2 -
par Alexlesinge Hier à 20:54

» Présentation de allan
par Allan0211 Hier à 20:29

» Panne de démarrage Mégane 2 CC
par tomcat62 Hier à 18:17

» MBSTAR C 4
par fred9545 Hier à 14:18

» Changement d'embrayage C3 Sensodrive.
par Skyler21 Hier à 13:17

» Présentation de Jonathan
par TiJo59 Hier à 8:30

» Présentation de nicolas
par Alexlesinge Hier à 6:05

» Présentation de Jimmy
par Alexlesinge Hier à 6:04

» Présentation de Salvatore
par Alexlesinge Hier à 6:03

» Probleme anti démarrage svp
par Stone94 18.01.19 23:43

» finaliser installation Ista D impossible
par willau 18.01.19 21:00

» probleme de declenchement DSC
par calya28 18.01.19 17:26

» CAN Clip v183
par heineken 18.01.19 14:18

» Emplacement relais de prechauffage ford transit 2005
par MecaPWM 18.01.19 13:37

» Présentation de Frederique
par fred9545 18.01.19 12:41

» Présentation de fred
par fred9545 18.01.19 12:41

» Coder nouvelle batterie avec ISTA P
par fred9545 18.01.19 12:28

» Codes défaut P0263 P0266 et P0272
par rodo83 18.01.19 7:45

» Sqlite-FR-Ista-D-4.05
par scorpium59 18.01.19 7:29

» Interface avant achat
par bernardbe 18.01.19 7:14

» comment désactiver les bip ceinture
par Abce 18.01.19 5:26

» Clio II 1.5 dCi 70 - Problème de démarrage
par Alliottom59 17.01.19 23:22

» Présentation de Marc
par fred9545 17.01.19 16:41

» Code défaut p2127 sur 308 1.6hdi 110cv
par Nico34 17.01.19 11:27

» problème connexion pompe additif sur 3008
par Fabouf60 17.01.19 7:17

» Présentation de Olivier
par Alexlesinge 16.01.19 22:43

» Présentation de jose
par Alexlesinge 16.01.19 22:42

» Présentation de xavier
par Alexlesinge 16.01.19 22:41

Qui est en ligne ?
Il y a en tout 125 utilisateurs en ligne :: 23 Enregistrés, 3 Invisibles et 99 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, arilem, Bobet21, david7100, Fbinbin, gtt, itokia, jeager13, joo, Jose29, lulu, mimir_amir, mustang5659, olivier14, papy3264, Pimlol, riri33, stef167, sub, surfnico, tomcat62, yld

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (121)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (43)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Coupure moteur aléatoire

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Alfonce
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 02/07/2018

MessageSujet: Coupure moteur aléatoire   02.07.18 22:45

Bonjour à tous,

J'ai acheté une 307cc 2L HDI 136cv il y a 2 mois environ.

Elle a très bien roulée pendant 1 mois puis est tombée en panne, le moteur a coupé après affichage sur le tableau de bord d'une anomalie antipollution.
Impossible de redémarrer le moteur.

Je check les erreurs avec un ELM327 et je tombe sur l'erreur P0001. Après quelques recherches, je tombe sur le libellé : "Electrovanne de debit de carburant : circuit ouvert"
Je démonte le régulateur de débit qui est sur la pompe HP.
J'avais regardé la pièce sur Oscaro et ce n'est pas la même. Oscaro vend un régulateur de pression et moi j'ai un régulateur de débit. Mais apparemment, la fonction est similaire.

Je remonte le régulateur et la voiture redémarre au quart de tour.
Vu que l'erreur etait liée à la pollution, j'ai fait 25 bornes à 110km en 3ème a 3500tr/min pour forcer le nettoyage du FAP.

On roule une 15aine de jours et rebelote, elle retombe en panne. Même symptomes, et meme code dans le calculo avec l'ELM327.
Je reset les défauts et j'arrive à la redémarrer avec des pinces en insistant bien.

J'ai acheté une copie chinois d'une valise Delphi qui me remonte des codes défauts supplémentaires :
- U1118 : CAN : defaut de communication BSI
- P1693 : Réactivation de l'ECU controlée à distance. Demande de démarrage ou d'arrêt invalides ou absentes
- E001 : code de defaut inconu
- P0089 : Régulateur de pression de carburant. Courant de commande de régulateur incohérent par rapport à la pression
- 1631 - code inconnu

Avez vous une idée d'où je pourrais commencer à chercher? Faisceau électrique? Capteurs? ...

Merci
Revenir en haut Aller en bas
 

Coupure moteur aléatoire

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-