LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» MAJ Diagbox depuis V7.66 au 8.XX
par heineken Aujourd'hui à 0:00

» Présentation de Charles
par heineken Hier à 23:45

» Présentation de maurice
par heineken Hier à 23:30

» Frein à main électrique
par cheetah93 Hier à 23:29

» Présentation de claude
par heineken Hier à 23:28

» Présentation de Pascal
par heineken Hier à 23:26

» Présentation de zembla
par heineken Hier à 23:26

» Présentation de damien
par heineken Hier à 23:25

» Présentation de serge
par heineken Hier à 23:25

» Présentation de fernand
par heineken Hier à 23:25

» Présentation de christophe
par heineken Hier à 23:25

» Présentation de SEBASTIEN
par heineken Hier à 23:24

» Présentation de Pascal
par heineken Hier à 23:24

» Présentation de Wil
par heineken Hier à 23:24

» Présentation de daniel
par heineken Hier à 23:24

» Diagbox Aucun calculateur reconnu sur 206 1.4 HDI 2009
par jean-marie2609 Hier à 23:24

» Présentation de Hervé
par heineken Hier à 23:23

» Présentation de Philippe
par heineken Hier à 23:23

» Présentation de romain
par heineken Hier à 23:23

» Présentation de Eric
par heineken Hier à 23:23

» Présentation de jean jacques
par heineken Hier à 23:23

» Présentation de YANN
par heineken Hier à 23:22

» Présentation de jean philippe
par heineken Hier à 23:22

» Présentation de Michel
par heineken Hier à 23:22

» Trou à l'accélération
par ddiag90 Hier à 17:55

» programmation feux xenons Cayenne
par tof123 Hier à 17:15

» Commande vanne EGR, Megane 1.5 DCI
par dede59780 Hier à 16:51

» Modification CBS Vidange
par Franck3333 12.11.18 22:51

» Défaut apprentissage vanne EGR
par bagou91 12.11.18 21:02

» Perte de puissance 3008 THP 156
par passion 12.11.18 20:00

» plusieurs code panne sur scénic 1,6 16V de 2006
par Alexlesinge 12.11.18 19:32

» Sécurité demi vitesses IVECO eurotec 19e340
par Fbinbin 12.11.18 18:39

» Interface PSA S1279
par autodiagauto 12.11.18 18:27

» Test multiplexage duster avec clip v178
par Monescale 12.11.18 14:35

» impossible de dialoguer avec ma mini R56
par Softy57 12.11.18 12:10

» questions avant installation Ista D 4.10.20
par bmw93260 12.11.18 7:14

» 207 essence defaut P0053
par Andrymg 12.11.18 7:02

» J'ai fait une grosse boulette avec diagbox...
par Phil de fer 11.11.18 20:08

» 1 er diag ça fume blanc !!! [résolu ]
par Phil de fer 11.11.18 20:04

» Présentation de liio
par fred9545 11.11.18 18:54

Qui est en ligne ?
Il y a en tout 40 utilisateurs en ligne :: 8 Enregistrés, 0 Invisible et 32 Invités :: 2 Moteurs de recherche

Alexlesinge, Alicante, bayou16, GIGI45140, Meteo07, pvfl83, scorpium59, souag

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (114)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (38)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Coupure moteur aléatoire

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Alfonce
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 02/07/2018

MessageSujet: Coupure moteur aléatoire   02.07.18 22:45

Bonjour à tous,

J'ai acheté une 307cc 2L HDI 136cv il y a 2 mois environ.

Elle a très bien roulée pendant 1 mois puis est tombée en panne, le moteur a coupé après affichage sur le tableau de bord d'une anomalie antipollution.
Impossible de redémarrer le moteur.

Je check les erreurs avec un ELM327 et je tombe sur l'erreur P0001. Après quelques recherches, je tombe sur le libellé : "Electrovanne de debit de carburant : circuit ouvert"
Je démonte le régulateur de débit qui est sur la pompe HP.
J'avais regardé la pièce sur Oscaro et ce n'est pas la même. Oscaro vend un régulateur de pression et moi j'ai un régulateur de débit. Mais apparemment, la fonction est similaire.

Je remonte le régulateur et la voiture redémarre au quart de tour.
Vu que l'erreur etait liée à la pollution, j'ai fait 25 bornes à 110km en 3ème a 3500tr/min pour forcer le nettoyage du FAP.

On roule une 15aine de jours et rebelote, elle retombe en panne. Même symptomes, et meme code dans le calculo avec l'ELM327.
Je reset les défauts et j'arrive à la redémarrer avec des pinces en insistant bien.

J'ai acheté une copie chinois d'une valise Delphi qui me remonte des codes défauts supplémentaires :
- U1118 : CAN : defaut de communication BSI
- P1693 : Réactivation de l'ECU controlée à distance. Demande de démarrage ou d'arrêt invalides ou absentes
- E001 : code de defaut inconu
- P0089 : Régulateur de pression de carburant. Courant de commande de régulateur incohérent par rapport à la pression
- 1631 - code inconnu

Avez vous une idée d'où je pourrais commencer à chercher? Faisceau électrique? Capteurs? ...

Merci
Revenir en haut Aller en bas
 

Coupure moteur aléatoire

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-