LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» P0341 Signal arbres à cames erroné ou absent
par Galinette Hier à 22:10

» démarrage aléatoire 206+ 1.4hdi 2009
par yann3 Hier à 21:41

» Problème calculateur e82??
par Alex_20270 Hier à 21:18

» Présentation de Alexis
par Alex_20270 Hier à 20:54

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 Hier à 20:16

» Présentation de raphael
par rafton Hier à 19:36

» Présentation de Andre
par mareaua Hier à 19:05

» Mini R60 pb suite prog Ista/P
par kadoc Hier à 16:01

» correction CBS des données du véhicule
par atom256 Hier à 13:49

» leger choc avant audi
par atom256 Hier à 8:01

» Thp cassé moteur
par bagou91 Hier à 6:17

» polo plus d'essuie glace avant
par Nico76 18.10.18 23:29

» Emplacement prise diagnostic obd Ford Mondeo 3
par berakely 18.10.18 14:11

» Présentation de albert
par berakely 18.10.18 14:00

» calculateur non reconnu 206 2l hdi
par yann3 18.10.18 6:09

» Présentation de David
par fred9545 18.10.18 2:18

» Présentation de gérald
par gegedu24 17.10.18 22:53

» ajout d'une marque sur maxiecu
par Jumbollwhight 17.10.18 21:20

» Impossible d'utiliser l'interface MPMCOM
par Michmeu 17.10.18 20:39

» Présentation de wallace 666
par wallace 666 17.10.18 19:48

» megane I phase 2 voyant serv et abs
par Fbinbin 17.10.18 19:26

» Présentation de Mika
par Mik@ 17.10.18 17:28

» Présentation de ELIE
par eliemlb 17.10.18 16:59

» Problème ISTA 3.47
par Nico76 17.10.18 9:01

» droit forum
par fred9545 17.10.18 7:50

» Présentation de JJ
par fred9545 17.10.18 2:15

» Présentation de Sebastien
par fred9545 17.10.18 2:12

» F9B8 Défaut relais Power Latch
par Galinette 16.10.18 21:13

» Présentation de Yannis
par fred9545 16.10.18 12:46

» Présentation de farouk
par fred9545 16.10.18 12:21

» Présentation de abdallah
par fred9545 16.10.18 11:31

» Présentation de françoise
par fred9545 16.10.18 11:30

» Présentation de Nacer
par fred9545 16.10.18 11:28

» swap 1.9 tdi dans un un T4
par clioturbo 16.10.18 7:41

» problème catalyseur
par JOSS21 16.10.18 6:27

» Calculateur bva 407 2.7 hdi ne répond pas
par bern 48 16.10.18 0:22

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par Fbinbin 15.10.18 20:43

» Présentation de Alex
par fred9545 15.10.18 15:25

» Récupération code PIN Volkswagen
par Nico76 15.10.18 9:18

» Opel Meriva easytronic
par driko 15.10.18 9:14

Qui est en ligne ?
Il y a en tout 31 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 29 Invités :: 1 Moteur de recherche

roger69, tonyx

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (114)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (38)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème de compatibilité Lexia/Diagbox/Véhicule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
supersonik
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 06/08/2018
Localisation : 77

MessageSujet: Problème de compatibilité Lexia/Diagbox/Véhicule   09.08.18 14:40

Salut à tous,
comme l'indique le titre, j'ai un problème de compatibilité entre mes outils de diag et ma nouvelle voiture...
Il y a déjà beaucoup de posts à ce sujet, j'ai fais le tour, mais j'aimerai être sûr.

Jusqu'à présent, j'utilisais une VCI rev.B Peugeot avec Lexia V46,
et tout fonctionnait correctement avec ma Xsara de 2002.

Mais je viens de me payer une C8 de 2012, et là, ça ne va plus...
Avec Lexia, le VIN est reconnu mais pas de dialogue avec les différents calculateurs.
Avec Diagbox V7.XX , rien...

D'après ce que j'ai lu, j'ai deux solutions:
Flasher ma VCI avec le firmeware NLC, mais est-ce encore trouvable?
Acheter une nouvelle interface Evolution (rev.C), mais quelle chinoiserie choisir?

D'autres solutions s'offrent elles à moi?

Merci d'avance à ceux qui me liront.


Dernière édition par supersonik le 22.08.18 9:12, édité 1 fois
Revenir en haut Aller en bas
supersonik
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 06/08/2018
Localisation : 77

MessageSujet: Re: Problème de compatibilité Lexia/Diagbox/Véhicule   22.08.18 9:12

Bon, en l'absence de réponse, j'ai fini par acheté une nouvelle VCI, cette fois-ci en rev.C et bien reconnu comme Evolution sous XP, elle fonctionne donc correctement avec Diagbox sur ma C8.
Sujet clos.
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 262
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Problème de compatibilité Lexia/Diagbox/Véhicule   22.08.18 13:04

bonjour
il faut acheter la xs évolution et la full chip (70 £uro) et mettre la maj pour la 7.82
et c est partis pour les voiture psa jusque fin 2016
Revenir en haut Aller en bas
 

Problème de compatibilité Lexia/Diagbox/Véhicule

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-