LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème PP2000 206 1.4HDI (connexion au véhicule) 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de rocca
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar rocca Aujourd'hui à 0:40

» Clio 3.1 DCI 106 code P0381
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar Clio 105 Hier à 22:02

» Suspension pneumatique C4 Picasso Exclusive 2010 hdi150 cv Message défaut - suspension basse
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar bibi38 Hier à 21:34

» Qui connait cette interface ?
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar LORENZINI Hier à 6:04

» Entretien Peugeot
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar GiGi57 22.07.19 20:44

» ford fusion 1.4 TDCI de 2007
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar jmp 22.07.19 19:51

» Présentation de filipe
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar filotube 22.07.19 13:43

» Présentation de José
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar fred9545 21.07.19 16:25

» Présentation de alex
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar fred9545 21.07.19 16:23

» debitmétre boxer II
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar YVES31 21.07.19 9:46

» Régulateur de vitesse
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar ave01 21.07.19 9:28

» Tentative de régénération fap laguna 125cv qui échoue
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar papauto 21.07.19 9:23

» Présentation de Gaëtan
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar fred9545 21.07.19 9:22

» Système antipollution défailant
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar Xxbubu25xX 20.07.19 12:47

» Présentation de patrick
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar castor1418 20.07.19 8:05

» VCI qui ne dialogue plus avec le véhicule
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar bibi38 19.07.19 21:47

» Code P0141 sur Citroën C1 1.0i
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar C1 64 19.07.19 20:13

» interface dsi150e ou 100e
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar deenass 19.07.19 18:56

» Présentation de garo
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar fred9545 19.07.19 17:49

» emplacement relais pompe a air 307cc 2l16
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar Don_s 19.07.19 15:31

» Rechercge codage pour installation camera de recul
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar sumchanlin 19.07.19 5:24

» probleme anti demmarage sur expert de 2008
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar Alliottom59 18.07.19 18:44

» Présentation de Laurent
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar laurento68 18.07.19 16:28

» Présentation de charly
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar biwise 18.07.19 14:31

» Erreur coapi-1181
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar JODAL34 18.07.19 13:01

» Présentation de bruno
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar fred9545 18.07.19 12:02

» Peugeot 106 injection monopoint Bosch MA3.1
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar Alexlesinge 18.07.19 7:25

» remplacement bsi
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar kevin10400 17.07.19 19:38

» Problème authentification Diagbox 7.83, problème d'interface?
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar bibi38 17.07.19 19:06

» régénération en cours ?
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar bear13 17.07.19 18:51

» BMW 530D E61 qui ne démarre plus
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar bouba80400 17.07.19 17:26

» ESP/ASR et défaut moteur
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar philomene787 17.07.19 12:32

» Vidanger vos bva
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar greg5129 17.07.19 12:08

» Défaillance : Mémoire siège conducteur AUdi Q5 2012
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar PP06 17.07.19 10:26

» PROBLEME DEMARAGE A FROID
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar gary89 17.07.19 9:47

» Présentation de Christophe
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar Lamarruche 17.07.19 7:43

» Présentation de Iggy
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar Clio 105 16.07.19 21:58

» Présentation de noa
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar toumfieur 16.07.19 19:13

» Rotules de direction
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar GiGi57 16.07.19 9:52

» Supprimer et remplacer un PDF
Problème PP2000 206 1.4HDI (connexion au véhicule) Emptypar GiGi57 16.07.19 7:44

Qui est en ligne ?
Il y a en tout 42 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 38 Invités :: 2 Moteurs de recherche

Clio 105, jc92120, kevin10400, rocca

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (125)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@heineken (69)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@popeye05 (65)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@Alexlesinge (49)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@fred9545 (38)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@Digidid (27)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@fandf (25)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@scorpium59 (21)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@ulysse79 (19)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
@micka (15)
Problème PP2000 206 1.4HDI (connexion au véhicule) Vote_lcapProblème PP2000 206 1.4HDI (connexion au véhicule) Voting_barProblème PP2000 206 1.4HDI (connexion au véhicule) Vote_rcap 
Partagez
 

 Problème PP2000 206 1.4HDI (connexion au véhicule)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty26.01.15 15:08

Bonjour à tous, et heureuse année ! (oui un peu en retard.. Very Happy )

Mais cette année commence mal pour moi .. j'ai depuis octobre acheter une commande de régulateur de vitesse pour ma 206, et j'ai voulu me servir de PP2000 pour l'activée, mais impossible d'utiliser le logiciel ! Quand je branche la valise, elle est reconnue par l'ordinateur en Multi Instance, en version 2.4.2 avec PSA Interface checker bref tout "OK". Mais impossible d’accéder au logiciel, il n'arrive pas à lire le VIN, j'ai beau utiliser 40 façons, impossible de faire quoi que ce soit. Soit j'ai un "pas de réponse du calculateur" quand j'arrive a renter l'OPR ou l'autre numéro (j'ai oublier le nom..) , soit la valise n'est plus reconnue ou alors véhicule pas brancher .. J'en perd la tête, par Lexia la même chose, pourtant j'ai déjà réussi à activer quelques options pour la commande, mais par coup de chance ! Avec le boulot et ce temps pourrit je me dépêche quand j'arrive a acceder aux menus, mais depuis plus d'un mois plus rien .. J'ai changer le fusible => Rien, souffler dans la prise DIAG => rien ...
J'utilise VMware avec XP Pro, ou alors Windows 7, j'ai déjà utiliser Diagbox 5.02 / 5.20 & 5.29 et toujours les mêmes problèmes .. Ou alors dans les moteurs disponible pour activer les options j'ai "non référencer" donc voilà ..
Quelqu'un aurait une idée ? En plus pas de connaissance ayant une peugeot, et sur Maubeuge pas d'amis ayant une Peugeot donc impossible de savoir si cela vient de mon ordinateur, ma valise ou la voiture .. Crying or Very sad

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty26.01.15 15:56

salut HallEx cheers

pas possible que tu est eu des infos avec lexia car c'est le logiciel citroën ancien

pour ta voiture , diagbox doit s'ouvrir avec pp2000 ( peugeot ancien ) vu qu'elle est de 2003

quand tu connecte ton interface ( d'ailleurs laquelle ? ) a ton pc as-tu le voyant vert qui s'allume ?


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty26.01.15 16:12

Salut ulysse ! Figure toi que si ! Avec Lexia m'a voiture a était reconnue plus de fois qu'avec PP2000 en prenant une C3 ou C5 ... Oui j'ouvre bien Diagbox, je choisi "206 mux" et la il ne me dit plus qu'il a reconnu automatiquement mon VIN comme avant .. Et même en rentrant à la main mon OPR j'accède au menu pour les tests mais calculateurs qui ne répondent pas ..
Oui elle s'allume verte, reconnue en bas par VMware, même dans les infos systèmes, et PSA Checker !
Je me prends la tête avec depuis des mois .. En plus d'un siège qui ne remonte plus, un beau logo Air Bag, et des pertes d’accélérations.. Peugeot me rend fou

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty26.01.15 17:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut ulysse ! Figure toi que si ! Avec Lexia m'a voiture a était reconnue plus de fois qu'avec PP2000 en prenant une C3 ou C5 ...

scratch  je comprends pas trop ce que tu dit , lexia = citroën donc normal qu'il s'ouvre pour une C3 et une C5  lol!

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Oui j'ouvre bien Diagbox, je choisi "206 mux"

normalement tu n'as pas a choisir il doit détecter ton VIN

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
et la il ne me dit plus qu'il a reconnu automatiquement mon VIN comme avant .. Et même en rentrant à la main mon OPR j'accède au menu pour les tests mais calculateurs qui ne répondent pas ..  

comme avant sur ce véhicule , le quelle ? ta 206 ou sur c3 ou c5 ?

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Oui elle s'allume verte, reconnue en bas par VMware, même dans les infos systèmes, et PSA Checker !
Je me prends la tête avec depuis des mois ..  En plus d'un siège qui ne remonte plus, un beau logo Air Bag, et des pertes d’accélérations.. Peugeot me rend fou

ok si elle s'allume , de toute facon si ça fonctionne sur des véhicules Citroën , c'est que c'est pas l'installe de ton interface , tu m'as pas répondu , quelle interface tu as ?

bon ben tkt , maintenant que tu post sur le fofo , il y aura du monde pour te répondre Smile

ps : pour que ça soit plus clair pour ceux qu'il veule t'aider :
quelle interface ?
ton pc : windows 7 ou xp ( sp1 , sp2 sp 3 ? )
la version de diagbox qui est actuellement sur ton PC ?
as-tu tester de faire un diag avec un autre outils ? ( elm par exemple )
d'écrit au mieux ce qui se passe quand tu fait :
1) allumer ton pc et connecter ton interface
2)  connecte ton interface au véhicule
3) met le contact (ou démarre )
4) lance diagbox et laisse le te guider ( dit nous ce qu'il te propose )


tu as peut-être un souci au niveau de ta prise de diag sur le véhicule mais on verra apres Smile

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty26.01.15 18:58

Désolé je dois mal m'exprimé ! Rolling Eyes

Dans diagbox je choisi "206 mux" et oui, il ne me demande pas le message de confirmation pour mon VIN (avant il me le demandait)

Sur ma 206 ! (le passage ou je parle du numéro OPR)... Je n'ai jamais eu de C3 ou C5, j'ai juste voulu parler de ces voitures car parfois quand ma voiture n'était pas reconnue par PP2000 je passais par LEXIA !

Oui, c'est pour cela que j'ai préférer vous demandez de l'aide que de jeter l'interface .. Car le je bloque..

J'ai sur mon PC :
- Windows 8.1 64bits : mais je ne m'en sert qu'en OS (SSD)
- Windows 8.1 32bits : je viens de l'installer à l'instant (26/01) ainsi la réinstallation complète de Diagbox 5.02
- Windows XP SP3 en virtual (VMware) ou j'ai la version 5.29

Je n'ai pas ELM, juste la valise et ma voiture (le diable incarné! Evil or Very Mad Twisted Evil )

Pour ce qui est de tester la manipulation je ferais ça demain, car la il est déjà 8 heures (oui tard car il fait noir et je me lève à 4h demain ! grr).. Comme je viens de réinstaller Windows 8.1 en 32bits et faire une installation propre de Diagbox je ferais un test demain après midi après le boulot pour voir si ce n'est pas la version 5.29 qui me provoque ces problèmes ou alors la virtualisation de l'OS (VMware)

Je commence à me demander si oui, le problème ne vennait pas de ma prise DIAG, car je n'ai pas de message d'erreur spécial ou autre sur le logiciel..

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty26.01.15 20:09

yes ok ,
pour la manip

mais essaye de donner un peu plus d'infos sur ton interface

ton interface ressemble a ça ?
[Vous devez être inscrit et connecté pour voir cette image]

ensuite config pc , si tu l’utilise en 32bits c'est bon

ou ta trouver ton diagbox v5.02 et v5.29 ?




_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty27.01.15 4:25

Bonjour ! De bon matin Smile

Oui c'est cette interface, c'est jp59 qui me l'a vendue il y a plus d'un an .. Je sais que ce n'est pas une des meilleures mais bon..
Sur un forum français de diagnostic auto , avec la valise j'ai eu diagbox 6.02 mais on m'a dit que c'était pas la meilleure version pour les clones chinoises...

Merci pour tes réponses !

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty27.01.15 8:04

salut ,

j'ai pas retrouvé l'annonce a jp59 , mais pas grave .
demande lui au cas ou si tu le le sais pas si a elle a été flasher .

je pense qu'il serait bon que tu installe diagbox V7.02 et voir ensuite pour la MAJ V7.57


bon pour vérifier ta prise de diag de ta caisse , si tu ne peut pas faire un essai avec un autre outils de diag , il va te falloir un multimètre .
donne moi en MP ton  VIN
ou ton n° opr qui se trouve soit sur l'aile av gauche ou sur le montant des portes a gauche ici :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

A+

ps : je repars pour 1 semaine au taf , je ne pourrais accéder a mon pc . donc si pas opr ou vin avant 11h00
demande le schema de ta prise de diag de ta caisse aux autres menbres Smile

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty27.01.15 8:28

salut ,

j'ai pas retrouvé l'annonce a jp59 , mais pas grave .
demande lui au cas ou si tu le le sais pas si a elle a été flasher .

je pense qu'il serait bon que tu installe diagbox V7.02 et voir ensuite pour la MAJ V7.57
dans diagbox tuas pp2000 ( ancien véhicules peugeot) et lexia ( ancien véhicules citroën )

si non , pour ta 206 , tu peut essayer d'installer uniquement pp2000 mais attention soit tu as diagbox ou pp2000 mais pas les 2 car conflits ! donc pas de diagbox sur ton pc et effacer correctement  ,registre etc .. )

tu as les liens [Vous devez être inscrit et connecté pour voir ce lien] au milieu du post  Smile


bon pour vérifier ta prise de diag de ta caisse , si tu ne peut pas faire un essai avec un autre outils de diag , il va te falloir un multimètre .
donne moi en MP ton  VIN
ou ton n° opr qui se trouve soit sur l'aile av gauche ou sur le montant des portes a gauche ici :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

regarde si ça correspond a ta voiture ( shéma de 206 1.4 hdi full mux )
[Vous devez être inscrit et connecté pour voir cette image]

contrôle les tensions entre : 1 et 4   de  C001   ( prise diag )
                                      1 et 5    "      "                                                    
                                     16 et 4   "      "         """
                                     16 et 5   "     ""           ""   """

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty27.01.15 14:01

Bonjour ulysse !

Pour l'annonce de jp, normal ! C'est un collègue à mon père il lui a vendu de main à main Smile

Je vais tenter dans l'heure qui suit d'aller tester avec une version propre de Windows (celle d'hier) en version 5.02 sans mise à jour ni rien. Pour voir si quelque chose ce passe, sinon j'ai Diagbox 6.02 & 7.02 dans mes dossiers. Oui je sais pour l'installation d'une nouvelle version il faut utiliser CCleaner + DB cleaner ! Déjà fait quand j'ai eu un problème de maj pour la 5.02 Smile

Pour les numéros VIN & OPR je t'ai envoyé tout cela en MP !
Je vais aller tester ma prise diag, pour les tensions je dois mettre celui en V ? Et sur combien me conseil tu de le mettre ?
Merci pour tes réponses ! Smile

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty27.01.15 15:37

desolé mais je suis au taf ( sur mon ferries) je ne peut pas acceder aux schémas !
regarde ou demande aux potos du fofo te confirmer si c'est le bon schéma avec ton vin

pour le multimètre , oui tu met sur, volmètre , courant continu , et une plage de 0v a 20v suffit mais ça dépends tu multi ( tu doit mesurer entre 12v et 14.5v en cc ) Smile contact mis

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5517
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty27.01.15 17:09

en général les multimetres ont une position 20V , donc tu te mets sur cette position .
les pin 4et5 étant des masses , et 16 et 1 des + .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty29.01.15 17:09

Bonjour !

Désolé pour la réponse tardive, j'ai réussi à tester mes tensions, et je suis bien entre 12v et 14v pour la prise diag ! J'ai tester aussi toute la valise au voltmètre, et apparemment tout est en ordre.
J'ai essayer d'utiliser mon XP sous VMware, le logiciel lui fonctionne parfaitement, j'ai même l'icône qui devient vert comme quoi il est en communication avec la valise mais dès que je veux rentrer dans la voiture j'ai ce message " Accès à la carte communication véhicule impossible " et impossible d'aller plus loin, débrancher ou rebrancher, mettre l'OPR à la main ou autre rien ne marche..

La en plus, j'ai des trous dans l'accélération, à 110km/h la voiture descend toute seule, je fais 80kms par jour .. ça en devient lassant tout ces problèmes.. Je pense changer ma durite de compresseur car elle n'a plus l'air très étanche .. Mais bon, ça ne résout en rien mon Diagbox .. Grrr !!

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2778
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty29.01.15 18:38

Salut

Pour en revenir à ton problème concernant la voiture, le voyant est allumé? Tu es à jour avec tes filtres (surtout gasoil)? Comment démarre ta voiture à froid et chaud? Donne ton vin en MP.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 15831
Date d'inscription : 08/12/2012
Age : 37

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty29.01.15 18:49

vire diagbox et installe pp2000

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty29.01.15 19:51

Salut Mechanicker, de quel voyant parles tu ? Oui enfin le filtre à air vient d'avoir un an et très propre, la vidange date de juillet avec tout les filtres neufs. Celui à gasoil je ne sais pas... Elle démarre très bien, depuis que je suis passé au Total il y a trois semaines je n'ai plus de fumée blanche à froid et j'avais plus de pêche mais la ... C'est dur dur..
Je te donne ça demain sans soucis !

D'acc Alliottom59, je telechargerai ça demain dans la journée si j'ai le temps. Mais j'ai besoin de lexia il me semble pour pouvoir par la suite activer mes options régulateur (année 2003 je dois utilisé la c3 ou c5 pour désactivé une option de capteur)

Merci pour votre aide !

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty29.01.15 22:13

Evil or Very Mad Twisted Evil Twisted Evil
lexia c'est pour citroën Twisted Evil Twisted Evil

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pilloui57
Novice
Novice
pilloui57

Messages : 97
Date d'inscription : 22/03/2013
Age : 22
Localisation : Angoulins

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty30.01.15 7:11

Salut

Mechanicker te demande si le voyant diagnostique est allumé (voyant orange) comme celui là ci dessous:
[img][Vous devez être inscrit et connecté pour voir cette image][/img]


_________________
Je connais pleins de choses et je dois tout à mon père mais je veux encore apprendre
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2778
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty30.01.15 11:23

Salut

Pour ton problème contrôle ces quelques points surlignés sur l'image:

[img][Vous devez être inscrit et connecté pour voir cette image][/img]

En rouge l'électrovanne qui commande ta vanne EGR, dépose la, et contrôle la résistance de celle ci, elle doit se situer entre 16 et 19 Ohms (à mesurer entre les deux pins). Contrôle aussi si elle est alimentées moteur tournant à froid, tu dois trouver au moins 12V.
En vert les tuyaux de dépression il faut vérifier s'ils ne sont pas durs, s'ils tiennent bien sur l'électrovanne et les autres emplacements.
En bleu la vanne EGR mais ça m'étonnerait vu qu'elle n'est que mécanique.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty01.02.15 12:17

Bonjour,

Je viens aux nouvelles pour la voiture et la valise !

J'ai réussi à trouver le problème du trou d’accélération, c'était du à la durite qui était mal fixée, elle avait glisser et j'ai resserrer le collier plus de problème, je n'ai pas de voyant au tableau de bord et j'ai re-nettoyer mon filtre à air ! Il est propre comme neuf maintenant ! La vanne EGR et propre elle a était nettoyé il y a trois mois avec du décap four ! Smile

Maintenant, j'ai toujours le problème avec la valise, j'ai réussi à installer Windows XP de tlecem avec Diagbox en version 5.02 (en version direct et non en passant par une machine virtuelle), la valise et bien reconnue en Multi Instance et en version 4.2.4. Mais toujours impossible de faire communiquer quoi que ce soit .. Les calculateurs (tous) ne répondent pas..
J'ai même essayer avec Diagbox 6.02, Diagbox 7.02 et différentes updates la même chose .. Rien ne sort de cette voiture !! J'ai essayer les deux câbles différents, la même chose rien de rien .. Sad

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2623
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty01.02.15 14:14

cool pour ton problème Problème PP2000 206 1.4HDI (connexion au véhicule) 3510096238
ça serait sympas que tu dise de quelle durite il s'agit pour les autres au cas ou .

sinon on ta conseiller d'installer pp2000 seul ! Mad

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
HallEx
Novice
Novice
HallEx

Messages : 26
Date d'inscription : 05/12/2013
Localisation : Maubeuge

Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty01.02.15 17:02

Salut ulysse !

C'était la durite de turbo, la toute simple en plastique Smile

Oui j'ai essayer, mais les liens disponibles sur le forum ne sont plus bons, il manque la partie 21 et je ne peux pas extraire les autres sans celle ci ! As-tu un lien ?

Edit : C'est bon, j'ai trouver sur internet PP2000 + keygen, après m'être battu avec les drivers la valise est bien en Multi-Instance, plus de diagbox mais seulement PP2000. Je dois tester dans l'heure, je vous ferais mon retour Wink

Edit 2 : Toujours la même chose, les calculateurs ne répondent pas, je pense que je vais laisser tomber et revendre la voiture au plus vite

_________________
Mazda 3 1.6 MZ-CD (HDI) - 101 000KM - 2009
Revenir en haut Aller en bas
Invité
Invité
avatar


Problème PP2000 206 1.4HDI (connexion au véhicule) Empty
MessageSujet: Re: Problème PP2000 206 1.4HDI (connexion au véhicule)   Problème PP2000 206 1.4HDI (connexion au véhicule) Empty02.02.15 10:48

Hello Laughing
Je confirme linterface etait bien une xs evolution acheté chez diyobd2  ...
elle fonctionnait tres bien en diagbox 7.20 avant que je te la revend ...
javais preciser a ton papa quil ne fallait pas installer la version du cd scratch Mais bon elle a fonctionné au départ puisque tu fesais du diag et tu as essayé de mettre un régulateur de vitesse sur ta 206 qui n'était pas équipé scratch

Donc maintenant tu na plus qua contacter Titoun ou le. stauss en mp pour quil y jette un oeuil scratch
Revenir en haut Aller en bas
 

Problème PP2000 206 1.4HDI (connexion au véhicule)

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-