LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» defaut fil datab reseau van confort xsara 2
par bibi38 Aujourd'hui à 0:51

» Diagnostic direction assistée sur Fiat Punto
par bibi38 Aujourd'hui à 0:22

» Problème uch scénic 1 phase 1
par bibi38 Aujourd'hui à 0:14

» Schémas électrique Scudo 1.9TD de 2000
par bibi38 Hier à 23:53

» Présentation de Patrick
par 31jojo Hier à 21:10

» Erreur coapi-1181
par JODAL34 Hier à 16:15

» Défaut apprentissage vanne EGR
par yann3 Hier à 15:10

» Aide sur traduction ncs expert
par x3lyon Hier à 13:20

» HELP 1.5dci70 df001 Calculateur, données d'etalonage injecteur.
par skratchglisse 17.03.19 20:38

» Présentation de fabrice
par fred9545 17.03.19 19:35

» code P3020 c'est quoi?
par nycos57 17.03.19 18:31

» Anti-démarrage Suzuki Vitara motorisation PSA 2L HDI 90 Cv
par zingilingiling 17.03.19 17:55

» interpretation code panne
par jmp 17.03.19 16:20

» fonctionnalite maxiecu et ford
par sumchanlin 17.03.19 12:52

» Programmation clé modus
par zingilingiling 17.03.19 12:33

» Présentation de moutaouakil
par fred9545 17.03.19 12:28

» Présentation de rudy
par fred9545 17.03.19 12:25

» Upgrade BMW XI (année 2013)
par zingilingiling 16.03.19 13:18

» Code U14 DS3 1.6 HDI
par chris16 16.03.19 8:07

» voyant plaquette frein ar allume e83
par Nico76 15.03.19 18:05

» Panne injecteur sur 1.6 e-hdi
par aulecuyer80 15.03.19 17:34

» manque de puissance et ralenti accéléré Megane 3 dci 110 fap
par fredoval83200 15.03.19 16:52

» circuit d'admission d'air
par Alexlesinge 15.03.19 9:39

» Présentation de jean
par jerumo 14.03.19 18:34

» Présentation de laurent
par ecureuil974 14.03.19 18:17

» Présentation de Bruno
par Sambottimax 14.03.19 11:06

» Présentation de Pierre-Jean
par sakko 14.03.19 10:28

» Présentation de steve
par steve.31 14.03.19 9:50

» Présentation de philippe
par phil57 13.03.19 22:33

» défauts moteur P2038 et P1351 xsara picasso 1.6hdi 110ch
par Skyler21 13.03.19 20:21

» remplacement liquide de frein
par Skyler21 13.03.19 20:10

» CLIP sur le 44
par barbenzingue 13.03.19 16:45

» Présentation de Pascal
par x3lyon 13.03.19 14:31

» recherche valise pour recoder les injecteurs JIMNY DDIS
par alain54 13.03.19 12:11

» durite de dépression peugeot 406 coupé
par xavier1970 13.03.19 10:40

» Interprétation des codes erreur Icarsoft V2 Bmw 330 D E93
par PlessE90 13.03.19 7:32

» Présentation de eric
par eric3364 13.03.19 7:20

» Probleme anti démarrage svp
par Alexlesinge 13.03.19 6:56

» Présentation de ERIC
par epb0 13.03.19 5:25

» Présentation de Edouard
par C4Man 12.03.19 20:46

Qui est en ligne ?
Il y a en tout 22 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 21 Invités :: 2 Moteurs de recherche

marsu60

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème avec le vin

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ECOD7
Petit Nouveau
Petit Nouveau
ECOD7

Messages : 4
Date d'inscription : 04/01/2016

MessageSujet: Problème avec le vin   21.03.16 23:09

Bonsoir,

Je vous contacte concernant une petit souci avec reingold 3.52 .Je ne comprend pas pourquoi a chaque fois je veux faire un diag sur mon véhicule. Je suis obligé de rentrer le numeros de chassis et sur l'onglet lire les donner du véhicule identification complète il reconnait pas mon véhicule automatiquement suis obligé de mettre mon vin. .
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
PlessE90

Messages : 1317
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème avec le vin   26.03.16 8:42

salut !

étrange.

mais quand tu tape le VIN juste les 7 dernier ISTA sait quel protocole utiliser pour se connecter à la voiture et connait en partie la voiture pour l'accès à certaine doc en mode hors connexion pour le TIS ect...

tu utilise iSTA avec un K_D CAN ou une vrai tête ICOM ?

sinon ce n'est pas grave en soit si le diag est opérant derrière.

une fois le diag lancé et la voiture reconnue as tu les deux tensions qui s'affichent en lecture ? borne 30: 13V et borne 15: 12V par exemple ?

@++
Revenir en haut Aller en bas
ECOD7
Petit Nouveau
Petit Nouveau
ECOD7

Messages : 4
Date d'inscription : 04/01/2016

MessageSujet: Re: Problème avec le vin   26.03.16 9:28

Salut ,

Alors oui j'utilise le cable D+CAN je peux avoir accès au diag comme même,mais je ne sais pas si j'ai toute les fonction de rheingold actuellement . Les deux tension qui s'affiche en lecture pour la borne 30 et et 15 j'ai pas verifier je le ferais ainsi je te tien au courant merci encore . .
Revenir en haut Aller en bas
ECOD7
Petit Nouveau
Petit Nouveau
ECOD7

Messages : 4
Date d'inscription : 04/01/2016

MessageSujet: Re: Problème avec le vin   26.03.16 9:30

Désolé K+DCAN
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
PlessE90

Messages : 1317
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème avec le vin   26.03.16 9:35

re,

claire que le K_D can rend service et est une solution pas cher.

de là à dire qu'il remplie toute les fonctions comme si un ICOM est connecté.

je dirais non parce que j'es testé moi même les deux.

le K D can ne remplie pas certaine fonctions et fase de test.

soit tu as une alim sur obd2 qui ne se fait plus. soit c'est le cable obd qui l'empêche.

naturellement pour que la borne 15 et 30 soit sous tension il faut au minimum avoir le contact en position 2 avant démarrage lors de la reconnaissance automatique. " je pense que tu le sait mais il est important de le dire ".

pense à mettre au moins l'année de production de ton X dans ton profil pour que les réponses soient plus précises.

@++
Revenir en haut Aller en bas
PsyCo
Petit Nouveau
Petit Nouveau
PsyCo

Messages : 7
Date d'inscription : 05/05/2016

MessageSujet: Re: Problème avec le vin   06.05.16 7:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
re,

claire que le K_D can rend service et est une solution pas cher.

de là à dire qu'il remplie toute les fonctions comme si un ICOM est connecté.

je dirais non parce que j'es testé moi même les deux.

le K D can ne remplie pas certaine fonctions et fase de test.

soit tu as une alim sur obd2 qui ne se fait plus. soit c'est le cable obd qui l'empêche.

naturellement pour que la borne 15 et 30 soit sous tension il faut au minimum avoir le contact en position 2 avant démarrage lors de la reconnaissance automatique. " je pense que tu le sait mais il est important de le dire ".

pense à mettre au moins l'année de production de ton X dans ton profil pour que les réponses soient plus précises.

@++

C'est vrai que c'est bête à dire, mais la position du contact peut faire cela ^^
C'est ce qui m'arrivait au début avec la mienne, j’enfonçais seulement la clef au lieu d’appuyer une fois sur le Start & Stop sans démarrer le moteur.
Revenir en haut Aller en bas
 

Problème avec le vin

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Divers Bmw-