LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Stéphane
par Steven312 Aujourd'hui à 13:19

» Présentation de Kaïs
par fred9545 Aujourd'hui à 13:01

» Présentation de Gilles
par fred9545 Aujourd'hui à 12:02

» Sqlite FR de ISTA-D 4.03.21
par pvnf Aujourd'hui à 12:01

» Présentation de olivier
par fred9545 Aujourd'hui à 11:58

» Codage injecteur neuf
par BmwOldSchool Aujourd'hui à 11:08

» Software SMEG/SMEG+/SMEGiV2
par zigzag Aujourd'hui à 11:05

» Premier Diag E61 530D Touring
par Digidid Aujourd'hui à 9:04

» Casse clapets d'admission BMW
par Digidid Aujourd'hui à 8:59

» Moteur qui cale Heeeeelp
par djezair21 Aujourd'hui à 8:00

» besoins d aide
par francis111 Aujourd'hui à 7:58

» Présentation de frederic
par fred9545 Aujourd'hui à 1:25

» Présentation de Benjamin
par fred9545 Aujourd'hui à 1:24

» Base d'erreurs coapi
par bmw530 Hier à 19:55

» p0136 et p0141
par didielinux Hier à 19:42

» tuto installation ddt
par heineken Hier à 19:26

» Ista D 4.03.31 et Z3 E36
par Digidid Hier à 19:10

» Peugeot 5008 s'arrête pratiquement plus 10 fois sur un petit trajet
par nounours626 Hier à 18:14

» Clef telecommande C3
par Grozig Hier à 17:31

» Présentation de David
par fred9545 Hier à 15:46

» Présentation de Ermax
par fred9545 Hier à 10:16

» C3 1100cc témoin de température s'allume après 20 km
par titoon Hier à 10:16

» Présentation de fred
par fred9545 Hier à 10:14

» Présentation de AUrelien
par fred9545 Hier à 8:58

» Présentation de rachour
par fred9545 Hier à 8:57

» Problème ouverture hayon Kangoo 1 Phase 2
par Alexlesinge Hier à 8:18

» DF394 + DF092
par ER1C Hier à 5:36

» cette fois raté d'allumage 1/3/5
par passion Mar 12 Déc - 23:11

» Alim 100A pour codage
par Pit971 Mar 12 Déc - 22:32

» Présentation de Mickael
par Digidid Mar 12 Déc - 20:48

» Devenir un technicien automobile
par Digidid Mar 12 Déc - 20:32

» probleme toit escamoatable
par Cainfri Mar 12 Déc - 19:52

» demande d'infos interface diagbox
par Torrentasos Mar 12 Déc - 17:23

» dialogys en ligne version anglaise et russe
par didielinux Mar 12 Déc - 17:17

» Présentation de yannick
par fred9545 Mar 12 Déc - 16:27

» Programmer mémoire position siège sur clés
par myst91 Mar 12 Déc - 13:23

» Achat concret d'un débutant d'une interface Full chip !
par fred9545 Mar 12 Déc - 12:38

» Présentation de nundo
par fred9545 Mar 12 Déc - 12:37

» Problème démarrage zafira 1.8l X18XE 1999 [ résolu ]
par biggugus Mar 12 Déc - 11:44

» Présentation de jean-emile
par fred9545 Mar 12 Déc - 11:09

Qui est en ligne ?
Il y a en tout 182 utilisateurs en ligne :: 26 Enregistrés, 3 Invisibles et 153 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, e-Dio, Euzen, fandf, flomeck, gratouille, Herve1, jackysat, malkkom, manu62126, MICHELSTAR, moha92, moppom, OooO, papenzzo, pascal, pascal32, pilgreen, plucky, popeye05, qentin1741, rach68, scorpium59, Steven312

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (80)
 
@heineken (68)
 
@fred9545 (43)
 
@popeye05 (42)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Partagez | .
 

 Problème avec le vin

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ECOD7
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 04/01/2016

MessageSujet: Problème avec le vin   Lun 21 Mar - 23:09

Bonsoir,

Je vous contacte concernant une petit souci avec reingold 3.52 .Je ne comprend pas pourquoi a chaque fois je veux faire un diag sur mon véhicule. Je suis obligé de rentrer le numeros de chassis et sur l'onglet lire les donner du véhicule identification complète il reconnait pas mon véhicule automatiquement suis obligé de mettre mon vin. .
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1311
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème avec le vin   Sam 26 Mar - 8:42

salut !

étrange.

mais quand tu tape le VIN juste les 7 dernier ISTA sait quel protocole utiliser pour se connecter à la voiture et connait en partie la voiture pour l'accès à certaine doc en mode hors connexion pour le TIS ect...

tu utilise iSTA avec un K_D CAN ou une vrai tête ICOM ?

sinon ce n'est pas grave en soit si le diag est opérant derrière.

une fois le diag lancé et la voiture reconnue as tu les deux tensions qui s'affichent en lecture ? borne 30: 13V et borne 15: 12V par exemple ?

@++
Revenir en haut Aller en bas
ECOD7
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 04/01/2016

MessageSujet: Re: Problème avec le vin   Sam 26 Mar - 9:28

Salut ,

Alors oui j'utilise le cable D+CAN je peux avoir accès au diag comme même,mais je ne sais pas si j'ai toute les fonction de rheingold actuellement . Les deux tension qui s'affiche en lecture pour la borne 30 et et 15 j'ai pas verifier je le ferais ainsi je te tien au courant merci encore . .
Revenir en haut Aller en bas
ECOD7
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 04/01/2016

MessageSujet: Re: Problème avec le vin   Sam 26 Mar - 9:30

Désolé K+DCAN
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1311
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème avec le vin   Sam 26 Mar - 9:35

re,

claire que le K_D can rend service et est une solution pas cher.

de là à dire qu'il remplie toute les fonctions comme si un ICOM est connecté.

je dirais non parce que j'es testé moi même les deux.

le K D can ne remplie pas certaine fonctions et fase de test.

soit tu as une alim sur obd2 qui ne se fait plus. soit c'est le cable obd qui l'empêche.

naturellement pour que la borne 15 et 30 soit sous tension il faut au minimum avoir le contact en position 2 avant démarrage lors de la reconnaissance automatique. " je pense que tu le sait mais il est important de le dire ".

pense à mettre au moins l'année de production de ton X dans ton profil pour que les réponses soient plus précises.

@++
Revenir en haut Aller en bas
PsyCo
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 05/05/2016

MessageSujet: Re: Problème avec le vin   Ven 6 Mai - 7:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
re,

claire que le K_D can rend service et est une solution pas cher.

de là à dire qu'il remplie toute les fonctions comme si un ICOM est connecté.

je dirais non parce que j'es testé moi même les deux.

le K D can ne remplie pas certaine fonctions et fase de test.

soit tu as une alim sur obd2 qui ne se fait plus. soit c'est le cable obd qui l'empêche.

naturellement pour que la borne 15 et 30 soit sous tension il faut au minimum avoir le contact en position 2 avant démarrage lors de la reconnaissance automatique. " je pense que tu le sait mais il est important de le dire ".

pense à mettre au moins l'année de production de ton X dans ton profil pour que les réponses soient plus précises.

@++

C'est vrai que c'est bête à dire, mais la position du contact peut faire cela ^^
C'est ce qui m'arrivait au début avec la mienne, j’enfonçais seulement la clef au lieu d’appuyer une fois sur le Start & Stop sans démarrer le moteur.
Revenir en haut Aller en bas
 

Problème avec le vin

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Divers Bmw-