LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Ré-installation Autoradio CD/MP3 - DEFAUT F8F0 / F8EB
par CrazyLife66 Aujourd'hui à 21:26

» niveau additif gasoil
par El Habib Aujourd'hui à 20:39

» Présentation de marcel
par fred9545 Aujourd'hui à 19:30

» Présentation de Amx
par fred9545 Aujourd'hui à 19:00

» Présentation de daniel
par fred9545 Aujourd'hui à 18:59

» Présentation de stéphane
par fred9545 Aujourd'hui à 18:58

» Présentation de Emmanuel
par fred9545 Aujourd'hui à 18:58

» Présentation de Ludovic
par fred9545 Aujourd'hui à 18:57

» Présentation de Holo
par fred9545 Aujourd'hui à 18:56

» Présentation de Eric
par fred9545 Aujourd'hui à 18:56

» Présentation de Ablex
par fred9545 Aujourd'hui à 18:55

» Présentation de stef
par fred9545 Aujourd'hui à 18:54

» Présentation de thierry
par fred9545 Aujourd'hui à 18:54

» Présentation de momo
par fred9545 Aujourd'hui à 18:53

» Présentation de rene
par fred9545 Aujourd'hui à 18:52

» Présentation de hugues
par fred9545 Aujourd'hui à 18:52

» Problème BVA AL4
par C5Citroen Aujourd'hui à 18:42

» Défaillance Electronique Scenic 2 1.5 DCI
par Alexlesinge Aujourd'hui à 17:58

» sonde clip qui a rendu l'âme ou bien....?
par vince766 Aujourd'hui à 17:57

» partner 1.6 HDI défaut P0299
par amellmed Aujourd'hui à 17:53

» Quelle(s) solution(s) Lexia de 98 à 2018 ?
par hitch Aujourd'hui à 15:48

» pressions de boite auto
par Gautré Aujourd'hui à 12:41

» probleme avec PSA Interface checker V3
par bolc Aujourd'hui à 11:51

» Problème de démarrage OPEL VIVARO 2015
par claude.n Aujourd'hui à 7:30

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Euzen Aujourd'hui à 6:42

» BOXER 2.2 HDY CODE P1320 REFUSE DE DEMARER
par CLAUDEDU67 Aujourd'hui à 5:29

» Interface mal reconnu
par bolc Hier à 20:03

» c3 calculateur inconnu meme avec une interface neuve
par b.A Hier à 19:54

» Présentation de hitch
par fred9545 Hier à 18:28

» Présentation de Sandra
par fred9545 Hier à 18:26

» PSA interface checker : 921815 C ou 963830 C
par bolc Hier à 16:02

» C4 picasso problème climatisation
par tonyx Hier à 14:06

» dialogue avec calculateur airbag impossible sur 406 II essence
par KYLE78640 Hier à 13:20

» panne 308 1,6 hdi
par jeremy72 Hier à 12:45

» Présentation de Ludovic
par fred9545 Hier à 12:10

» Présentation de christophe
par fred9545 Hier à 12:08

» Présentation de maurice
par fred9545 Hier à 12:08

» Sauvegarde calculateur
par Rogdot Hier à 10:41

» clip 179 + clip tool
par dav Hier à 7:28

» Présentation de Sylvain
par heineken 15.07.18 22:19

Qui est en ligne ?
Il y a en tout 96 utilisateurs en ligne :: 14 Enregistrés, 1 Invisible et 81 Invités :: 1 Moteur de recherche

Alexlesinge, Arthur629, b.A, calya28, Davidddps, DINDIN70, f1ioi, hitch, Jp59, laraiedh, ricou9, smoule77, Valériedu52, Zlatan60

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (51)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (28)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Communication impossible Clio de 2000

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JuBMW
Novice
Novice
avatar

Messages : 28
Date d'inscription : 01/07/2016
Age : 26
Localisation : Lille

MessageSujet: Communication impossible Clio de 2000   19.07.16 8:26

Bonjour Smile

Hier j'ai voulu effectuer par curiosité un diagnostic sur une Renault Clio 2 1.2i phase 1 de 2000 (prise diag noire et blanche). Avec un delphi DS150E.
Il m'affiche "communication impossible".
Ma valise fonctionne parfaitement avec d'autres véhicules, comme par exemple un Renault Scenic 1.6i de 2003 (prise diag noire et jaune).

Qqn aurait une idée du pourquoi cela ne fonctionne pas ? Merci Smile
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 14292
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Communication impossible Clio de 2000   19.07.16 8:44

bonjour

delphi quelle version ?
quel systeme d'exploitation ?

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
JuBMW
Novice
Novice
avatar

Messages : 28
Date d'inscription : 01/07/2016
Age : 26
Localisation : Lille

MessageSujet: Re: Communication impossible Clio de 2000   19.07.16 8:49

Le delphi c'est la version 2013 release 3, avec Win7.
Sachant que ça marche très bien sur d'autres véhicules Smile

Je pensais essayer avec WOW voir si ça marche.
Revenir en haut Aller en bas
fandf
Connaisseur
Connaisseur
avatar

Messages : 349
Date d'inscription : 21/02/2016
Age : 43
Localisation : lyon

MessageSujet: Re: Communication impossible Clio de 2000   19.07.16 9:34

bonjour , Clio de 2000 = probable qu elle n ai pas de circuit multiplexer donc le diag doit passer par la ligne K et L ce qui a priori ne marche pas très bien avec les interfaces clone , ci c est la cas: 1-wow ne marcheras pas mieux = essaie et dis nous ; 2-oriente toi vers une clip Renault avec sonde CAN ou VI (alliance) ! entre nous les Renault avant 2000 avais des relevé de def très peu explicites contrairement aux véhicules multiplexer actuels donc si tu n as pas de panne sur ta Clio laisse tomber . bon courage.
Revenir en haut Aller en bas
JuBMW
Novice
Novice
avatar

Messages : 28
Date d'inscription : 01/07/2016
Age : 26
Localisation : Lille

MessageSujet: Re: Communication impossible Clio de 2000   19.07.16 12:23

Bonjour fandf,
Merci pour ta réponse.

Pour WOW je cherche un lien, j'en ai trouvé un par un membre du forum, mais il faut un mdp et comme je suis nouveau sur ce forum... j'y ai pas droit Razz

En effet elle n'a aucun problème, de plus son moulin étant vraiment basique une panne serait facile à trouver. Comme dit plus haut, c'est juste par curiosité que j'ai testé.
Revenir en haut Aller en bas
 

Communication impossible Clio de 2000

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Diagnostic Renault & Dacia-