LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Interface xs evolution non reconnue 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Citroën Berlingo ne démarre plus
Interface xs evolution non reconnue Emptypar x-Michael-x Aujourd'hui à 9:14

» edc16c34 407 immo off
Interface xs evolution non reconnue Emptypar jclaude08 Hier à 20:34

» Schéma électrique calculateur moteur(abc) pour audi a6 1995
Interface xs evolution non reconnue Emptypar Alexlesinge Hier à 20:17

» e53 code FA
Interface xs evolution non reconnue Emptypar alain54 Hier à 19:57

» Scenic ne démarre plus + boite auto bloqué
Interface xs evolution non reconnue Emptypar elevieux Hier à 19:52

» installer can clip renault et dacia
Interface xs evolution non reconnue Emptypar Silentmaxx Hier à 19:27

» Présentation de Alan
Interface xs evolution non reconnue Emptypar Smudger075 Hier à 18:56

» Présentation de Julien
Interface xs evolution non reconnue Emptypar theublaa Hier à 18:41

» Présentation de sebastien
Interface xs evolution non reconnue Emptypar sebicrew Hier à 16:41

» Présentation de PIERRE
Interface xs evolution non reconnue Emptypar Pierrot25 Hier à 16:05

» Présentation de ETAN
Interface xs evolution non reconnue Emptypar ETAN Hier à 13:34

» Présentation de Loïc
Interface xs evolution non reconnue Emptypar Spark66RC Hier à 11:21

» Présentation de PIERRE
Interface xs evolution non reconnue Emptypar SPITIRE13 Hier à 9:20

» Présentation de JipeT
Interface xs evolution non reconnue Emptypar JipeT Hier à 9:02

» Présentation de frederic
Interface xs evolution non reconnue Emptypar freederic Hier à 6:32

» Présentation de BERNARD
Interface xs evolution non reconnue Emptypar TCHANG04 16.11.19 17:52

» Problème de démarrage sur MasterII 2.5 dci
Interface xs evolution non reconnue Emptypar cseeb 16.11.19 12:40

» Message "système antipollution défaillant"
Interface xs evolution non reconnue Emptypar Galinette 16.11.19 9:58

» Canon à chaleur Surcal 150
Interface xs evolution non reconnue Emptypar souag 16.11.19 9:49

» Problème 207 1.4 hdi 70
Interface xs evolution non reconnue Emptypar Galinette 16.11.19 9:47

» Présentation de Philippe
Interface xs evolution non reconnue Emptypar phil69460 16.11.19 9:07

» problème de connexion ou pas avec <ista
Interface xs evolution non reconnue Emptypar willau 16.11.19 8:56

» Présentation de Javi
Interface xs evolution non reconnue Emptypar elmontydecai 15.11.19 23:08

» panne boite dualogic fiat panda
Interface xs evolution non reconnue Emptypar MICHELSTAR 15.11.19 19:31

» Besoin d'aide et d'éclaircissement diag C4
Interface xs evolution non reconnue Emptypar jclaude08 15.11.19 17:58

» Scenic 3 : 1.6 dci 130 r9m , habitacle tremble vibre saute en roulant
Interface xs evolution non reconnue Emptypar Alexlesinge 15.11.19 14:16

» Présentation de Kashi
Interface xs evolution non reconnue Emptypar Kashi_Haname 15.11.19 12:50

» Présentation de Gilles
Interface xs evolution non reconnue Emptypar heineken 15.11.19 12:30

» Problème coffre new beetle
Interface xs evolution non reconnue Emptypar yohan60psg 14.11.19 23:31

» Présentation de manu
Interface xs evolution non reconnue Emptypar manu70 14.11.19 20:31

» Problème pas accès au module cappl sur e61
Interface xs evolution non reconnue Emptypar Vins67770 14.11.19 19:59

» Présentation de joel
Interface xs evolution non reconnue Emptypar joeld 14.11.19 15:04

» remise à zéro maintenance mégane 3
Interface xs evolution non reconnue Emptypar mura03 14.11.19 13:22

» Problème BVA AL4
Interface xs evolution non reconnue Emptypar Atlantype 14.11.19 13:16

» Présentation de Pierre
Interface xs evolution non reconnue Emptypar mura03 14.11.19 13:11

» Présentation de fabrice
Interface xs evolution non reconnue Emptypar lentini496 14.11.19 11:09

» Comment alimenter en 20 volts en voiture un portable sans batterie
Interface xs evolution non reconnue Emptypar mikie 14.11.19 8:47

» Présentation de patrick
Interface xs evolution non reconnue Emptypar leublaster 14.11.19 8:14

» Présentation de nicolas
Interface xs evolution non reconnue Emptypar NICO12345 13.11.19 22:45

» Panne courante direction assistée électrique Modus
Interface xs evolution non reconnue Emptypar jmp 13.11.19 22:19

Qui est en ligne ?
Il y a en tout 147 utilisateurs en ligne :: 11 Enregistrés, 1 Invisible et 135 Invités :: 1 Moteur de recherche

Alexlesinge, berdu, brancobilly, cseeb, fedge, leroileo, muro57, papy3264, phil69460, ricou9, x-Michael-x

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (132)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@heineken (71)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@popeye05 (65)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@Alexlesinge (50)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@fred9545 (38)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@Digidid (27)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@fandf (25)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@scorpium59 (21)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@ulysse79 (19)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
@micka (15)
Interface xs evolution non reconnue Vote_lcapInterface xs evolution non reconnue Voting_barInterface xs evolution non reconnue Vote_rcap 
Partagez
 

 Interface xs evolution non reconnue

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty20.01.17 23:04

Bonjour tout le monde.

J'ai acheté il y a quelques temps une interface xs evolution que j'ai utilisé 2 fois avec diagbox sans problèmes.
Oui mais voilà, aujourd'hui j'en ai eu besoin et... nada, mon interface s'allume mais mon pc ne la reconnaît que pendant quelques secondes pour ensuite me la mettre en peripherique USB non reconnue.

J'ai :
- reinstallé mon pc depuis 0 ( XP dedié)
- essayé sur un autre PC que j'ai aussi réinstallé depuis 0 ( XP)
- branché l'interface sur un windows 8

À chaque fois c'est pareil, l'interface clignotte 2-3 secondes, reste fixe ensuite mais mon gestionnaire de peripheriques me l'affiche en tant que non reconnu, et impossible d'installer les drivers...

Quelqu'un aurait une idée de ce que je peux faire? Je vois souvent parler de flashage... mais aucune idée si cela peut aider dans mon cas...

Merci d'avance!!!
Revenir en haut Aller en bas
quintamoja
Petit Nouveau
Petit Nouveau
quintamoja

Messages : 4
Date d'inscription : 20/01/2017
Localisation : Portu8gal

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 10:26

Salut,
As tu testé ta VCI avec Checker, peux-tu faire une copie d'écran du résultat ?
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 11:41

Bonjour,

Merci de ta réponse, ça met met simplement "absent" aucune info...
j'ai réessayé ce matin d'installer le driver, rien à faire, il ne veut pas...
J'ai démonté le boitier, je voudrais vérifier les soudures de la sortie, elles ont l'air un peu degueulasses
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5576
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 11:57

bonjour,

sa sent pas bon ton histoire .

Tu as un probleme avec ta sonde , en générale d'après tes symptômes c'est la RAM de ta sonde qui va pas bien .
Ou peut être que la sonde est bien planté . Peut être essayé un flashage avec le firmware de NLC , voir un flashage "hard" ....

Vérifie bien chaque soudure .

Ta sonde est full chip? n'hésite pas a nous posté des photos de tes cartes .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 13:49

Voici les photos de mes cartes.

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Qu'entends-tu par "Ta sonde est full chip"?

J'ai revérifié les soudures et elles ont l'air bien. J'avais un doute à 2 endroits :
-l'entrée VGA, c'était en fait un genre de vernis dessus
-Le quartz, une des 2 soudures forme un genre de boule, mais la continuité est bien là.

J'ai vu pas mal de messages qui parlaient du flashage de NLC, il faut que je le contacte c'est ça?

Là je viens de la rebrancher au PC : pendant quelques secondes elle apparaît comme un périphérique USB qui n'a jamais été connecté et qui cherche un driver. Je me suis donc dépêché d'aller chercher le driver, il a commencé à l'installer, puis ensuite elle réapparaît comme périphérique inconnu (et toujours le même résultat dans le Checker).

J'ai lu aussi que chauffer la RAM quelques secondes avec un décapeur thermique pouvait aider, des retours là dessus? ça me semble bizarre quand même...
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5576
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 13:58

on utilise le terme "full chip" pour parler d'une sonde qui a tout ses composants . Ce qui n'est pas le cas de la tienne , il en manque . Tu es tombé sur une sonde "bas de gamme".

Pour l'histoire de chauffer la RAM de la sonde , je sais pas je n'en ai jamais entendu parlé . En général on la change.

Oui pour avoir le firmware de NLC , il faut joindre NLC via MP pour le lui demander , il te donnera aussi la marche a suivre pour flasher .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 14:11

Bon, la chauffer n'a pas résolu mon problème. Je vais contacter NLC pour voir comment flasher ma sonde. Ce qui m'étonne par contre est que de ce que j'ai vu, pour flasher avec son fichier, il faut déjà qu'elle soit reconnue dans le checker, je me trompe?

enfin, je vais voir ça avec lui.

Merci
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5576
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 14:52

Une petite question , bien que la réponse est en haut , diagbox est bien installé sur l'ordi où tu utilise PSA interface checker?? (il faut que diagbox soit présent mais pas lancé je crois) .
Dans PSA interface checker , tu as bien cliqué sur "activate"??

Par contre NLC ne répond dans la foulée , il passe de temps en temps sur le forum .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 16:26

non diagbox n'était pas installé. je viens d'essayer et c'est encore pire : j'ai "INIT KO"
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5576
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 16:53

Tu as donc rééssayé sur un ordi où tu as diagbox au cas où?

Parfois init KO est du a un probleme de port usb mais ça peu venir aussi si la sonde est planté .

De toute façon , si la sonde n'est ni reconnu dans le gestionnaire de périphérique , ni par psa interface checker , elle ne sera pas flashable avec le firmware de NLC , seul un flashage "hard" pourra être fait et si cela ne fonctionne pas , ta sonde est HS ...
Et pour faire un flash hard... il faut du materiel...

mais il y a toujours la suspicion de la RAM ...

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 16:58

J'ai normalement accès au matériel pour le flashage hard, Il faut juste que j'appelle un collègue Smile
Y'a une procédure quelque part?
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5576
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 17:07

Pour en savoir plus sur la flash hard , il va falloir faire appel a celui que l'on prénomme l'expert de l'XS^^ Le membre [Vous devez être inscrit et connecté pour voir ce lien] .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty21.01.17 17:10

d'accord, je vais lui envoyer un mp pour lui poser la question et qu'il vienne faire un tour ici si besoin.

Merci pour tout en tout cas!
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
titoun

Messages : 190
Date d'inscription : 16/05/2014
Age : 46
Localisation : Au milieu des montagnes ...

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty23.01.17 9:11

Bonjour,

Pour effecuter un flash HARD, il faut:
un programmateur ISP pour le micro fujitsu MB90F546GS ainsi que le soft et le fichier .bin à injecter
un programmateur universel style GQ3X ou autre pour la SPI flash ainsi que le fichier avec le bon serial à injecter.

La marche à suivre est assez simple si tu es équipé (de toute façon si tu disposes du matériel tu dois savoir l'utiliser).

Je ne me souvient plus avoir vu sur lmdda un sujet traitant des flash HARD mais il en existe peut être un...

Autrement je peux t'effectuer ce flash, recontacte moi par MP.

Mais d’après ce que j'ai lu ton interface est en panne, je pense aussi que le RAM est à changer.


Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
twof
Petit Nouveau
Petit Nouveau
twof

Messages : 10
Date d'inscription : 20/01/2017

Interface xs evolution non reconnue Empty
MessageSujet: Re: Interface xs evolution non reconnue   Interface xs evolution non reconnue Empty24.01.17 7:23

Merci de ta réponse.

Moi je ne suis pas équipé, un collègue l'est normalement. Après, suivant les prix, je peux m'équiper aussi... Smile

J'ai commandé la RAM, j'attends de la recevoir, on va déjà voir ça.

Merci de proposer ton aide pour le flash, je te redirais, mais j'aime bien fair eles choses par moi-même, ça me permet de me coucher moins c*n le soir! Very Happy
Revenir en haut Aller en bas
 

Interface xs evolution non reconnue

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-