LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» type de clé
par jeremy72 Aujourd'hui à 5:25

» probleme opcom
par william55 Aujourd'hui à 5:01

» Présentation de Quentin
par heineken Hier à 22:25

» Présentation de portos
par heineken Hier à 22:24

» Présentation de André de la Guyane
par heineken Hier à 22:22

» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par heineken Hier à 21:40

» Pompe D.A qui tourne constamment moteur à l'arrêt ..
par Steven312 Hier à 21:27

» Codage injecteurs Mini Cooper S F56
par Quentin68 Hier à 20:25

» Deconnexions intempestives interface MPM-COM
par Kerliverzan Hier à 20:25

» problème vieux cherokee diesel moteur 2.1 Renault
par gsxr26 Hier à 19:58

» Voyant ESP: Absence de communication avec calculateur moteur
par skouff Hier à 18:51

» TUTO : comment installer diagbox du 7.01 au 7.76
par Maxkali Hier à 18:14

» injection défectueuse
par olivier14 Hier à 17:10

» Lancia phedra RT3 BIP
par diabolo Hier à 15:02

» Manuelle d'installation et utilisation Ista en Français
par wirr Hier à 12:50

» Voyant OBD :Signal capteur température admission air C4 1.6 HDI 110
par jeremy72 Hier à 11:57

» levage 407 SW
par GiGi57 Hier à 11:52

» code défaut df071 et df072
par dominique dum Hier à 9:18

» Présentation de didier
par WELWITSCHIA Hier à 7:55

» Présentation de abdel
par HURRICANE Hier à 7:33

» probleme avec electrovannes egr et turbo
par angel Hier à 7:19

» Présentation de ARNAUD
par heineken 21.06.18 22:14

» Présentation de daniel
par heineken 21.06.18 22:11

» Présentation de Matthieu
par heineken 21.06.18 22:09

» Présentation de Jeremy
par heineken 21.06.18 22:08

» Décodage boîtier projecteur directionnel
par ave01 21.06.18 20:13

» Présentation de Nicolas
par Nico2888 21.06.18 17:42

» [résolu]code defaut p0505
par william55 21.06.18 17:15

» Présentation de patrick
par fred9545 21.06.18 14:00

» Présentation de gregory
par fred9545 21.06.18 13:59

» Présentation de ANDRE
par fred9545 21.06.18 13:59

» Probleme de connection
par bmwe39 21.06.18 11:52

» Présentation de zacharie
par fred9545 21.06.18 10:43

» Présentation de rémy
par fred9545 21.06.18 10:43

» Présentation de Jérôme
par fred9545 21.06.18 10:41

» Présentation de Cédric
par fred9545 21.06.18 10:41

» Présentation de serge
par fred9545 21.06.18 10:39

» Demande de conseil pour achat matériel diag
par Notorious99 21.06.18 5:56

» X5 e53.Calculateur ABS communication impossible.
par Bilal45 21.06.18 3:52

» Def 079 (P0638) le retour
par Quentin94 20.06.18 19:53

Qui est en ligne ?
Il y a en tout 107 utilisateurs en ligne :: 27 Enregistrés, 0 Invisible et 80 Invités :: 2 Moteurs de recherche

aioli, Alliottom59, bitmap, Euzen, freddy5923, gérard49, Jany, jeremy72, jojo57, lagunaV6Pam, leleuxjulien, lemogur, loren3372, maxim, Mystere68, paul123, redpoker, sarniguet, thefoxofguy, thierry1, tomtom2, Tony87, touri68, watso, william55, wirr, xilo

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Lecture impossible sur 206 1.4 75cv (1999)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Lecture impossible sur 206 1.4 75cv (1999)   03.04.17 8:12

Bonjour à toutes et à tous,

J'ai une 206 1.4i 75cv ( moteur KFX) de 1999, calculateur MM 1AP
Elle tourne assez bien, mais cale de temps en temps à chaud, et parfois cale direct a froid, comme ci les injecteurs ne fonctionnaient pas (j'en ai changé 2 car ils étaient sec et HS, les 2 autres sont ok)

J'ai déjà effectuer plusieurs test des capteurs et autres ( potentiomètre de papillon, sonde eau, alternateur, j'ai nettoyer aussi le moteur pas à pas de ralenti....)

Mais impossible d'effectuer un diag avec lecture defaut.

J'utilise un Delphi DS150E, avec un PCB double bleu.
J'ai déjà remplacer les diodes 701 et 703 (car j'ai lu par-ci par-là qu'ils étaient de mauvaises qualité...) mais toujours pareil.
Logiciel utilisé :
- Delphi 2013 Release 3 (NEW VCI / 2014 Release 2 (2.14.2.2) )
- WOW 5.00.8

Firmware a jour.

J'arrive à lire une 106 de 1996 et une Ford focus de 2004, ford fiesta (2006) et c-max d'un ami.


J'ai testé la continuité de la prise diag jusqu'au calculo, ligne 3,7 et 15 -> OK

Fusible de la prise diag -> OK



Auriez-vous une aide à me fournir ? Car je commence à désespérer...

Un grand merci.



P.S. : J'ai dans l'idée de me procurer un Lexia 3 pp2000, mais comme tout est chinois maintenant, j'ai donc pas envie de prendre la moins bonne des qualités possible. J'ai vu sur le site "valiseauto" (je me dis que se sera mieux que "ali---express" et autre...


Dernière édition par Pat24 le 27.04.17 16:27, édité 1 fois
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 226
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   03.04.17 9:51

Bonjour,

Tu as des photos de tes PCB ?
Attention "à la manip de remplacement des diodes", elle ne s'éffectue que sur certains PCB...
Cela peut faire plus de mal que de bien.

Tu es sur du calculateur? étiquette etc...
Si tu as fais un essai sur une 106 de 1996 normalement ton interface devrait fonctionner... ligne K et L
Il faudrait quand même vérifier les deux  vishay 9241A de ton interface.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   03.04.17 12:06

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   03.04.17 13:38

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   05.04.17 10:38

Salut, bon je me suis pris un Lexia 3 PP2000 XS evolution Full Chip, je doit le recevoir lundi au plus tard.

A partir de là, je serai fixé sur soit, une mauvaise qualité de mon DS150E, soit c'est mon véhicule qui a un problème... (faisceau ou autre...)

De là j'approfondirais mes recherches.
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   11.04.17 9:53

Salut, colis reçu, Lexia 3 full chip xs evolution....

Plus qu'à attendre le pc (un anglish eu aux enchères, un elitbook 6930p, p8400 3Go ram pour 50€ j'allais pas me privé....., car celui que j'ai est sous Windows 10 64Bits....)
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 293
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   11.04.17 22:23

bonjour
c est vraie que pour ce prix la un 6930 ca vaut en moyenne 120 £uro
tiens nous au courant pour le lexia.merci
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   12.04.17 15:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour
c est vraie que pour ce prix la un 6930 ca vaut en moyenne 120 £uro
tiens nous au courant pour le lexia.merci

C'est sur que ça vaut le coup, bon il sera en "qwerty" , mais de nos jours avec les stickers à mettre sur les touches il y a toujours moyen de....


Je vous tient au courant de l'avancement sans aucun soucis
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   14.04.17 17:59

Salut salut, je viens au news.

Donc PC reçu, tout vas bien...

J'ai installé le DS150E ->ok

Par contre pour diagbox pas moyen de l'installer!
"installation corrompu etc etc...."

J'ai vu qu'on pouvez avoir le soft DiagBox sur ce forum, mais pas moyen de le trouver.....

Pourriez-vous m'aidez?

Merci!


Edit : J'ai trouvé, là je télécharge le 7.02  , mais pour les mises à jour faut les faire une par une?

Faut-il déconnecter le Wifi pendant l'installation? Car sur le tuto on voit sur les screen que dès fois il est en connection et dès fois non :-/ . Brancher son lexia pendant l'installation?

Merci.
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   15.04.17 9:59

Bonjour tout le monde,

Voilà, c'est installé en 7.76 .

J'ai réussi à enfin lire la 206, donc au final mon DS150E est de mauvaise qualité.... bref.

Quelques défauts fugitif dans le bsi et abs, effacé et non revenu.

Par contre j'ai toujours mon problème de moteur qui "broute" , maintenant c'est surtout quand je fait une brève accélération (appuie fort pendant une demi seconde puis lachée direct).
A l'accélération c'est ok mais c'est quand il revient prendre son régime de ralenti qu'il broute comme si il tournait sur 3 pattes....

Comme dit plus haut, j'ai déjà nettoyé le moteur pas à pas,les valeurs du potentiomètre de papillon sont ok, sonde eau ok.

Il me reste (je pense) le capteur pmh ( impossible de prendre sa valeur, mais le moteur n'a aucun mal a démarrer...) et l'allumage (electrifil prise noir)

Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   18.04.17 15:18

Bonjour a tous!

Après quelques réflexion, j'en ai conclu que ça ne pouvait être l'allumage ou autre... sinon il y aurait eu des défauts présent sur le calculateur...

Alors j'ai entrepris une réinitialisation du calculateur ( injection, moteur de ralenti ) et là hop plus de broutage moteur.......

Donc pour l'instant ( je referait le test demain matin assez tôt ) problème résolu .
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   19.04.17 9:58

Bonjour, ce matin j'ai voulu tester la voiture, et à ma grande surprise elle n'a pas voulu démarrer.

Elle veut démarrer mais elle ne tient pas son régime, obliger d'accélérer pour ne pas qu'elle cale....
J'ai essayer 6fois de suite mais elle cale direct....

Une idée?
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   19.04.17 11:23

Par contre une fois le moteur chaud, aucun problème de démarrage....

Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   27.04.17 16:28

J'ai encore fait quelques test, et il s'avère qu'en fait le régulateur de ralenti ne fonctionnait que "parfois" .

Précision : j'avais déjà effectué un test actionneur de ce moteur pas à pas, pendant qu'il bougeait j'avais mis ma main dessus, et comme je le sentais bouger, j'ai passé à autre chose.

Et puis j'ai décidé de le faire actionner, mais papillon déposé, comme ça j'ai à vue le "vérin" du moteur pas à pas.

Et bien on sentais bien dans la main le moteur bouger, mais le vérin ne bougeait que par intermittence.


Donc de là, j'ai changé ce fameux moteur pas à pas.

Affaire donc résolu .
Revenir en haut Aller en bas
 

Lecture impossible sur 206 1.4 75cv (1999)

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-