LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de jean-olivier
par fred9545 Aujourd'hui à 6:36

» Présentation de matt
par fred9545 Aujourd'hui à 6:35

» Présentation de farid
par fred9545 Aujourd'hui à 6:34

» Présentation de jacques
par fred9545 Aujourd'hui à 6:31

» Présentation de Julien
par fred9545 Aujourd'hui à 6:30

» Présentation de christophe
par fred9545 Aujourd'hui à 6:28

» Présentation de tozet
par fred9545 Aujourd'hui à 6:26

» Présentation de Gilles
par fred9545 Aujourd'hui à 6:24

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par diverchy Aujourd'hui à 5:49

» Présentation de Yohan
par Alexlesinge Hier à 23:11

» Présentation de akader
par Alexlesinge Hier à 23:10

» la pire marque automobile
par Alexlesinge Hier à 23:00

» Programmation cle vierge Sandero
par benppp Hier à 22:10

» 206 1,6hdi110 2004 - Problème de démarrage et de compréhension
par Alliottom59 Hier à 21:42

» [E46 M54 Pr05/02] ne démarre plus !
par sorbone Hier à 19:32

» Problème ista D 3.53.10
par gaetan8 Hier à 19:32

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Cappu Hier à 19:14

» Pb antidémarrage Megane 1 Phase 2
par Pat86 Hier à 18:31

» dvd clip reprogramation 162
par freddy5923 Hier à 18:21

» tapatalk connaissez vous ? sa peut etre bon pour le forum
par pouettedu76 Hier à 18:18

» interface pour 605 2.5 TD 1998
par Phil de fer Hier à 18:09

» Ford fusion demarre plus.
par gaetan8 Hier à 16:51

» emplacement et accès au réservoir d ' éolys sur DS3 1.6 HDI 92cv
par heineken Hier à 16:21

» Software SMEG/SMEG+/SMEGiV2
par LionelBB1 Hier à 15:35

» E46 Swap M3
par Northmanbimmmer Hier à 13:53

» 118d Problème FAP et contrepression
par Gisur Hier à 13:41

» Présentation de Julien
par Alexlesinge Hier à 13:16

» Présentation de Patrick
par Alexlesinge Hier à 13:05

» Présentation de Philippe
par Alexlesinge Hier à 13:04

» probleme trafic qui fume
par Alexlesinge Hier à 12:27

» ATRIS Technik 2016.1 FR
par heineken Hier à 10:44

» Patch Visibilité Schéma SEDRE CITROEN / PEUGEOT
par heineken Hier à 10:35

» Présentation de Ray
par fred9545 Hier à 9:46

» Essuie glace hors service, Touran 1T1
par Paolo Hier à 9:15

» Présentation de roland
par fred9545 Hier à 8:54

» Présentation de philippe
par Alliottom59 Hier à 8:53

» recherche soft DDT 2.9.02
par jeremy72 Hier à 7:36

» Présentation de chris
par heineken Ven 16 Fév - 22:28

» compatibilité
par souag Ven 16 Fév - 21:30

» codes defaut megane 2- 1L4 16S
par Alexlesinge Ven 16 Fév - 20:49

Qui est en ligne ?
Il y a en tout 134 utilisateurs en ligne :: 32 Enregistrés, 2 Invisibles et 100 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, ATTOSS19, axel666, babin59, Bango 974, bcgfirst, claude.n, dede59780, erican, Geri12, Gillou34200, gregevan59, jeremy72, JERRY, Jojo67120, lfalzon, lolo64, Meteo07, pascal7967, passion, philipo255090, popeye05, riri33, run974, scorpium59, shami, Teny16, torino62100, vindioux, vivi141, xender

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 Lecture impossible sur 206 1.4 75cv (1999)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Lecture impossible sur 206 1.4 75cv (1999)   Lun 3 Avr - 8:12

Bonjour à toutes et à tous,

J'ai une 206 1.4i 75cv ( moteur KFX) de 1999, calculateur MM 1AP
Elle tourne assez bien, mais cale de temps en temps à chaud, et parfois cale direct a froid, comme ci les injecteurs ne fonctionnaient pas (j'en ai changé 2 car ils étaient sec et HS, les 2 autres sont ok)

J'ai déjà effectuer plusieurs test des capteurs et autres ( potentiomètre de papillon, sonde eau, alternateur, j'ai nettoyer aussi le moteur pas à pas de ralenti....)

Mais impossible d'effectuer un diag avec lecture defaut.

J'utilise un Delphi DS150E, avec un PCB double bleu.
J'ai déjà remplacer les diodes 701 et 703 (car j'ai lu par-ci par-là qu'ils étaient de mauvaises qualité...) mais toujours pareil.
Logiciel utilisé :
- Delphi 2013 Release 3 (NEW VCI / 2014 Release 2 (2.14.2.2) )
- WOW 5.00.8

Firmware a jour.

J'arrive à lire une 106 de 1996 et une Ford focus de 2004, ford fiesta (2006) et c-max d'un ami.


J'ai testé la continuité de la prise diag jusqu'au calculo, ligne 3,7 et 15 -> OK

Fusible de la prise diag -> OK



Auriez-vous une aide à me fournir ? Car je commence à désespérer...

Un grand merci.



P.S. : J'ai dans l'idée de me procurer un Lexia 3 pp2000, mais comme tout est chinois maintenant, j'ai donc pas envie de prendre la moins bonne des qualités possible. J'ai vu sur le site "valiseauto" (je me dis que se sera mieux que "ali---express" et autre...


Dernière édition par Pat24 le Jeu 27 Avr - 16:27, édité 1 fois
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 225
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Lun 3 Avr - 9:51

Bonjour,

Tu as des photos de tes PCB ?
Attention "à la manip de remplacement des diodes", elle ne s'éffectue que sur certains PCB...
Cela peut faire plus de mal que de bien.

Tu es sur du calculateur? étiquette etc...
Si tu as fais un essai sur une 106 de 1996 normalement ton interface devrait fonctionner... ligne K et L
Il faudrait quand même vérifier les deux  vishay 9241A de ton interface.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Lun 3 Avr - 12:06

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Lun 3 Avr - 13:38

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Mer 5 Avr - 10:38

Salut, bon je me suis pris un Lexia 3 PP2000 XS evolution Full Chip, je doit le recevoir lundi au plus tard.

A partir de là, je serai fixé sur soit, une mauvaise qualité de mon DS150E, soit c'est mon véhicule qui a un problème... (faisceau ou autre...)

De là j'approfondirais mes recherches.
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Mar 11 Avr - 9:53

Salut, colis reçu, Lexia 3 full chip xs evolution....

Plus qu'à attendre le pc (un anglish eu aux enchères, un elitbook 6930p, p8400 3Go ram pour 50€ j'allais pas me privé....., car celui que j'ai est sous Windows 10 64Bits....)
Revenir en haut Aller en bas
atom256
Connaisseur
Connaisseur
avatar

Messages : 286
Date d'inscription : 02/12/2014
Age : 48
Localisation : Belgium

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Mar 11 Avr - 22:23

bonjour
c est vraie que pour ce prix la un 6930 ca vaut en moyenne 120 £uro
tiens nous au courant pour le lexia.merci
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Mer 12 Avr - 15:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour
c est vraie que pour ce prix la un 6930 ca vaut en moyenne 120 £uro
tiens nous au courant pour le lexia.merci

C'est sur que ça vaut le coup, bon il sera en "qwerty" , mais de nos jours avec les stickers à mettre sur les touches il y a toujours moyen de....


Je vous tient au courant de l'avancement sans aucun soucis
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Ven 14 Avr - 17:59

Salut salut, je viens au news.

Donc PC reçu, tout vas bien...

J'ai installé le DS150E ->ok

Par contre pour diagbox pas moyen de l'installer!
"installation corrompu etc etc...."

J'ai vu qu'on pouvez avoir le soft DiagBox sur ce forum, mais pas moyen de le trouver.....

Pourriez-vous m'aidez?

Merci!


Edit : J'ai trouvé, là je télécharge le 7.02  , mais pour les mises à jour faut les faire une par une?

Faut-il déconnecter le Wifi pendant l'installation? Car sur le tuto on voit sur les screen que dès fois il est en connection et dès fois non :-/ . Brancher son lexia pendant l'installation?

Merci.
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Sam 15 Avr - 9:59

Bonjour tout le monde,

Voilà, c'est installé en 7.76 .

J'ai réussi à enfin lire la 206, donc au final mon DS150E est de mauvaise qualité.... bref.

Quelques défauts fugitif dans le bsi et abs, effacé et non revenu.

Par contre j'ai toujours mon problème de moteur qui "broute" , maintenant c'est surtout quand je fait une brève accélération (appuie fort pendant une demi seconde puis lachée direct).
A l'accélération c'est ok mais c'est quand il revient prendre son régime de ralenti qu'il broute comme si il tournait sur 3 pattes....

Comme dit plus haut, j'ai déjà nettoyé le moteur pas à pas,les valeurs du potentiomètre de papillon sont ok, sonde eau ok.

Il me reste (je pense) le capteur pmh ( impossible de prendre sa valeur, mais le moteur n'a aucun mal a démarrer...) et l'allumage (electrifil prise noir)

Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Mar 18 Avr - 15:18

Bonjour a tous!

Après quelques réflexion, j'en ai conclu que ça ne pouvait être l'allumage ou autre... sinon il y aurait eu des défauts présent sur le calculateur...

Alors j'ai entrepris une réinitialisation du calculateur ( injection, moteur de ralenti ) et là hop plus de broutage moteur.......

Donc pour l'instant ( je referait le test demain matin assez tôt ) problème résolu .
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Mer 19 Avr - 9:58

Bonjour, ce matin j'ai voulu tester la voiture, et à ma grande surprise elle n'a pas voulu démarrer.

Elle veut démarrer mais elle ne tient pas son régime, obliger d'accélérer pour ne pas qu'elle cale....
J'ai essayer 6fois de suite mais elle cale direct....

Une idée?
Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Mer 19 Avr - 11:23

Par contre une fois le moteur chaud, aucun problème de démarrage....

Revenir en haut Aller en bas
Pat24
Novice
Novice
avatar

Messages : 27
Date d'inscription : 03/04/2017
Age : 33
Localisation : Lille

MessageSujet: Re: Lecture impossible sur 206 1.4 75cv (1999)   Jeu 27 Avr - 16:28

J'ai encore fait quelques test, et il s'avère qu'en fait le régulateur de ralenti ne fonctionnait que "parfois" .

Précision : j'avais déjà effectué un test actionneur de ce moteur pas à pas, pendant qu'il bougeait j'avais mis ma main dessus, et comme je le sentais bouger, j'ai passé à autre chose.

Et puis j'ai décidé de le faire actionner, mais papillon déposé, comme ça j'ai à vue le "vérin" du moteur pas à pas.

Et bien on sentais bien dans la main le moteur bouger, mais le vérin ne bougeait que par intermittence.


Donc de là, j'ai changé ce fameux moteur pas à pas.

Affaire donc résolu .
Revenir en haut Aller en bas
 

Lecture impossible sur 206 1.4 75cv (1999)

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-