LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par Alliottom59 Aujourd'hui à 1:16

» Présentation de ARNAUD
par heineken Hier à 22:14

» Présentation de daniel
par heineken Hier à 22:11

» Présentation de Matthieu
par heineken Hier à 22:09

» Présentation de Jeremy
par heineken Hier à 22:08

» Décodage boîtier projecteur directionnel
par ave01 Hier à 20:13

» Voyant ESP: Absence de communication avec calculateur moteur
par Alliottom59 Hier à 19:57

» problème vieux cherokee diesel moteur 2.1 Renault
par gsxr26 Hier à 19:41

» probleme avec electrovannes egr et turbo
par angel Hier à 18:50

» probleme opcom
par claude.n Hier à 18:09

» Présentation de Nicolas
par Nico2888 Hier à 17:42

» [résolu]code defaut p0505
par william55 Hier à 17:15

» Présentation de patrick
par fred9545 Hier à 14:00

» Présentation de gregory
par fred9545 Hier à 13:59

» Présentation de ANDRE
par fred9545 Hier à 13:59

» Probleme de connection
par bmwe39 Hier à 11:52

» Présentation de zacharie
par fred9545 Hier à 10:43

» Présentation de rémy
par fred9545 Hier à 10:43

» Présentation de Jérôme
par fred9545 Hier à 10:41

» Présentation de Cédric
par fred9545 Hier à 10:41

» Présentation de André de la Guyane
par fred9545 Hier à 10:39

» Présentation de serge
par fred9545 Hier à 10:39

» Voyant OBD :Signal capteur température admission air C4 1.6 HDI 110
par bagou91 Hier à 8:22

» Demande de conseil pour achat matériel diag
par Notorious99 Hier à 5:56

» X5 e53.Calculateur ABS communication impossible.
par Bilal45 Hier à 3:52

» Def 079 (P0638) le retour
par Quentin94 20.06.18 19:53

» Remplacement FAP sur scenic 2 phase 2
par Alliottom59 20.06.18 19:09

» divers défauts suite diag
par claude.n 20.06.18 18:17

» 407 HDI 136 ( 2006 ) remplissage additif ( cerine )
par fred33 20.06.18 15:46

» Présentation de thierry
par fred9545 20.06.18 13:13

» Présentation de Emmanuel
par fred9545 20.06.18 10:54

» Présentation de dominique
par fred9545 20.06.18 9:55

» probleme moteur turbo
par raf94 20.06.18 9:13

» Porte AV Droite bloquée Audi A4 B8
par FloOoW 20.06.18 7:51

» Présentation de Tiago
par fred9545 20.06.18 1:11

» Présentation de Benoit
par heineken 19.06.18 22:30

» Présentation de David
par heineken 19.06.18 22:29

» Présentation de jean
par heineken 19.06.18 22:28

» Présentation de fabrice
par heineken 19.06.18 22:26

» Présentation de ludo
par heineken 19.06.18 22:26

Qui est en ligne ?
Il y a en tout 44 utilisateurs en ligne :: 10 Enregistrés, 0 Invisible et 34 Invités :: 2 Moteurs de recherche

adrien62, aioli, Alliottom59, andrahus, cyrille85, leguyanais, patlas, Tony87, Valériedu52, william55

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 probleme d'utilisation inpa

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cooldedeman_3
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 24/07/2016

MessageSujet: probleme d'utilisation inpa   23.01.18 11:28

bonjour à tous !
J'ai des problèmes pour utiliser INPA.
J'ai installé easy bmw tools

Quand je lance inpa, et que je selectionne mon véhicule (e36, j'ai une erreur IFH-0018 initialization error, program will be stopped)
et quand je fais ok, j'ai un message d'erreur ediabas: apichekjobstatus error [Vous devez être inscrit et connecté pour voir ce lien] SYS-0005: object filed not found
API job error or no such result
continue script preccesing?

Si vous pouviez m'aider...
J'ai vérifier que le pilote pour mon cable soit installé, hors, je n'ai pas de pilote....

je viens de mettre à jour le drivers vcp avec CDM v2.12.28, je n'ai a priori plus de probleme de ce coté la.
Cependant, j'ai encore les memes messages d'erreurs...
en regardant dans les infos dans INPA, j'ai inpa 5.0.6 en version 5.00 d'enrigsitré, mais strictement rien en face des infos de ediabas (ini path, ecu path et interface...).
Est ce normal ?

c'est bon, j'ai configurer le cable sur le port 1, tout fonctionne !
Merci !


Dernière édition par fred9545 le 23.01.18 15:08, édité 1 fois (Raison : veuillez éditer vos messages plutot que d'en posté plusieurs de suite)
Revenir en haut Aller en bas
bugess
Connaisseur
Connaisseur
avatar

Messages : 306
Date d'inscription : 06/03/2016
Localisation : 67120

MessageSujet: Re: probleme d'utilisation inpa   10.02.18 21:09

tu sais qu'il y a mieux actuellement que INPA, mais effectivement pour une E36 1er model c'est un des softs qui fonctionne correctement comme DIS, certains modules sont également accessible avec ISTA a par le DDE
Revenir en haut Aller en bas
 

probleme d'utilisation inpa

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-