LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par Alliottom59 Aujourd'hui à 1:16

» Présentation de ARNAUD
par heineken Hier à 22:14

» Présentation de daniel
par heineken Hier à 22:11

» Présentation de Matthieu
par heineken Hier à 22:09

» Présentation de Jeremy
par heineken Hier à 22:08

» Décodage boîtier projecteur directionnel
par ave01 Hier à 20:13

» Voyant ESP: Absence de communication avec calculateur moteur
par Alliottom59 Hier à 19:57

» problème vieux cherokee diesel moteur 2.1 Renault
par gsxr26 Hier à 19:41

» probleme avec electrovannes egr et turbo
par angel Hier à 18:50

» probleme opcom
par claude.n Hier à 18:09

» Présentation de Nicolas
par Nico2888 Hier à 17:42

» [résolu]code defaut p0505
par william55 Hier à 17:15

» Présentation de patrick
par fred9545 Hier à 14:00

» Présentation de gregory
par fred9545 Hier à 13:59

» Présentation de ANDRE
par fred9545 Hier à 13:59

» Probleme de connection
par bmwe39 Hier à 11:52

» Présentation de zacharie
par fred9545 Hier à 10:43

» Présentation de rémy
par fred9545 Hier à 10:43

» Présentation de Jérôme
par fred9545 Hier à 10:41

» Présentation de Cédric
par fred9545 Hier à 10:41

» Présentation de André de la Guyane
par fred9545 Hier à 10:39

» Présentation de serge
par fred9545 Hier à 10:39

» Voyant OBD :Signal capteur température admission air C4 1.6 HDI 110
par bagou91 Hier à 8:22

» Demande de conseil pour achat matériel diag
par Notorious99 Hier à 5:56

» X5 e53.Calculateur ABS communication impossible.
par Bilal45 Hier à 3:52

» Def 079 (P0638) le retour
par Quentin94 20.06.18 19:53

» Remplacement FAP sur scenic 2 phase 2
par Alliottom59 20.06.18 19:09

» divers défauts suite diag
par claude.n 20.06.18 18:17

» 407 HDI 136 ( 2006 ) remplissage additif ( cerine )
par fred33 20.06.18 15:46

» Présentation de thierry
par fred9545 20.06.18 13:13

» Présentation de Emmanuel
par fred9545 20.06.18 10:54

» Présentation de dominique
par fred9545 20.06.18 9:55

» probleme moteur turbo
par raf94 20.06.18 9:13

» Porte AV Droite bloquée Audi A4 B8
par FloOoW 20.06.18 7:51

» Présentation de Tiago
par fred9545 20.06.18 1:11

» Présentation de Benoit
par heineken 19.06.18 22:30

» Présentation de David
par heineken 19.06.18 22:29

» Présentation de jean
par heineken 19.06.18 22:28

» Présentation de fabrice
par heineken 19.06.18 22:26

» Présentation de ludo
par heineken 19.06.18 22:26

Qui est en ligne ?
Il y a en tout 49 utilisateurs en ligne :: 9 Enregistrés, 0 Invisible et 40 Invités :: 2 Moteurs de recherche

adrien62, aioli, Alliottom59, andrahus, cyrille85, leguyanais, Tony87, Valériedu52, william55

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Problème au démarrage de ista-P, ouverture impossible

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Problème au démarrage de ista-P, ouverture impossible   19.02.18 14:52

Bonjour à tous

Suite à l'installation du soft présent sur le forum, je rencontre un souci

je lance ista-p loader et peu importe que je choississe bmw cars motos ou I, une fenetre splashscreen s'ouvre et m'annonce une exception non gérée
je peux l'ignorer seulement la page de démarrage mouline sans cesse j'ai attendu 10 minutes avant de couper

[Vous devez être inscrit et connecté pour voir cette image]

qui aurait une idée du poblème???
Revenir en haut Aller en bas
gt67250
Apprenti
Apprenti
avatar

Messages : 114
Date d'inscription : 29/04/2017
Age : 33
Localisation : bas rhin

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   19.02.18 15:16

bonjour,

pare feu desactiver et ouvre en administrateur
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   19.02.18 20:11

merci de ton aide
mais ca ne marche pas
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 285
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   19.02.18 21:00

Salut,

ce serait bien que tu nous postes le contenu de la fenêtre plutôt qu'une capture d'écran de basse résolution qu'on peine à lire.
A mon avis il rouspète sur un fichier qui lui manque, donc avec le contenu de la fenêtre de dialogue, on devrait pouvoir t'aider.
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   19.02.18 22:23

effectivement
voici le contenu:

Consultez la fin de ce message pour plus de détails sur l'appel du débogage
juste-à-temps (JIT) à la place de cette boîte de dialogue.

************** Texte de l'exception **************
System.ComponentModel.Win32Exception (0x80004005): Le fichier spécifié est introuvable
à System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
à A..?24?()
à A..()
à A..?1351?(String )
à A..?85?(Object , EventArgs )
à System.Windows.Forms.Control.OnClick(EventArgs e)
à System.Windows.Forms.Button.OnClick(EventArgs e)
à System.Windows.Forms.Button.PerformClick()
à A..?8?(Object , TileItemEventArgs )
à DevExpress.XtraEditors.TileItem.RaiseItemClick()
à DevExpress.XtraEditors.TileItem.OnItemClick()
à DevExpress.XtraEditors.TileControlHandler.OnMouseUp(MouseEventArgs e)
à System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
à System.Windows.Forms.Control.WndProc(Message& m)
à System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Assemblys chargés **************
mscorlib
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2633.0 built by: NET471REL1LAST_C
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
BMW ISTA-P Loader V6.1F
Version de l'assembly : 6.1.1.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
BMW ISTA-P Loader V6.1F&
Version de l'assembly : 1.0.0.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Windows.Forms
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Drawing
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.BonusSkins.v15.2
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.Data.v15.2
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.Sparkline.v15.2.Core
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.Utils.v15.2
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.XtraEditors.v15.2
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.Win32.TaskScheduler
Version de l'assembly : 2.5.17.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
TAFactory.IconPack
Version de l'assembly : 1.0.0.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.XtraGauges.v15.2.Core
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.XtraGauges.v15.2.Win
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.Printing.v15.2.Core
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
DevExpress.XtraPrinting.v15.2
Version de l'assembly : 15.2.4.0
Version Win32 : 6.1.1.0
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Configuration
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Core
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2633.0 built by: NET471REL1LAST_C
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Xml
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
mscorlib.resources
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Accessibility
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Deployment
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Deployment.resources
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Xml.Linq
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.GeneratedCode
Version de l'assembly : 1.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.GeneratedCode
Version de l'assembly : 1.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.GeneratedCode
Version de l'assembly : 1.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Management
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.GeneratedCode
Version de l'assembly : 1.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.GeneratedCode
Version de l'assembly : 1.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.GeneratedCode
Version de l'assembly : 1.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
Microsoft.GeneratedCode
Version de l'assembly : 1.0.0.0
Version Win32 : 4.7.2612.0 built by: NET471REL1LAST_B
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------
System.Windows.Forms.resources
Version de l'assembly : 4.0.0.0
Version Win32 : 4.7.2556.0 built by: NET471REL1
CodeBase : [Vous devez être inscrit et connecté pour voir ce lien]
----------------------------------------

************** Débogage JIT **************
Pour activer le débogage juste-à-temps (JIT), le fichier de configuration pour cette
application ou cet ordinateur (machine.config) doit avoir la valeur
jitDebugging définie dans la section system.windows.forms.
L'application doit également être compilée avec le débogage
activé.

Par exemple :





Lorsque le débogage juste-à-temps est activé, les exceptions non gérées
seront envoyées au débogueur JIT inscrit sur l'ordinateur
plutôt que d'être gérées par cette boîte de dialogue.
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 285
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 6:15

Salut,

on est d'accord que tu as téléchargé et décompresser l'archive de ISTA-P ? Car ISTA-D ne contient pas ISTA-P, sois en conscient. L'erreur fait état d'un fichier manquant, mais il n'est pas mentionné lequel.
Si tu as bien décompressé ISTA-P, je te conseille de le faire à nouveau, pour être certain qu'il n'y ai pas eu une corruption de fichier à la décompression et de refaire un essai
Quand tu dis la version présente sur le forum, de laquelle tu parles ?
As-tu bien installé les prérequis également (.NET framework, ...) ?
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 14:05

oui pour ista-p j'en ai bien conscience Wink c'est la version 3.60.4.000
j'ai suivi le tuto fourni dans le dossier tools

Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 16:51

apres nettoyage et reinstall de l'ensemble toujours le meme message.....
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 285
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 17:04

Salut,

ce qui est comique, c'est qu'on dirait que le soucis vient du loader qui n'arrive pas à charger l'écran de démarrage.
Le lances-tu en mode administrateur (clic droit "exécuter en mode administrateur") ? Si non, essaie de copier le fichier sur le bureau simplement et démarre le en administrateur pour voir.
Revenir en haut Aller en bas
alain54
Apprenti
Apprenti
avatar

Messages : 214
Date d'inscription : 07/11/2014
Localisation : 54

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 17:11

salut
tu réinitialiser le loader pour voir ?
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 17:31

oui ca ne change rien Sad
Revenir en haut Aller en bas
gaetan8
Connaisseur
Connaisseur
avatar

Messages : 263
Date d'inscription : 30/07/2017
Localisation : belgique (liege)

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 19:07

salut , je vais peut etre dire une betise mais as tu décompressé les fichiers d'ista D et ista P avec une

version de win rar assez récente ? as tu aussi installé 7 zip ?
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 21:29

j'ai la version 5.50 en freeware, j'ai pas 7zip
Revenir en haut Aller en bas
alain54
Apprenti
Apprenti
avatar

Messages : 214
Date d'inscription : 07/11/2014
Localisation : 54

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 21:54

je l'ai fait avec winrar et pas de problème tu devrait re télécharger ISTA-P seul au cas ou ?
et recommencer l'instal
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   20.02.18 22:11

ok je vais retester comme ca
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   21.02.18 22:58

bonsoir a tous

toujours le meme souci j'ai toujours le meme probleme.......
Revenir en haut Aller en bas
gaetan8
Connaisseur
Connaisseur
avatar

Messages : 263
Date d'inscription : 30/07/2017
Localisation : belgique (liege)

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 10:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
j'ai la version 5.50 en freeware, j'ai pas 7zip

salut ,y'a pas longtemps que j'ai installé ista d et p et moi aussi j'ai téléchargé la version 5.50 en free mais j'ai aussi installé zip7.

c'est peut etre pas le probleme mais on aura essayé...

et ista d démarre bien lui ?
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 10:53

oui parfaitement mais pas encore testé sur un véhicule
Revenir en haut Aller en bas
gaetan8
Connaisseur
Connaisseur
avatar

Messages : 263
Date d'inscription : 30/07/2017
Localisation : belgique (liege)

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 10:57

RE , tu sais mettre une capture d'écran sur ista d avec longlet version s'il te plait ?.
Revenir en haut Aller en bas
alain54
Apprenti
Apprenti
avatar

Messages : 214
Date d'inscription : 07/11/2014
Localisation : 54

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 11:02

Salut
tu a bien mis les Vcredist 32-64 et NET fram ? et Java tu a du oublier quel que chose
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 12:48

bon il y un souci car ista-d ne lit pas le VIN sur la mini comme sur la e46
je te fais la copie d'ecran
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 12:55

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
KYLE78640
Novice
Novice
avatar

Messages : 29
Date d'inscription : 18/08/2014

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 13:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut
tu a bien mis les Vcredist 32-64 et NET fram ? et Java tu a du oublier quel que chose

pourtant j'ai recommencer plusieurs fois
Revenir en haut Aller en bas
alain54
Apprenti
Apprenti
avatar

Messages : 214
Date d'inscription : 07/11/2014
Localisation : 54

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 13:27

moi j'ai la 40412 de BUGESS en (torrent)
j'ai suivi les instruction a la lettre et pas de problème
j'ai ouvert avec Winrarr
il doit te manquer un fichier au téléchargement il faut vraiment TOUS installer
quand j'ai fait mon install , j'ai supprimer l'antivirus
Revenir en haut Aller en bas
gaetan8
Connaisseur
Connaisseur
avatar

Messages : 263
Date d'inscription : 30/07/2017
Localisation : belgique (liege)

MessageSujet: Re: Problème au démarrage de ista-P, ouverture impossible   22.02.18 14:44

RE ,je suis dans le meme cas qu'alain54.
Revenir en haut Aller en bas
 

Problème au démarrage de ista-P, ouverture impossible

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-