LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème de démarrage OPEL VIVARO 2015
par claude.n Aujourd'hui à 7:30

» Présentation de Emmanuel
par manu78 Aujourd'hui à 6:49

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Euzen Aujourd'hui à 6:42

» BOXER 2.2 HDY CODE P1320 REFUSE DE DEMARER
par CLAUDEDU67 Aujourd'hui à 5:29

» pressions de boite auto
par Valériedu52 Aujourd'hui à 0:34

» Présentation de stéphane
par abstephane Hier à 22:00

» Présentation de daniel
par dan02 Hier à 21:02

» Présentation de Amx
par amx92 Hier à 20:23

» Interface mal reconnu
par bolc Hier à 20:03

» c3 calculateur inconnu meme avec une interface neuve
par b.A Hier à 19:54

» Présentation de hitch
par fred9545 Hier à 18:28

» Présentation de Sandra
par fred9545 Hier à 18:26

» Présentation de adil
par fred9545 Hier à 18:24

» PSA interface checker : 921815 C ou 963830 C
par bolc Hier à 16:02

» C4 picasso problème climatisation
par tonyx Hier à 14:06

» dialogue avec calculateur airbag impossible sur 406 II essence
par KYLE78640 Hier à 13:20

» panne 308 1,6 hdi
par jeremy72 Hier à 12:45

» Présentation de Ludovic
par fred9545 Hier à 12:10

» Présentation de christophe
par fred9545 Hier à 12:08

» Présentation de maurice
par fred9545 Hier à 12:08

» Sauvegarde calculateur
par Rogdot Hier à 10:41

» Défaillance Electronique Scenic 2 1.5 DCI
par vince766 Hier à 9:44

» clip 179 + clip tool
par dav Hier à 7:28

» Présentation de Sylvain
par heineken 15.07.18 22:19

» Présentation de Geoffroy
par heineken 15.07.18 22:18

» Présentation de ALLAOUA
par heineken 15.07.18 22:18

» Présentation de karim
par heineken 15.07.18 22:18

» Présentation de teuf
par heineken 15.07.18 22:17

» Présentation de dominique
par heineken 15.07.18 22:17

» Présentation de jean-phy
par heineken 15.07.18 22:17

» Présentation de Gérard
par heineken 15.07.18 22:17

» Présentation de moun
par heineken 15.07.18 22:16

» Def 079 (P0638) le retour
par Trin24 15.07.18 20:44

» Logiciel subaru pour elm 327 ?
par Yowrx 15.07.18 20:44

» Problème BVA AL4
par C5Citroen 15.07.18 18:57

» Probleme demarrage touareg
par mgmotors33 15.07.18 15:58

» "Espion" canclip
par Quentin94 15.07.18 12:41

» Emplacement Fusibles Fiat Tipo 5 porte 2018
par jh50160 15.07.18 8:30

» quels softs pour e87
par Benoitone 15.07.18 8:12

» emplacement prise OBD Fiat Tipo 2018
par jh50160 15.07.18 7:50

Qui est en ligne ?
Il y a en tout 190 utilisateurs en ligne :: 30 Enregistrés, 2 Invisibles et 158 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, Andrymg, ango81, b.A, Benoitone, calya28, CEDRIC851, claude.n, cseeb, Dam34, dunsdiag, Enzo33, fafadiag, furiani, gary89, Giant038, harry38, hitch, jacques33, Jeannot7292, johnny28, manu78, moppom, nicoc5, olivier73, pasdesm, patounix56, sberchiatti, VouteOppossom

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (51)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (28)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Réinitialisation valeurs d'adaptation débit moyen échoué

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
FranckReich
Novice
Novice
avatar

Messages : 34
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Réinitialisation valeurs d'adaptation débit moyen échoué    24.06.18 19:57

Bonsoir à tous,

Je reviens vers vous afin d'exposer mon problème, suite au remplacement du débitmètre d'une 123d N47S.
Il faut réinitialiser les valeurs d'adaptation du débitmètre, ainsi que celui du débit moyen.

Pour la première adaptation (celui du débitmètre), les valeurs sont remises à zéro en mémoire, combien de temps la procédure d'apprentissage doit durer ?
Je pose cette question car il y a 2 points de mesure à 90 Km/H 1700 t/min & 160 Kms 3000t/min, cependant en suivant la procédure, on doit juste éteindre le moteur puis remettre le contact au bout de 3 minutes...

Je poursuis le plan de contrôle pour les valeurs d'adaptation de débit moyen.
Gros problème la procédure échoue !  Quelle est la raison de cet échec ???  

Du coup retour à la case départ  Mad
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 34
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    01.07.18 16:32

Personne pour m'aider à sortir de cette impasse ?
Je jette une bouteille à la mer ^^
Revenir en haut Aller en bas
Nico2888
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 19/06/2018

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    02.07.18 16:01

Théoriquement il te donne la raison de l'échec. Regarde en fin de procédure, il t'affiche un fichier log.
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 34
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    02.07.18 17:00

J'ai suivi la fin de procédure sans obtenir d'explication de l'échec.
Ce fichier log apparait sur Rheingold tu veux dire ? Je crois pas en avoir vu...
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 613
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    02.07.18 18:05

Salut,

pour la RAZ des valeurs d'adaptations du débitmètre c'est rapide, ISTA efface les valeurs apprises (quand il y en a), et demande de couper le contact pour enregistrer les valeurs dans la mémoire non volatile du DDE.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je pose cette question car il y a 2 points de mesure à 90 Km/H 1700 t/min & 160 Kms 3000t/min...

D'où vient cette information ???

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je poursuis le plan de contrôle pour les valeurs d'adaptation de débit moyen.
Gros problème la procédure échoue !  Quelle est la raison de cet échec ???

Toutes les conditions pré requises sont elles remplies ?
Pourrais tu faire un screen de la procédure et du message d'échec.
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 34
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    05.07.18 17:40

Salut Nico,

J'ai quelques éléments à t'apporter afin de te répondre, voici ci dessous les captures que j'ai fais.
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 613
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    06.07.18 4:49

Salut,

pour la RAZ des valeurs d'adaptation du débitmètre c'est OK, on le voit sur ton premier screen à gauche.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je pose cette question car il y a 2 points de mesure à 90 Km/h 1700 t/min & 160 Kms 3000t/min...

C'est une mauvaise interprétation de ta part.

Deux points de fonctionnement:
- au ralenti
- en charge

Ce qui est expliqué à droite dans ton premier screen, c'est que l'adaptation du débitmètre, par apport à une cartographie de référence enregistrée dans le DDE, intervient sur la plage, de 90 à 160 km/h, et de 1700 à 3000tr/min: moteur en charge. Mais 2ème point, il existe aussi une adaptation du débitmètre au ralenti.

En dehors de ces critères, aucune adaptation du débitmètre n'est apportée.

En ce qui concerne l'adaptation du débit moyen, aucun autre défaut n'est enregistré dans le DDE ??

Dernière question, pourquoi le débitmètre a t il été changé ?

Un petit pouce vert pour l'aide et les explications serait le bienvenue de temps en temps Wink
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 34
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    06.07.18 19:39

Salut Nico,

Merci pour ton explication, je comprends mieux désormais le sens de ces 2 points de fonctionnement...
Pour répondre à ta question, j'ai effacé les défauts avant d'effectuer l'adaptation du débit moyen.
Il n'y a qu'un seul défaut récurrent qui revient, celui du boitier papillon.
J'ai dans un premier temps contrôlé l'ouverture, fermeture, ras à ce niveau là, faudrait éventuellement pousser les recherches..
Cela étant dit ce défaut empêche t il réellement l'adaptation du débit moyen ? ?
Tu me diras vu qu'il régule la masse d'air, il est en corrélation avec le débitmètre et la sonde lambda...

Le débitmètre a était changé car ce dernier était en défaut, moteur dégradé. Je parle pas du FAP u'on a pas pu sauver, totalement colmaté après 220 000 Kms...
J'ai pensé aux pouces vert ^^
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 613
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    07.07.18 18:46

Salut,

ce défaut récurent peut être la cause de l’échec de l'adaptation du débit moyen.

Certaines procédures peuvent bloquer à cause de défauts parallèles. Les conditions du bon déroulement des procédures, est souvent signalé avant son démarrage.

Il arrive que le débitmètre ressort en défaut sans toujours en être la cause, il y a plusieurs contrôles à effectuer avant de le déclarer responsable (notamment la partie recyclage des gaz d'échappement).

Pour le FAP, je me souviens avoir participer à la résolution de ton post Wink
Revenir en haut Aller en bas
 

Réinitialisation valeurs d'adaptation débit moyen échoué

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-