LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» "suspension défaillante" c4 picasso
par profil54 Hier à 18:17

» Présentation de adk
par fred9545 Hier à 18:14

» Présentation de bruno
par fred9545 Hier à 18:12

» Présentation de Laurent
par fred9545 Hier à 18:12

» Présentation de michel
par fred9545 Hier à 18:11

» Remplacer Kit embrayage
par dominique dum Hier à 17:07

» Moteur en marche
par fgerard_13 Hier à 12:48

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken Hier à 11:03

» Lexia et C4 Picasso
par benji_le_belge Hier à 5:46

» Peugeot 307 airbag defaut permanent Allumeur module conducteur niveau 1 & 2
par Alexlesinge Hier à 5:13

» Problème BVA AL4
par calou 20.09.18 18:36

» effacement défauts scenic 3
par dav 20.09.18 17:34

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par markus332796 20.09.18 16:01

» 2.2 DCI Avantime ne démarre pas
par dede59780 20.09.18 15:40

» Présentation de laurent
par heineken 20.09.18 13:17

» Présentation de Laurent
par heineken 20.09.18 13:16

» Présentation de hocine
par heineken 20.09.18 13:15

» Présentation de alex
par heineken 20.09.18 13:10

» Présentation de Mathieu
par heineken 20.09.18 13:02

» TUTO OP-COM en français - 207 pages
par heineken 19.09.18 20:37

» Présentation de leo
par heineken 19.09.18 20:31

» Feux de brouillard directionnels
par vti95 19.09.18 20:19

» Activation des HP arrières sur Peugeot ION
par mpapy8 19.09.18 19:54

» aide debut diagbox
par mpapy8 19.09.18 19:46

» Verrouillage airbag
par Choub39 19.09.18 19:08

» elm327 wifi
par fred9545 19.09.18 17:30

» CLK 270 CDI BA ne démarre plus
par David 19.09.18 15:34

» Schéma électrique Golf V
par Nico76 19.09.18 13:11

» Récupération code PIN Volkswagen
par Nico76 19.09.18 13:05

» Présentation de Henri
par Alliottom59 19.09.18 7:28

» Interface XS Evolution, pas de dialogue avec Xm
par pygmalion76 18.09.18 20:36

» distribution scenic 2 essence
par dominique dum 18.09.18 18:06

» BMW Panne du régulateur de vitesse
par lancelot006 18.09.18 17:25

» xsara picasso voyant airbag allumé pas de dialogue avec lexia
par bxforever 18.09.18 15:54

» Présentation de Christophe
par heineken 18.09.18 12:51

» Présentation de Olivier
par heineken 18.09.18 12:50

» 407 ne demarre plus
par Alliottom59 18.09.18 10:12

» Diagbox Aucun calculateur reconnu sur 206 1.4 HDI 2009
par gt67250 18.09.18 10:10

» Schéma câblage start and stop sur 508 ehdi 115.
par fred9545 17.09.18 16:32

» Plan de faisceau Master 3, ne démarre pas.
par chris16 17.09.18 15:09

Qui est en ligne ?
Il y a en tout 185 utilisateurs en ligne :: 22 Enregistrés, 2 Invisibles et 161 Invités :: 2 Moteurs de recherche

bxforever, claude.n, cleandusty, cseeb, El-Nino, henjy62, hubertsevestre, jmsat1, Jp59, Keyser444, Lionel_LAMOUREUX, meszigues, Meteo07, mic122, Phil6757, poquo, Rick, Rotordiag, s.david973, scorpium59, vince766, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Réinitialisation valeurs d'adaptation débit moyen échoué

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
FranckReich
Novice
Novice
avatar

Messages : 33
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Réinitialisation valeurs d'adaptation débit moyen échoué    24.06.18 19:57

Bonsoir à tous,

Je reviens vers vous afin d'exposer mon problème, suite au remplacement du débitmètre d'une 123d N47S.
Il faut réinitialiser les valeurs d'adaptation du débitmètre, ainsi que celui du débit moyen.

Pour la première adaptation (celui du débitmètre), les valeurs sont remises à zéro en mémoire, combien de temps la procédure d'apprentissage doit durer ?
Je pose cette question car il y a 2 points de mesure à 90 Km/H 1700 t/min & 160 Kms 3000t/min, cependant en suivant la procédure, on doit juste éteindre le moteur puis remettre le contact au bout de 3 minutes...

Je poursuis le plan de contrôle pour les valeurs d'adaptation de débit moyen.
Gros problème la procédure échoue !  Quelle est la raison de cet échec ???  

Du coup retour à la case départ  Mad
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 33
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    01.07.18 16:32

Personne pour m'aider à sortir de cette impasse ?
Je jette une bouteille à la mer ^^
Revenir en haut Aller en bas
Nico2888
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 19/06/2018

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    02.07.18 16:01

Théoriquement il te donne la raison de l'échec. Regarde en fin de procédure, il t'affiche un fichier log.
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 33
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    02.07.18 17:00

J'ai suivi la fin de procédure sans obtenir d'explication de l'échec.
Ce fichier log apparait sur Rheingold tu veux dire ? Je crois pas en avoir vu...
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 569
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    02.07.18 18:05

Salut,

pour la RAZ des valeurs d'adaptations du débitmètre c'est rapide, ISTA efface les valeurs apprises (quand il y en a), et demande de couper le contact pour enregistrer les valeurs dans la mémoire non volatile du DDE.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je pose cette question car il y a 2 points de mesure à 90 Km/H 1700 t/min & 160 Kms 3000t/min...

D'où vient cette information ???

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je poursuis le plan de contrôle pour les valeurs d'adaptation de débit moyen.
Gros problème la procédure échoue !  Quelle est la raison de cet échec ???

Toutes les conditions pré requises sont elles remplies ?
Pourrais tu faire un screen de la procédure et du message d'échec.
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 33
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    05.07.18 17:40

Salut Nico,

J'ai quelques éléments à t'apporter afin de te répondre, voici ci dessous les captures que j'ai fais.
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 569
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    06.07.18 4:49

Salut,

pour la RAZ des valeurs d'adaptation du débitmètre c'est OK, on le voit sur ton premier screen à gauche.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je pose cette question car il y a 2 points de mesure à 90 Km/h 1700 t/min & 160 Kms 3000t/min...

C'est une mauvaise interprétation de ta part.

Deux points de fonctionnement:
- au ralenti
- en charge

Ce qui est expliqué à droite dans ton premier screen, c'est que l'adaptation du débitmètre, par apport à une cartographie de référence enregistrée dans le DDE, intervient sur la plage, de 90 à 160 km/h, et de 1700 à 3000tr/min: moteur en charge. Mais 2ème point, il existe aussi une adaptation du débitmètre au ralenti.

En dehors de ces critères, aucune adaptation du débitmètre n'est apportée.

En ce qui concerne l'adaptation du débit moyen, aucun autre défaut n'est enregistré dans le DDE ??

Dernière question, pourquoi le débitmètre a t il été changé ?

Un petit pouce vert pour l'aide et les explications serait le bienvenue de temps en temps Wink
Revenir en haut Aller en bas
FranckReich
Novice
Novice
avatar

Messages : 33
Date d'inscription : 15/05/2016
Localisation : Douai

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    06.07.18 19:39

Salut Nico,

Merci pour ton explication, je comprends mieux désormais le sens de ces 2 points de fonctionnement...
Pour répondre à ta question, j'ai effacé les défauts avant d'effectuer l'adaptation du débit moyen.
Il n'y a qu'un seul défaut récurrent qui revient, celui du boitier papillon.
J'ai dans un premier temps contrôlé l'ouverture, fermeture, ras à ce niveau là, faudrait éventuellement pousser les recherches..
Cela étant dit ce défaut empêche t il réellement l'adaptation du débit moyen ? ?
Tu me diras vu qu'il régule la masse d'air, il est en corrélation avec le débitmètre et la sonde lambda...

Le débitmètre a était changé car ce dernier était en défaut, moteur dégradé. Je parle pas du FAP u'on a pas pu sauver, totalement colmaté après 220 000 Kms...
J'ai pensé aux pouces vert ^^
Revenir en haut Aller en bas
Nico76
Pro
Pro
avatar

Messages : 569
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    07.07.18 18:46

Salut,

ce défaut récurent peut être la cause de l’échec de l'adaptation du débit moyen.

Certaines procédures peuvent bloquer à cause de défauts parallèles. Les conditions du bon déroulement des procédures, est souvent signalé avant son démarrage.

Il arrive que le débitmètre ressort en défaut sans toujours en être la cause, il y a plusieurs contrôles à effectuer avant de le déclarer responsable (notamment la partie recyclage des gaz d'échappement).

Pour le FAP, je me souviens avoir participer à la résolution de ton post Wink
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: Réinitialisation valeurs d'adaptation débit moyen échoué    21.07.18 7:12

salut !

et pour la phase d'apprentissage des valeurs tu te casse trop la tête.

il faut avoir une conduite normale voir coulé sur une 100 aines de kilomètres environ voir un peut moins.

avec quoi tu branche et sur quelle voiture ? ta E46 ?

@++
Revenir en haut Aller en bas
 

Réinitialisation valeurs d'adaptation débit moyen échoué

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-