LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Erreur de Reset sur BMW 120D E87
par Hkm59 Aujourd'hui à 21:19

» Piece bas moteur 1.9dci introuvable
par niko24 Aujourd'hui à 21:18

» Interface XS Evolution, pas de dialogue avec Xm
par bibraziel Aujourd'hui à 21:12

» Présentation de jean-christophe
par island110 Aujourd'hui à 20:52

» "suspension défaillante" c4 picasso
par youcef Aujourd'hui à 20:42

» 2.2 DCI Avantime ne démarre pas
par youcef Aujourd'hui à 20:36

» Dècès du membre Faldana1972
par youcef Aujourd'hui à 20:30

» Présentation de Adrien
par bibraziel Aujourd'hui à 20:28

» Présentation de Gauthier
par fred9545 Aujourd'hui à 20:15

» Probleme fitte à air Peugeot 2008 Bluehdi 85KW de 2015
par Cubik7 Aujourd'hui à 20:03

» Activation auxiliaire RCA boite à gant 307 sur RT3
par Macin307 Aujourd'hui à 19:56

» Présentation de vince
par vinceland Aujourd'hui à 19:53

» Présentation de ledom21
par scorpium59 Aujourd'hui à 19:19

» Présentation de dimitri
par dim62300 Aujourd'hui à 18:56

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par el_torro_972 Aujourd'hui à 18:22

» Présentation de fabienne
par heineken Aujourd'hui à 17:33

» Petit sondage sur le forum
par ango81 Aujourd'hui à 16:32

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Loic13690 Aujourd'hui à 16:24

» Présentation de Thierry
par Passenaille Aujourd'hui à 16:04

» Dernière version du sedre
par isidor29 Aujourd'hui à 15:27

» Présentation de jluc
par bragard Aujourd'hui à 15:08

» Présentation de Yanovich
par WM Diagnostic Aujourd'hui à 14:16

» can clip 180
par Maquegivère Aujourd'hui à 14:11

» Présentation de gerard
par GerardPoulo Aujourd'hui à 13:14

» Présentation de fab
par newluhu Aujourd'hui à 11:11

» Rendre votre interface XS EVOLUTION équivalente à une originale!
par christian02 Aujourd'hui à 11:09

» Présentation de Laurent
par lukejedi27 Aujourd'hui à 9:25

» Présentation de vincent
par vincegt62 Aujourd'hui à 9:11

» vérifier version firmwire
par 33hello Aujourd'hui à 8:59

» 1.6dCi (Scenic 3) / Quel gros entretien selon kilométrage svp ?
par christoul Aujourd'hui à 8:36

» alternateur audi A3
par dede59780 Aujourd'hui à 5:42

» Calculateurs réseau multimédia non détectés
par Holo Aujourd'hui à 5:16

» Présentation de Chrsitian
par fred9545 Hier à 20:33

» Présentation de yannick
par yaya34000 Hier à 20:30

» codage option chargeur cd
par scorpium59 Hier à 20:26

» Présentation de damien
par fred9545 Hier à 19:56

» Présentation de François
par fred9545 Hier à 19:56

» Présentation de Bernard
par fred9545 Hier à 19:55

» Probleme de démarrage + bug megane II 1.9dci 120ch
par tomcat62 Hier à 19:00

» Probleme changement disque laguna 3
par tomcat62 Hier à 18:45

Qui est en ligne ?
Il y a en tout 146 utilisateurs en ligne :: 34 Enregistrés, 0 Invisible et 112 Invités :: 1 Moteur de recherche

bibraziel, BullMotorsport, caporal, Cubik7, dino36100, disc0, Fabrice 78, gazpar, goofbo34, gt67250, Hkm59, Isma6161, Jlesceau, kemar961, Macin307, Maquegivère, mardiagauto, Mikatds, moppom, newluhu, niko24, nounours626, patrick33000, Pimlol, Retraitéactif, riri33, sas1ge, scorpium59, SonnyC, titiss, Unimog, Yapuc83, yaya34000, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (83)
 
@popeye05 (62)
 
@fred9545 (51)
 
@Alexlesinge (34)
 
@Digidid (34)
 
@jeremy72 (28)
 
@fandf (25)
 
@Euzen (25)
 
@scorpium59 (23)
 
Partagez | .
 

 pas communication sur c3 2006

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pepito888
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 18/02/2018

MessageSujet: pas communication sur c3 2006   30.07.18 16:21

Salut à tous
vraiment débutant dans ce système
j'ai mon interface diagbox(chinois)
je communique très bien avec ma 307 hdi 2l

mais impossible avec ma c3 , je veux juste activer la sortie aux sur l'autoradio rt4

juste une communication avec calculateur de boîte Sad


il ne détecte pas mon vin je dois le rentrer
sur ma 307 il le détecte

la voiture (c3) est directement sur mode éco serait ce un souci pour communiquer avec le bsi ?

vs avis s'il vous plait

merci beaucoup
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2825
Date d'inscription : 25/10/2013
Age : 46
Localisation : poitou-charente

MessageSujet: Re: pas communication sur c3 2006   31.07.18 8:49

salut ,

oui il faut éviter le mode éco , fait un test en démarrant puis en coupant mais laisse le contact ...regarde également que ta batterie soit bien chargé !
quelle année la C3 ? et la 307 ?

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pepito888
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 18/02/2018

MessageSujet: Re: pas communication sur c3 2006   31.07.18 12:07

Salut et merci
ma c3 de 2006 et ma 307 de 2002
j'ai essayé un peu tout sur ma c3 mais rien , jamais eu de communication
j'ai essayé pas mal de version du logiciel , là je suis resté au 7.58 (j'ai essayé aussi la dernière version)
je ne pige pas pourquoi Sad
Revenir en haut Aller en bas
nicoc5
Apprenti
Apprenti
avatar

Messages : 104
Date d'inscription : 10/02/2015
Age : 37
Localisation : 28

MessageSujet: Re: pas communication sur c3 2006   31.07.18 12:47

Bonjour Pepito

ton interface est elle une fullchip?

post nous ton lien aliexpress pour voir au cas où.

changé de version de logiciel n'arrangera pas ton problème de communication.

cordialement
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 6032
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pas communication sur c3 2006   31.07.18 13:09

Bonjour,

Tu choisi quoi comme C3 dans la liste?
Tu éssai de diag avec quoi? diagbox , ou lexia dans diagbox?
Ta prise diag est bien alimenté? les masse sont ok?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pepito888
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 18/02/2018

MessageSujet: Re: pas communication sur c3 2006   31.07.18 13:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour Pepito

ton interface est elle une fullchip?

post nous ton lien aliexpress pour voir au cas où.

changé de version de logiciel n'arrangera pas ton problème de communication.

cordialement

salut

[Vous devez être inscrit et connecté pour voir ce lien]
non pas fullchip , je pensais que celle ci me suffirait pour réactiver quelques petites choses sur ma 307 qui se sont désactivées une fois où mon bsi s est vidé complètement , le but de mon achat  , et apparemment il est suffisant pour ma 307 car ça fonctionne bien sur ce véhicule
---
je choisis la c3  normale (le premier choix je crois ) une simple c3
j'ouvre diagbox et la citroen et lexia

je ne sais pas trop si elle est bien alimentée :s:s elle fonctionne bien sur ma 307
avec le même ordi xp pro
Revenir en haut Aller en bas
nicoc5
Apprenti
Apprenti
avatar

Messages : 104
Date d'inscription : 10/02/2015
Age : 37
Localisation : 28

MessageSujet: Re: pas communication sur c3 2006   31.07.18 14:16

re

cette sonde est bien connue pour son comportement aléatoire (trop de composants manquant),plusieurs sujet son déjà traités sur le forum en autre celui la [Vous devez être inscrit et connecté pour voir ce lien]

un exemple sur aliexpress pour que tu comprenne la différence entre une full chip ou non full chip [Vous devez être inscrit et connecté pour voir ce lien]

heineken te demande si ta prise diag sur le véhicule est bien alimentée,les masses correcte ... celà pourrait être la cause du manque de dialogue.

cordialement
Revenir en haut Aller en bas
pepito888
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 18/02/2018

MessageSujet: Re: pas communication sur c3 2006   31.07.18 14:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
re

cette sonde est bien connue pour son comportement aléatoire (trop de composants manquant),plusieurs sujet son déjà traités sur le forum en autre celui la [Vous devez être inscrit et connecté pour voir ce lien]

un exemple sur aliexpress pour que tu comprenne la différence entre une full chip ou non full chip [Vous devez être inscrit et connecté pour voir ce lien]

heineken te demande si ta prise diag sur le véhicule est bien alimentée,les masses correcte ... celà pourrait être la cause du manque de dialogue.

cordialement

Salut
oui j'avais vu cette sonde n a pas trop bonne réputation Sad
comment savoir si elle est bien alimenté , c est le pc qui alimente ? via l'usb non?
et comment savoir pour la masse ?

Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 6032
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: pas communication sur c3 2006   31.07.18 14:31

non la prise diag est alimenté par le véhicule.

pin 16 : 12V
pin 4 et 5 : masse

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bolc
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 18/02/2018

MessageSujet: Re: pas communication sur c3 2006   08.08.18 15:50

essaie avec lexia3 v48 (347.99), diagbox ne sert a a rien pour des voitures aussi recentes
Revenir en haut Aller en bas
pepito888
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 18/02/2018

MessageSujet: Re: pas communication sur c3 2006   08.08.18 16:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
essaie avec lexia3 v48 (347.99), diagbox ne sert a a rien pour des voitures aussi recentes

salut et merci

je n'ai pas trouvé ce logiciel , je vais chercher

je n'ai pu encore tester la mass etc...

si quelqu'un a ce logiciel merci de le partager sans vouloir abuser

merci beaucoup
Revenir en haut Aller en bas
 

pas communication sur c3 2006

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-