LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème ISTA 3.47  6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de rocca
Problème ISTA 3.47  Emptypar Alliottom59 Aujourd'hui à 3:03

» ford fusion 1.4 TDCI de 2007
Problème ISTA 3.47  Emptypar bibi38 Hier à 16:57

» Système antipollution défailant
Problème ISTA 3.47  Emptypar Xxbubu25xX Hier à 12:47

» Présentation de patrick
Problème ISTA 3.47  Emptypar castor1418 Hier à 8:05

» debitmétre boxer II
Problème ISTA 3.47  Emptypar YVES31 Hier à 7:46

» VCI qui ne dialogue plus avec le véhicule
Problème ISTA 3.47  Emptypar bibi38 19.07.19 21:47

» Code P0141 sur Citroën C1 1.0i
Problème ISTA 3.47  Emptypar C1 64 19.07.19 20:13

» interface dsi150e ou 100e
Problème ISTA 3.47  Emptypar deenass 19.07.19 18:56

» Présentation de garo
Problème ISTA 3.47  Emptypar fred9545 19.07.19 17:49

» emplacement relais pompe a air 307cc 2l16
Problème ISTA 3.47  Emptypar Don_s 19.07.19 15:31

» Rechercge codage pour installation camera de recul
Problème ISTA 3.47  Emptypar sumchanlin 19.07.19 5:24

» probleme anti demmarage sur expert de 2008
Problème ISTA 3.47  Emptypar Alliottom59 18.07.19 18:44

» Présentation de Laurent
Problème ISTA 3.47  Emptypar laurento68 18.07.19 16:28

» Présentation de charly
Problème ISTA 3.47  Emptypar biwise 18.07.19 14:31

» Erreur coapi-1181
Problème ISTA 3.47  Emptypar JODAL34 18.07.19 13:01

» Tentative de régénération fap laguna 125cv qui échoue
Problème ISTA 3.47  Emptypar Alexlesinge 18.07.19 12:03

» Présentation de bruno
Problème ISTA 3.47  Emptypar fred9545 18.07.19 12:02

» Peugeot 106 injection monopoint Bosch MA3.1
Problème ISTA 3.47  Emptypar Alexlesinge 18.07.19 7:25

» remplacement bsi
Problème ISTA 3.47  Emptypar kevin10400 17.07.19 19:38

» Problème authentification Diagbox 7.83, problème d'interface?
Problème ISTA 3.47  Emptypar bibi38 17.07.19 19:06

» régénération en cours ?
Problème ISTA 3.47  Emptypar bear13 17.07.19 18:51

» Suspension pneumatique C4 Picasso Exclusive 2010 hdi150 cv Message défaut - suspension basse
Problème ISTA 3.47  Emptypar bibi38 17.07.19 18:07

» BMW 530D E61 qui ne démarre plus
Problème ISTA 3.47  Emptypar bouba80400 17.07.19 17:26

» ESP/ASR et défaut moteur
Problème ISTA 3.47  Emptypar philomene787 17.07.19 12:32

» Vidanger vos bva
Problème ISTA 3.47  Emptypar greg5129 17.07.19 12:08

» Défaillance : Mémoire siège conducteur AUdi Q5 2012
Problème ISTA 3.47  Emptypar PP06 17.07.19 10:26

» PROBLEME DEMARAGE A FROID
Problème ISTA 3.47  Emptypar gary89 17.07.19 9:47

» Présentation de Christophe
Problème ISTA 3.47  Emptypar Lamarruche 17.07.19 7:43

» Présentation de Iggy
Problème ISTA 3.47  Emptypar Clio 105 16.07.19 21:58

» Présentation de noa
Problème ISTA 3.47  Emptypar toumfieur 16.07.19 19:13

» Rotules de direction
Problème ISTA 3.47  Emptypar GiGi57 16.07.19 9:52

» Supprimer et remplacer un PDF
Problème ISTA 3.47  Emptypar GiGi57 16.07.19 7:44

» Suspension pneumatique x5 e53 3.0d 218cv
Problème ISTA 3.47  Emptypar Alsaceautopower 15.07.19 23:00

» Présentation de stefan
Problème ISTA 3.47  Emptypar fanelectro 15.07.19 21:14

» Présentation de pascal
Problème ISTA 3.47  Emptypar pascal.cherbuin 15.07.19 7:21

» Présentation de Franck
Problème ISTA 3.47  Emptypar Alsaceautopower 13.07.19 20:31

» voyant nissan qashqai
Problème ISTA 3.47  Emptypar dominique dum 12.07.19 16:01

» Présentation de Christophe
Problème ISTA 3.47  Emptypar Pitufo 12.07.19 7:05

» Peugeot 308 SW probleme clim
Problème ISTA 3.47  Emptypar markus332796 11.07.19 15:47

» Audi Q5 2012: 46-Module confort -- Etat: Défaut 0010
Problème ISTA 3.47  Emptypar youcef 11.07.19 13:07

Qui est en ligne ?
Il y a en tout 87 utilisateurs en ligne :: 8 Enregistrés, 0 Invisible et 79 Invités :: 2 Moteurs de recherche

gary89, jc92120, Justin79, kevin10400, musta, patrick33000, popeye05, terra789

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (125)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@heineken (69)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@popeye05 (65)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@Alexlesinge (49)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@fred9545 (38)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@Digidid (27)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@fandf (25)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@scorpium59 (21)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@ulysse79 (19)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
@micka (15)
Problème ISTA 3.47  Vote_lcapProblème ISTA 3.47  Voting_barProblème ISTA 3.47  Vote_rcap 
Partagez
 

 Problème ISTA 3.47

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
325ti
Petit Nouveau
Petit Nouveau
325ti

Messages : 6
Date d'inscription : 12/10/2018
Age : 31
Localisation : Charente Maritime

Problème ISTA 3.47  Empty
MessageSujet: Problème ISTA 3.47    Problème ISTA 3.47  Empty15.10.18 9:13

Bonjour,

J'avais ISTA 3.47 FR parfaitement fonctionnelle, un beau jour je souhaite passer une mini R56, et depuis impossible de communiquer...


j'ai 2 Câbles k+d can et 2 Pc portables qui fonctionnaient aujourd'hui plus rien ne communique.


Ah, oui, INPA sur e36 fonctionne nickel avec les 2 câbles, mais pas ISTA que ce soit e46 (malgrès le shunt) e39 ou e60 (qui me mets en galère à l'écriture des ces lignes) alors que cela fonctionnais très bien avant sr tout les modèle cité


Si par hasard vous auriez une piste :/

Merci à vous.
Revenir en haut Aller en bas
Nico76
Pro
Pro
Nico76

Messages : 669
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty15.10.18 21:54

Bonsoir,

si je comprends bien tu possèdes 2 PC, avec la même version de ista d 3.47, et 2 câbles différents, avec lesquels aucune communication n'est possible sur les modèles après 2006 mais possible avant 2006 ?


Dernière édition par Nico76 le 16.10.18 8:32, édité 1 fois
Revenir en haut Aller en bas
325ti
Petit Nouveau
Petit Nouveau
325ti

Messages : 6
Date d'inscription : 12/10/2018
Age : 31
Localisation : Charente Maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty16.10.18 7:39

Bonjour,

En effet, avant la tentative de passage de la R56 sur ISTA, tout fonctionnait, Pc1 et Pc2 mais aussi câble1 et câble2 :/

Communication possible avant 2000 (tout du moins INPA), et la je suis bloqué sur un e60 (545i) de 2003 :/
Revenir en haut Aller en bas
Nico76
Pro
Pro
Nico76

Messages : 669
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty16.10.18 8:53

Re,

sur les modèles avant 2000, ce n'est pas une prise OBDII mais une prise de première génération en OBDI prise ronde ? Tu passes par un adaptateur OBDI/OBDII ou tu as un câble différent pour chaque ?

[Vous devez être inscrit et connecté pour voir cette image]

Mais il n'empêche que cela devrait fonctionner, l'histoire du shunt des PIN 7 et 8 n'est nécessaire qu'après les année 2005/2006.

On va essayé de faire une chose à la fois... donc actuellement véhicule concerné 545i E60 de 2003, essai effectué avec ista avec les 2 PC et les 2 câbles et aucune communication à aucun module ?

Quel message d'erreur renvoie ista ?
Fait quelques screen s'il te plait.
Revenir en haut Aller en bas
325ti
Petit Nouveau
Petit Nouveau
325ti

Messages : 6
Date d'inscription : 12/10/2018
Age : 31
Localisation : Charente Maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty16.10.18 9:06

Re, merci pour ton aide.

En effet j'utilise un adaptateur ObdI / OdbII

Donc ce matin après mon post j'ai retenté sur e36 et la error communication sur Inpa Sad Avec un cables j'ai les point noir mais pas avec l'autre)


L'erreur ISTA est la même que si le câble n'était pas branché, d'ailleurs ya quasi pas de delais de chargement ça tape l'erreur direct Sad

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Nico76
Pro
Pro
Nico76

Messages : 669
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty16.10.18 9:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
On va essayé de faire une chose à la fois... donc actuellement véhicule concerné 545i E60 de 2003, essai effectué avec ista avec les 2 PC et les 2 câbles et aucune communication à aucun module ?

Donc là il n'y a aucune communication quelque soit le modèle interrogé et avec les 2 PC et les 2 câbles ??

Effectue les essais avec un seul logiciel pour le moment ista, et sur un seul véhicule, sinon ça part dans tous les sens...
Revenir en haut Aller en bas
325ti
Petit Nouveau
Petit Nouveau
325ti

Messages : 6
Date d'inscription : 12/10/2018
Age : 31
Localisation : Charente Maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty16.10.18 10:07

re, ok je comprends Wink

Du coup j'ai bien l'impression que mes câbles sont hs Sad J'en ai commandé un autre au cas ou ^^



Revenir en haut Aller en bas
Nico76
Pro
Pro
Nico76

Messages : 669
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty16.10.18 10:19

Les 2 câbles HS, en même temps, possible mais peu probable...

Il y a quelques vérifications à effectuer avant, notamment les paramètres de connexions.

Est ce que tu peux te connecter au véhicule avec un accès internet ?
Revenir en haut Aller en bas
325ti
Petit Nouveau
Petit Nouveau
325ti

Messages : 6
Date d'inscription : 12/10/2018
Age : 31
Localisation : Charente Maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty17.10.18 8:56

Re'

Du coup je ne pensais pas sortir le 3ième PC avec le rs232 natif... mais mon "vieux" cars*ft 6.5 a pu faire le job' sur le e60 Very Happy, mais bon c'est "reculer" pour mieux sauter Sad

Mais j'aurais toujours besoin dINPA, ou ISTA, pour mon e39 ou l'e36 ... Wink

Sinon, oui je peux avoir internet sur le PC en question mais du coup ce sera sur un e39 ph1 06/1998 ou au pire un e46 09/2001 Wink
Revenir en haut Aller en bas
Nico76
Pro
Pro
Nico76

Messages : 669
Date d'inscription : 08/01/2017
Localisation : 76 Seine maritime

Problème ISTA 3.47  Empty
MessageSujet: Re: Problème ISTA 3.47    Problème ISTA 3.47  Empty17.10.18 9:01

Bonjour,

je t'ai envoyé un MP.
Revenir en haut Aller en bas
 

Problème ISTA 3.47

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-