LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Reprogrammation Injecteur
par WOLFUNGA Aujourd'hui à 17:04

» Présentation de francis
par henjy62 Aujourd'hui à 16:33

» supprimer l'info echeance entretien sur audi A3
par darwin31530 Aujourd'hui à 16:04

» Présentation de Steve
par usersspamsq Aujourd'hui à 15:33

» Présentation de jo
par JR1028 Aujourd'hui à 14:17

» Peugeot 307 airbag defaut permanent Allumeur module conducteur niveau 1 & 2
par Rotordiag Aujourd'hui à 13:49

» Problème BVA AL4
par hpvectravl Aujourd'hui à 12:43

» Feux de brouillard directionnels
par chaco Aujourd'hui à 12:41

» Remplacer Kit embrayage
par chaco Aujourd'hui à 12:34

» Présentation de sylvain
par heineken Aujourd'hui à 11:28

» mise en marche du VAS5054A
par heineken Aujourd'hui à 9:53

» Présentation de richard
par fred9545 Aujourd'hui à 8:02

» Montage des plaquettes de freins AV sur une 407
par GiGi57 Hier à 22:06

» Présentation de Dilou
par fred9545 Hier à 16:04

» "suspension défaillante" c4 picasso
par profil54 21.09.18 18:17

» Présentation de adk
par fred9545 21.09.18 18:14

» Présentation de bruno
par fred9545 21.09.18 18:12

» Présentation de Laurent
par fred9545 21.09.18 18:12

» Présentation de michel
par fred9545 21.09.18 18:11

» Moteur en marche
par fgerard_13 21.09.18 12:48

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken 21.09.18 11:03

» Lexia et C4 Picasso
par benji_le_belge 21.09.18 5:46

» effacement défauts scenic 3
par dav 20.09.18 17:34

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par markus332796 20.09.18 16:01

» 2.2 DCI Avantime ne démarre pas
par dede59780 20.09.18 15:40

» Présentation de laurent
par heineken 20.09.18 13:17

» Présentation de Laurent
par heineken 20.09.18 13:16

» Présentation de hocine
par heineken 20.09.18 13:15

» Présentation de alex
par heineken 20.09.18 13:10

» Présentation de Mathieu
par heineken 20.09.18 13:02

» TUTO OP-COM en français - 207 pages
par heineken 19.09.18 20:37

» Présentation de leo
par heineken 19.09.18 20:31

» Activation des HP arrières sur Peugeot ION
par mpapy8 19.09.18 19:54

» aide debut diagbox
par mpapy8 19.09.18 19:46

» Verrouillage airbag
par Choub39 19.09.18 19:08

» elm327 wifi
par fred9545 19.09.18 17:30

» CLK 270 CDI BA ne démarre plus
par David 19.09.18 15:34

» Schéma électrique Golf V
par Nico76 19.09.18 13:11

» Récupération code PIN Volkswagen
par Nico76 19.09.18 13:05

» Présentation de Henri
par Alliottom59 19.09.18 7:28

Qui est en ligne ?
Il y a en tout 193 utilisateurs en ligne :: 24 Enregistrés, 2 Invisibles et 167 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, claude.n, cseeb, darwin31530, guilav, henjy62, jeremy72, jerome306, lplx34, mirakle, olaflaf, pascal, popeye05, poquo, Rotordiag, soumidan, stephane7301, thierry1, titus28, vince766, WOLFUNGA, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème ista D 3.53.10

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
g.plapla
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/12/2015
Age : 70
Localisation : Perpignan

MessageSujet: Problème ista D 3.53.10   17.02.18 10:32

[Vous devez être inscrit et connecté pour voir cette image]
Salut.
Mon problème est sur la photo; à savoir pourquoi les photos accompagnant les descriptions apparaissent d'un carré avec une croix à l'intérieur et ne s'ouvrent que si on clique dessus. Sinon, Ista marche parfaitement bien pour ma BMW 530D F10. Peut-être manque t'il un fichier ?; il sagit d'une réinstallation sur un ordi Win10 64 bts alors qu'avant, tout allait bien. Je vous rajoute quelques screens.
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Merci d'avance pour vos réponses.


Dernière édition par g.plapla le 25.02.18 9:36, édité 1 fois
Revenir en haut Aller en bas
gaetan8
Apprenti
Apprenti
avatar

Messages : 204
Date d'inscription : 30/07/2017
Localisation : belgique (liege)

MessageSujet: Re: Problème ista D 3.53.10   17.02.18 17:02

salut , je pense que tu aurais du poster ce message dans la section bmw...si un modo sympa pouvait

le mettre à sa place , merci.
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13726
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Problème ista D 3.53.10   17.02.18 18:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut , je pense que tu aurais du poster ce message dans la section bmw...si un modo sympa pouvait

le mettre à sa place , merci.

salut

c'est fait Very Happy

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
gaetan8
Apprenti
Apprenti
avatar

Messages : 204
Date d'inscription : 30/07/2017
Localisation : belgique (liege)

MessageSujet: Re: Problème ista D 3.53.10   17.02.18 19:32

salut fred9545 ,merci pour lui.comme ça tout est à sa place.je ne suis pas spécialiste en bmw mais

est ce normal que sur la deuxieme photo en face de rheingold data il n'y a pas la version qui apparait

mais un R ? et enfin utilise tu bien le cable approprié pour les séries F (c'est scorpium qui l'a expliqué

dans un de mes post) ,il faut le cable eneth ou icom ?
Revenir en haut Aller en bas
g.plapla
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/12/2015
Age : 70
Localisation : Perpignan

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 9:06

Merci pour m'avoir placé le sujet au bon endroit.
Pour gaetan; j'utilise un câble Enet et tout se passe bien pour les diags. Le seul problème, c'est que avant, j'avais les illustrations qui apparaissaient sans devoir cliquer sur les croix qui sont sur la gauche de l'écran.  , Quant à Rheingold data R, je ne sais pas.
Merci pour votre aide.
Revenir en haut Aller en bas
BmwOldSchool
Apprenti
Apprenti
avatar

Messages : 161
Date d'inscription : 03/12/2017
Age : 61
Localisation : 22250

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 10:51

Salut je pense qu'il te manque un pluging pour Win 10 , flash ou autre .

_________________
En restauration le plus aléatoire c'est la carrosserie, conséquence logique c'est aussi le plus difficile - BmwOldSchool
Revenir en haut Aller en bas
http://www.bmwoldschool.eu
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 11:17

Salut

Dans data, le fait d'avoir R signifie qu'il te manque une inscription dans le registre et forcement ca concerne des données d'ou peut etre le probleme.

Tu est censer avoir un fichier .reg dans ton dossier rheingold, il faut le lancé, sinon faire manuellement dans le registre windows.

Apres cette chose reglé, voir ce que ca donne sur les illustrations.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
g.plapla
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/12/2015
Age : 70
Localisation : Perpignan

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 16:03

Merci scorpium59 Laughing
Tu as peut-être raison car tous mes fichiers ont été récupérés de mon ordi en panne et je ne peux récupérer les fichiers d'installation natifs.
Aussi, comment puis-je à présent faire pour récupérer des .reg 64 qui étaient dans les fichiers d'install ?.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 16:18

Essai ca:

reg fix database 3.53.30

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
g.plapla
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/12/2015
Age : 70
Localisation : Perpignan

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 17:03

Merci scorpiom
J'ai essayé, ça ne change rien; d'autres pistes ?.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 17:07

ta case data est bien rempli maintenant?

Sinon comme dit bmwoldschool, regarde mise a jour java, flash

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
g.plapla
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/12/2015
Age : 70
Localisation : Perpignan

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 17:18

Salut
Non, le data est comme avant.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 17:25

Pas normal si tu as lancer le .reg que je t'ai donné. Tu l'a bien lancer et tu as eu confirmation qu'il s'est inscrit au registre?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
g.plapla
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/12/2015
Age : 70
Localisation : Perpignan

MessageSujet: Re: Problème ista D 3.53.10   18.02.18 17:38

Oui scorpum, par contre le data est toujours anormal, j'ai téléchargé le dernier java; pour les  illustrations, toujours pareil; je vais voir avec Flach. le dernier Flach installé, toujours pareil.
Cordialement.
Revenir en haut Aller en bas
g.plapla
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 24/12/2015
Age : 70
Localisation : Perpignan

MessageSujet: Re: Problème ista D 3.53.10   24.02.18 10:10

Salut
Merci pour vos réponses, mais j'ai tout désinstallé pour recommencer au propre; donc mon problème peut être classé comme résolu.
Quel est le Ista D le mieux à installer ?. 9710
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Problème ista D 3.53.10   25.02.18 8:42

Salut, peu importe le ista d, si c'est du dossier compressé, l'installation est identique pour toute version.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Problème ista D 3.53.10

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-