LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Le combiné d'instruments et le témoin ESP ne s'illuminent pas 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Panne courante direction assistée électrique Modus
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar Alexlesinge Aujourd'hui à 18:24

» Scenic 3 : 1.6 dci 130 r9m , habitacle tremble vibre saute en roulant
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar Alexlesinge Aujourd'hui à 18:19

» installer can clip renault et dacia
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar manu62126 Aujourd'hui à 17:21

» panne boite dualogic fiat panda
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar steph59470 Aujourd'hui à 15:41

» Présentation de Jerôme
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar jeversa Aujourd'hui à 15:29

» Présentation de Bruno
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar Invité Aujourd'hui à 15:08

» Besoin d'aide et d'éclaircissement diag C4
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar simon884 Aujourd'hui à 14:18

» Présentation de simon
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar simon884 Aujourd'hui à 14:06

» régénération en cours ?
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar muro57 Aujourd'hui à 14:06

» Présentation de muro
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar muro57 Aujourd'hui à 13:17

» Renault Clio 2 1.5dCi - Demarage impossible
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar jpeto Aujourd'hui à 12:01

» Problème frein de parking électrique laguna 3
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar jpeto Aujourd'hui à 11:58

» Probleme frein electrique c4 picasso 1.6 hdi de 2007
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar bona Aujourd'hui à 9:58

» Présentation de hugo
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar chicl3t Hier à 20:52

» Présentation de Raphael
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar Goupil Hier à 20:22

» Alfa 147 Erreurs B1971 / B1972
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar chris34b Hier à 18:05

» Présentation de vicky
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar fred9545 Hier à 15:43

» Comment alimenter en 20 volts en voiture un portable sans batterie
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar mikie Hier à 13:17

» Flood et réponses inutiles
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar zak74 Hier à 13:01

» Reparation moteur 1.9 DCI 120 F9Q de 2003
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar pierre69 Hier à 9:54

» Le combiné d'instruments et le témoin ESP ne s'illuminent pas
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar GiGi57 Hier à 9:04

» Présentation de momo
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar grandchef127 Hier à 8:32

» Présentation de Axel
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar misterdu77950 Hier à 8:20

» Électricité automobile Électronique automobile
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar jh50160 Hier à 6:37

» Documentations techniques électriques
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar jh50160 Hier à 6:23

» Présentation de François
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar BRICOLO7 Hier à 5:51

» Présentation de Jean-Marc
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar yol13 11.11.19 22:08

» quel alim stab pour ista P
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar supercyprien 11.11.19 20:52

» Problème 207 1.4 hdi 70
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar Alliottom59 11.11.19 20:27

» Présentation de Lolo
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar Loloc4 11.11.19 18:10

» Ajouter le bip alarme ouverture / fermeture des portes BMW E60 LCI de 10/2007
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar ritalo91 11.11.19 16:29

» scanmaster pour pc
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar aigle459141 11.11.19 12:05

» ics alfa 166
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar fred9545 11.11.19 10:47

» Présentation de Mickael
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar Djillou 11.11.19 10:22

» Diag impossible sur c4 picasso spacetourer
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar manuT 11.11.19 10:17

» prise odb muette
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar la famille 11.11.19 9:56

» Présentation de eric
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar lecluseur 11.11.19 9:53

» Présentation de farid
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar fafi81 11.11.19 9:22

» Citroën Berlingo ne démarre plus
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar fedge 11.11.19 9:08

» Présentation de stephane
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Emptypar stephane5969 11.11.19 8:00

Qui est en ligne ?
Il y a en tout 210 utilisateurs en ligne :: 28 Enregistrés, 2 Invisibles et 180 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, benoit661, Benoitone, bergot25, CHAULVET, Collovati, cyr.g4, FAB86, fennec44, jardini, jmp, Kerliverzan, LGVITARA, Loloc4, manu62126, Maquegivère, matutechevron, montagne62, namzat, obdfox, patrick33000, popeye05, ricou9, ritalo91, roberts, totof624, Yann28

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (132)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@heineken (71)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@popeye05 (65)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@Alexlesinge (50)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@fred9545 (38)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@Digidid (27)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@fandf (25)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@scorpium59 (21)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@ulysse79 (19)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
@micka (15)
Le combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_lcapLe combiné d'instruments et le témoin ESP ne s'illuminent pas Voting_barLe combiné d'instruments et le témoin ESP ne s'illuminent pas Vote_rcap 
Partagez
 

 Le combiné d'instruments et le témoin ESP ne s'illuminent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty17.10.19 11:46

Peugeot 407 HDI 2.0 136 CV Phase1 modèle 2005

Quand il fait nuit, le combiné d'instruments ne s'illumine pas en position automatique des feux.

Le témoin de la touche ESP ne s'allume pas et il n'est peut-être plus possible de l'activer avec cette touche.


Bonjour,

Dernièrement j'ai remplacé mon autoradio d'origine RD4 par un Pioneer. J'ai aussi installé un caisson de basses plat Focal iBus 20. En faisant le branchement remote du caisson sur la prise Fakra d'origine, je me suis trompé, j'ai pris le pin 10 qui est le signal de données CAN. Depuis, quand je suis en position automatique des feux et qu'il fait nuit, le combiné d'instruments ne s'illumine plus. Par contre, avec la position manuelle d'allumage des feux, le combiné est illuminé, de jour comme de nuit.


Pour le voyant ESP, je ne suis pas sûr que le problème soit lié à cette erreur de branchement, il était peut-être déjà présent.

J'ai voulu d'abord tester mon installation sans l'interface commande au volant, car je ne me sers pas beaucoup de l'ordinateur de bord. Sans cette interface je ne perd pas le bip des radars de recul puisqu'ils ne sont pas d'origine, ils ont été rajoutés. Je me suis branché au faisceau du RD4 avec un adaptateur Fakra/Iso.

J'ai fait un diagnostique avec le poste Pioneer, il détecte:

1) Erreur de communication avec l'autoradio
2) Erreur de communication avec ABS/ESP.

Pour contrôler ce résultat, j'ai fait un nouveau diagnostique en rebranchant le RD4 sur son faisceau d'origine, problème du combiné et du témoin ESP sont toujours là. Par contre les deux erreurs de communications ne sont plus présentes.


Pensez-vous que cette erreur de branchement du remote sur la cosse du signal données CAN a pu provoquer cette panne?


Cordialement


Dernière édition par GiGi57 le 17.10.19 19:38, édité 2 fois
Revenir en haut Aller en bas
yann3
Apprenti
Apprenti
yann3

Messages : 132
Date d'inscription : 29/09/2018
Age : 48
Localisation : bretagne

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty17.10.19 17:22

oui tu as du flasher ton reseau sur le bsi,donc probablement bsi mort
Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty17.10.19 18:09

Salut Yann,

Y'a t'il moyen de faire un test pour en être sûr?

Désolé. En me relisant je viens de m'apercevoir que je n'ai pas bien décrit le problème Embarassed . J'ai rectifié mon erreur dans mon premier message (voir la partie écrite en italique).

Quand j'ai fait le diag en rebranchant l'autoradio d'origine, les 2 erreurs de communication, l'une avec  le calculateur ABS/ESP et l'autre avec l'autoradio ne sont plus là. Par contre, le défaut d'illumination du combiné et le témoin de la touche ESP sont eux toujours présents.

J'ai vérifié les fusibles dans les compartiments habitacle et moteur, ils sont bons. Est-ce que cela peut-être un relais qui aurait grillé?
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2780
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty18.10.19 14:01

Salut GIGI57

Que tu aies eu les deux défauts Erreur de communication avec l'autoradio et Erreur de communication avec ABS/ESP est normal. As-tu signalé au BSI le changement de poste? Dans tout les cas il faudra le faire avec diagbox.
Pour l'autre problème, qu'as-tu branché sur le pin 10, une alimentation ????
Peux tu me donner tes 8 derniers chiffres et lettres de ton VIN s'il te plait


_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty18.10.19 17:18

Bonsoir Mechanicker,

Les 8 derniers chiffres de mon VIN:  21315222

Je te remercie de me venir en aide.  

Je n'ai rien signalé au BSI, je ne sais pas comment faire.

Je m'étais trompé, j'avais branché le caisson plat amplifié Focal sur le pin 10, alors qu'il fallait le brancher sur le 11 qui est celui de la commande d'ampli HIFI ou alimentations d'antenne. Maintenant, je l'ai donc branché sur le pin 11.

Comme je l'ai écrit plus haut, je n'ai pas encore acheté l'interface au volant, je voulais d'abord essayer sans. Donc, c'est peut-être à cause de ça que ces défauts apparaissent.

J'avais fait un diag avec l'autoradio d'origine et il me semble que les défauts avaient disparus. Je voudrais refaire ce test avec diagbox et l'autoradio RD4 d'origine, mais j'ai fais une gaffe. Je suis allé dans la rubrique " Maintenance" avec la diagbox. Je suis sur la page " BSI choix du plan de maintenance", et le logiciel me demande d'indiquer une durée totale avant maintenance (seuil).

Le souci c'est que je ne sais pas quoi écrire, j'ai essayé (2) pour 2 ans, mais un message me dit que cette donnée n'est pas valide.

En plus il n'y a pas de flèche pour retourner à la page précédente, et quand j'essaye de forcer l'arrêt, un message me dit que je ne peux pas parce qu'un évènement critique est en cours. Bon, ce n'est pas le mot évènement qui est cité dans le message de la diagbox, mais en tous cas, c'est quelque chose de critique.
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2780
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty19.10.19 14:44

Hello GIGI

Pour programmer un autoradio dans le BSI avec diagbox il ne faut pas utiliser "maintenance" tu dois prendre l'onglet réparation il me semble.
Au pire je peux essayer de voir le problème à distance pas teamviewer.
Pour l'autre problème je vais regarder les schémas électrique de ta voiture et te tiens au jus. A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2780
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty19.10.19 15:34

RE  
Je viens de regarder vite fait. Le pin 10 dont tu parles est bien sur la broche noire avec 16 voies à l'autoradio? Si c'est le cas il va te falloir contrôler la résistance du bus can data high confort. Pour faire plus simple tu vas contrôler le fil qui qui apportent les infos.
Pour se faire tu débranches :

- le connecteur vert 10 voies du bsi
- le connecteur noir 16 voies de l'autoradio
- le connecteur blanc 18 voies au kit main libre
- le connecteur marron 12 voies à l'écran multifonction

Contrôle avec un multimètre en position ohm la valeur entre ces différents points et donne moi le résultat :

- bsi 10 voies vert pin 8 vers autoradio 16 voies noires pin 10 :
- bsi 10 voies vert pin 8 vers kit main libre 18 voies blancs pin 4 :
- bsi 10 voies vert pin 8 vers écran multifonction 12 voies marron pin9 :
- autoradio 16 voies noires pin 10 vers multifonction 12 voies marron pin9 :
- autoradio 16 voies noires pin 10 vers kit main libre 18 voies blancs pin 4 :
- écran multifonction 12 voies marron pin 9 vers kit main libre 18 voies blancs pin 4 :

Tu feras les mêmes mesures avec tout connectées aussi.

Bon courage!!

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
Jp59
Pro
Pro
Jp59

Messages : 637
Date d'inscription : 31/10/2017
Age : 53
Localisation : Maubeuge

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty19.10.19 20:23

Bonsoir GiGi57
Ton auto radio pionneer est de quelle année ?.
Car j'ai utilisé des autoradio pionneer avec telephone intégré  et il se branche avec la prise rd3 et rd4 seul les autoradios avant 2000 qu'il n'y a pas de prise derrière donc il faut acheter l'adaptateur pour ta prise véhicule..et tu n est pas obligé de rentrer le vin dans le changement de l'autoradio  avec diagbox..
Je pense que tu devrais faire un diag et nous remonter tes défauts bsi ??
Tu as bien contrôlé les fusibles ??
lol!

_________________
 Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.  
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty20.10.19 20:08

Salut Mechanicker,

Le petit souci avec le témoin du bouton de l'ESP est résolu. C'était tout simplement le connecteur qui n'était pas bien en place. C'est tout bête... Donc, l'erreur de communication ABS/ESP sur le BSI a certainement disparu du même coup. Je dois faire un nouveau diag.

Hier j'ai fait des mesures, mais pas encore celle que tu me demandes, car je n'avais pas vu ton message. Demain matin je m'y colle tout de suite.

J'ai relevé la tension des voies 10 et 13, je ne sais pas si ça peut déjà donner des indices sur l'état du réseau.

Voie 10 du connecteur 16 voies noir: tension 0.635 à 0.723 volts. Ce n'est pas facile de lire sur le multimètre car la tension n'arrête pas d'osciller entre ces deux valeurs.

Voie 13 du connecteur 16 voies noir: 04.42 à 04.44 volts.

Bonne fin de soirée

Salut JP

L'autoradio Pionner je viens de l'acheter neuf. C'est le DEH-S510TB, c'est un modèle je suppose récent.

Oui, j'ai déjà l'adaptateur Fakra/iso, car l'autoradio est à la norme iso. Normalement, si je veux garder les commandes au volant, je dois acheter une nouvelle interface, elle coûte quand même en moyenne 85 €. Comme je n'utilise pas beaucoup l'ordinateur de bord, je veux essayer dans un premier temps sans. En plus je ne perds pas le bip des radars de recul, puisqu'ils ne sont pas d'origine, donc pas branchés sur les enceintes.

Par contre, du coup il fait remonter un défaut avec le diag puisque ce n'est pas le poste d'origine. Alors, ce n'est quand même peut-être pas très bon ce défaut permanent.

A+


Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty21.10.19 9:03

Salut Mechanicker,

Ma question va te paraître sûrement idiote, mais faut t'il débrancher la batterie pour faire ces contrôles? Je dois mettre le contact pour faire les test. Je pose ces questions, car je ne veux pas faire sauter quelques choses.

J'ai 2 connecteurs verts 16 voies pas 10, un dans le BSI et l'autre sous le BSI. C'est lequel?

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2780
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty21.10.19 9:39

Salut GIGI

Il n'y a jamais de questions idiotes, elles font touhjours anvancer les choses.

Le connecteur vert est bien celui sur le BSI donc ta première photo est la bonne. Pour le défaut du poste il faudrait essayer de le programmer dans le BSI et en théorie il disparaitra. Avoir un défaut permanent n'est jamais bon, il peut provoquer des bugs mais il ne s'agit pour l'instant de rien de grave.

Pour les prises de mesures tu peux laisser la batterie branchée, il ne peut rien arrivé car tout les connecteurs seront débranchés et meme avec ceux-ci connectés il n'arrivera rien. Tu ne fais que des mesures de résistance sur le réseau can. Pour tes mesures déjà prises c'est normale qu'elles oscillent tu mesures la ligne can higi et low.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty21.10.19 18:50

Hello Mechanicker,

Une fois la prise correctement rebranchée, le défaut ESP revient plus avec le diagnostique.

J'ai un peu galéré, mais j'ai pris les mesures. Je ne savais pas si il fallait mettre la sonde  rouge du multimètre dans le BSI ou le contraire.

Connecteurs débranchés:
Sonde rouge du multimètre dans le BSI et noire dans la prise de l'autoradio.
1) Pin 8 du connecteur vert vers pin 10 de la prise autoradio = 0.725 M Ohms
Sonde noir sur le BSI et rouge dans la prise de l'écran multifonctions
2) Pin 8 du connecteur vert vers pin 9 de l'écran multifonctions = 16.74 ohms; ça augmente doucement sans ne jamais s'arrêter sur une mesure fixe et définitive.


Connecteurs branchés
Sonde rouge sur le BSI et noire sur l'écran multifonctions.
1) Pin 8 du connecteur vert vers pin 9 = 195.6 k ohms; ça augmente doucement et sans ne jamais s'arrêter sur une mesure définitive.
2) Pin 8 du connecteur vert vers pin 10 de la prise de l'autoradio = 226.0 k ohms; là aussi ça augmente doucement sans ne jamais s'arrêter sur une mesure définitive. J'ai repris cette mesure 2 minutes plus tard et j'ai éteint le multimètre, la mesure est passée à 338.1

Si les mesures ne te semblent pas correctes, dis moi s'il te plaît comment m'y prendre, et je recommencerais.

Pour le pin 8 du connecteur vert, c'était un peu difficile de prendre la mesure car le câble est assez gros et je n'avais pas la place de rentrer la pointe de la sonde. Mes sondes ne sont pas assez fines, et j'ai du prendre un tournevis de précision pour j'espère être allé au contact de la cosse. Ensuite, j'ai mis la sonde sur le tournevis pour prendre la mesure. Je vais en acheter d'autres.
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2780
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty24.10.19 13:50

Hello GIGI

As-tu bien débranché tout les connecteurs comme demandé dans mon post précédent? Tes mesures sont bizarres et pas complètes comme je te l'avais proposé.
Essaie de les refaire quand tu seras mieux équipé car avec les grosses sondes tu peux abimer les pins dans les connecteurs.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty24.10.19 17:51

Hello Mechanicker,

Oui, je les ai bien tous déconnectés, tout du moins les trois qui sont installés sur ma voiture. Je n'ai pas de Kit mains-libres, je ne crois pas qu'il soit installé, mais je vais regarder d'un peu plus près demain.

Je vais mieux m'équiper pour le multimètre et acheter des sondes plus fines.

Ou dois-je mettre la sonde rouge et la noire? est-ce que cela a une importance pour les mesures  en Ohms? Quand les connecteurs sont branchés, faut t'il mettre le contact pour prendre les mesures? On ne peut pas dire que je maîtrise bien l'utilisation du multimètre Embarassed.

Bonne soirée et merci pour ta réponse.
Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty01.11.19 14:37

Salut Mechanicker,

J'ai reçu les accessoires pour le multimètre et j'ai pris les mesures, enfin j'espère qu'elles sont justes.

Je n'ai pas de kit mains-libres, alors je n'ai fait que les mesures suivantes:

Connecteur vert débranché:
Pin 8 du connecteur vert vers pin 10 du connecteur noir = 2.137 k ohms.

Connecteur vert débranché:
Pin 8 du connecteur vert vers pin 9 du connecteur marron de l'écran multifonction = 2.142 m ohms.

Connecteur vert branché:
Pin 8 du connecteur vert vers pin 10 du connecteur noir = 0.727 m ohms.

Connecteur vert branché:
Pin 8 du connecteur vert vers pin 9 du connecteur marron de l'écran multifonction = 0.726 m ohms.

Merci
Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty05.11.19 21:58

Salut,

Il n'y a plus d'abonné au numéro que vous avez demandé...

Revenir en haut Aller en bas
Maquegivère
Apprenti
Apprenti
Maquegivère

Messages : 158
Date d'inscription : 25/08/2017
Age : 68
Localisation : 50

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty06.11.19 13:56

Bonjour GIGI57

Je pense que Mechanicker attend les résultats des tests demandés.
Relis ses postes précédents.
Connecteurs débranchés, c'est pour tester la continuité des câbles électriques, donc mettre les pointes sur les pins des connecteur sur les fils aux endroits indiqués. Tu as 6 mesures à faire.

Bon courage
Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty06.11.19 16:04

Bonsoir Maquegivère,

J'ai posté les résultats des tests qu'il m'a demandé depuis le 1er novembre. Il sont au dessus de ton message. je n'ai pas l'option kit mains-libres donc je n'ai pas pu faire les 2 derniers tests.

Je ne sais pas si ces mesures sont bonnes, je les ai prises contact coupé. Faut-t'il le mettre ou pas? je n'en sais rien, alors dans le doute pour ne pas aggraver les choses, je ne l'ai pas mis.

Merci pour ta réponse.
Revenir en haut Aller en bas
Maquegivère
Apprenti
Apprenti
Maquegivère

Messages : 158
Date d'inscription : 25/08/2017
Age : 68
Localisation : 50

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty06.11.19 18:00

Re

Un test de continuité de fil se fait à l'ohmmètre, connecteurs débranchés et sans présence de courant électrique.
Sois patient, les personnes qui aident ont aussi une vie à côté.

Cordialement
Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty06.11.19 18:38

Oui, je sais très bien que les gens ont une vie en dehors du forum, heureusement! Je suis respectueux de la vie privée de chacun. Ma voiture n'est pas immobilisée, et il n'y a pas urgence, j'aimerais seulement pouvoir tout remonter.

Bonne soirée
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
Mechanicker

Messages : 2780
Date d'inscription : 10/12/2012
Age : 53
Localisation : Angoulins sur Mer/Charente-Maritime

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty10.11.19 15:34

Salut GIGI

J'étais absent du forum comme très souvent pour des problèmes de santé, je me connecte quand je le peux. Je viens de lire ton post, je vais me renseigner sur ces mesures car elles sont bizarres pour ma part. Tout les connecteurs ont été débranchés pour les mesures sinon elles seront fausses. Je te tiens au courant dès que je sais quelque chose, alors soit patient.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
GiGi57
Apprenti
Apprenti
GiGi57

Messages : 187
Date d'inscription : 16/09/2015

Le combiné d'instruments et le témoin ESP ne s'illuminent pas Empty
MessageSujet: Re: Le combiné d'instruments et le témoin ESP ne s'illuminent pas   Le combiné d'instruments et le témoin ESP ne s'illuminent pas EmptyHier à 9:04

Bonjour Mechanicker,

Après tout ce temps sans réponse de ta part, je me suis demandé effectivement si il ne t'était pas arrivé un problème de santé ou autre. J'espère que ce n'est pas trop grave, et je te souhaite un bon rétablissement.

A bientôt, quand tu iras mieux.
Revenir en haut Aller en bas
 

Le combiné d'instruments et le témoin ESP ne s'illuminent pas

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-