LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Défaut serv + airbag trafic II 2007
par yann57 Aujourd'hui à 8:59

» Présentation de Adam
par sullymaz Aujourd'hui à 8:13

» Présentation de Med33
par Med33 Aujourd'hui à 7:59

» Problème BVA AL4
par hubertsevestre Aujourd'hui à 7:16

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Hier à 23:30

» Sqlite-FR-Ista-D-4.04
par scorpium59 Hier à 22:10

» erreur communication calculateur boite à vitesse
par youcef Hier à 21:26

» Présentation de Boris
par boris91530 Hier à 20:35

» Présentation de christophe
par tof_roy Hier à 18:54

» Présentation de Luc
par fred9545 Hier à 16:42

» Présentation de François
par fred9545 Hier à 16:41

» Présentation de Med
par fred9545 Hier à 16:40

» Présentation de stephane
par fred9545 Hier à 16:40

» Présentation de BADODA
par fred9545 Hier à 16:40

» alternateur et divers BMW 525 E 60
par passion Hier à 12:31

» defaut reseau CAN
par jackxm25 Hier à 12:13

» 3008 2L HDI DCM 3.5 ( grrrr par quoi commencer)
par Alliottom59 Hier à 11:24

» Pas de défaut mais risque de colmatage FAP
par Fbinbin Hier à 10:16

» Code défaut p2127 sur 308 1.6hdi 110cv [Résolu]
par 308Féline Hier à 9:51

» Feu de brouillard arrière Megane 2 HS
par Sam35 22.01.19 21:10

» Présentation de joel
par fred9545 22.01.19 17:08

» aide pour les débutants ISTA rheingold
par fred9545 22.01.19 17:04

» Présentation de jerome
par fred9545 22.01.19 16:35

» Présentation de rodolphe
par fred9545 22.01.19 10:33

» Présentation de louis
par Alexlesinge 21.01.19 22:05

» Présentation de alain
par Alexlesinge 21.01.19 22:04

» Présentation de vincent
par Alexlesinge 21.01.19 22:03

» Présentation de Nicolas
par Alexlesinge 21.01.19 22:02

» Présentation de yan
par Alexlesinge 21.01.19 22:02

» Présentation de allan
par Alexlesinge 21.01.19 22:01

» Présentation de Jonathan
par Alexlesinge 21.01.19 22:00

» essuie glace 207 1.6 hdi
par donclaudio 21.01.19 19:33

» PSA INTERFACE CHECKER ne voit pas la sonde
par titoun 21.01.19 16:26

» finaliser installation Ista D impossible
par popoff44 21.01.19 15:37

» Assistant dévoué
par Maquegivère 21.01.19 11:55

» Panne de démarrage Mégane 2 CC
par tomcat62 21.01.19 10:54

» Clio II 1.5 dCi 70 - Problème de démarrage
par Jose29 21.01.19 9:13

» 206 changement com2000 ou comodo
par bagou91 20.01.19 16:35

» Panne pédale d'accélérateur Trafic 2 - 1,9 dci 100
par Fbinbin 20.01.19 14:15

» Chauffage habitacle
par Fbinbin 20.01.19 14:02

Qui est en ligne ?
Il y a en tout 116 utilisateurs en ligne :: 20 Enregistrés, 1 Invisible et 95 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, Antoine73, Bobet21, chris16, dad24, DanyAline, evadeo63, Fbinbin, gunstef, guy02430, hpvectravl, jmichel1204, Masson, moppom, papy3264, Pimlol, sullymaz, tialexrs21, yann57

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (122)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (44)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Problème 313 CDI mise en mode ségradé - non résolu en concession

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Problème 313 CDI mise en mode ségradé - non résolu en concession   25.06.17 15:25

Salut à tous,
J'ai acheté il y a quelques mois un 313 CDI de 2005 - 320 000 kms (malheureusement sans carnet d'entretien ni historique ...).
J'ai depuis le début un problème aléatoire de mise en mode dégradé qui survient sans prévenir et sans allumer de voyant au tableau de bord.
Je coupe le contact puis redémarre, et il refonctionne normalement.

Suite à une fuite d'injecteur je l'ai amené chez Merco qui m'a réparé la fuite ( aie la facture ... ! ) et fait un checkup complet du véhicule.
Pour ce problème de mode dégradé ils ont changé l'électrovanne de turbo et ont testé ce dernier sans trouver de problème, ni défaut au Star Diag.
Pour eux ça pourrait venir d'un point dur dans la géométrie variable.
Ils m'ont aussi dit que mon fourgon marchait plutôt fort pour un 313 et ils pensent qu'il a été reprogrammé, mais d'après eux ça ne pose pas de problème. J'ai évidemment posé la question à la personne à qui je l'ai acheté, et lui ne l'a pas fait reprogrammer, par contre il ne sait pas pour le précédent proprio...

Récemment j'ai exposé mon problème à une autre concession, et la 1ère chose que le mécano m'a demandé c'est : "Est-ce qu'il a été reprogrammé ? Parce-que ça peut venir de là !" confused

Alors je me demande si je ne vais pas tenter de trouver une carto d'origine et l'injecter. J'ai un Star Diag C3 et un Galetto 1260 qui m'avait servi pour mon ancienne Smart Roadster, est-ce que ça suffit ?

Merci d'avance pour vos réponses


Dernière édition par JamesBonze le 02.07.17 18:07, édité 1 fois
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
jeremy72

Messages : 1037
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   25.06.17 18:59

salut, pour injecté ta carto utilise un mpps plus fiable qu'un galletto
[Vous devez être inscrit et connecté pour voir ce lien]
pourquoi chez merco il ne te l'ont pas fait ?

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   25.06.17 22:34

Salut Jeremy,
Merci pour ta réponse, je vais voir pour le commander.
La 1ère concession n'a pas du tout pensé que mon pb pouvait venir d'une mauvaise carto, mais la 2nde m'a dit qu'ils pouvaient faire une "mise à jour", je suppose que ça veut dire remettre la carto d'origine. Je n'ai pas pensé à demander le tarif mais j'y retourne Mercredi pour chercher des pièces que j'ai commandé. Je verrai en fonction de ce qu'ils m'annoncent comme prix si je leur fais faire ou si je le fais moi-même.
Encore faut-il que je trouve le fichier de la carto d'origine sur le net ... Question
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
jeremy72

Messages : 1037
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 5:58

salut, sauvegarde ta carto modifié car si au retour à l'origine le pb est toujours présent tu sera que ce n'est pas du à ta carto modifié.

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 7:31

Ah oui bonne idée ! Effectivement ça serait dommage de perdre une bonne repro !
Ca se fait aussi avec le MPPS ? Tu aurais un lien vers un tuto s'il te plait ?
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
jeremy72

Messages : 1037
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 9:37

salut, plein de tuto sur youtube
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 12:12

Merci Jeremy ! Je n'ai plus qu'à patienter le temps que le MPPS arrive, je te tiendrai au courant du résultat.
Au fait, ça peut se trouver le fichier de la carto d'origine ?
J'ai cru comprendre qu'en plus la carto peut être différente pour une même motorisation selon si EGR ou pas, boite manuelle ou auto, etc ... Crying or Very sad
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
jeremy72

Messages : 1037
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 14:02

salut tu a des fichiers originaux sur ce forum sinon fait une demande ici
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   27.06.17 6:57

Avec la fonction "Rechercher" je n'ai rien trouvé sur ce forum et Les Amis de la Reprog n'acceptent plus de nouveaux membres Crying or Very sad
En revanche j'ai téléchargé des cartos d'origine ici : [Vous devez être inscrit et connecté pour voir ce lien]
Il y en a pour 313 CDI mais je ne suis pas capable de voir s'il y en a une qui correspond vraiment à mon véhicule, rien n'est précisé dans les zip, et je n'ai pas envie de bricker mon ECU ! Suspect
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   27.06.17 7:05

J'ai trouvé ça aussi : [Vous devez être inscrit et connecté pour voir ce lien]
Mais je en sais pas à quoi correspondent les numéros HW & SW (Hardware et Software je suppose) ?

Il y a là aussi : [Vous devez être inscrit et connecté pour voir ce lien]

Et là : [Vous devez être inscrit et connecté pour voir ce lien]

Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
jeremy72

Messages : 1037
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   27.06.17 9:29

avec ton mpps quand tu va lire tu aura ton hw/sw

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   28.06.17 6:24

Ah ok merci Jeremy
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   28.06.17 15:37

Une question :
Pourquoi m'as tu conseillé la version 13.02 du MPPS alors qu'il y a une version plus récente sur le même site ? Un problème de compatibilité ?
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   13.07.17 20:51

MPPS reçu, je teste demain !
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   14.07.17 8:56

Salut à tous,
Je viens juste de tenter l'installation du  MPPS v13 sur mon PC XP, le pilote s'est bien installé et AMT apparait bien dans le gestionnaire de périphériques sans point d'exclamation.
Ensuite j'ai installé le soft fournis sur le CD, d'abord la v12, puis la v13 dans la foulée, mais il reste en v12 quand je le lance.
Dans le dossier C:\MPPS il y a bien en fichier MPPSUpgrade.exe, quand je le lance il affiche "MPPS Firmware Upgrade Ver 13.02, mais quand je clique sur "Start" il marque "No device attached".

Une idée ???
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   14.07.17 11:06

Je me réponds à moi-même :

La version affichée dans le menu "Information de programme" - "information sur la version" reste en 12.0.0.6 même quand le soft est en v13.02 ou même v16 Wink
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
JamesBonze

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   14.07.17 16:36

Du nouveau !

Mercedes Hardware Number : 0281011745
Mercedes Software Number : 1037365293

J'ai réussi à lire l'ECU. Est-ce que je peux poster mon fichier de carto afin que les pros du forum me disent si c'est un fichier d'origine ou modifié ?
Revenir en haut Aller en bas
 

Problème 313 CDI mise en mode ségradé - non résolu en concession

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Mercedes :: Mercedes :: Diagnostic Mercedes-