LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Def 079 (P0638) le retour
par Trin24 Aujourd'hui à 11:40

» défaut circuit air
par Alliottom59 Aujourd'hui à 10:19

» Présentation de salim
par Slimus Aujourd'hui à 10:16

» Erreur sur boîtier dde
par ave01 Aujourd'hui à 8:27

» Problème BVA AL4
par calou Aujourd'hui à 7:41

» Réinitialisation valeurs d'adaptation débit moyen échoué
par PlessE90 Aujourd'hui à 7:12

» probleme de programation sur CCC professionnel avec winkfp
par PlessE90 Aujourd'hui à 7:06

» Calibrage capteur d'angle avec ISTA D ?
par PlessE90 Aujourd'hui à 7:04

» [E90] Remplacement du CIC et codage... aie !
par PlessE90 Aujourd'hui à 7:02

» Validation diagnostique Capteur vitesse Avant
par PlessE90 Aujourd'hui à 6:52

» CODAGE (Ajout d'option dans le code FA) !!!
par PlessE90 Aujourd'hui à 6:47

» 306 1.4i restyl ne démarre pas et pas de communication avec calculateur
par Volta Aujourd'hui à 2:02

» Présentation de Gérard
par heineken Hier à 22:34

» Présentation de Manu
par heineken Hier à 22:31

» Présentation de Victor
par heineken Hier à 22:29

» Présentation de Jesus
par heineken Hier à 22:28

» Présentation de Paul
par heineken Hier à 22:27

» Présentation de alain
par heineken Hier à 22:25

» Présentation de arnaud
par heineken Hier à 22:25

» Présentation de mickael
par heineken Hier à 22:25

» Présentation de PA
par heineken Hier à 22:25

» Présentation de Philippe
par heineken Hier à 22:24

» Présentation de Franck
par heineken Hier à 22:24

» Présentation de AHMED
par heineken Hier à 22:24

» Présentation de Marthy
par heineken Hier à 22:24

» Présentation de Paulo
par heineken Hier à 22:23

» Présentation de mikael
par heineken Hier à 22:23

» Présentation de Gazpar
par heineken Hier à 22:23

» Premier diagnostic, pas si simple pour un débutant !
par marthy Hier à 21:37

» ISTA p et icom next
par ave01 Hier à 21:29

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 21:15

» Megane démarre quand elle a le temps en appuyant sur l'embrayage
par b.A Hier à 21:05

» installation d insta
par popoff44 Hier à 17:17

» Fiat E-per 2018
par jelustucru Hier à 17:03

» Configuration basic pour Lexia PP2000
par boncoin38140 Hier à 16:29

» probleme + permanent berlingo 1.9 d 2000
par yohan60psg Hier à 16:15

» déconnexion can clip
par biggugus Hier à 9:05

» Présentation de Mohamed
par fred9545 Hier à 8:14

» Calculateur bva 407 2.7 hdi ne répond pas
par chris16 Hier à 7:06

» diag peugeot 207 essence
par youcef 19.07.18 22:50

Qui est en ligne ?
Il y a en tout 199 utilisateurs en ligne :: 36 Enregistrés, 2 Invisibles et 161 Invités :: 2 Moteurs de recherche

aigle459141, Akyushiro, Alexlesinge, Alliottom59, arenaud, ave01, b.A, benj2701, BlinkTowns, calou, ced77144, claude.n, cseeb, Dcou, dominique dum, flomeck, gary89, IOLE, jeremy72, joseph92, kiko027, lazer39, mathieu1989, moppom, pipotronic, Quentin94, scorpium59, Slimus, tf1, thierry1, Tial, Traffix, Trin24, vince766, vwstepha, youcef

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (112)
 
@heineken (83)
 
@popeye05 (61)
 
@fred9545 (51)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (28)
 
@fandf (25)
 
@Euzen (23)
 
@scorpium59 (23)
 
Partagez | .
 

 Problème 313 CDI mise en mode ségradé - non résolu en concession

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Problème 313 CDI mise en mode ségradé - non résolu en concession   25.06.17 15:25

Salut à tous,
J'ai acheté il y a quelques mois un 313 CDI de 2005 - 320 000 kms (malheureusement sans carnet d'entretien ni historique ...).
J'ai depuis le début un problème aléatoire de mise en mode dégradé qui survient sans prévenir et sans allumer de voyant au tableau de bord.
Je coupe le contact puis redémarre, et il refonctionne normalement.

Suite à une fuite d'injecteur je l'ai amené chez Merco qui m'a réparé la fuite ( aie la facture ... ! ) et fait un checkup complet du véhicule.
Pour ce problème de mode dégradé ils ont changé l'électrovanne de turbo et ont testé ce dernier sans trouver de problème, ni défaut au Star Diag.
Pour eux ça pourrait venir d'un point dur dans la géométrie variable.
Ils m'ont aussi dit que mon fourgon marchait plutôt fort pour un 313 et ils pensent qu'il a été reprogrammé, mais d'après eux ça ne pose pas de problème. J'ai évidemment posé la question à la personne à qui je l'ai acheté, et lui ne l'a pas fait reprogrammer, par contre il ne sait pas pour le précédent proprio...

Récemment j'ai exposé mon problème à une autre concession, et la 1ère chose que le mécano m'a demandé c'est : "Est-ce qu'il a été reprogrammé ? Parce-que ça peut venir de là !" confused

Alors je me demande si je ne vais pas tenter de trouver une carto d'origine et l'injecter. J'ai un Star Diag C3 et un Galetto 1260 qui m'avait servi pour mon ancienne Smart Roadster, est-ce que ça suffit ?

Merci d'avance pour vos réponses


Dernière édition par JamesBonze le 02.07.17 18:07, édité 1 fois
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1635
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   25.06.17 18:59

salut, pour injecté ta carto utilise un mpps plus fiable qu'un galletto
[Vous devez être inscrit et connecté pour voir ce lien]
pourquoi chez merco il ne te l'ont pas fait ?

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   25.06.17 22:34

Salut Jeremy,
Merci pour ta réponse, je vais voir pour le commander.
La 1ère concession n'a pas du tout pensé que mon pb pouvait venir d'une mauvaise carto, mais la 2nde m'a dit qu'ils pouvaient faire une "mise à jour", je suppose que ça veut dire remettre la carto d'origine. Je n'ai pas pensé à demander le tarif mais j'y retourne Mercredi pour chercher des pièces que j'ai commandé. Je verrai en fonction de ce qu'ils m'annoncent comme prix si je leur fais faire ou si je le fais moi-même.
Encore faut-il que je trouve le fichier de la carto d'origine sur le net ... Question
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1635
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 5:58

salut, sauvegarde ta carto modifié car si au retour à l'origine le pb est toujours présent tu sera que ce n'est pas du à ta carto modifié.

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 7:31

Ah oui bonne idée ! Effectivement ça serait dommage de perdre une bonne repro !
Ca se fait aussi avec le MPPS ? Tu aurais un lien vers un tuto s'il te plait ?
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1635
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 9:37

salut, plein de tuto sur youtube
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 12:12

Merci Jeremy ! Je n'ai plus qu'à patienter le temps que le MPPS arrive, je te tiendrai au courant du résultat.
Au fait, ça peut se trouver le fichier de la carto d'origine ?
J'ai cru comprendre qu'en plus la carto peut être différente pour une même motorisation selon si EGR ou pas, boite manuelle ou auto, etc ... Crying or Very sad
Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1635
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   26.06.17 14:02

salut tu a des fichiers originaux sur ce forum sinon fait une demande ici
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   27.06.17 6:57

Avec la fonction "Rechercher" je n'ai rien trouvé sur ce forum et Les Amis de la Reprog n'acceptent plus de nouveaux membres Crying or Very sad
En revanche j'ai téléchargé des cartos d'origine ici : [Vous devez être inscrit et connecté pour voir ce lien]
Il y en a pour 313 CDI mais je ne suis pas capable de voir s'il y en a une qui correspond vraiment à mon véhicule, rien n'est précisé dans les zip, et je n'ai pas envie de bricker mon ECU ! Suspect
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   27.06.17 7:05

J'ai trouvé ça aussi : [Vous devez être inscrit et connecté pour voir ce lien]
Mais je en sais pas à quoi correspondent les numéros HW & SW (Hardware et Software je suppose) ?

Il y a là aussi : [Vous devez être inscrit et connecté pour voir ce lien]

Et là : [Vous devez être inscrit et connecté pour voir ce lien]

Revenir en haut Aller en bas
jeremy72
Pilier du Forum
Pilier du Forum
avatar

Messages : 1635
Date d'inscription : 03/08/2014
Age : 46
Localisation : sur terre

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   27.06.17 9:29

avec ton mpps quand tu va lire tu aura ton hw/sw

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   28.06.17 6:24

Ah ok merci Jeremy
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   28.06.17 15:37

Une question :
Pourquoi m'as tu conseillé la version 13.02 du MPPS alors qu'il y a une version plus récente sur le même site ? Un problème de compatibilité ?
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   13.07.17 20:51

MPPS reçu, je teste demain !
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   14.07.17 8:56

Salut à tous,
Je viens juste de tenter l'installation du  MPPS v13 sur mon PC XP, le pilote s'est bien installé et AMT apparait bien dans le gestionnaire de périphériques sans point d'exclamation.
Ensuite j'ai installé le soft fournis sur le CD, d'abord la v12, puis la v13 dans la foulée, mais il reste en v12 quand je le lance.
Dans le dossier C:\MPPS il y a bien en fichier MPPSUpgrade.exe, quand je le lance il affiche "MPPS Firmware Upgrade Ver 13.02, mais quand je clique sur "Start" il marque "No device attached".

Une idée ???
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   14.07.17 11:06

Je me réponds à moi-même :

La version affichée dans le menu "Information de programme" - "information sur la version" reste en 12.0.0.6 même quand le soft est en v13.02 ou même v16 Wink
Revenir en haut Aller en bas
JamesBonze
Petit Nouveau
Petit Nouveau
avatar

Messages : 15
Date d'inscription : 25/06/2017

MessageSujet: Re: Problème 313 CDI mise en mode ségradé - non résolu en concession   14.07.17 16:36

Du nouveau !

Mercedes Hardware Number : 0281011745
Mercedes Software Number : 1037365293

J'ai réussi à lire l'ECU. Est-ce que je peux poster mon fichier de carto afin que les pros du forum me disent si c'est un fichier d'origine ou modifié ?
Revenir en haut Aller en bas
 

Problème 313 CDI mise en mode ségradé - non résolu en concession

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Mercedes :: Mercedes :: Diagnostic Mercedes-