LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de kiluc
par kiluc Hier à 23:07

» Présentation de MIKOU
par ABDEL124 Hier à 22:56

» Colmatage filtre à particule et code P0266
par passion Hier à 22:55

» Voyant Airbag ESPACE III 2.2DCI
par letaz Hier à 21:21

» Clio 3.1 Identification UPC
par Clioteux74 Hier à 19:26

» Ma Can Clip SP19-A n'a pas supporté une MAJ. Que faire?
par aaserra Hier à 18:33

» comment créer un fichier iso a partire d'un cd clip originale
par Alexlesinge Hier à 17:28

» Présentation de Sandra
par heineken Hier à 17:04

» Présentation de pascal
par paslah13 Hier à 15:24

» Reprogrammation clef C3 Picasso 2009
par testadura Hier à 9:17

» bruit sur moteur V6 240 HDI
par yann3 Hier à 8:39

» F9B8 Défaut relais Power Latch
par yann3 Hier à 8:36

» Enregister nouvelle Batterie
par chrisdelyon69 Hier à 6:31

» Présentation de Alain
par Al421 09.12.18 23:43

» Présentation de Arnaud
par arnomoto 09.12.18 21:15

» Présentation de Fabien
par Fabeles 09.12.18 19:48

» Présentation de Raphaël
par vadordhosgor 09.12.18 17:47

» Présentation de lucien
par fred9545 09.12.18 17:29

» Présentation de Jean-Pierre
par JP 09 09.12.18 13:06

» Présentation de Smail
par fred9545 09.12.18 11:27

» Présentation de Hannibaldu35
par fred9545 09.12.18 11:26

» Présentation de Yann
par fred9545 09.12.18 11:25

» Présentation de ludo
par fred9545 09.12.18 11:24

» Defaut BMP6
par seb197760 09.12.18 10:21

» Tuto Suppression du Controle Pression Pneus Sur C4 Picasso
par xli 08.12.18 17:05

» E90 M57N2 ABS erreur 5DF0 5DF1
par PlessE90 08.12.18 15:57

» Présentation de bruno
par Alexlesinge 08.12.18 9:53

» Présentation de Cherif
par Alexlesinge 08.12.18 9:52

» Probleme passage FRM2 a FRM3
par Pierrelo 07.12.18 20:17

» Pb FRM3 Mini R56
par scorpium59 07.12.18 19:43

» Présentation de Charles
par fred9545 07.12.18 18:47

» Présentation de xli
par fred9545 07.12.18 18:46

» Présentation de fred
par fred9545 07.12.18 18:45

» Problème démarrage Ford Fusion 1.4 TDCI
par Fbinbin 07.12.18 18:34

» BMW Panne du régulateur de vitesse
par PlessE90 07.12.18 18:28

» Présentation de Nicolas
par Alexlesinge 07.12.18 12:24

» Xentry Mercedes - dernière date, d'effacement code Défaut
par Jp59 07.12.18 12:04

» Présentation de Julien
par Alexlesinge 07.12.18 11:41

» Présentation de Koros
par Alexlesinge 07.12.18 11:40

» Présentation de jax
par Alexlesinge 07.12.18 11:39

Qui est en ligne ?
Il y a en tout 37 utilisateurs en ligne :: 8 Enregistrés, 1 Invisible et 28 Invités :: 1 Moteur de recherche

Andrymg, ave01, bayou16, Meteo07, plucky, scorpium59, VWA4, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (116)
 
@heineken (68)
 
@popeye05 (64)
 
@fred9545 (38)
 
@Alexlesinge (36)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   16.11.17 19:00

Bonsoir,

Ma vieille 206 toujours fidèle et fiable me fait des siennes.
Cette 206 n'a plus d'anti démarrage depuis.... oulà, longtemps !
J'ai commencé à tester, pas de communication avec le calculo, pas de pompe de gavage. (j'ai testé avec PP2000)
J'ai testé TOUS les fusibles, ils sont tous OK.
J'ai testé la pompe de gavage, OK.
Vérifié que la borne dans le BSM qui alimente la pompe et est souvent cramé sur les 206 soit en bonne état. C'est le cas.
En injectant +12v sur le gros fusible 30A en haut à gauche du BSM, la pompe de gavage tourne, mais je n'ai pas de communication avec l'ECU, et ça ne démarre pas.
L'idéal serait d'avoir un schéma des alimentations du calculateur, car :
- Soit il n'est pas alimenté,
- Soit il n'envoit pas l'ordre d'actionner le relais de pompe et plein d'autres trucs...

J'oubliais : J'ai testé un kit complet d'un véhicule client qui démarre sur la mienne, c'est à dire : BSI BSM clé calculateur moteur... Pareil, ça tousse pas.

Voilà ou j'en suis ce soir,  Crying or Very sad
Et ça caille... Suspect
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15604
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   16.11.17 19:11

Bonsoir,

moteur ?
année ?
Souvent la dessus c'est le fils de masse pilote du relais injection coupé.


_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   16.11.17 19:36

Ahhh désolé, je pensais que ça apparaissait dans ma signature.
2.0L HDi 90ch (enfin115) en Bosch EDC15c2 3 broches de 2002.

Il est ou ce fil de masse / relais ? C'est les deux relais dans la petite boite noir au dessus du mastervac ?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15604
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   16.11.17 19:44

tu as bien un bsm ?
Pas une ancienne platine à fusibles ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   16.11.17 19:57

Oui, il y a un BSM, elle est mux. Pas de relais sous le calculo moteur.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15604
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   16.11.17 20:01

Tout branché
essai de mettre une masse par dessus la prise du bsm,
du connecteur bsm 16 voies noire, borne 13.
Voir si tu entends les relais claqués ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   16.11.17 20:11

Je teste ça demain ! Very Happy
Revenir en haut Aller en bas
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   17.11.17 8:02

C'était bien là ! Bravo et merci !
Le relais a claqué, suivi de la pompe, et ça démarre.
Il va ou ce fil rouge ? A une masse via un relais ? Lequel ? ou bien via le calculateur moteur ?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15604
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   17.11.17 8:31

C'est le fils 1229 de mémoire.
Je n'ai pas le schéma sous les yeux.
Il part du calculateur.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   17.11.17 8:35

Bon, ok, je vais regarder. Si tu trouves un schéma, je suis preneur, j'ai monté ce moteur dans un Traffic et dans un Suzuki 413. Ca peux toujours servir.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15604
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   17.11.17 19:15

Voila pas eu le temps de venir plus tôt.
Fichiers joints
206hdi.pdf
Vous n'avez pas la permission de télécharger les fichiers joints.
(336 Ko) Téléchargé 14 fois

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   17.11.17 19:46

Merci !
En espérant pouvoir te filer la main un de ces quatre !
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15604
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   17.11.17 19:48

Merci
pense à nous faire un retour sur ta panne une fois résolu.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15604
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   22.11.17 12:20

Du nouveau ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   24.11.17 11:06

Je n'ai pas eu le temps de me remettre sur ma 206, mais je ferais un retour ! Pour l'instant je roule avec un fil à la masse et sur le connecteur vert du BSM. C'est moyen... Shocked Y'a pas un proverbe qui parle d'un cordonnier... Wink
Revenir en haut Aller en bas
 

206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-