LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» CLK 270 CDI BA ne démarre plus
par David Aujourd'hui à 17:34

» effacement défauts scenic 3
par dav Aujourd'hui à 17:14

» Présentation de alex
par Alex0 Aujourd'hui à 16:25

» Schéma électrique Golf V
par Nico76 Aujourd'hui à 15:11

» Récupération code PIN Volkswagen
par Nico76 Aujourd'hui à 15:05

» Présentation de hocine
par delho Aujourd'hui à 12:25

» Présentation de Henri
par Alliottom59 Aujourd'hui à 9:28

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par Alliottom59 Aujourd'hui à 9:02

» Interface XS Evolution, pas de dialogue avec Xm
par pygmalion76 Hier à 22:36

» distribution scenic 2 essence
par dominique dum Hier à 20:06

» BMW Panne du régulateur de vitesse
par lancelot006 Hier à 19:25

» Problème BVA AL4
par hubertsevestre Hier à 19:14

» Présentation de Laurent
par lau Hier à 18:11

» xsara picasso voyant airbag allumé pas de dialogue avec lexia
par bxforever Hier à 17:54

» Présentation de Christophe
par heineken Hier à 14:51

» Présentation de Olivier
par heineken Hier à 14:50

» 407 ne demarre plus
par Alliottom59 Hier à 12:12

» Diagbox Aucun calculateur reconnu sur 206 1.4 HDI 2009
par gt67250 Hier à 12:10

» Remplacer Kit embrayage
par JRdu66 Lun 17 Sep - 18:54

» Schéma câblage start and stop sur 508 ehdi 115.
par fred9545 Lun 17 Sep - 18:32

» Plan de faisceau Master 3, ne démarre pas.
par chris16 Lun 17 Sep - 17:09

» perte de puissance et allumage témoin de préchauffage mégane dci 1l9
par devisch gilles Dim 16 Sep - 23:32

» Codes P1445 et P15B3 sur C4 Grand Picasso II
par poquo Dim 16 Sep - 22:39

» Présentation de nicole
par fred9545 Dim 16 Sep - 18:54

» Présentation de JP
par fred9545 Dim 16 Sep - 18:35

» recherche ref pour triangle de suspension berlingo
par fred9545 Dim 16 Sep - 18:34

» Présentation de da silva
par fred9545 Dim 16 Sep - 16:36

» Présentation de Steph
par fred9545 Dim 16 Sep - 16:35

» Présentation de fabien
par fred9545 Dim 16 Sep - 16:34

» Présentation de jean pierre
par fred9545 Dim 16 Sep - 16:34

» Présentation de steeves
par fred9545 Dim 16 Sep - 16:33

» Présentation de thierry
par fred9545 Dim 16 Sep - 16:32

» Présentation de Cedric
par fred9545 Dim 16 Sep - 16:32

» Présentation de Régis
par fred9545 Dim 16 Sep - 16:32

» Présentation de Benjamin
par fred9545 Dim 16 Sep - 16:31

» reglage capteur G85 sur Skoda avec MaxiEcu
par mike-j Dim 16 Sep - 10:34

» recherche RTA
par fred9545 Sam 15 Sep - 22:58

» DEF 186 laguna II 1.9 Dci 120 CV de 2004
par Choub39 Sam 15 Sep - 20:02

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken Sam 15 Sep - 19:54

» Aide diag dtc200295
par Alexlesinge Sam 15 Sep - 19:35

Qui est en ligne ?
Il y a en tout 239 utilisateurs en ligne :: 30 Enregistrés, 2 Invisibles et 207 Invités :: 2 Moteurs de recherche

ab, Alex0, Alliottom59, ango81, ATTOSS19, bagou91, bombata, Bugs933, calya28, cseeb, dav, David, dede59780, diabolo, franckrebecca59, fred1965, guilav, khayati, lau, leborgne, Manu1976, manu62126, maya57, patlabor, popoff44, poquo, sarniguet, scorpium59, titiss, vince766

Le record du nombre d'utilisateurs en ligne est de 335 le Dim 25 Mar - 19:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Jeu 16 Nov - 20:00

Bonsoir,

Ma vieille 206 toujours fidèle et fiable me fait des siennes.
Cette 206 n'a plus d'anti démarrage depuis.... oulà, longtemps !
J'ai commencé à tester, pas de communication avec le calculo, pas de pompe de gavage. (j'ai testé avec PP2000)
J'ai testé TOUS les fusibles, ils sont tous OK.
J'ai testé la pompe de gavage, OK.
Vérifié que la borne dans le BSM qui alimente la pompe et est souvent cramé sur les 206 soit en bonne état. C'est le cas.
En injectant +12v sur le gros fusible 30A en haut à gauche du BSM, la pompe de gavage tourne, mais je n'ai pas de communication avec l'ECU, et ça ne démarre pas.
L'idéal serait d'avoir un schéma des alimentations du calculateur, car :
- Soit il n'est pas alimenté,
- Soit il n'envoit pas l'ordre d'actionner le relais de pompe et plein d'autres trucs...

J'oubliais : J'ai testé un kit complet d'un véhicule client qui démarre sur la mienne, c'est à dire : BSI BSM clé calculateur moteur... Pareil, ça tousse pas.

Voilà ou j'en suis ce soir,  Crying or Very sad
Et ça caille... Suspect
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15528
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Jeu 16 Nov - 20:11

Bonsoir,

moteur ?
année ?
Souvent la dessus c'est le fils de masse pilote du relais injection coupé.


_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Jeu 16 Nov - 20:36

Ahhh désolé, je pensais que ça apparaissait dans ma signature.
2.0L HDi 90ch (enfin115) en Bosch EDC15c2 3 broches de 2002.

Il est ou ce fil de masse / relais ? C'est les deux relais dans la petite boite noir au dessus du mastervac ?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15528
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Jeu 16 Nov - 20:44

tu as bien un bsm ?
Pas une ancienne platine à fusibles ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Jeu 16 Nov - 20:57

Oui, il y a un BSM, elle est mux. Pas de relais sous le calculo moteur.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15528
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Jeu 16 Nov - 21:01

Tout branché
essai de mettre une masse par dessus la prise du bsm,
du connecteur bsm 16 voies noire, borne 13.
Voir si tu entends les relais claqués ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Jeu 16 Nov - 21:11

Je teste ça demain ! Very Happy
Revenir en haut Aller en bas
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Ven 17 Nov - 9:02

C'était bien là ! Bravo et merci !
Le relais a claqué, suivi de la pompe, et ça démarre.
Il va ou ce fil rouge ? A une masse via un relais ? Lequel ? ou bien via le calculateur moteur ?
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15528
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Ven 17 Nov - 9:31

C'est le fils 1229 de mémoire.
Je n'ai pas le schéma sous les yeux.
Il part du calculateur.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Ven 17 Nov - 9:35

Bon, ok, je vais regarder. Si tu trouves un schéma, je suis preneur, j'ai monté ce moteur dans un Traffic et dans un Suzuki 413. Ca peux toujours servir.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15528
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Ven 17 Nov - 20:15

Voila pas eu le temps de venir plus tôt.
Fichiers joints
206hdi.pdf
Vous n'avez pas la permission de télécharger les fichiers joints.
(336 Ko) Téléchargé 14 fois

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Ven 17 Nov - 20:46

Merci !
En espérant pouvoir te filer la main un de ces quatre !
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15528
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Ven 17 Nov - 20:48

Merci
pense à nous faire un retour sur ta panne une fois résolu.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15528
Date d'inscription : 08/12/2012
Age : 36

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Mer 22 Nov - 13:20

Du nouveau ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Jules63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 16/11/2017
Age : 39
Localisation : 63

MessageSujet: Re: 206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..   Ven 24 Nov - 12:06

Je n'ai pas eu le temps de me remettre sur ma 206, mais je ferais un retour ! Pour l'instant je roule avec un fil à la masse et sur le connecteur vert du BSM. C'est moyen... Shocked Y'a pas un proverbe qui parle d'un cordonnier... Wink
Revenir en haut Aller en bas
 

206 HDi MUX pas de pompe de gavage, pas de démarrage, pas de com avec l'ECU..

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-