LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Cherche conseil pour ODB compatible véhicules japonais.
par pjmdur Aujourd'hui à 15:15

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken Aujourd'hui à 14:57

» déconnexion can clip
par hpvectravl Aujourd'hui à 14:36

» Présentation de fabrice
par fafadiag Aujourd'hui à 13:12

» Message d'erreur Acti-Diag
par loren3372 Aujourd'hui à 12:55

» Présentation de jean
par upsilom60 Aujourd'hui à 7:41

» Présentation de jimmy
par mano800 Aujourd'hui à 1:59

» Présentation de alvaro
par heineken Hier à 22:43

» Présentation de sebastien
par heineken Hier à 22:40

» Présentation de sebastien
par heineken Hier à 22:36

» Présentation de gilles
par heineken Hier à 22:34

» remettre a zéro ,le service vidange et le service inspection A3 TFSI 2016
par lepins Hier à 19:49

» moteur ne demarre plus
par Fbinbin Hier à 18:56

» C8 problème d'airbag
par Jp59 Hier à 16:24

» probleme avec electrovannes egr et turbo
par angel Hier à 15:04

» Présentation de Nicolas
par snip Hier à 14:03

» X5 e53.Calculateur ABS communication impossible.
par Valériedu52 Hier à 12:57

» 5008 2.0 hdi 163 bva6 code defaut p0131
par rachrbx Hier à 12:32

» Présentation de Ericardo
par fred9545 Hier à 11:49

» Présentation
par fred9545 Hier à 11:48

» Présentation de Jacky
par fred9545 Hier à 11:47

» Nissan Consult 3
par Valériedu52 Hier à 11:46

» Présentation de Aimé
par fred9545 Hier à 11:45

» Probleme demarrage touareg
par mgmotors33 Hier à 10:34

» injection défectueuse
par Bilal45 Hier à 9:10

» Scenic 2 1.9 DCI perte de puissance
par CLAUDEDU67 Hier à 8:43

» frein à main électrique
par Bilal45 Hier à 8:21

» 307 Hdi 110ch de 2004: Défaut FAP P1457
par Fbinbin 17.06.18 22:08

» Explications sur le fonctionnement d'une VCI
par Volta 17.06.18 19:54

» Image ISO SEDRE et DocBackup
par Phil de fer 17.06.18 19:43

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Christian 17.06.18 19:04

» Panne faisceau .
par swhanda 17.06.18 18:34

» TUTO : comment installer diagbox du 7.01 au 7.76
par Valériedu52 17.06.18 18:10

» Défauts DF 312 et DF 308 ineffaçables après régénération réussie du fap
par Maquegivère 17.06.18 16:30

» Dialogue impossible avec bsi
par gratouille 17.06.18 14:04

» 407 2.0 HDI accoups, help !!!
par romuald28 17.06.18 13:43

» Décodage boîtier projecteur directionnel
par ave01 17.06.18 11:55

» DVD EUROPE DE L'OUEST 2018 AUDI MMI 2G
par fred9545 17.06.18 11:22

» Présentation de françois
par fred9545 17.06.18 8:10

» cherche vag-com pour cable Série RS232
par Valériedu52 16.06.18 22:18

Qui est en ligne ?
Il y a en tout 218 utilisateurs en ligne :: 30 Enregistrés, 4 Invisibles et 184 Invités :: 2 Moteurs de recherche

aioli, Arthur629, atlon2, berco, Bilal45, dede59780, erikosan, FranckReich, gary89, grandcuik, issam21, Isumel, Jo de Voeuil, ludovic, manu62126, marcfv12, markus332796, Nao59, nassiminus, Ozira, papinjoe, pjmdur, sdudu48, teyor, Thibag64, thierry1, tomtom2, upsilom60, vince766, watso

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 probleme lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: probleme lexia   11.04.13 9:08

bonjour j ai donc recus mon lexia mais je rencontre un probleme c'est que lorsque je connecte mon diag a la prise usb du pc il la detecte bien mais il ne trouve pas de pilote donc sa ne fonctionne pas avait vous deja eu se probleme merci
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   11.04.13 9:14

salut

C'est bien de lexia que tu parles , pas de diagbox?
Ton dvd d’installation est celui qui était fourni avec?
Il y a certain fournisseur qui donne des dvd incomplet parfois, il te faudra peut-être trouver un autre software.
Tu l'as acheté ou?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5843
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: probleme lexia   11.04.13 9:15

Quel windows as tu???? 32 ou 64bit???????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 9:24

oui le c'est le cd fournie avec et pour windows c'est xp pro car on ma dit que lexia ne fonctionne pas avec windows 7
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 9:42

je l'ai acheter chez obd2center.fr
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   11.04.13 9:46

Ok tu as donc lexia, sais tu quelle version ça doit être? d'après ton vendeur bien sur?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 9:49

lexia 3 v47
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   11.04.13 9:53

Tu as suivi quelle procédure d'installation?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 9:55

comme ils explique sur le cd je les ai contacter et il mon dit qu'il fallait changer la langue pour l'installation
Revenir en haut Aller en bas
sly59000
Apprenti
Apprenti


Messages : 106
Date d'inscription : 10/03/2013

MessageSujet: Re: probleme lexia   11.04.13 10:21

Salut,


tu ne l'as pas installé en francais ?
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 10:29

si je l'est installer en francais mais le lexia le pilote du lexia ne s'installe pas quand je le branche mais le pc le detecte
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   11.04.13 10:32

L'idéal serait que tu installes diagbox 6.01 et les MAJ par la suite. Pour le flashage de l'interface il existe un nouveau moyen mais tu en auras peut-être pas besoin, il faudra essayer

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13783
Date d'inscription : 10/12/2012
Age : 37

MessageSujet: Re: probleme lexia   11.04.13 10:54

+1 avec Antoine, comme ça tu aura d'un e pirre de coup lexia, pp2000 et diagbox.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 10:57

est ce que diagbox 6.01 fait les meme chose que lexia v47
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   11.04.13 10:59

Oui sans problème. Diagbox est le logiciel qui a remplacé lexia et PP2000. Ils sont inclus dans diagbox

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 11:01

ok je vais essayer
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5413
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: probleme lexia   11.04.13 11:03

salut
il y a aussi la solution d'installer les drivers manuellement

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 11:05

merci pour vos reponses
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   11.04.13 11:15

Salut si tu veux installer diagbox tu dois d'abord faire le grand nettoyage, alors fais comme ceci:

Premièrement aller dans menu démarrer puis d-i-a-g-b-o-x et uninstall d-i-a-g-b-o-x
quand cela est terminer il faut ce rendre dans C: et supprimer le dossier APPLIC
ensuite faire une recherche Windows (menu démarrer /rechercher ) et faite tous les fichiers et tous les dossiers puis faites un par un avec d-i-a-g-b-o-x puis LEXIA et pour finir ACTIA supprimer toute les donner trouver avec ces trois nom.

Dernière étape aller dans le menu démarrer puis exécuter et taper regedit nous allons entrés dans la base de registre mettais vous bien sur le premier onglet (poste de travail) et cliquer sur édition puis rechercher le suivant F3 puis la renseigné d-i-a-g-b-o-x puis entrer et supprimer toutes les clé de registre qui porte le même nom (donc la d-i-a-g-b-o-x) et passer a la suivante en appuyant sur F3 jusqu'à que le pc vous dise que la RECHERCHE DANS LE REGISTRE EST TERMINER.

Fermer la base de registre puis la ré ouvrir et renouveler l’opération avec LEXIA sans oublier de se remettre sur l'onglet poste de travail a chaque fois puis renouveler l’opération avec ACTIA .

Une fois finie redémarrer le pc et enjoy plus de trace de d-i-a-g-b-o-x vous pouvez le réinstaller sans avoir de message d'erreur

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti
avatar

Messages : 178
Date d'inscription : 25/03/2013
Age : 41
Localisation : ardeche

MessageSujet: Re: probleme lexia   11.04.13 11:22

est ce que diagbox fonctionne sous windows 7
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5843
Date d'inscription : 10/12/2012
Age : 38
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: probleme lexia   11.04.13 12:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
est ce que diagbox fonctionne sous windows 7
oui sous 32bit....... et...... une chance sur 100 sur 64bits ^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jkjk78
Petit Nouveau
Petit Nouveau


Messages : 15
Date d'inscription : 03/03/2013

MessageSujet: Re: probleme lexia   13.04.13 13:20

bonjour

j'ai branché mon léxia 3 sur le véhicule citroen xsara picasso il me demande de connecté le v c i serait il le connecteur a 16 broches merci de votre réponse
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2978
Date d'inscription : 10/12/2012
Age : 52
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   13.04.13 13:54

Salut le VCI est bien sur comme tu le penses l'interface.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
jkjk78
Petit Nouveau
Petit Nouveau


Messages : 15
Date d'inscription : 03/03/2013

MessageSujet: Re: probleme lexia   15.04.13 13:31

bonjour

merci pour la réponse au sujet du connecteur de lexia

cordialement
Revenir en haut Aller en bas
 

probleme lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-