LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Codes erreurs sur Citroën C4 II e-hdi 115
par fred9545 Aujourd'hui à 13:36

» aide pour defappé (électroniquement) plus mise en securité
par jeager13 Aujourd'hui à 13:06

» courroie accessoire qui couine sur saxo 1.5 D
par shocker Aujourd'hui à 12:45

» Présentation de socrate
par socrate Aujourd'hui à 12:28

» defautP 0104 sur 407 coupe 2.7l hdi
par Mechanicker Aujourd'hui à 12:17

» Présentation de Bers
par fred9545 Aujourd'hui à 12:06

» voyant dme/dde x5 e53
par mehmeh Aujourd'hui à 11:48

» 530 D E39 NE DEMARRE PAS
par benito82 Aujourd'hui à 11:34

» voiture mythique
par zingilingiling Aujourd'hui à 11:00

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 10:41

» partner 1.6l hdi
par nabin70 Aujourd'hui à 10:14

» Présentation de ALEXANDRE
par heineken Aujourd'hui à 9:54

» Présentation de Olivier
par heineken Aujourd'hui à 9:45

» Présentation de lionel
par heineken Aujourd'hui à 9:40

» Defaut direction active e70
par PlessE90 Aujourd'hui à 7:59

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Aujourd'hui à 7:57

» ATTENTION LORS DU REMPLACEMENT DU TURBO dv6
par zingilingiling Aujourd'hui à 7:31

» reglage porte 307
par zingilingiling Aujourd'hui à 7:21

» 320D E46 ne demarre pas
par PlessE90 Aujourd'hui à 7:17

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par PlessE90 Aujourd'hui à 7:01

» ou est le relais de démarrage sur twingo matic d7f ?
par yohweb Aujourd'hui à 6:42

» rétrofit sur Peugeot
par patrick33000 Aujourd'hui à 6:30

» Codage option e46
par patrick33000 Aujourd'hui à 6:28

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Aujourd'hui à 3:51

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 2:43

» P226345 Commande actionneur turbo : en butée maximum
par Fbinbin Hier à 21:53

» grosse panne c4 picasso
par Fbinbin Hier à 19:43

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Guyguy307 Hier à 19:21

» Présentation de David
par fred9545 Hier à 19:06

» GPS TomTom XXL
par jh50160 Hier à 18:55

» Présentation de Bruno
par flipper07 Hier à 18:45

» Difference entre ISPI NEXT et STANDALONE
par jafarrr Hier à 18:34

» Panne injection clio 1.5 DCI
par shocker Hier à 18:05

» Présentation de philippe
par heineken Hier à 17:37

» Présentation de albert
par heineken Hier à 17:11

» Présentation de ferdinant
par heineken Hier à 17:05

» Présentation de Jean
par heineken Hier à 17:04

» historique d'une peugeot chez concessionnaire
par Jany Hier à 15:15

» Présentation de Jean-Noël
par fred9545 Hier à 14:04

» Fermeture automatique du toit ouvrant
par Mad Penguin Hier à 13:53

Qui est en ligne ?
Il y a en tout 222 utilisateurs en ligne :: 53 Enregistrés, 1 Invisible et 168 Invités :: 2 Moteurs de recherche

Albanolo, Alexlesinge, Alliottom59, Arnauld, bachibouzou, barbier, BartAbac, bel2727, bmsmart, bmw60, Bmwpsa, busio, butufei, dave.fun, fedge, fennec44, fouras22, fred1965, fred9545, guizmo21, Guyguy307, jacques33, jayboomka, jeager13, jeandu95270, jeremy72, jetman, jon07, jumeau_974, lames, logodiag, macross, manu62126, Michel13, nabin70, pascal32, peter34, piste86, PlessE90, popeye05, ragnotti66, regjof, rosz9, ruiz, scorpium59, shocker, simoes, socrate, steph54, sylvain02120, ThePunisher37, titidu59, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 probleme lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: probleme lexia   Jeu 11 Avr - 9:08

bonjour j ai donc recus mon lexia mais je rencontre un probleme c'est que lorsque je connecte mon diag a la prise usb du pc il la detecte bien mais il ne trouve pas de pilote donc sa ne fonctionne pas avait vous deja eu se probleme merci
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2999
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:14

salut

C'est bien de lexia que tu parles , pas de diagbox?
Ton dvd d’installation est celui qui était fourni avec?
Il y a certain fournisseur qui donne des dvd incomplet parfois, il te faudra peut-être trouver un autre software.
Tu l'as acheté ou?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4010
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:15

Quel windows as tu???? 32 ou 64bit???????

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:24

oui le c'est le cd fournie avec et pour windows c'est xp pro car on ma dit que lexia ne fonctionne pas avec windows 7
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:42

je l'ai acheter chez obd2center.fr
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2999
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:46

Ok tu as donc lexia, sais tu quelle version ça doit être? d'après ton vendeur bien sur?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:49

lexia 3 v47
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2999
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:53

Tu as suivi quelle procédure d'installation?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 9:55

comme ils explique sur le cd je les ai contacter et il mon dit qu'il fallait changer la langue pour l'installation
Revenir en haut Aller en bas
sly59000
Apprenti
Apprenti


Messages : 106
Date d'inscription : 10/03/2013

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 10:21

Salut,


tu ne l'as pas installé en francais ?
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 10:29

si je l'est installer en francais mais le lexia le pilote du lexia ne s'installe pas quand je le branche mais le pc le detecte
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2999
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 10:32

L'idéal serait que tu installes diagbox 6.01 et les MAJ par la suite. Pour le flashage de l'interface il existe un nouveau moyen mais tu en auras peut-être pas besoin, il faudra essayer

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
micka
Modérateur
Modérateur
avatar

Messages : 13816
Date d'inscription : 10/12/2012
Age : 36

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 10:54

+1 avec Antoine, comme ça tu aura d'un e pirre de coup lexia, pp2000 et diagbox.

_________________
Un petit merci fait toujours plaisir, alors clique sur le pouce vert à droite.
Le monde du diagnostic auto
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 10:57

est ce que diagbox 6.01 fait les meme chose que lexia v47
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2999
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 10:59

Oui sans problème. Diagbox est le logiciel qui a remplacé lexia et PP2000. Ils sont inclus dans diagbox

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 11:01

ok je vais essayer
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5296
Date d'inscription : 10/12/2012
Age : 44
Localisation : gap / hautes alpes

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 11:03

salut
il y a aussi la solution d'installer les drivers manuellement

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 11:05

merci pour vos reponses
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2999
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 11:15

Salut si tu veux installer diagbox tu dois d'abord faire le grand nettoyage, alors fais comme ceci:

Premièrement aller dans menu démarrer puis d-i-a-g-b-o-x et uninstall d-i-a-g-b-o-x
quand cela est terminer il faut ce rendre dans C: et supprimer le dossier APPLIC
ensuite faire une recherche Windows (menu démarrer /rechercher ) et faite tous les fichiers et tous les dossiers puis faites un par un avec d-i-a-g-b-o-x puis LEXIA et pour finir ACTIA supprimer toute les donner trouver avec ces trois nom.

Dernière étape aller dans le menu démarrer puis exécuter et taper regedit nous allons entrés dans la base de registre mettais vous bien sur le premier onglet (poste de travail) et cliquer sur édition puis rechercher le suivant F3 puis la renseigné d-i-a-g-b-o-x puis entrer et supprimer toutes les clé de registre qui porte le même nom (donc la d-i-a-g-b-o-x) et passer a la suivante en appuyant sur F3 jusqu'à que le pc vous dise que la RECHERCHE DANS LE REGISTRE EST TERMINER.

Fermer la base de registre puis la ré ouvrir et renouveler l’opération avec LEXIA sans oublier de se remettre sur l'onglet poste de travail a chaque fois puis renouveler l’opération avec ACTIA .

Une fois finie redémarrer le pc et enjoy plus de trace de d-i-a-g-b-o-x vous pouvez le réinstaller sans avoir de message d'erreur

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
tiguer22
Apprenti
Apprenti


Messages : 153
Date d'inscription : 25/03/2013
Age : 40
Localisation : ardeche

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 11:22

est ce que diagbox fonctionne sous windows 7
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4010
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: probleme lexia   Jeu 11 Avr - 12:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
est ce que diagbox fonctionne sous windows 7
oui sous 32bit....... et...... une chance sur 100 sur 64bits ^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jkjk78
Petit Nouveau
Petit Nouveau


Messages : 15
Date d'inscription : 03/03/2013

MessageSujet: Re: probleme lexia   Sam 13 Avr - 13:20

bonjour

j'ai branché mon léxia 3 sur le véhicule citroen xsara picasso il me demande de connecté le v c i serait il le connecteur a 16 broches merci de votre réponse
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 2999
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: probleme lexia   Sam 13 Avr - 13:54

Salut le VCI est bien sur comme tu le penses l'interface.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
jkjk78
Petit Nouveau
Petit Nouveau


Messages : 15
Date d'inscription : 03/03/2013

MessageSujet: Re: probleme lexia   Lun 15 Avr - 13:31

bonjour

merci pour la réponse au sujet du connecteur de lexia

cordialement
Revenir en haut Aller en bas
 

probleme lexia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-