LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Premier Diag E61 530D Touring
par scorpium59 Aujourd'hui à 7:05

» keygen DDT2000 de MRRORRY
par jeremy72 Aujourd'hui à 5:57

» deconnection lors de test k+dcan et ista d
par bmw530 Aujourd'hui à 5:33

» Problème de mesure ISTA D
par Nico76 Aujourd'hui à 5:18

» Sqlite FR de ISTA-D 4.03.21
par Digidid Hier à 20:51

» Présentation de Christian
par Chris9559 Hier à 20:42

» star diag 44 pays de la loire
par didielinux Hier à 20:37

» Présentation de Thomas
par Hyperman Hier à 20:04

» Problème dialogue de Fiat Ulysse 2.2 jtd 128cv (2005) et l'interface lexia 921815 Rev C
par An Hier à 19:22

» Purge du circuit de freinage avec maxi écu 2 possible ou pas ?
par fandf Hier à 19:07

» Présentation de REMY
par leprechon Hier à 18:58

» Présentation de Alain
par vindioux Hier à 18:31

» Clef telecommande C3
par titoon Hier à 18:21

» niveau d huile boite auto
par Jp59 Hier à 17:25

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par nundoz Hier à 16:55

» WIS,ASRA et EPC2017 sous vmware
par Jp59 Hier à 16:48

» Présentation de Alain
par MCT_13 Hier à 15:02

» FAQ BMW/MINI
par lolodu83 Hier à 14:50

» Petit sondage sur le forum
par morse Hier à 14:45

» Présentation de hamid
par mekkaoui hamid Hier à 14:34

» Présentation de ERIC
par ricou2407 Hier à 13:51

» Présentation de mounir
par fred9545 Hier à 11:59

» les tutos Diagbox
par rocky81 Hier à 11:48

» Présentation de alain
par Jumbollwhight Hier à 11:03

» Présentation de musta
par fred9545 Hier à 7:40

» Présentation de JEAN-CLAUDE
par fred9545 Hier à 7:38

» Présentation de Antonio
par fred9545 Hier à 7:37

» Présentation de Eric
par fred9545 Hier à 7:36

» Présentation de Bruno
par fred9545 Hier à 7:35

» Présentation de doud
par fred9545 Hier à 7:34

» Alim 100A pour codage
par jcinfo Hier à 6:47

» Codage injecteur neuf
par BmwOldSchool Hier à 0:06

» GPS MMI 2G 2017
par Enzo67170 Sam 16 Déc - 23:07

» Fonctionnement du mot de passe de nos archives.
par Enzo67170 Sam 16 Déc - 23:03

» Nouveau soft qui comprend ddt2000 + RPE 3 ( Renolink )
par honda Sam 16 Déc - 20:17

» 2 fichiers codes défauts psa
par Mekkano Sam 16 Déc - 19:36

» Peugeot 5008 s'arrête pratiquement plus 10 fois sur un petit trajet
par nounours626 Sam 16 Déc - 19:10

» Présentation de Alain
par Alexlesinge Sam 16 Déc - 19:03

» Présentation de fred
par Alexlesinge Sam 16 Déc - 19:02

» Présentation de Bruno
par Alexlesinge Sam 16 Déc - 19:00

Qui est en ligne ?
Il y a en tout 110 utilisateurs en ligne :: 27 Enregistrés, 1 Invisible et 82 Invités :: 2 Moteurs de recherche

alex8759, An, Bernez, bmw530, Chris9559, delpiero3, fedge, hrd971, Hyperman, jacques33, jarod38, jeremy72, manu62126, Mikatds, Nico76, patrick33000, PhoBoS88, pierre69, pilgreen, plucky, popeye05, rach68, scorpium59, squal13, stevens mylife972, Stevens59, tardy

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (81)
 
@heineken (68)
 
@fred9545 (43)
 
@popeye05 (42)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Partagez | .
 

 demande d'aide suite au diag

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lolobucheron
Novice
Novice
avatar

Messages : 26
Date d'inscription : 20/06/2015
Age : 43
Localisation : 95

MessageSujet: demande d'aide suite au diag    Ven 3 Juil - 9:05

Bonjour, a tous les amis,

j'aimerais un peu d'aide si possible, donc je vous explique, j’ai eu un voyant jaune de surchauffe affiche sur le tableau de bord et sur l'IDRIVE, après avoir fait un diag avec rheingold,il me donne le défaut :

0041F2 DDE:Electroventilateur activation

et quand je vais sur description du défaut, il marque ceci:

"Il n'existe aucune description de code de défaut pour le code de défaut 0041F2."

et dans le détails:

Défaut momentanément présent
Activation coupure
Défaut n'activant pas le voyant d'alerte.

Après de nombre heure sur le net, sans vraiment il y a différentes réponse pour le même défaut, j'aimerais avoir votre avis.

est-ce que le défaut concerne le ventilateur sur circuit de refroidissement moteur ( le gros quoi) ou celui de la ventilation ( chauffage).

merci de votre aide        


Dernière édition par lolobucheron le Mer 15 Juil - 20:34, édité 2 fois
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15244
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: demande d'aide suite au diag    Ven 3 Juil - 10:31

Bonjour

pour moi celui du moteur
merci de poster plus de détails sur le véhicule en question année, moteur, modèle .......

ps: merci d'utiliser des titres de sujet plus précis.

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1993
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: demande d'aide suite au diag    Ven 3 Juil - 10:52

Dans rheingold, tu dois faire un plan d'action dans la page defaut et choisir ton defaut puis affichage, ca va te donné des test a faire.

Tu peut aussi acceder a l'activation via l'arborescence des modules, tu choisis le DDE et tu fais un appel de fonction.

C'est le gros ventilo oui.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
lolobucheron
Novice
Novice
avatar

Messages : 26
Date d'inscription : 20/06/2015
Age : 43
Localisation : 95

MessageSujet: Re: demande d'aide suite au diag    Ven 3 Juil - 19:07

salut,



Désolé Alliottom59 pour le manque de précision dans le titre, pour la voiture c'est un 320d TOURING AUTO 163cv, de 11/2005, et le type moteur M47.

merci scorpium59, pour l'info je vais voir ça demain.

Par contre j'ai oublié de précisé que quand j'ai eu le défaut, la ventilation a l’intérieur fonctionné, et je l'ai éteint et a peine reparti le défaut ces éteint. je ne sais pas si ça a une importance ou pas.

Petite question,est-il possible de branché un chargeur batterie avec maintient en charge en même temps que le diag?

merci pour votre aide

lolo
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15244
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 7:01

regarde ce fusible

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
lolobucheron
Novice
Novice
avatar

Messages : 26
Date d'inscription : 20/06/2015
Age : 43
Localisation : 95

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 15:02

salut à tous, pour commencé merci beaucoup pour votre aide les amies

Alliottom59, j'ai regardé le fusible comme tu me la indiqué et il est bon.

J'ai fait comme tu ma dit scorpium59, avec le plan d'action le ventilo ne tourne pas,j'ai aussi fait l'autre mani en sélectionnant le module DDE -> appeler fonction du boitier électr -> ventilateur -> actionné le ventilateur et rien non plus.

J'ai regardé si j'avais du jus a la fiche et j'ai 12V, donc branchement du ventilo en direct sur la batterie,on le voit bougé légèrement mais il se lance pas, donc je pense qu'il doit être grillé.

est-ce que mon diag est bon ou j'ai loupé une étape.

Merci
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1993
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 16:22

oui il doit etre grillé, demonte le et regarde.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
lolobucheron
Novice
Novice
avatar

Messages : 26
Date d'inscription : 20/06/2015
Age : 43
Localisation : 95

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 19:03

Salut, scorpium59

J'ai démonté comme tu ma dis et j'ai rebranché encore une fois en direct sur les borne 1 et 2 est toujours rien.

J'ai une petit question est ce que c'est normal que j'ai toujours du jus sur la fiche du ventilateur dans le compartiment moteur même une fois que tous est fermé?

J'ai vu aussi qu'il y avait 2 type de puissance 400 watt et 600 watt, pourquoi 2 puissance????

Merci
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1993
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 19:05

Ce que je voulais dire c'est demonte le ventilo et ouvre le voir si tu vois ce qui a cramé.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
lolobucheron
Novice
Novice
avatar

Messages : 26
Date d'inscription : 20/06/2015
Age : 43
Localisation : 95

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 19:39

je l'ai démonté complétement, mais rien de spéciale il est plutôt sale à l’intérieur , à part qu'au niveau des fiches d'arrivé au moteur, il y avait beaucoup de vert de gris et le fils jaune déconnecté.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]


j'ai nettoyé le tous, et refait des essaie avec le fils jaune rebranché et toujours même résultat.

grrrrrr!!!!!!!!!
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1993
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 20:02

Rien de spécial tu dis.... Lol vu l'etat des fiches (oxydation de partout), néttoie tout ca au mieux, a la brosse souple ou brosse a dent, reconnecte et branche en direct voir ce que ca donne avant de remonter inutilement.


_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: demande d'aide suite au diag    Sam 4 Juil - 20:06

salut ,
avec scorpium ! pas jolie tes connexions !

ça va pas être évident de remettre ça en état ! je pense que t'es bon pour le remplacer ....surtout pas de poncage ! ou alors tres fin !

essaye de mettre une lampe de 21 w histoire de tester l'ampérage ..

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
lolobucheron
Novice
Novice
avatar

Messages : 26
Date d'inscription : 20/06/2015
Age : 43
Localisation : 95

MessageSujet: Re: demande d'aide suite au diag    Dim 5 Juil - 8:26

salut à tous, suite de l'aventure lol!

j'ai bien tous nettoyé scorpium59 et rebranché en direct sur les fils noir et marron et toujours rien, juste un point dur quand il est branché et une fois l'alim retiré il tourne correctement à la main.

je pense que je suis bon pour le changé, au passage une petite question, car vu le prix d'un neuf ( 800€),j'ai fait des recherche et j'aimerais savoir si il y a une différence entre les ventilo diesel essence, car la puissance est la même sauf que la réf BMW est différente.

j'ai pas vraiment compris ta manip ulysse79, tu peut me donné un peu plus de détail, je la branche ou l'ampoule? sur la fiche dans le bloque moteur:?:

Désolé de vous embêté autant avec mes questions  
Revenir en haut Aller en bas
lolobucheron
Novice
Novice
avatar

Messages : 26
Date d'inscription : 20/06/2015
Age : 43
Localisation : 95

MessageSujet: Re: demande d'aide suite au diag    Ven 10 Juil - 8:01

salut a tous, suite et fin du périple,

Après changement du motoventilateur tout est revenu dans l'ordre, merci pour votre aide encore une fois.

Problème résolu.

A+
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15244
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: demande d'aide suite au diag    Mer 15 Juil - 20:24


Bonjour, 

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à
:
 
- éditer votre premier message,[Vous devez être inscrit et connecté pour voir ce lien]
 - cocher l'icône résolu[Vous devez être inscrit et connecté pour voir ce lien]
 - Et enregistrer en cliquant sur [Vous devez être inscrit et connecté pour voir ce lien]


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton [Vous devez être inscrit et connecté pour voir ce lien]


_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
 

demande d'aide suite au diag

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-