LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Probleme DIAGBOX 6926432db4ad77da430136d19ef741d88725c5
LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Probleme DIAGBOX 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Philippe
Probleme DIAGBOX Emptypar philou09 Aujourd'hui à 21:03

» Présentation de K
Probleme DIAGBOX Emptypar fred9545 Aujourd'hui à 19:38

» Présentation de Seb
Probleme DIAGBOX Emptypar chti_31 Aujourd'hui à 17:54

» Le module pompe urée/Adblue PSA (exploration pour P20E8)
Probleme DIAGBOX Emptypar Maxx666 Aujourd'hui à 11:30

» probleme demarrage mercedes c200
Probleme DIAGBOX Emptypar migwell Aujourd'hui à 8:37

» Lecture d'une EEPROM 93c66
Probleme DIAGBOX Emptypar hari_seldon Aujourd'hui à 7:39

» C4 grand Picasso ne démarre plus
Probleme DIAGBOX Emptypar stephanelefort Hier à 19:16

» Présentation de Sylvain
Probleme DIAGBOX Emptypar hari_seldon Hier à 17:56

» C4 Grand Picasso 2.0 HDi FAP 16V BMP6 (Boîte pilotée) 136 cv de 2008
Probleme DIAGBOX Emptypar pierre69 Hier à 10:59

» Bipper : Jeu dans crémaillère de direction
Probleme DIAGBOX Emptypar chaco Hier à 7:13

» pbm elec Xsara Picasso 1.6HDI
Probleme DIAGBOX Emptypar jmutantj Mar 20 Fév 2024 - 11:46

» Code defaut P20E9 et P20E8
Probleme DIAGBOX Emptypar Yannick22 Mar 20 Fév 2024 - 7:00

» Présentation de Michel
Probleme DIAGBOX Emptypar fred9545 Mar 20 Fév 2024 - 6:13

» Présentation de Pascal
Probleme DIAGBOX Emptypar Pascal5952 Lun 19 Fév 2024 - 23:22

» Problème totaliseur kms C3 1.4i 2006
Probleme DIAGBOX Emptypar Grozig Lun 19 Fév 2024 - 21:49

» Présentation de Tony
Probleme DIAGBOX Emptypar Grozig Lun 19 Fév 2024 - 20:19

» Toralin Anticarbone et Bénol3, décalaminage segments 1.2 puretech
Probleme DIAGBOX Emptypar Grozig Lun 19 Fév 2024 - 20:16

» ford transit 2.4tdci , coupure moteur a regime elevé
Probleme DIAGBOX Emptypar chaco Lun 19 Fév 2024 - 19:38

» Présentation de Pierre-André
Probleme DIAGBOX Emptypar Pierre-Andre Lun 19 Fév 2024 - 17:55

» codes erreur peugeot p1351
Probleme DIAGBOX Emptypar franckardeche Lun 19 Fév 2024 - 16:29

» Présentation de Hakim
Probleme DIAGBOX Emptypar HakimLeBrico Lun 19 Fév 2024 - 16:02

» antidémarrage
Probleme DIAGBOX Emptypar ZAR164 Dim 18 Fév 2024 - 12:24

» Présentation de Florent
Probleme DIAGBOX Emptypar FJ Dim 18 Fév 2024 - 10:45

» shema electrique E87
Probleme DIAGBOX Emptypar manu62126 Dim 18 Fév 2024 - 8:32

» Présentation de Thierry
Probleme DIAGBOX Emptypar Landelle Dim 18 Fév 2024 - 7:21

» Bipper : Embrayage patine et P0704
Probleme DIAGBOX Emptypar chaco Dim 18 Fév 2024 - 3:18

» Schéma Denox 5008
Probleme DIAGBOX Emptypar FAB86 Sam 17 Fév 2024 - 13:06

» Présentation de THIERRY
Probleme DIAGBOX Emptypar voxlan69 Sam 17 Fév 2024 - 1:52

» Présentation de Jacques
Probleme DIAGBOX Emptypar Joli Ven 16 Fév 2024 - 23:46

» problème pompe abs
Probleme DIAGBOX Emptypar FAB86 Ven 16 Fév 2024 - 21:06

» Présentation de vianney
Probleme DIAGBOX Emptypar vianney59139 Ven 16 Fév 2024 - 19:55

» [defaut moteur] 308 2l 136cv 2008 P11AA
Probleme DIAGBOX Emptypar peug89 Ven 16 Fév 2024 - 17:02

» Défaut p2031 sur Citroën C3
Probleme DIAGBOX Emptypar fred9545 Ven 16 Fév 2024 - 13:16

» xsara 2lhdi 90 cv
Probleme DIAGBOX Emptypar franckardeche Ven 16 Fév 2024 - 11:17

» Codage capteur angle de braquage
Probleme DIAGBOX Emptypar KoOrIi Jeu 15 Fév 2024 - 23:51

» Présentation de Corentin
Probleme DIAGBOX Emptypar KoOrIi Jeu 15 Fév 2024 - 23:25

» Présentation de Emmanuel
Probleme DIAGBOX Emptypar Grozig Jeu 15 Fév 2024 - 22:56

» Question injection fonctionnement common rail et antidemarrage
Probleme DIAGBOX Emptypar GRICAR44 Jeu 15 Fév 2024 - 21:37

» Présentation de maxence
Probleme DIAGBOX Emptypar Grozig Jeu 15 Fév 2024 - 21:19

» Présentation de pierre
Probleme DIAGBOX Emptypar ZAR164 Jeu 15 Fév 2024 - 21:07

Qui est en ligne ?
Il y a en tout 230 utilisateurs en ligne :: 5 Enregistrés, 1 Invisible et 224 Invités :: 3 Moteurs de recherche

chaco, gake51, Grozig, hpvectravl, philou09

Le record du nombre d'utilisateurs en ligne est de 722 le Ven 2 Fév 2024 - 11:36
Membres les plus tagués
@Grozig (358)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@Alliottom59 (202)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@chaco (186)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@Alexlesinge (97)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@heineken (94)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@popeye05 (92)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@fred9545 (73)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@xrider (30)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@Fab (28)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@CHOCOL (28)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
Partagez
 

 Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 13:37

Bonjour,

Je viens vous exposer mon Probleme.
Je acheté une sonde LEXIA3 a 97€ chez OBD2 conseillé par Heineken.
J'ai un WIn7 sur mon pc portable sur lequel j'ai mis VirtualBox avec XP en 32 bits.

J'ai installé DIAGBOX V7.02 sur mon XP.
Le logiciel c'est installé convenablement après quelques probleme de PORT USB résolut.
Je connecte ma sonde (led verte permanente lors de la connection) et reconnu dans Gestionnaire des périphériques/ACTIA/USB COM BOARD EVOLUTION DRIVER (Multi-instance).

J'ai une xantia phase 2 de 1999 en 2.0 hdi 110.
Je connecte toute cela sur le véhicule donc :DIAGBOX/CITROEN/XANTIA/XANTIA2/LEXIA , le problème est là !!
Je devrais avoir le choix entre: DIAGBOX ou PP2000
Le seul choix que j'ai est : LEXIA ou DIAGTOOL et je ne peux pas faire de DIAG.
Sa fait 4 jours que j'essaye de la faire fonctionner et que ni ni !!
Je viens vous l'évoquer ici au cas ou une personne aurait eu un probleme similaire !!!

Cordialement,
Jv8
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
popeye05

Messages : 5312
Date d'inscription : 10/12/2012
Age : 50

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 13:52

salut

donc déjà la Xantia c'est Citroën il me semble !

et vu l'année de la voiture il faut donc utiliser LEXIA !
donc quand tu lance diagbox après tu va lancer lexia ! 

autre chose ton Windows 7 c'est un 32 ou 64 bits ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 14:21

bonjour popeye05,

Oui Xantia c'est bien Citroen

Justement mon probleme est là, je clique sur l'icone sur DIagbox, le logiciel s'ouvre, je choisis Citroen, xantia, xantia 2 et après, je devrais avoir avoir le choix entre DIAGBOX ou PP2000.
Ce que je n'ai pas, je n'ai que LEXIA OU DIAGTOOL, et en cliquant sur lexia, j'ai multimetre ou osscilement, et le DIAG s'arrete là.

Mon win7 est sous 64bits mais je ne pense pas que sa gène vu que VIRTUALBOX a un systeme exploitation avec XP en 32 bits
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
popeye05

Messages : 5312
Date d'inscription : 10/12/2012
Age : 50

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 14:25

non pp2000 c'est pour Peugeot !

donc toi tu doit bien choisir lexia !

mais apparemment lexia ne fonctionne pas
essaye de refaire une instal de diagbox

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 14:39

popeye05,

Je sais bien que pp2000 est pour Peugeot mais mon probleme c'est que dès que j'ai sélectionné la marque et le modele je n'ai plus de choix !!

Dans cet exemple qui est peugeot, comme dans cet exemple, je n'ai pas ce choix, regardez a 1m04 exactement sur cette vidéo : [Vous devez être inscrit et connecté pour voir ce lien]

J'ai installé et desinstallé voir 10 fois Diagbox et meme probleme, j'ai tout supprimer, dossier APPLIC dans C, fichier diagbox, actia, lexia et la meme chose dans register !!!
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 290
Date d'inscription : 11/12/2012

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 15:00

Bonjour.

Je pense que ton problème vient de ton PC, de ton installation virtualisé!

Pour vérifier ton installation et ta sonde il faudrait aussi faire un test sur un véhicule plus récent 2007 voir 2008.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
popeye05

Messages : 5312
Date d'inscription : 10/12/2012
Age : 50

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 15:05

c'est normal que tu n'ai pas le choix diagbox car ton véhicule n'est pas supporté par diagbox
tu est donc obligé de passer par lexia !

après tu peux aussi désinstaller totalement diagbox et installer juste lexia pour faire le diag de ta Xantia

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyDim 10 Jan 2016 - 15:42

bmag52, c'est ce que l'on m'a dit sur un autre forum, une personne va passer pour regarder cela a la maison !!!

Je vais faire l'installe sur un autre PC pour essayer

popeye05, si la personne qui vient a le meme soucis que moi, je vais essayer ta solution d'installer que LEXIA
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 290
Date d'inscription : 11/12/2012

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 0:17

Cela ne va certes pas t'avancer mais pour reproduire le même problème que toi avec Lexia j'ai fait le test avec un véhicule Citroën bien sur ancien une saxo diesel c'est tous ce que j'avais comme V I N sous la main et cela me donne la même chose que toi il est certain que dans ce cas précis il n'y a pas d'équivoque possible car il n'y a pas de calculateur ce qui n'est pas le cas de la xantia.

Je n'ai à priori aucun souci avec mon installation DB PP2000 car je viens de faire un diag sur 406 2L HDI 110 de 06 2002, avec Lexia je n'avais jusqu'à présent et à priori aucun problème peut être que maintenant j'ai aussi ce problème mais je n'en vois pas la raison je le saurais lorsque j'aurais un véhicule Citroën correspondant à ces années là.

C'est la raison pour laquelle je pense qu'il te faudrait tester sur un véhicule Citroën de 2006 voir 2007 pour voir si ton installation fonctionne
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 10:17

jonathanv8 a écrit:
 J'ai une xantia phase 2 de 1999 en 2.0 hdi 110.

ok , donc comme dit et redit plus haut dans le post !
ta voiture est une citroën et se diag avec le soft  LEXIA
LEXIA === pour toutes les citron jusqu'a 2006-2007 après c'est diagbox

jonathanv8 a écrit:
Je connecte toute cela sur le véhicule donc :DIAGBOX/CITROEN/XANTIA/XANTIA2/LEXIA , le problème est là !!

ben non il y a pas de problème  Very Happy  , c'est normal ! pourquoi dire qu'il y a un problème , quand on ne connait pas , on demande si c'est noramal , non ?


jonathanv8 a écrit:
Je devrais avoir le choix entre: DIAGBOX ou PP2000


non ! tu confonds pp2000 et lexia et diagbox


jonathanv8 a écrit:
Le seul choix que j'ai est : LEXIA ou DIAGTOOL et je ne peux pas faire de DIAG

le choix c'est normal , par contre tu ne peut pas faire de diag Question  qu'est ce qui se passe quand tu clic sur LEXIA ?

normalement , tu as connecté ta VCI a ta voiture ( au préalble fait tourné 5 a 10 mn pour chargé la batterie et évité le mode économie )
apres tu met le +acc ( cle de contact , pret a demarré )
tu lance diagbox
tu connecte ta VCI ( interface ) sur le port USB de ton PC
tu as une page qui s'affiche : CITROEN  faire le choix du véhicule .
la tu as LEXIA ou PPS  , tu clic sur lexia
indentification du véhicule automatique se lance , si détecté , le VIN s'affiche .
ensuite le n° OPR ( si tu connait pas demande )
et apres tu continu par " test global "  etc .......

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 290
Date d'inscription : 11/12/2012

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 11:49

Je viens de nouveau de tester Lexia normalement comme je  le fait habituellement quand je l'utilise et cela fonctionne normalement et comme je n'avais pas de Citroën sous la main (donc sans être connecté à un véhicule) j'ai fait comme ceci :

Ouverture DiagBox > Citroën > XantiaII > Lexia demande la connexion de la VCI > Connexion VCI > V
Identification en cours > demande de vin VIn00000000000000 >V  (si lexia demande un opr tu mets 00000)>V

Une nouvelle fenêtre  s'ouvre avec deux cases Lexia ou scantool sélectionner  Lexia > V

La fenêtre de Lexia doit s'ouvrir > Diagnostic>V  nouvelle fenêtre test par fonction ou test global,je sélectionne global > V couper et remettre le contact > la page du test du dialogue avec les calculateurs apparait avec un non dans les cases dialogue ce qui est normal puisque je ne suis pas connecté au véhicule, en faisant retour tu peux sélectionner test par fonction et ainsi de suite.

J'ai fait les captures d'écran pour chaque opération effectuée.

A lire tes explications et regarder tes captures d'écrans sur l'autre forum, je pense que cela doit fonctionner comme ce n'est pas le cas il y a peut être un ou deux problèmes.

1) la virtualisation de ton installation j'en suis un peux moins convaincu maintenant mais cela reste une possibilité.

2°) Il est aussi possible que tu n'utilises pas Lexia correctement je dis bien possible;

Je précise que j'ai refait les tests aujourd'hui pour essayer de comprendre ton problème avec le VIN d'un Saxo Diesel de 2015 me demandant de choisir entre la prise 16 ou 30 broche et cela fonctionne très bien et ceci sans véhicule.

Le second test sans VIN et sans véhicule comme décrit ci-dessus, le test de Lexia fonctionne aussi parfaitement.

L'origine de DiagBox étant Scary

VIN suivit de Quatorze zéros ou VF suivit de quinze zéros cela fonctionne.

V= valide ou entrée ou la touche de Lexia avec l'étoile et la flèche.

Ceci permet de tester Lexia, ensuite s'il y a un problème entre le véhicule et l'interface cela provient soit de la prise OBD EOBD mais le plus souvent c'est le câble adaptateur ou l'interface elle même.Wink


Dernière édition par bmag52 le Lun 11 Jan 2016 - 12:33, édité 1 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 12:31

bmag52 a écrit:
Je viens de nouveau de tester Lexia normalement comme je  le fait habituellement quand je l'utilise et cela fonctionne normalement et comme je n'avais pas de Citroën sous la main (donc sans être connecté à un véhicule)  


salut bmag52 , sympas pour lui , mais ne le prends pas mal   je ne comprends pas trop  lol!  , tu écrit quasi la m^me chose que ce que je viens de posté  il y a plus d'1h avant Question

ps: je les fait ce matin sur une citroen de 2002 Wink


bmag52 a écrit:
J'ai fait les captures d'écran pour chaque opération effectuée.

A lire tes explications et regarder tes captures d'écrans sur l'autre forum  

ben c'est sympas pour nous d'avoir que la moitié des explications

Probleme DIAGBOX 3077949639

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 290
Date d'inscription : 11/12/2012

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 12:46

Bonjour ulysse79

Je ne le prend pas mal du tout, visiblement toi oui.

J'explique un peu la même chose que toi c'est un fait mais pour essayer de répondre plus précisément à son problème dans l'immédiat qui semble pour lui être un dysfonctionnement de Lexia.

Et si tu relis bien ce que j'ai écrit j'explique clairement comment tester l'application Lexia avec sa VCI sans être connecté à son véhicule de telle sorte de procéder par étape afin d'éliminer la liaison véhicule interface.

Suis je bien claire car son problème est bien la maitrise et le fonctionnement intrinsèque de Lexia.

Maintenant si tu penses que mon message fait doublon je peux le supprimer ou le faire supprimer cela ne me dérange absolument pas

Bien cordialement. Wink Wink

bmag52
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 290
Date d'inscription : 11/12/2012

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 12:54

Je ne savais pas que l'on pouvait être détenteur et propriétaire de la pensée universelle. lol!

En ce qui concerne les captures d'écrans si elles ne figurent pas encore sur le message c'est tout simplement par manque de temps car je n'ai pas que cela à faire mais surtout parce que j'ai commencé la présentation de ces captures sous forme de Tuto.

Donc là pour ne pas faire d'ombre je crois que ça va plus le faire, le tuto et les captures d'écrans ne suivront pas désolé. Wink
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 21:31

Messieurs, je viens vous dire que vous aviez raison  mais comme c'est la 1er fois que je l'utilise car je n'ai que la Canclip a la base et je viens de faire cet achat !!!

J'ai refais ce que vous m'aviez, et miracle, cela fonctionne !!!!!!!!
J'ai passé 4 jours a installé désinstallé, bref, je ne sais pas ce qui a fait que çà ai marché mais tout fonctionne niquel !!

Merci a tous de m'avoir aidé et de m'avoir expliqué chacun votre point de vue !!
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5726
Date d'inscription : 10/12/2012
Age : 43

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 11 Jan 2016 - 23:02

c'est ce que je t'avais dis depuis le début sur l'autre forum ...probleme d'installation Wink

voilà ton probleme résolu cheers

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyJeu 18 Fév 2016 - 21:20

Je pensais ne pas avoir donné la réponse mais effectivement je l'ai faite !!!

Vu que tout marche, je vais aller rouler avec ma voiture vieux Laughing Laughing

Je vais regarder vos posts sur les reprogrammations

bonne soirée

Jv8
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 57

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 21 Mar 2016 - 19:45

salut j'ai brancher sur la voiture il la reconnue le vin j'ai taper sur diagnostic j'ai u pas grand chose je suis aller sur planette 2000 il me demande le dan s'est quoi le dan
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 21 Mar 2016 - 21:01

eric08 a écrit:
salut  j'ai brancher sur la voiture il la reconnue le vin j'ai taper sur diagnostic j'ai u pas grand chose je suis aller sur planette 2000 il me demande le dan s'est quoi le dan

bonsoir ,

c'est pour quelle véhicule , quelle année ? motorisation ?
le DAM ou OPR c'est le n° d'organistaion , tu le trouve sur le bas intérieur de la portière conducteur , comme ce ci :

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 57

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 21 Mar 2016 - 21:42

307 sw hdi 2 l 110 cv 2004
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 21 Mar 2016 - 21:52

ok a lors c'est bien avec pp2000 que tu doit faire le diag Wink

tiens nous au jus

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 57

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 21 Mar 2016 - 21:59

j'ai fait diag mais rien vous avais un tuto pour sa je suis 7.76
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyLun 21 Mar 2016 - 22:12

merci de faire un effort sur l’orthographe ....

c'est quoi rien ? tu reste bloquer sur une page ? tu bascule pas sur pp2000 ?

qu'est que tu as comme windows sur ce PC ?



_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 57

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyMer 23 Mar 2016 - 18:29

salut excuse moi pour l'orthographe.vous avez un tuto pour expliquer la marche a suivre quand on le branche a la voiture cordiament
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyMer 23 Mar 2016 - 19:23

salut ,

pas vraiment un tuto , mais procède dans cette ordre Wink

1 allume ton pc ( sans internet , pas besoin a moins de faire une MAJ avec jeton )
2 connecte le port USB de ton interface a l'ordi ( la led verte doit s'allumer )
3 connecte ton interface a ton véhicule
4 met le contact ( ou démarre selon ton diag )
5 lance diagbox

une fois diagbox ouvert , choisi la marque puis le véhicule , normalement reconnaissance automatique du VIN , après selon l'année du véhicule tu choisi pour
pour Peugeot : diagbox  ou  pps ( si immat avant 2006-2007 )
pour Citroën : diagbox ou lexia  ( si immat avant 2006-2007 )

après a toi de voir quel menu tu veut faire ....

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le Mer 23 Mar 2016 - 20:36, édité 1 fois
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 57

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyMer 23 Mar 2016 - 19:37

oui il reconnais mon vin apres je mets diagtool la il me mets mettre le conctact branche le portable sur le connecteur test c001 puit je tape ok il marque identification 10
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyMer 23 Mar 2016 - 20:38

c'est bizarre , tu dit qu'il reconnait le VIN du véhicule , pour ca il y a dialogue entre le PC et la voiture via la sonde .
et après tu dit qu'il te demande de connecter la sonde a la prise diag ( C001 ) Rolling Eyes

quelle windows as-tu ? 32 ou 64 bits ?

quelle version de diagbox ? télécharger fofo ?

la sonde est reconnu comment dans le gestionnaire de périphérique ?

est ce que la led verte de la sonde reste allumée une fois connecté a l'USB ?

entends-tu les relais de la sonde faire " clic " ?

A+




_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 57

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyMer 23 Mar 2016 - 20:50

32 bis, v7.76.s'est quoi fofo pour la led oui .les relais font des clic :ps pour les mesure parametre il marque 1.valeur de charge ;2.temperature eau moteur;3.correction rapide carburant 1 et 2 :4 correction lent de carburant 1 et 2 rien de plus
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2603
Date d'inscription : 25/10/2013
Age : 51

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyMer 23 Mar 2016 - 21:18

eric08 a écrit:
32 bis
 Probleme DIAGBOX 558843162  , ok
eric08 a écrit:
v7.76.
ben je serais toi j'aurais mis la 7.57 ou 7.62 mais bon  Surprised
eric08 a écrit:
s'est quoi fofo
fofo = forum



eric08 a écrit:
pour la led oui

elle reste en permanence allumée ?
.
eric08 a écrit:
les relais  font des clic :

ok
eric08 a écrit:
ps pour les mesure parametre il marque 1.valeur de charge ;2.temperature eau moteur;3.correction rapide carburant 1 et 2 :4 correction lent de carburant 1 et 2 rien de plus

Question Question

des imprims écran serait plus parlant peut-être Laughing

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ...  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5726
Date d'inscription : 10/12/2012
Age : 43

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX EmptyMer 23 Mar 2016 - 23:59

eric08 a écrit:
oui il reconnais mon vin apres je mets diagtool la il me mets mettre le conctact branche le portable sur le connecteur test c001 puit je tape ok  il marque identification 10
ne passe pas par diagtool !! mais par lexia , PP2000 ou diagbox suivant ce que diagbox te propose.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Pastranas
Petit Nouveau
Petit Nouveau
Pastranas

Messages : 2
Date d'inscription : 31/05/2018

Probleme DIAGBOX Empty
MessageSujet: meme probleme connecteur test c001   Probleme DIAGBOX EmptySam 2 Juin 2018 - 6:53

bonjour à vous,

je viens de faire l'acquisition du diagbox v7.02 il y'a 2 jours. Après installation du logiciel, je me suis mis à installer les mise a jour (je suis monté jusqu'à la version v7.68). enfin c'est fini tout est installé correctement je v donc l'essayer sur ma voiture, une 307 2lhdi 110 et la, même problème que vous, impossible de lancer le diagtool. en effet un page s'ouvre et indique mot pour mot :

-mettre le contact.
-brancher le portable sur le connecteur test c001.

super dégouté je me dit que j'ai surement mal installé le logiciel. Heureusement, ma femme a une citroen c4 picasso. je m'empresse donc d'aller essayé sur sa voiture et la nickel tout fonctionne correctement.

j'ai lu que plusieurs personne avait rencontré le même problème que moi, je souhaiterai savoir du coup si quelqu'un aurai trouvé la solution ou la cause?
Revenir en haut Aller en bas
 

Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» Probleme DiagBox
» probleme diagbox
» probleme diagbox
» Problème diagbox c-zero
» probleme RT4 et diagbox

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-