LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème BVA AL4 - Page 15 6926432db4ad77da430136d19ef741d88725c5
LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème BVA AL4 - Page 15 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème de ventilation d'habitacle
Problème BVA AL4 - Page 15 Emptypar GiGi57 Hier à 21:33

» études code défaut svp jaguar x type
Problème BVA AL4 - Page 15 Emptypar passion Hier à 21:12

» Présentation de sylvain
Problème BVA AL4 - Page 15 Emptypar fred9545 Hier à 19:23

» Problème demarrage aléatoire 330d e46
Problème BVA AL4 - Page 15 Emptypar bmwaddict60 Hier à 18:35

» panne sans code defaut outlanderIII 2.2 DID 2018
Problème BVA AL4 - Page 15 Emptypar Grozig Hier à 18:18

» Présentation de selim
Problème BVA AL4 - Page 15 Emptypar bmwaddict60 Hier à 18:14

» supprimer les bibip tutut outlanderIII 2.2did 2018
Problème BVA AL4 - Page 15 Emptypar Grozig Hier à 17:44

» Le module pompe urée/Adblue PSA
Problème BVA AL4 - Page 15 Emptypar Ravican Hier à 13:50

» Pas d'accélération Peugeot 807
Problème BVA AL4 - Page 15 Emptypar Grozig Hier à 10:01

» desactiver le TPMS mitsubishi outlanderIII 2.2 DID 2018
Problème BVA AL4 - Page 15 Emptypar Grozig Hier à 9:01

» Présentation de Alain-Marc
Problème BVA AL4 - Page 15 Emptypar Grozig 08.08.22 15:34

» Présentation de mathieu
Problème BVA AL4 - Page 15 Emptypar Grozig 08.08.22 10:00

» Présentation de Joël
Problème BVA AL4 - Page 15 Emptypar mecanix 08.08.22 7:08

» Défaut DF205 (Circuit d'air - manque d'air) intermittant
Problème BVA AL4 - Page 15 Emptypar jmp 07.08.22 17:38

» Prise connexion pulseur Twingo 2 2010
Problème BVA AL4 - Page 15 Emptypar chaco 07.08.22 11:27

» 206 essence liquide refroidissement baisse dans le vase d'expansion
Problème BVA AL4 - Page 15 Emptypar dom2 07.08.22 10:40

» Présentation de Fabien
Problème BVA AL4 - Page 15 Emptypar fred9545 07.08.22 10:33

» Effacé bêtement les parametres "Calculateur moteur" avec le Can Clip
Problème BVA AL4 - Page 15 Emptypar fred9545 07.08.22 8:59

» Nappe FFC cassée dans le contacteur tournant
Problème BVA AL4 - Page 15 Emptypar GiGi57 07.08.22 7:31

» 206 S16 ne démarre plus
Problème BVA AL4 - Page 15 Emptypar srt6 07.08.22 4:34

» Présentation de sebastien
Problème BVA AL4 - Page 15 Emptypar SEBVILLAA 06.08.22 17:12

» Présentation de matthieu
Problème BVA AL4 - Page 15 Emptypar mat1979 06.08.22 16:42

» Investigations zones suspectes P0299 et P0234
Problème BVA AL4 - Page 15 Emptypar Grozig 05.08.22 19:25

» Defaut Dépollution du systéme deNOX
Problème BVA AL4 - Page 15 Emptypar Grozig 05.08.22 19:20

» Présentation de Christophe
Problème BVA AL4 - Page 15 Emptypar Doubleback 05.08.22 15:47

» Op-com Diag
Problème BVA AL4 - Page 15 Emptypar gary89 05.08.22 8:08

» C4 Picasso 2.0hdi 136
Problème BVA AL4 - Page 15 Emptypar dim52 05.08.22 6:32

» bip radio 307
Problème BVA AL4 - Page 15 Emptypar Andrymg 05.08.22 6:18

» Rechercher une fuite sur admission
Problème BVA AL4 - Page 15 Emptypar chaco 05.08.22 6:16

» fusible démarreur et afficheur central
Problème BVA AL4 - Page 15 Emptypar philou14240 04.08.22 21:33

» Injecteurs (407 2.0 L HDI 136 CV)
Problème BVA AL4 - Page 15 Emptypar GiGi57 04.08.22 20:52

» verrouillage du calculateur d'airbag
Problème BVA AL4 - Page 15 Emptypar pierre69 04.08.22 17:11

» Présentation de Souhail
Problème BVA AL4 - Page 15 Emptypar fred9545 04.08.22 15:02

» Présentation de Gauthier
Problème BVA AL4 - Page 15 Emptypar Got 04.08.22 12:06

» Présentation de Stéphane
Problème BVA AL4 - Page 15 Emptypar darkvad 04.08.22 6:55

» Capteur pmh tombe en rade a la volet
Problème BVA AL4 - Page 15 Emptypar HB30 03.08.22 14:26

» Présentation de Richard
Problème BVA AL4 - Page 15 Emptypar Richard Thebeaud 03.08.22 13:22

» Présentation de Richard
Problème BVA AL4 - Page 15 Emptypar bllkillroy 03.08.22 7:49

» KANGOO 1,9 DCI pas de DAE
Problème BVA AL4 - Page 15 Emptypar HB30 03.08.22 6:48

» C4 picasso B.V. pilotée
Problème BVA AL4 - Page 15 Emptypar Canard05 02.08.22 17:10

Qui est en ligne ?
Il y a en tout 73 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 71 Invités :: 3 Moteurs de recherche

chaco, hama1992

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Grozig (216)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@Alliottom59 (176)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@chaco (125)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@heineken (92)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@popeye05 (81)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@Alexlesinge (74)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@fred9545 (61)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@scorpium59 (30)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@CHOCOL (28)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
@xrider (26)
Problème BVA AL4 - Page 15 Vote_lcapProblème BVA AL4 - Page 15 Voting_barProblème BVA AL4 - Page 15 Vote_rcap 
Partagez
 

 Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1 ... 9 ... 13, 14, 15
AuteurMessage
calou
Apprenti
Apprenti
calou

Messages : 115
Date d'inscription : 05/12/2013
Age : 58

Problème BVA AL4 - Page 15 Empty
MessageSujet: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty12.12.13 9:43

Rappel du premier message :

Je possède une 406 2L HDI BVA de 2001 avec 182000 Km.

J'ai depuis fort longtemps des misères avec ma BVA, une AL4.
En fouinant sur la toile, après avoir exposé mes soucis, il semblerait que se soient les 2 électrovannes de pontage convertisseur et modulation qui posent PB.
En effet, depuis, il y a eu un nouveau modèle d'électrovannes.

Donc j'ai acheté ces nouvelles électrovannes (Borg et Varner), et muni d'une bonne procédure et flâné beaucoup d'infos, je me suis lancè dans le changement de ces 2 EVM.

RAS d'un point de vue mécanique, tout c'est bien passé. Vidange et remise a niveau de la boite.

Depuis, la voiture est beaucoup plus douce à conduire, mais de nouveaux soucis sont apparus: dépontage (passage en roue libre) de la boite en roulant, et clignotement des témoins sport et neige (très aléatoire)après un certains temps a l'arrêt.

Le fait de couper le moteur et de le rallumer fait que la voiture re-fonctionne correctement jusqu’à la fois suivante.

Sachant qu'il faut mettre a jour le calculateur BVA suite à un changement de pièces sur cette BVA (si soucis il y a, ce qui est mon cas), et ne me sentant pas capable de le faire d'une part, je suis passé par la case PEUGEOT.


Donc la ou ça se complique, c'est qu'ils n'ont pas pu faire la mise a jour du calculateur BVA malheureusement.
Mise a jour impossible, m'ont ils dit.

Ayant effacè les défauts remontés par mon DIAG, ils n'ont rien pu faire, même si je leur ai expliqué les défauts remontés, et correspondants aux EVM changées.

J'ai aussi essayé de mettre à jour les autoadaptatifs par DIAGBOX (conseillé lors d'une intervention mécanique sur la BVA), et pas possible, le système me demande de ré-essayer plusieurs fois sans succès.??

Depuis, les défauts sont ré-apparus , donc j'ai repris un autre  RDV dans le même garage.

Ils ont donc pu faire un DIAG et voir les défauts.

[Vous devez être inscrit et connecté pour voir cette image]

Ce défaut est caractérisé par un clignotement des témoins sport et neige à l’arrêt et met la boite en défaut.

[Vous devez être inscrit et connecté pour voir cette image]

Ce 2èmé défaut se traduit par un dépontage de la boite en roulant (que ce soit à 50km/h ou 90km/h, et au bout de 5 km comme 50km)

En effaçant les 2 défauts, un autre réapparait (lien avec ESP??) et revient même après effacement.

[Vous devez être inscrit et connecté pour voir cette image]

Avez vous une idée de cette non mise à jour possible alors qu'il est indiqué sur PP2000, que ces nouvelles électrovannes sont incompatibles avec mon soft BVA actuel, et qu'il faut faire la mise a jour?

Le chef d'atelier commence à me dire que ça peut être le calculo BVA qui fait des siennes.
Ou alors les connecteurs qui font mal contact sur les EVM changées.
Ou même le faisceau de câbles qui alimente la totalité des électrovannes qui pourrait être endommagé par la goulotte de maintien.
Ou il ne sait pas tout court.

Donc j'ai réglé le Diag et suis partit

Moralité: toujours au même point.
Vous me direz: change de garage!!  est ce qu'un autre sera plus compétant?

Y a t'il un intérêt à ce que je rouvre le carter du DH, et regarde si les contacts se font bien aux niveaux des EVM?
Et regarder aussi l'état des fils dans la goulotte d'alimentation.

J'ai re-nettoyé les contacts du calculo BVA, et le défaut 2 (électrovanne de pontage) s'est reproduit à nouveau.

Merci de me lire.

jeager13 aime ce message



Dernière édition par calou le 01.08.18 18:44, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty28.11.21 1:18

Salut
tu veux dire que le moteur cale dès la mise en route au bout de quelques secondes en position P ou N et pas seulement en position D ou R

en position P ou N rien au niveau de la boite ne peut faire caler le moteur car seul un embrayage (E1) est alimenté la boite n'est donc en aucun cas en prise (l'arbre de turbine tourne librement)car pour être en prise il faut que soit le frein F2 soit alimenté  (pour la marche arrière) soit le frein F3 pour la marche avant en 1ère hors en N ou P a ucun frein n'est alimenté

il faut donc s'assurer que la boite est bien en Neutre et vérifier à la valise le régime turbine qui doit être environ 10% inférieur au régime moteur si les régimes moteur et turbine sont identiques c'est que la boite est en prise et qu'il y a un problème de pontage convertisseur car seul un convertisseur ponté sur une boite en prise (D ou R) peut faire caler le moteur

il faudra vérifier le fonctionnement du moteur au ralenti

tu parles d'un bruit métallique qui te sembles venir côté convertisseur tu confirmes ?

si oui il faudra dans ce cas vérifier l'accouplement du moteur au convertisseur ( tôle d'entrainement) qui relie le volant moteur au convertisseur) la tôle triangulaire est relié au volant moteur et au convertisseur il arrive (rarement) quelle se fende et pourrait provoquer le balourd d'on tu parles

la pompe à huile cassée (elle est entrainée par le convertisseur) pourrait aussi faire caler le moteur par les débris de roue de pompe et bien évidemment la pression d'huile au diag est dans ce cas à 0 bar et un bruit métallique peut être présent
r

hpvectravl et jeager13 aiment ce message

Revenir en haut Aller en bas
Atlantype
Novice
Novice
Atlantype

Messages : 47
Date d'inscription : 09/09/2018

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty28.11.21 9:44

Bonjour Bernard
merci de ton retour.
Encore une fois clair et limpide et a te relire 2 ou 3 fois tout y est.
Je te confirme bien que le moteur ne oarvient pas a se lancer completement et cale en 2 secondes en P comme en N donc impossible de faire un diag au ralenti...
je vais quand meme essayer de voir si deja un semblant de pression d huile se met en place durant ces 2 secondes car ca tire sur demarreur et batterie mechament.
- a priori l afficheur indique bien N mais si le CMF est fatigué se peut il que ce ne soit pas mecaniquement le cas ?
- je vais esdayer de lever les roues avant au cas ou elle serait effectivement en prise mais etonnament elle ne cherche pas a avancer au coup de demarreur comme une boite manuelle le ferait...
- je vais essayer de verifier les valeurs de vitesse moteur et turbine comme le fonctionnement du moteur au ralenti mais cela semble impossible dans un si court laps de temps : le calage est inévitable...
- pour le bruit metallique je ne suis sur de rien ca l'a fait comme une roue libre de demarreur qui relache au calage donc c est peut etre pas significatif.
- je filmerai la seuquence de demarrage si tu veux car a la mise du contact j ai les voyants Sport Neige qui font une apparition furtive puis un trait puis le N ou le P apparaissent...
- Je vais quand meme verifier si allumage ou injection n ont pas de defaut dans l historique mais en effet ca sent soit la pompe a huile soit le convertisseur (tole ou bague)
je reviens vers vous plus tard dans la journée apres avoir jouer du Lexia au moins car je n'ai encore rien démonté pour le moment ...
a tres vite

jeager13 aime ce message

Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty29.11.21 6:14

Salut
après avoir réfléchi à ta panne et à la façon dont elle est survenu après un arrêt et un re-démarrage je pense comme je l'avais signalé à la fin de mon message précédent que la pompe à huile a dû casser empêchant le véhicule d'avancer par manque de pression d'huile et faisant caler le moteur par blocage de l'impulseur du convertisseur contre le carter par les débris de pompe

si c'est bien le cas cela n'a rien à voir avec un problème de régulation de pression au niveau du bloc hydraulique c'est une panne subite

tu as quel kilométrage à ta 307  ?

j'ai déjà diagnostiqué plusieurs cas de casse de pompe à huile sur AL4 et DPO sur Forum Auto où je suis également et ici même sur une DPO sur Laguna lien = [Vous devez être inscrit et connecté pour voir ce lien]

jeager13 aime ce message

Revenir en haut Aller en bas
Atlantype
Novice
Novice
Atlantype

Messages : 47
Date d'inscription : 09/09/2018

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty29.11.21 7:14

Bonjour Bernard.

Je te rejoins dans ton diag si la boite est bien incriminée car a priori avec le diag d hier j ai des défauts sur le moteur (capteur régime entre autre) . cause ou conséquence de la panne je ne sais pas le dire mais
je vais d abord faire une levée de doute sur le capteur en question et peut etre plus simplement sur la bobine d allumage 😉 avant de tomber la boite...

Edit pour Bernard : la 307 a tout juste 95 000km

Je me pose une question. si la pompe a huile bloque effectivement le convertisseur, est ce que cela serait perceptible en poussant la voiture en N ?
car rien ne semble forcer ou faire du bruit.
(tu vas surement me repondre non car on est a l entrée de la boite en lien avec le moteur et pas en lien avec les roues en N) Je préfère en etre sûr 😉

je te tiendrai au courant
merci encore beaucoup

jeager13 aime ce message

Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty30.11.21 3:04

Salut
95000 ce serait tôt pour une casse de pompe à huile sur une Al4

à distance c'est difficile de faire la part des choses entre un dysfonctionnement du moteur ou un problème au niveau de la boite qui le fait caler

tu as parlé d'un bruit métallique venant du côté boite et que le moteur cale à ce moment là ça peut prêter à confusion il faut voir si le moteur s'arrête de tourner ou s'il cale ce n'est pas la même chose

je croise les doigts pour toi pour que ça ne soit qu'un problème de gestion moteur niveau frais ça n'a rien à voir

pour ta question moteur arrêté rien ne relie les roues au moteur avec une boite automatique que ce soit en N ou en D ou en R il est donc normal de ne rien sentir en cas d'obstacle à la rotation du moteur

par contre on peut déceler un obstacle à la rotation du moteur en le tournant à la main

pour cela il suffit de déposer la roue avant droite et le garde-boue ensuite débrancher le moins de la batterie ensuite de retirer les 4 bougies pour diminuer la compression des pistons et ensuite faire des tours de moteur (dans le sens des aiguilles d'une montre sans jamais revenir en arrière) avec une bonne clé à cliquet au niveau de la vis de fixation de la poulie damper après l'avoir soulagé de la courroie d'accessoires en désserant son galet tendeur

là tu seras sûr s'il y a obstacle à la rotation ou pas (les légers points durs ne doivent pas être pris en considération

jeager13 aime ce message

Revenir en haut Aller en bas
Atlantype
Novice
Novice
Atlantype

Messages : 47
Date d'inscription : 09/09/2018

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty30.11.21 7:54

Bonjour Bernard
Oui 95000 je me suis dit aussi que par rapport a des boites qui avaient 200000 sans meme une vidange ca faisait un peu prématuré... Crying or Very sad

Alors pour le bruit qui m a alerté, il ne s est produit qu a la 2e ou 3e tentative de redémarrage juste après la panne au moment de caler (car a ce moment la le moteur se lancait qq petites secondes en ratatouillant) je parirait qu il est plus lié au demarreur apres reflexion ( quand la batterie manque un peu de jus et qu il "retombe'.
Depuis plus aucun bruit n est apparu mais le moteur ne se lance plus du tout. je soupconne vraiment l allumage qui a cafouillé et qui maintenant est en panne franche.
je vais donc changer la bobine et les 4 bougies, verifier le connecteur de la bobine, les fusibles, la tresse de masse sous la batterie et aussi le faisceau du capteur pmh qui me remonte un defaut). je jetterai aussi un oeil au circuit d arrivee d essence.
si le moteur ne se lance toujours pas je testerai comme tu me l as indiqué s il rencontre un blocage ou pas...
j essaierai de faire une courte video lors des tentatives de demarrage mais ce que j observe c est que lorsque je lance de demarreur il tourne sans forcer plus que d habitude et au moment precis ou en principe le moteur demarre et ou tu relaches la cle et le demarreur et bien comme si il y avait un court circuit tout se coupe...
la bobine et peut etre la gestion moteur me paraissent etre ce qui empeche le demarrage...

en attendant ce weekend ma femme roule en petite citadine roumaine électrique donc je vais prendre le temps de bien faire les choses..

j ajouterai rapidement ici les defauts relevés au lexia ce weekend



comment te remercier encore de tes justes conseils...

jeager13 aime ce message

Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty01.12.21 4:43

Salut
au Lexia penses à lire les paramètres moteur avance allumage temps d'injection pression d'admission ect

je suppose que tu as vérifier si la pompe de gavage tournait à la mise du contact ?


je connais très bien le 2.0 16V XU mais le EW qui l'a remplacé je ne le connais pas si bien

jeager13 aime ce message

Revenir en haut Aller en bas
Atlantype
Novice
Novice
Atlantype

Messages : 47
Date d'inscription : 09/09/2018

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty01.12.21 8:45

Bonjour Bernard
Tu es toujours aussi matinal 👍🏻
Pour le moment oui j entends bien la pompe tourner a la mise du contact mais je vérifierai plus dans le détail ce weekend... sans pouvoir verifier la pression je m assurerai a minima que le débit soit assez élevé.

En ce qui me concerne c est un
NFU TU5JP4 (1.6 16V 109CV Précisément)

Sais tu me confirmer si le capteur PMH (capteur de regime en dafaut au lexia) est bien situé comme sur une boite meca au niveau du volant moteur a la jonction moteur boite / sur la droite du filtre a huile...
je l ai commandé pour qq £uros sans meme aller me remettre sous la voiture.

A te lire
Bonne journée


jeager13 aime ce message

Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty02.12.21 6:48

Salut
je croyais que tu avais un 2.0 16V j'ai dû confondre avec un autre car je suis plusieurs sujets à la fois sur FA
si sur la version boite mécanique le capteur de PMH est sur le capter d'embrayage il est sur le carter de convertisseur sur la version automatique comme tu dis en regard des dents du volant moteur

Edit = tu devrais créer un sujet concernant ton moteur 1.6 16V TU5JP4 pour avoir l'avis de ceux qui connaissent bien ce moteur
en expliquant point par point comment est arrivée ta panne afin de déterminer si oui ou non le moteur est uniquement en cause

jeager13 aime ce message

Revenir en haut Aller en bas
Atlantype
Novice
Novice
Atlantype

Messages : 47
Date d'inscription : 09/09/2018

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty07.12.21 15:46

Bonjour Bernard

Apres diag et mise en cause de la boite (j avoue la paranoia me guette) j ai pu redemarrer la voiture.
La bobine d allumage avait tout simplement lâché.
(Les 2 circuits secondaires présentent une fuite de courant 115kohm mesurés alors qu en principe ils sont independants) j ai comparé avec la neuve ;-)

En tout état de cause pour clore ce sujet pour ma part, depuis les vidanges de l AL4 le défaut d'ecart consigne / pression d huile a totalement disparu !! Ca c est une victoire !!!!

Merci encore de tous tes bons conseils...
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty08.12.21 7:50

Salut

bonne nouvelle donc plus de peur que de mal

les à-coups ne venaient donc que du moteur la boite n'étant nullement en cause

jeager13 aime ce message

Revenir en haut Aller en bas
jeager13
Pro
Pro
jeager13

Messages : 755
Date d'inscription : 09/12/2016
Age : 73

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty08.12.21 21:15

Salut les gars,

Très bon topic, félicitations à vous deux.


_________________
@+ René
Revenir en haut Aller en bas
Medy94
Petit Nouveau
Petit Nouveau
Medy94

Messages : 5
Date d'inscription : 13/02/2022

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty13.02.22 10:38

Je déterre ce post pour y ajouter mon expérience qui pourra servir à d'autres qui ont un problème actuellement.  

Symptômes : rétrogradation intempestive , à-coups quand on s'arrête (passage de la 3eme a la 1ère) , voyant sport et neige qui clignotent au démarrage, passage des vitesses hasardeux

Pour ceux qui ont en défaut :

- esp cohérence Ou

- capteur regime sortie de boite aucun signal

Sachez que j'ai tout changer (electrovannes borg et warner,  3 vidanges successives, reglage contacteur multifonction,  mise à jour soft bva) ca n'a  rien changer. 

En fouinant autour de ma boite (au dessus du Cardan gauche) il s'avère que j'ai trouver un bouchon avec une vis , après multiples recherches il s'avère qu'un capteur peut et doit être mis a cet endroit . Je le commande il arrive,  j'enlève mon bouchon et je découvre un orifice très profond , je place mon capteur et je remet sa vis . La prise se branche dans le connecteur modulaire 33 voies qui est vissé à l'arrière de la boîte. On enleve les 2 vis , on débranche le connecteur et on y trouvera 5 ou 6 prise clipsées dedans dont une sans aucun fil . On fait levier avec un petit tournevis pour écarter les pattes , on sort la fiche et on y clipse la prise de notre capteur à la place . On rebranche le connecteur modulaire et on remet les 2 vis. 

Résultat la boite devient velours , un vrai bonheur ! 

Ps : ne pas oublier de débrancher la batterie avant l'opération. 

Bonne route
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty13.02.22 16:01

Salut Medy94

d'après ce que tu expliques ta boite est monté sur une version de véhicule  plus récente que celles qui au départ avait besoin du signal du capteur de vitesse de sortie de boite monté en regarg de la roue de park et il a été supprimé pour cette raison

le long capteur que tu as posé à la place de l'obturateur est le capteur de vitesse de sortie et si ta boite a re-fonctionnée normalement après avoir mis ce capteur c'est qu'un signal ne parvenait pas au calculateur

3 signaux doivent parvenir au calculateur pour que la boite fonctionne normalement le signal de régime moteur le signal de vitesse d'entrée et le signal de vitesse de sortie

le calculateur arrive à faire fonctionner la boite en présence d'au moins 2 signaux sur les trois mais de façon cahotique

Grozig aime ce message

Revenir en haut Aller en bas
Medy94
Petit Nouveau
Petit Nouveau
Medy94

Messages : 5
Date d'inscription : 13/02/2022

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty14.02.22 12:17

Salut Bern 48.
Franchement cela m'étonne qu'une boite récente ait été montée sur ma 206, c'est une année 2002 , le calculateur de boite contenait l'ancienne version du soft . Mais ton raisonnement est tout à fait logique , n'ayant pas la science infuse je ne vais pas te contredire . Mais mon défaut était bien "absence de signal regime sortie de boite" . Sans capteur branché ce n'est pas étonnant et je m'interroge comment la boite a pu fonctionner avant sans ce signal ? Quelqu'un a t-il placé ce bouchon volontairement !? Étrange
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty15.02.22 8:43

Salut
si ta 206 est de 2002 son AL4 aurait dû  en principe avoir le capteur de vitesse de sortie mais ce n'est pas sûr à 100%

par contre ce qui est sûr à 100% c'est quelle avait d'origine les électrovannes de modulation Acutex et que donc d'origine elle n'avait pas le calculateur mis à jour pour les électrovannes Borg-Warner

donc pourquoi a t'elle fonctionné normalement sans le capteur avant que tu ais des problèmes ?

je pense que la configuration de ton caculateur a conservé une pin relié au connecteur modulaire via le capteur de vitesse de sortie

une panne a fait que le calculateur n'a plus reçu le signal de vitesse de sortie envoyé autrement que par le capteur absent et qui lui permettait jusqu'à lors de gérer le fonctionnement de la boite

tu as rajouté le capteur et relié au connecteur modulaire celui ci a envoyé un signal supplémentaire qui a été pris en compte par le calculateur

c'est l'explication ou alors si ce n'est pas le cas il s'agirait d'une coïncidence le fait d'avoir tripatouillé le connecteur modulaire celui ci avait peut être un mauvais contact ce qui aurait remis les choses en place

pour le savoir il faudrait déconnecter le capteur de vitesse de sortie et faire l'essai mais comme l'essentiel est que ta boite fonctionne .....
Revenir en haut Aller en bas
Medy94
Petit Nouveau
Petit Nouveau
Medy94

Messages : 5
Date d'inscription : 13/02/2022

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty15.02.22 9:10

Bonjour.
Justement l'essai je l'ai fait parce que quand j'ai reçu mon capteur j'ai démonté le mauvais (capteur entrée de boite) qui est beaucoup plus court et je pensais avoir reçu le mauvais donc j'ai mis un coup de spray contact et j'ai tout remonté. Au final même problème. C'est en cherchant que je me suis aperçu qu'à un autre endroit il y avait ce fameux bouchon et donc la place adéquat pour mon très grand capteur. Et vu la place qu'il restait dans le connecteur modulaire je n'avais plus aucun doute quant à l'issue de mon problème
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty16.02.22 19:20

Salut
oui je comprend au départ tu avais le défaut au diag et tu as commandé le capteur croyant qu'il était sur la boite et qu'il était hs alors qu'en réalité il était manquant

résultat ta boite fonctionne et c'est bien là l'essentiel
Revenir en haut Aller en bas
Medy94
Petit Nouveau
Petit Nouveau
Medy94

Messages : 5
Date d'inscription : 13/02/2022

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty26.02.22 19:47

Bern48 c'est exactement ça et j'espère que d'autres personnes embêtés avec cette boîte pourront régler leurs problèmes si simplement
Revenir en haut Aller en bas
lampion
Petit Nouveau
Petit Nouveau
lampion

Messages : 24
Date d'inscription : 26/03/2014
Age : 73

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty20.03.22 16:36

Bonjour
Si quelqu'un est intéréssé ,je donne un ensemble claculateur BSI BSM monté sur C5 2003 BVA 110cv HDI
Cdlt Martial
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 187
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty22.03.22 21:54

Bonsoir Martial

merci pour ton geste c'est gentil de ta part ça m'intéresse mais le problème j'habite le nord et toi le sud

à moins que tu acceptes de me l'envoyer en colissimo après que je t'ai envoyé le montant des frais de port

si oui on voit ça en message privé
Revenir en haut Aller en bas
Gege48
Petit Nouveau
Petit Nouveau
Gege48

Messages : 6
Date d'inscription : 28/07/2022

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty28.07.22 18:26

Bonjour,
J’ai ouvert un nouveau sujet ici : 

Mathieu


Dernière édition par Gege48 le 28.07.22 19:41, édité 1 fois
Revenir en haut Aller en bas
Grozig
Modérateur
Modérateur
Grozig

Messages : 2501
Date d'inscription : 22/01/2017
Age : 41

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty28.07.22 18:58

Bonsoir,

[Vous devez être inscrit et connecté pour voir ce lien] pour rendre le forum lisible, ouvre un nouveau sujet tout neuf tout propre, revient dans cette file éditer ton message et tu ajoute le liens vers le nouveau sujet, avec un commentaire " j' ai ouvert un sujet ici"

Dans le nouveau sujet met le VIN du véhicule pour identifier, tu pourras éditer pour le retirer quand tu as la réponse.

_________________
[Vous devez être inscrit et connecté pour voir ce lien]

La meilleure façon de remercier est de revenir conclure votre sujet ouvert, éditer votre premier message, cocher l'icône "résolu".

fred9545 aime ce message

Revenir en haut Aller en bas
Gege48
Petit Nouveau
Petit Nouveau
Gege48

Messages : 6
Date d'inscription : 28/07/2022

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty28.07.22 19:19

Bonsoir [Vous devez être inscrit et connecté pour voir ce lien], je ne suis pas certain que j’ai les autorisations pour ouvrir un nouveau sujet…
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
fred9545

Messages : 14807
Date d'inscription : 11/12/2012
Age : 60

Problème BVA AL4 - Page 15 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 15 Empty28.07.22 19:25

Gege48 a écrit:
Bonsoir [Vous devez être inscrit et connecté pour voir ce lien], je ne suis pas certain que j’ai les autorisations pour ouvrir un nouveau sujet…

bonsoir

tous les utilisateurs du forum ayant fait une présentation conforme ont droit a ouvrir un nouveau sujet

_________________
[Vous devez être inscrit et connecté pour voir cette image] Je ne vieillis pas,je prends de la valeur !

Grozig aime ce message

Revenir en haut Aller en bas
https://www.mecanique-auto.com/
 

Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 15 sur 15Aller à la page : Précédent  1 ... 9 ... 13, 14, 15

 Sujets similaires

-
»  Problème climatisation (probleme borne 15 16v.nr bsi)
» Problème 207 1.4 hdi 70
» probleme de vci
» Problème FAP
» Problème BVA AL4

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-