LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
ne reconnaît pas la VCI 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de jean-claude
ne reconnaît pas la VCI Emptypar JCB95 Aujourd'hui à 18:27

» Moteur 1.6 hdi 110 fap 2006 ne démarre plus
ne reconnaît pas la VCI Emptypar Gerdche Aujourd'hui à 18:20

» Phaeton 06 w12 450cv
ne reconnaît pas la VCI Emptypar Alain P Aujourd'hui à 17:49

» Présentation de Alain
ne reconnaît pas la VCI Emptypar Alain P Aujourd'hui à 17:29

» Eeprom (MC68HC912DG128)
ne reconnaît pas la VCI Emptypar Alliottom59 Aujourd'hui à 16:12

» Présentation de mourad
ne reconnaît pas la VCI Emptypar mourad212 Aujourd'hui à 15:17

» Présentation de angel
ne reconnaît pas la VCI Emptypar caraybe Aujourd'hui à 14:22

» Grosse fumée sur transit
ne reconnaît pas la VCI Emptypar fylhyp Aujourd'hui à 14:04

» picasso ne demarre pas
ne reconnaît pas la VCI Emptypar mockpok Aujourd'hui à 12:38

» injection à contrôler espace 2.0 dci 175
ne reconnaît pas la VCI Emptypar Alliottom59 Aujourd'hui à 11:42

» Code défaut Mini Cooper 2007
ne reconnaît pas la VCI Emptypar Alliottom59 Aujourd'hui à 11:34

» Présentation de roger
ne reconnaît pas la VCI Emptypar roger53300 Aujourd'hui à 10:33

» AIDE certificat de conformite
ne reconnaît pas la VCI Emptypar heineken Aujourd'hui à 10:17

» Présentation de eric
ne reconnaît pas la VCI Emptypar rick84fr Aujourd'hui à 8:21

» 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage
ne reconnaît pas la VCI Emptypar Seb0043 Hier à 22:08

» Présentation de matthieu
ne reconnaît pas la VCI Emptypar mockpok Hier à 17:33

» Megane 1.6l 16V 2001 ne demarre plus
ne reconnaît pas la VCI Emptypar BOB_83 Hier à 16:30

» Probleme de ralenti C5 2l hdi 140 2010
ne reconnaît pas la VCI Emptypar WILL80 Hier à 16:24

» Présentation de jean-luc
ne reconnaît pas la VCI Emptypar Jeronimo Hier à 15:17

» CAN clip V193 MEGANE IV GT LINE
ne reconnaît pas la VCI Emptypar Loic350 Hier à 3:07

» Présentation de Loic
ne reconnaît pas la VCI Emptypar Loic350 Hier à 3:02

» Présentation de Christian
ne reconnaît pas la VCI Emptypar cesarvg2000 17.01.20 19:11

» supprimer voyant Airbag BMW 318D E46
ne reconnaît pas la VCI Emptypar nounours626 17.01.20 16:49

» Présentation de Bruno
ne reconnaît pas la VCI Emptypar GMBH 17.01.20 14:01

» Présentation de FRANÇOIS
ne reconnaît pas la VCI Emptypar losengelee 16.01.20 20:48

» Défaillances ESP, frein, aide au stationnement
ne reconnaît pas la VCI Emptypar jeremy459 16.01.20 20:15

» Présentation de jean pierre
ne reconnaît pas la VCI Emptypar fefjp 16.01.20 13:58

» Présentation de THOMAS
ne reconnaît pas la VCI Emptypar WILL80 16.01.20 12:04

» Présentation de Merlin74
ne reconnaît pas la VCI Emptypar Merlin74 16.01.20 8:43

» achat de l'autel Al 519
ne reconnaît pas la VCI Emptypar nounours626 15.01.20 15:46

» REMPLACEMENT DU BSI PAR UN D'OCCASION RECUPERE A LA CASSE - METHODE APPLICABLE A D'AUTRES MARQUES
ne reconnaît pas la VCI Emptypar jscan 15.01.20 14:50

» Présentation de Jérôme
ne reconnaît pas la VCI Emptypar jscan 15.01.20 14:23

» Besoin aide diagbox officiel urgent
ne reconnaît pas la VCI Emptypar Guiguids95 15.01.20 14:13

» Protocole de remplacement CIC X3 F25 2010
ne reconnaît pas la VCI Emptypar Als60 15.01.20 14:09

» Présentation de Guillaume
ne reconnaît pas la VCI Emptypar Guiguids95 15.01.20 14:00

» Présentation de Sam
ne reconnaît pas la VCI Emptypar Als60 15.01.20 13:51

» Demande d'aide d'un novice
ne reconnaît pas la VCI Emptypar Jimmy974 15.01.20 10:39

» Présentation de Antonio
ne reconnaît pas la VCI Emptypar Antonio67 15.01.20 9:38

» Présentation de Sebastien
ne reconnaît pas la VCI Emptypar safangel63 14.01.20 17:27

» Présentation de ragoyo
ne reconnaît pas la VCI Emptypar ragoyo 14.01.20 15:53

Qui est en ligne ?
Il y a en tout 246 utilisateurs en ligne :: 31 Enregistrés, 2 Invisibles et 213 Invités :: 2 Moteurs de recherche

Alain P, Alliottom59, Arnaud13, Artefak, bertrandM, boichard, cloclo, constantinois, crisbeck, cvalix, diabolo, Fabricio, fifi05, FranckReich, Gerdche, JCB95, Jfk84, lAlsaco, medtahar, Meteo07, mourad212, oliver972, papounet26, papy3264, pemta123456, popeye05, Quentin94, Retraitéactif, roquelle, teka, yougi

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (134)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@heineken (73)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@popeye05 (65)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@Alexlesinge (50)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@fred9545 (40)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@Digidid (27)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@fandf (25)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@scorpium59 (21)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@ulysse79 (19)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
@micka (15)
ne reconnaît pas la VCI Vote_lcapne reconnaît pas la VCI Voting_barne reconnaît pas la VCI Vote_rcap 
Partagez
 

 ne reconnaît pas la VCI

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nounours626
Connaisseur
Connaisseur
nounours626

Messages : 259
Date d'inscription : 10/12/2015
Age : 62

ne reconnaît pas la VCI Empty
MessageSujet: ne reconnaît pas la VCI   ne reconnaît pas la VCI Empty20.11.17 20:51

bonjour

après plusieurs tentative je n'arrive toujours pas à faire reconnaître la sonde XS évolution sous windows XP 32bits (peut être ais je la mauvaise version de windows xp).


Elle est reconnu comme :
ACTIA USB Device
USB Com Board Evolution Driver (Multi-instance)

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]


XS evolution :

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

cdlt
Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 137
Date d'inscription : 26/01/2017

ne reconnaît pas la VCI Empty
MessageSujet: Re: ne reconnaît pas la VCI   ne reconnaît pas la VCI Empty21.11.17 7:54

bonjour,

d'après ton imprime écran, ta VCI est bien reconnue correctement en XS Evolution:
notée "USB Com Board Evolution Driver (Multi-instance)".

Le voyant sur la VCI doit clignoter quelques instants puis rester allumer fixe.

Dans PSA Checker, si tu cliques sur Activate, puis Version, puis Référence, qu'est-ce que cela t'affiche ?
Revenir en haut Aller en bas
nounours626
Connaisseur
Connaisseur
nounours626

Messages : 259
Date d'inscription : 10/12/2015
Age : 62

ne reconnaît pas la VCI Empty
MessageSujet: Re: ne reconnaît pas la VCI   ne reconnaît pas la VCI Empty21.11.17 16:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour,

d'après ton imprime écran, ta VCI est bien reconnue correctement en XS Evolution:
notée "USB Com Board Evolution Driver (Multi-instance)".

Le voyant sur la VCI doit clignoter quelques instants puis rester allumer fixe.

Dans PSA Checker, si tu cliques sur Activate, puis Version, puis Référence, qu'est-ce que cela t'affiche ?



Bonjour

Tout d'abord merci.

Après avoir fait la démarche demandé, rien ne change
Oui le voyant sur la VCI clignote quelques instants puis rester allumer.

[Vous devez être inscrit et connecté pour voir cette image]

L'ordinateur et sous Windows xp familial 32 bits, faut il pas Windows pro 32 bits ?
Pour que la VCI fonctionne correctement faut il pas installer avant le logiciel Diagbox 6 ou 7 ?

Cdlt
Revenir en haut Aller en bas
ATTOSS19
Apprenti
Apprenti
ATTOSS19

Messages : 226
Date d'inscription : 25/10/2017
Age : 58

ne reconnaît pas la VCI Empty
MessageSujet: Re: ne reconnaît pas la VCI   ne reconnaît pas la VCI Empty21.11.17 17:26

bonsoirs a tous ,

moi j ai windows xp 32 bits ,
j ai intaller diagbox avec le cd , diagbox 7.82 ,
une fois intaller avant de brancher sur le véhicule ,tu branche ta vci sur ton ordinateur , il va te demander le cd et tu suis , une fois fini , tu enlève le cd , et surtout il ne faut pas , de pare feu , ni anti virus , ni de connexion internet ,
moi j ai brancher sur mes boxer 3 et jumper 3 , pour la remise a zero , pour l entretien des vidanges ,
daniel

_________________
mercedes vito classe V tout équipé pour handicapé
Revenir en haut Aller en bas
nounours626
Connaisseur
Connaisseur
nounours626

Messages : 259
Date d'inscription : 10/12/2015
Age : 62

ne reconnaît pas la VCI Empty
MessageSujet: Re: ne reconnaît pas la VCI   ne reconnaît pas la VCI Empty21.11.17 20:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonsoirs a tous ,

moi j ai windows xp 32 bits ,
j ai intaller diagbox avec le cd , diagbox 7.82 ,
une fois intaller avant de brancher sur le véhicule ,tu branche ta vci sur ton ordinateur , il va te demander le cd et tu suis , une fois fini , tu enlève le cd , et surtout il ne faut pas , de pare feu , ni anti virus , ni de connexion internet ,
moi j ai brancher sur mes boxer 3 et jumper 3 , pour la remise a zero , pour l entretien des vidanges ,
daniel

bonjour

merci pour vos explications que j'ai suivi.
dans un premier temps j'ai installé Diagbox 7.01 et après une longue attente j'ai branché la vci sur l'ordinateur et tout c'est passé comme une horloge.

se que ça donne :
[Vous devez être inscrit et connecté pour voir cette image]

après avoir sélectionné le fichier de NLC :
[Vous devez être inscrit et connecté pour voir cette image]

Download
[Vous devez être inscrit et connecté pour voir cette image]


après le redémarrage de l'ordinateur
[Vous devez être inscrit et connecté pour voir cette image]

cdlt

Revenir en haut Aller en bas
bagou91
Apprenti
Apprenti
bagou91

Messages : 137
Date d'inscription : 26/01/2017

ne reconnaît pas la VCI Empty
MessageSujet: Re: ne reconnaît pas la VCI   ne reconnaît pas la VCI Empty23.11.17 11:21

Je ne comprend pas pourquoi tu as voulu la reflasher alors qu'elle était bien reconnu "XS évolution" et en firmware 4.3.0....

Diagbox te l'aurai bien prise en compte.
Revenir en haut Aller en bas
nounours626
Connaisseur
Connaisseur
nounours626

Messages : 259
Date d'inscription : 10/12/2015
Age : 62

ne reconnaît pas la VCI Empty
MessageSujet: Re: ne reconnaît pas la VCI   ne reconnaît pas la VCI Empty23.11.17 11:35

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je ne comprend pas pourquoi tu as voulu la reflasher alors qu'elle était bien reconnu "XS évolution" et en firmware 4.3.0....

Diagbox te l'aurai bien prise en compte.

bonjour

je pensais que ça serai mieux, comme étant novice.

cdlt
Revenir en haut Aller en bas
 

ne reconnaît pas la VCI

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-