LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» code defaut P0215
par Alliottom59 Aujourd'hui à 10:14

» Quel produit utilisé
par lifala Aujourd'hui à 10:13

» clapet d'admission v6 hdi
par djams Aujourd'hui à 10:02

» Présentation de yoann
par zoukignolo Aujourd'hui à 10:00

» Présentation de alex
par heineken Aujourd'hui à 9:24

» Présentation de vincenzo
par fred9545 Aujourd'hui à 7:52

» Remplacement pompe LUCAS par une pompe mécanique
par ursule Aujourd'hui à 7:15

» Fumee et manque de puissance (Trafic 2006 82cv)
par Alliottom59 Aujourd'hui à 7:08

» Erreur sur module IHKA
par AP.20141 Aujourd'hui à 6:26

» BMW E53 Problème EGR
par AP.20141 Aujourd'hui à 6:20

» Renault trafic II phase 2 2.0 DCI FAP problème de débimètre ?
par bibi38 Aujourd'hui à 6:09

» Codes défaut Mini Cooper R56
par PlessE90 Aujourd'hui à 5:46

» Recherche VAG-COM VCDS
par patber Aujourd'hui à 3:24

» pour interroger mon q5.
par patber Aujourd'hui à 2:50

» Présentation de serdar
par delibey44 Hier à 22:06

» Présentation de Jean-Michel
par heineken Hier à 21:32

» Présentation de jacky
par heineken Hier à 21:31

» Dialogys 4.56 mise à jour partiel
par heineken Hier à 21:28

» Présentation de david
par heineken Hier à 20:01

» Présentation de laurent
par fred9545 Hier à 19:40

» Remplacement FAP sur scenic 2 phase 2
par Alexlesinge Hier à 19:39

» BMW Rheingold ISTA-D 3.56 FR
par popeye05 Hier à 19:03

» Présentation de laurent
par heineken Hier à 18:31

» Présentation de alain
par fred9545 Hier à 16:25

» Présentation de Nabil
par micka Hier à 14:53

» Présentation de Daniel
par micka Hier à 13:37

» Problème diagnostic Clio 2
par steff_RS Hier à 13:03

» multiple code erreur
par M57J-C Hier à 12:49

» DF 301 scenic 2
par manu62126 Hier à 12:40

» [bmw e46 320d] aiguille de Économètre déconne
par willy23 Hier à 10:57

» Présentation de wilfrid
par fred9545 Hier à 10:47

» 2.2 DCi qui ne démarre pas
par tony59 Hier à 10:15

» Présentation de yann
par fred9545 Hier à 10:13

» passion auto
par lifala Hier à 10:08

» probleme injecteur moteur qui tremble
par makita Hier à 9:57

» autossimo data pannes
par Skyler21 Hier à 8:48

» Présentation de laurent
par fred9545 Hier à 8:32

» mise ajour smeg
par jt40 Hier à 8:18

» Présentation de marc
par Alliottom59 Hier à 8:15

» Petit sondage sur le forum
par djams Hier à 7:21

Qui est en ligne ?
Il y a en tout 192 utilisateurs en ligne :: 29 Enregistrés, 3 Invisibles et 160 Invités :: 2 Moteurs de recherche

Alez, Alliottom59, Amin, anoi, bibi38, byrou, dan86310, djams, elninocap, evadeo63, fast02gamer, fifi05, fil28, fouinette, lgolf, lifala, manu62126, Michel13, morpheus63, nabbelk, patrick91600, Pit971, popeye05, SARL SENA, tahamine, tarzanvan, titoun, ursule, zoukignolo

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Problème BVA AL4   Jeu 12 Déc - 9:43

Je possède une 406 2L HDI BVA de 2001 avec 182000 Km.

J'ai depuis fort longtemps des misères avec ma BVA, une AL4.
En fouinant sur la toile, après avoir exposé mes soucis, il semblerait que se soient les 2 électrovannes de pontage convertisseur et modulation qui posent PB.
En effet, depuis, il y a eu un nouveau modèle d'électrovannes.

Donc j'ai acheté ces nouvelles électrovannes (Borg et Varner), et muni d'une bonne procédure et flâné beaucoup d'infos, je me suis lancè dans le changement de ces 2 EVM.

RAS d'un point de vue mécanique, tout c'est bien passé. Vidange et remise a niveau de la boite.

Depuis, la voiture est beaucoup plus douce à conduire, mais de nouveaux soucis sont apparus: dépontage (passage en roue libre) de la boite en roulant, et clignotement des témoins sport et neige (très aléatoire)après un certains temps a l'arrêt.

Le fait de couper le moteur et de le rallumer fait que la voiture re-fonctionne correctement jusqu’à la fois suivante.

Sachant qu'il faut mettre a jour le calculateur BVA suite à un changement de pièces sur cette BVA (si soucis il y a, ce qui est mon cas), et ne me sentant pas capable de le faire d'une part, je suis passé par la case PEUGEOT.


Donc la ou ça se complique, c'est qu'ils n'ont pas pu faire la mise a jour du calculateur BVA malheureusement.
Mise a jour impossible, m'ont ils dit.

Ayant effacè les défauts remontés par mon DIAG, ils n'ont rien pu faire, même si je leur ai expliqué les défauts remontés, et correspondants aux EVM changées.

J'ai aussi essayé de mettre à jour les autoadaptatifs par DIAGBOX (conseillé lors d'une intervention mécanique sur la BVA), et pas possible, le système me demande de ré-essayer plusieurs fois sans succès.??

Depuis, les défauts sont ré-apparus , donc j'ai repris un autre  RDV dans le même garage.

Ils ont donc pu faire un DIAG et voir les défauts.

[Vous devez être inscrit et connecté pour voir cette image]

Ce défaut est caractérisé par un clignotement des témoins sport et neige à l’arrêt et met la boite en défaut.

[Vous devez être inscrit et connecté pour voir cette image]

Ce 2èmé défaut se traduit par un dépontage de la boite en roulant (que ce soit à 50km/h ou 90km/h, et au bout de 5 km comme 50km)

En effaçant les 2 défauts, un autre réapparait (lien avec ESP??) et revient même après effacement.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Avez vous une idée de cette non mise à jour possible alors qu'il est indiqué sur PP2000, que ces nouvelles électrovannes sont incompatibles avec mon soft BVA actuel, et qu'il faut faire la mise a jour?

Le chef d'atelier commence à me dire que ça peut être le calculo BVA qui fait des siennes.
Ou alors les connecteurs qui font mal contact sur les EVM changées.
Ou même le faisceau de câbles qui alimente la totalité des électrovannes qui pourrait être endommagé par la goulotte de maintien.
Ou il ne sait pas tout court.

Donc j'ai réglé le Diag et suis partit

Moralité: toujours au même point.
Vous me direz: change de garage!!  est ce qu'un autre sera plus compétant?

Y a t'il un intérêt à ce que je rouvre le carter du DH, et regarde si les contacts se font bien aux niveaux des EVM?
Et regarder aussi l'état des fils dans la goulotte d'alimentation.

J'ai re-nettoyé les contacts du calculo BVA, et le défaut 2 (électrovanne de pontage) s'est reproduit à nouveau.

Merci de me lire.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Jeu 12 Déc - 10:42

salut ,
pour l'instant je ne pense pas a un faux contact au qu'il faut ouvrir ton boitier hydro sur la BVA , mais qu'une mise a jour parait judicieuce , il y a des experts ici qui pourront d'aider
A+

ps : moi j'ai une BVA6 sur 407 , pour l'instant qqs accoups que j'espère régler avec des vidanges ....  Crying or Very sad

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Jeu 12 Déc - 12:01

Bonjour ulysse79.
C'est aussi ce qui me semblait logique à faire, mais si le garage n'y arrive déjà pas????
Suis je tombé sur un garage ni connaissant pas grand chose? Possible aussi.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Jeu 12 Déc - 12:22

oui malheuresement c'est trop souvent le cas ! moi chez peugeot quand j'ai acheté la voiture ( pas chez peugeot ) en guarantie , il m'on dit que mon problème d'accoups venait du turbo et ils n'étaient pas capable de me dire de quelle type de boite c'était , hydro , robotisé  affraid alors leur demandder une mise a jour , c'est même pas la peine ! ils ne savent même pas faire une vidange de la boite dans certains garage  Rolling Eyes 
j'espère qu'il y aura qq'un ici qui pourras vite de trouver la soluce
  

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Jeu 12 Déc - 16:54

Bon cet après midi, je suis allé chez Peugeot Auxerre, pour leur exposer mes PB.

Je leur ai expliqué que j'avais changé moi même mes 2 EVM, et le chef d'atelier m'a dit effectivement qu'il fallait mettre a jour le calculateur BVA et MOTEUR suite à cette intervention, et qu'il ne voyait pas pourquoi Peugeot Saint Florentin n'y était pas arrivé!!!
j'ai donc pris RDV chez eux, pour le 23 décembre car la personne dédié pour ce genre de manip. est en stage la semaine prochaine.
j'espère avoir plus de succès dans celui ci, ils m'ont l'air déjà plus sérieux.

A suivre.
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur


Messages : 2950
Date d'inscription : 10/12/2012
Age : 50
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème BVA AL4   Jeu 12 Déc - 19:13

salut Calou

Donne moi les codes de tes défauts en appuyant sur F6 ou poste les imprime écrans. Quels défauts avais tu au commencement?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Jeu 12 Déc - 20:44

Bonsoir Mechanicker et merci.
En code défaut depuis que j'ai changé mes 2 EVM, j'ai le code 71 pour le défaut électrovanne pontage convertisseur (EVLU) court circuit au plus, et le code 76 pour le défaut sortie électrovanne modulation de pression (EVM) court circuit au plus.

Avant le changement de ces 2 électrovannes, javais comme défaut: défaut de régulation de pression écart / consigne, par contre, je ne me rappelle plus du code défaut., la voiture avait des accoups au changement de rapport a froid, et de temps en temps se mettait a clignoter, et se mettait en sécurité (blocage en 3ème).

Elle avait aussi beaucoup de mal a rétrograder en seconde, elle se "dépontait" a la place.
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur


Messages : 2950
Date d'inscription : 10/12/2012
Age : 50
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Problème BVA AL4   Sam 14 Déc - 12:06

Salut Calou

Lorsque tu as démonté ton bloc hydraulique pour changer tes EVM et au moment du remontage as-tu bien contrôlé au niveau de celui-ci (bloc) que les 2 joints toriques plats (en bas à droite du bloc) ne se soient pas fait la malle ou qu'ils soient restés sur la boite collés et qu'ils se seraient mis de travers au montage du bloc et de ce fait ne produirait plus la pression désirée?
Maintenant seconde hypothèse les EVM que tu as montées, tu as contrôlé que le ou les joints des anciennes EVM ne soient pas restées en place? Recontrôle bien tes connectiques aux EVM.
Maintenant pour la mise à jour du calculateur de boite et moteur il faut les faire ça c'est clair.
As-tu des codes défauts dans le calculateur moteur?
Quelle huile as-tu utilisé pour le remplissage?

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 14 Déc - 19:34

Bonsoir Mechanicker et merci de t'intéresser de près a mes PB.

Je vais essayer de répondre à toutes tes questions:
Pour les 2 joints plats en bas du DH, je les ai changé et je suis sur qu'ils sont en lieu et place, et bien mis.

Par contre, je n'ai pas vérifié que les joints étaient restés sur les anciennes EVM lorsque je les ai démonté. j'irai vérifier tout a l'heure. Il y avait effectivement des nouveaux joints sur les nouvelles EVM.

L'huile de boite utilisée est :

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

j'ai un défaut moteur qui revient de temps en temps

défaut signal température air admission: court circuit a la masse

Code défaut: P0110

Merci a toi.
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 14 Déc - 20:21

Je viens d'aller vérifier mes anciennes électrovannes, le joint, c'est bien celui qui est sur le devant!!!!


[Vous devez être inscrit et connecté pour voir cette image]

si oui, il est sur les 2: OK
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Mar 24 Déc - 15:57

Bonjour à vous tous en cette veille de noël.

Quelques infos.

J'ai emmené hier ma voiture chez PEUGEOT AUXERRE pour faire la mise à jour calculateur BVA et MOTEUR.

Bilan: pas possible de communiquer avec le calculo BVA.

Je pensais que du moment ou j'arrivais a avoir les codes défauts venant du calculateur BVA, la communication se faisait?

Le responsable d'atelier m'a dit que non.

Du coup, ils me proposent de la garder 2J et de voir avec la hotline si eux arrivent a faire quelque chose!!
Pas de devis possible, et pas sur du tout d'arriver a un résultat. Ils m'ont dit qu'il était possible que cela vienne du calculateur, mais sans certitude.

Pour l'instant, je vais laisser comme ça, et voir si au fil du temps, mes PB surviennent moins souvent. Je n'ai plus mon défaut de clignotement des témoins sport et neige a l’arrêt pour le moment.

Passez de bonnes fêtes de noël et fin d'année.
Revenir en haut Aller en bas
lili_lepetit
Petit Nouveau
Petit Nouveau


Messages : 3
Date d'inscription : 06/01/2014
Localisation : CH

MessageSujet: Re: Problème BVA AL4   Lun 6 Jan - 19:34

Bonjour a tous,

Le remplacement de ces électrovannes demandent quelques procédure à respecter.

Il est impératif de faire un téléchargement lorsque l'on remplace des électrovanne du Type Acutex par des Borg Warner car le calculateur ne transmet au cas échéant plus les bonnes valeurs de régulation et de modulation de pression.

Le cas le plus typique lors du remontage est le mauvais réglage de la lame de billage -> peut allumer le voyant sport et neige, car la position du sélecteur n'est pas cohérent avec la position du tiroir hydraulique.

Cordialement
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Ven 20 Fév - 19:58

Bonsoir à vous tous.

Veuillez m'excuser de ce long silence depuis plus d'un an maintenant.

Pour les news, et bien n'étant pas arrivé à faire mettre à jour mes 2 calculateurs BVA et moteurs dans 2 garages, j'ai décidé de remonter mes 2 électrovannes  Acutex d'origine.

Depuis, j'ai parcouru environ 15 000 Km avec toujours les mêmes soucis avec ces anciennes électrovannes.

Une idée un peu farfelue, je me demandais si je pourrais pas retrouver des électrovannes neuves type Acutex, et remplacer les miennes pour repartir pour quelques années tranquilles.

Qu'en pensez vous, et trouve t’ont toujours ces anciens modèles d'électrovannes (au passage, je ne me rappelle plus de leur référence).

Et encore mille excuses pour ce long silence.
Revenir en haut Aller en bas
tof834
Pilier PSA
Pilier PSA


Messages : 248
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: Re: Problème BVA AL4   Ven 20 Fév - 21:06

bonsoir    pour ce qui et  des références    il me semble  que c est plus dispo en pr  a part  les  Borg Warner   ce qui me  chagrine  c est  des défauts  de  cc    et non de  pression    peut tu donner les  8 derniers  du numéro de série  ?


quel  symptomes en roulage ? 
 
les  defauts avant  le remplacement des electrovannes  et  symptome ? 

_________________
Pas  toujours  présent    mais  dispo  quand  besoin
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 10:34

Bonjour tof834.
Merci pour ta réponse.

mon numéro de série: 81315462.

Avec les électrovannes Borg Warner, le gros défaut est que la boite se met en roue libre quand elle veut à n'importe qu'elle vitesse et n'importe quand ,c'est a dire qu'elle n'a plus de prise (quand cela arrive sur du plat, d'un seul coup, le compte tour passe de 2000 Tr/mn environ si je suis à 90 km/h à plus de 4000 tr/mn , et même à ce régime la, la voiture n'a plus de prise, elle décélère.

Et comme je l'ai écris plus haut, souvent au démarrage quand je laisse la voiture 1 à 2 mn tourner au ralenti, les témoins sport et neige se mettent à clignoter.

Avec les anciennes électrovannes Acutex (celles que j'ai remis actuellement, le défaut remonté est:
06.
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Les symptômes avec ces anciennes électrovannes:

De temps en temps, voyant sport et neige s'allument et bridage du moteur.

Accoups lors du passage des vitesses à froid (en dessous de 5° environ), et aussi,de temps en temps comme si la boite ne voulait pas se dé ponter lorsque je veux m'arrèter et cela toujours boite froide (elle broute).

Autre phénomène que j'essaie d'éviter maintenant, dans les bouchons et boite chaude en été par exemple, accoups lors du passage des vitesses,et plusieurs fois, elle s'est mise à  patiner au point de ne plus avancer du tout.

Je possède un LEXIA, mais on m'a fortement recommandé de ne pas essayer de faire la mise à jour des calculateurs BVA et moteur.
De toute façon, je n'ai pas les CD pour cela.

Si cela peut aider.


Dernière édition par calou le Sam 21 Fév - 13:31, édité 1 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 12:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je possède un LEXIA, mais on m'a fortement recommandé de ne pas essayer de faire la mise à jour des calculateurs BVA et moteur.
De toute façon, je n'ai pas les CD pour cela.

salut calou ,

oui ta a raison , le risque est qu'en cas de déconnexion tu plante tout ! par contre c'est pas un CD ou autre c'est des jetons qui faut acheter
il faut mieux en effet faire ce typa de MAJ en concession Smile

as-tu essayer de faire plusieurs vidange , une seule ne suffit pas .  tu as peut-être en plus des saletés qui se promènent dans l'huile gênant le fonctionnement des EV ?

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le Sam 21 Fév - 14:00, édité 1 fois
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 12:41

Bonjour ulysse79.

Je dois en être à 4 vidanges de boite, et guère d'amélioration.

J'ai mis aussi un aimant dans le carter du DH pour piéger les saletés métalliques au cas ou, mais lors des précédentes vidanges, je n'ai pas constaté de limaille dans l'huile récupérée.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 13:06

je viens de trouver une doc , qui dit que si ton compteur d'usure d'huile est atteint ( via le caluculo ) informe via un message " voyant sport + mode neige clignotant )

je prépare la doc et te donne ça !

car après une vidange il faut reseter le compteur d'usure !! via diagbox Exclamation

2. Préambule
La boîte automatique autoactive (AL4) est lubrifiée à vie faux il est préco de vidanger tous les 80 000 kms
La boîte de vitesses automatique dispose d’un système de mesure de la qualité de l’huile.
Le calculateur de la boîte de vitesses automatique autoactive (AL4) dispose d’un compteur d’usure d’huile.
Pour un même intervalle de temps, le compteur est incrémenté d’un certain nombre d’unités (d’usure) en fonction de
la température de la boîte de vitesses.
À l’aide de l’outil de diagnostic , le technicien vérifie s’il est nécessaire de remplacer l’huile ou s’il s’agit d’une
défaillance de la boîte de vitesses .
Pour toute intervention nécessitant un ajout minimum de 0,5 litre(s) d’huile neuve dans la boîte de vitesses, effectuer
la mise à jour du compteur d’usure d’huile à l’aide de l’outil de diagnostic.
IMPERATIF : En cas de vidange de la BVA ou en cas de saturation du compteur d’huile (voir les mesures )

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 13:20

ps : édit ton post avec ton VIN et efface les 1er chiffres ( laisse que les 8 derniers )

pas de VIN sauf en MP Smile

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 13:36

J'ai mis à jour mon VIN. Merci
Pour la mise à zéro du compteur d'usure d'huile, cela avait été fait lors de la première vidange chez le garagiste au alentours des 90 000 Km.

Je l'avais aussi refait lors des vidanges suivantes, donc le clignotement ne provient pas de ce compteur qui indiquerait que la limite est atteinte, tout du moins je l'espère.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 13:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
J'ai mis à jour mon VIN. Merci
Pour la mise à zéro du compteur d'usure d'huile, cela avait été fait lors de la première vidange chez le garagiste au alentours des 90 000 Km.

Je l'avais aussi refait lors des vidanges suivantes, donc le clignotement ne provient pas de ce compteur qui indiquerait que la limite est atteinte, tout du moins je l'espère.

ah crotte ça aurait été si simple ! aucune piste n'est a écarter .
par contre comment tu peut reseter sans communication avec le calculo ( dixit concession Peugeot ) scratch

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 14:14

Alors pour essayer d’être plus clair sur ce sujet, il y a bien une communication avec le calculateur, aussi bien avec mon lexia (puisque j'arrive à relever les défauts, aller dans les paramètres, mettre le compteur d'usure d'huile à zéro), que chez le garagiste, mais c'est lors de la mise a jour du soft que le technicien de chez Peugeot m'a dit que ça ne fonctionnait pas, et du fait qu'il ne pouvait pas faire cette mise à jour.

Pour quelle raison, je n'en ai aucune idée.

La com avec le calculo fonctionne mais pas les mises à jour du soft.
Revenir en haut Aller en bas
tof834
Pilier PSA
Pilier PSA


Messages : 248
Date d'inscription : 10/12/2014
Age : 44

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 17:24

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]



ceci  et une  note   pare contre  impossible  de faire une maj  du ccm de  bva  bizarre   car les soft    présent  sur les  serveurs psa

_________________
Pas  toujours  présent    mais  dispo  quand  besoin


Dernière édition par tof834 le Sam 21 Fév - 17:42, édité 1 fois
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 43
Date d'inscription : 05/12/2013
Age : 52
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 21 Fév - 17:41

Merci à toi. J'avais déjà lu cette procédure quelque part, et m'en était inspiré.
Revenir en haut Aller en bas
jlkboy
Novice
Novice


Messages : 99
Date d'inscription : 03/03/2015
Age : 59
Localisation : manche

MessageSujet: Re: Problème BVA AL4   Dim 19 Avr - 0:05

Bonsoir, Du nouveau pour ta boite, toujours en galère ?? Si ça va tant mieux sinon j'ai des pistes !!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème BVA AL4   Aujourd'hui à 10:37

Revenir en haut Aller en bas
 

Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-