LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Données clé EPROM
par bass75 Aujourd'hui à 20:44

» Présentation de Fahim
par bass75 Aujourd'hui à 20:41

» codage des sp daten
par atom256 Aujourd'hui à 20:39

» Defaut direction active e70
par Digidid Aujourd'hui à 20:21

» Présentation de Philippe
par phil09300 Aujourd'hui à 20:12

» ISTA/P demande d'info
par patrick33000 Aujourd'hui à 20:11

» Configurer Ista-D avec interface K+Dcan
par bzouf57 Aujourd'hui à 19:48

» attache remorque
par jeager13 Aujourd'hui à 19:46

» Les relais principe, fonctionnement et test
par medmed Aujourd'hui à 19:42

» Absence de dialogue BSI 307 2.0 Hdi 110
par Alliottom59 Aujourd'hui à 19:41

» BMW ISTA-D 4.02.30 FR
par Digidid Aujourd'hui à 19:32

» Impossible de demarrer kangoo 1l5 dci
par elmatadorblanco Aujourd'hui à 19:20

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par Alexlesinge Aujourd'hui à 19:18

» Peut t'on remplacer soit meme l'interieur d'un fap/cata?
par spad8062 Aujourd'hui à 19:07

» Présentation de sylvain
par Alliottom59 Aujourd'hui à 19:05

» Présentation de DANIEL
par heineken Aujourd'hui à 19:02

» Présentation de ARNAUD
par heineken Aujourd'hui à 18:59

» programmation carte vierge laguna 2
par Alexlesinge Aujourd'hui à 18:58

» Présentation de paul
par heineken Aujourd'hui à 18:55

» Présentation de Jacques
par heineken Aujourd'hui à 18:52

» Présentation de amed
par heineken Aujourd'hui à 18:51

» niveau additif gasoil
par gege83 Aujourd'hui à 18:49

» restauration de ma 504 cabriolet de 1973
par zingilingiling Aujourd'hui à 18:33

» Pignon denté vilbrequin renault nissan 2.0 dci
par MICHELSTAR Aujourd'hui à 18:33

» installation des soft sur disque dur en usb
par schenk Aujourd'hui à 18:07

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Shiraan Aujourd'hui à 17:49

» Présentation de secret
par micka Aujourd'hui à 16:43

» Programmation et codage
par avaiti Aujourd'hui à 16:15

» synoptique des bus et ecu 745i e65
par bugess Aujourd'hui à 16:13

» can clip 165
par jeremy72 Aujourd'hui à 15:38

» Default retracteur de ceinture passagé arriere
par madoss Aujourd'hui à 14:39

» Présentation de laurent
par fred9545 Aujourd'hui à 13:35

» Erreur EWS - Husqvarna Nuda 900
par Kr33per Aujourd'hui à 13:11

» RENAULT Dialogys 4.47 FULL FRENCH
par autodiagauto Aujourd'hui à 12:50

» clip V164 sur win 7 x86
par fred9545 Aujourd'hui à 12:29

» Présentation de Fabrice
par fred9545 Aujourd'hui à 12:11

» Présentation de romain
par fred9545 Aujourd'hui à 10:11

» Présentation de Remz
par fred9545 Aujourd'hui à 10:10

» Présentation de freddy
par fred9545 Aujourd'hui à 10:09

» Présentation de Arnaud
par fred9545 Aujourd'hui à 10:08

Qui est en ligne ?
Il y a en tout 205 utilisateurs en ligne :: 22 Enregistrés, 0 Invisible et 183 Invités :: 1 Moteur de recherche

alain54, Alliottom59, Didier59210, Dupedupe87, elmatadorblanco, jeager13, languille, lien-mi, malirjeu, maxo-2003, Micke07, moppom, moud, Mtg32, passion, patrick33000, PlessE90, rimas1373, sakura7, shaolin524, sili67, toulze

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (47)
 
@heineken (41)
 
@fred9545 (27)
 
@popeye05 (26)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
calou
Novice
Novice


Messages : 44
Date d'inscription : 05/12/2013
Age : 53
Localisation : 89 MERCY

MessageSujet: Problème BVA AL4   Jeu 12 Déc - 9:43

Rappel du premier message :

Je possède une 406 2L HDI BVA de 2001 avec 182000 Km.

J'ai depuis fort longtemps des misères avec ma BVA, une AL4.
En fouinant sur la toile, après avoir exposé mes soucis, il semblerait que se soient les 2 électrovannes de pontage convertisseur et modulation qui posent PB.
En effet, depuis, il y a eu un nouveau modèle d'électrovannes.

Donc j'ai acheté ces nouvelles électrovannes (Borg et Varner), et muni d'une bonne procédure et flâné beaucoup d'infos, je me suis lancè dans le changement de ces 2 EVM.

RAS d'un point de vue mécanique, tout c'est bien passé. Vidange et remise a niveau de la boite.

Depuis, la voiture est beaucoup plus douce à conduire, mais de nouveaux soucis sont apparus: dépontage (passage en roue libre) de la boite en roulant, et clignotement des témoins sport et neige (très aléatoire)après un certains temps a l'arrêt.

Le fait de couper le moteur et de le rallumer fait que la voiture re-fonctionne correctement jusqu’à la fois suivante.

Sachant qu'il faut mettre a jour le calculateur BVA suite à un changement de pièces sur cette BVA (si soucis il y a, ce qui est mon cas), et ne me sentant pas capable de le faire d'une part, je suis passé par la case PEUGEOT.


Donc la ou ça se complique, c'est qu'ils n'ont pas pu faire la mise a jour du calculateur BVA malheureusement.
Mise a jour impossible, m'ont ils dit.

Ayant effacè les défauts remontés par mon DIAG, ils n'ont rien pu faire, même si je leur ai expliqué les défauts remontés, et correspondants aux EVM changées.

J'ai aussi essayé de mettre à jour les autoadaptatifs par DIAGBOX (conseillé lors d'une intervention mécanique sur la BVA), et pas possible, le système me demande de ré-essayer plusieurs fois sans succès.??

Depuis, les défauts sont ré-apparus , donc j'ai repris un autre  RDV dans le même garage.

Ils ont donc pu faire un DIAG et voir les défauts.

[Vous devez être inscrit et connecté pour voir cette image]

Ce défaut est caractérisé par un clignotement des témoins sport et neige à l’arrêt et met la boite en défaut.

[Vous devez être inscrit et connecté pour voir cette image]

Ce 2èmé défaut se traduit par un dépontage de la boite en roulant (que ce soit à 50km/h ou 90km/h, et au bout de 5 km comme 50km)

En effaçant les 2 défauts, un autre réapparait (lien avec ESP??) et revient même après effacement.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Avez vous une idée de cette non mise à jour possible alors qu'il est indiqué sur PP2000, que ces nouvelles électrovannes sont incompatibles avec mon soft BVA actuel, et qu'il faut faire la mise a jour?

Le chef d'atelier commence à me dire que ça peut être le calculo BVA qui fait des siennes.
Ou alors les connecteurs qui font mal contact sur les EVM changées.
Ou même le faisceau de câbles qui alimente la totalité des électrovannes qui pourrait être endommagé par la goulotte de maintien.
Ou il ne sait pas tout court.

Donc j'ai réglé le Diag et suis partit

Moralité: toujours au même point.
Vous me direz: change de garage!!  est ce qu'un autre sera plus compétant?

Y a t'il un intérêt à ce que je rouvre le carter du DH, et regarde si les contacts se font bien aux niveaux des EVM?
Et regarder aussi l'état des fils dans la goulotte d'alimentation.

J'ai re-nettoyé les contacts du calculo BVA, et le défaut 2 (électrovanne de pontage) s'est reproduit à nouveau.

Merci de me lire.
Revenir en haut Aller en bas

AuteurMessage
calou
Novice
Novice


Messages : 44
Date d'inscription : 05/12/2013
Age : 53
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Ven 27 Nov - 22:07

Bonsoir à tous.

J'ai trouvé un autre poste pour le réglage de la lame de billage.

Par contre, sur celui ci, il est indiqué de mettre le levier vers l'avant du véhicule, alors que sur celui d'Ulysse, vers l'arrière??

[Vous devez être inscrit et connecté pour voir cette image]

Que dois je faire?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Ven 27 Nov - 22:22

salut calou ,

dans la doc ( docbackup )  que je t'ai donné c'est pas écrit vers l'AR scratch , c'est moi qui est écrit " ca pousse vers l'ar  "
ben ca dépend de quelle Arrière lol! , faut suivre la flèche Wink
 écoute , prend la doc qui te semble la mieux pour toi , le tout c'est que tu arrive a la régler cette lame cheers

édit :
perso , dans un premier temps je ferai le réglage de cette lame  puis du contacteur multifonction.

en 2 , si pas mieux ,
 j’essaierai de creuser c^té calculateur , il y a un hic concernant le problème de mise a jour Rolling Eyes
moi je ne peut pas t'aider concernant la MAJ ou le problème pur du calculo mais je te conseil d'ouvrir un post du genre " impossible de mettre a jour calculateur BVA 406 "
de manière a ce que tous les membres ( je l'espère ) puisse voir ton problème , je ne peut et je sais pas qui ? peut te dire si le P vient des EV ou du calculo ???
mais faut éliminer ce problème de calculo
il y a que si tu trouve les m^me EV que toi en neuf ou sur de leur fonctionnement qui peut t'aider et encore !  car  malgré tout , si ton calculo pour x raison perds les pédales de temps en temps cherry geek

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 44
Date d'inscription : 05/12/2013
Age : 53
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Sam 28 Nov - 11:25

Bonjour Ulysse.

Dans un premier temps, je vais essayer de voir pour le réglage de cette lame, avant toute chose.

J'ai regardé ce matin, quand je met le levier de vitesse en position 2 (vitesse 2), le levier du CMF est bien au maximum vers l'avant du véhicule ce qui correspond au dernier schéma que j'ai posté.

Quid de le mettre vers l'avant ou vers l'arrière? Car dans les 2 cas, il est indiqué de mettre le galet de la lame de billage dans le cran 2 du sélecteur.
Je me demande si la position du levier du CMF est lié ou pas avec la position du secteur cranté par une biellette ou autre?
Le seul moyen de le savoir est d'ouvrir le carter du distributeur hydraulique et de faire la manip!!!!

Je vais aussi ouvrir un sujet sur la non mise a jour possible de mon calculateur BVA.

A tous les 2, on va progresser. Si j'avais pu retrouver des électrovannes d'origine (les anciennes), je les aurai remonté et c'était reparti pour X années sans mise à jour de ce fichu calculateur.

Merci.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Problème BVA AL4   Sam 28 Nov - 12:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
J'ai regardé ce matin, quand je met le levier de vitesse en position 2 (vitesse 2), le levier du CMF est bien au maximum vers l'avant du véhicule ce qui correspond au dernier schéma que j'ai posté.

tu t'embête bien avec l'avant ou l'arrière , repère toi avec le schéma et a la flèche .
le tout c'est de les synchroniser .... Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
aren2011
Petit Nouveau
Petit Nouveau


Messages : 3
Date d'inscription : 14/08/2016
Localisation : nancy

MessageSujet: Re: Problème BVA AL4   Mar 23 Aoû - 18:50

Afin d'aider les camarades dans la mouise avec leur boite BVA AL4, je viens de dénicher le manuel d'atelier de cette bva en anglais intitulé 'AL4-DPO-transmission-rebuild-manual' de 72 pages, svp. En espérant que cela Calou ne l'avait pas...
Voici le lien Mega direct : [Vous devez être inscrit et connecté pour voir ce lien]
Pour la petite histoire, je vais découvrir ma future phedra 2.2 170 bva de 2010 demain soir. Figure déjà sur le CT : Boite: défaut d'étanchéité...
Que faire d'autre mise à part la vidange de l'AL4 ?
Bien à vous,
aren
Revenir en haut Aller en bas
http://minhateca.com.br/arenaren
calou
Novice
Novice


Messages : 44
Date d'inscription : 05/12/2013
Age : 53
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Mer 24 Aoû - 12:48

Bonjour Aren.

Merci pour ce lien. J'avais déjà certaines infos à ce sujet.

Quant à moi, je n'ai pas entrepris d'investiguer plus loin dans mes recherches.

Elle fonctionne dans l'état, avec les électrovannes de première génération.
J'évite de me servir de ce véhicule pour de très long trajets.

A ce jour, elle se met encore de temps en temps en mode dégradé, surtout à froid et plutôt en hiver si je tire un peu vite dessus tant quelle n'est pas montée en température.
Arrêt, puis redémarrage et le tour est joué.

Bonne chance pour ton futur véhicule.

Je n'aurais pas pensé que pour un 170ch, c'était une AL4. Pour moi, elle était plus destinée au 110 Ch chez Peugeot.

Pour ton défaut d'étanchéité, tout dépend de ce que cela veut dire.

Une BVA accepte très peu de fuite d'étanchéité. Elle doit tourner avec un niveau d'huile très précis, de l'ordre de quelques cm3 d'écart / quantité théorique.

Bon courage à toi.
Revenir en haut Aller en bas
matiasl2
Petit Nouveau
Petit Nouveau


Messages : 2
Date d'inscription : 19/02/2017

MessageSujet: pour ton probleme de bva   Dim 19 Fév - 17:03

hello,

Pour ton probleme de mise a jour de bva, il y a un centre specialisé ds les boites auto chez un concessionaire citroen... a saint denis ds le 93 blvrd de la liberation, en cherchant sur le net tu trouveras, ils ont l air au point sur les bva..

reparation-boite-automatique.com
Revenir en haut Aller en bas
calou
Novice
Novice


Messages : 44
Date d'inscription : 05/12/2013
Age : 53
Localisation : 89 MERCY

MessageSujet: Re: Problème BVA AL4   Dim 19 Fév - 17:38

Bonsoir et merci pour l'info.

Pour le moment, rien de nouveau, je roule avec dans l'état sans trop de soucis.

Cdt
Revenir en haut Aller en bas
 

Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-