LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Picasso Circuit électrique defaillant
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar HB30 Aujourd'hui à 5:34

» probleme de ventilateur sur alpha 166
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar chaco Hier à 22:31

» Demande avis sur débit injecteurs 3008
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Grozig Hier à 19:27

» Présentation de krisstoff
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar kriss9275 Hier à 13:39

» Présentation de thomas
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar autognurf Hier à 9:13

» Présentation de Arnaud
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar arnaud91 Hier à 7:24

» Can Clip ne se connecte pas en contact forcé
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar pangolin Hier à 6:30

» Présentation de Quentin
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar pangolin Hier à 6:13

» Modele calculateur avec VIN
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Grozig 21.09.20 18:21

» Diagnostic PCM Chrysler Voyager 2.8 crd 2007 impossible
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Alexlesinge 21.09.20 5:51

» Présentation de youness
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar fred9545 21.09.20 1:58

» Megane 2 1.5 dci 105 ne démarre plus
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar freeze 20.09.20 18:08

» Présentation de Philippe
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Desmophil 20.09.20 17:01

» Fumée SKODA Octavia
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Triki24 20.09.20 14:19

» Présentation de kaki
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar kaki 20.09.20 12:01

» MaJ Cartographie Land Rover Discovery Sport
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar thomas83830 20.09.20 11:23

» Tutoriel Apprentissage clés avec DiagBox sur 207 1.6 HDI
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar riri33 20.09.20 11:19

» Présentation de jeff
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar jeff36 20.09.20 9:52

» Présentation de DAVID
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar dmfree45 20.09.20 9:37

» Resolution d'un probleme de démarage sur renault clio 2 1.5DCI
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Ad auto 20.09.20 8:42

» defaults p0104 et p0113
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Ad auto 20.09.20 8:40

» Peugeot 407 HDI 2.0 136cv code erreur P1598
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar zazear 20.09.20 5:40

» pb 207 "charge batterie ou alimentation electrique defaillante"
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Grozig 19.09.20 19:45

» Consommation excessive
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Grozig 19.09.20 19:08

» Présentation de brams
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Mazzarb 19.09.20 17:12

» Schéma électrique moteur essuie glace arrière 206 sw 2 Litres HDI
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar pierre69 19.09.20 12:34

» Présentation de Etienne
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar DarkBooster 19.09.20 12:14

» Présentation de michel
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar mitch59730 19.09.20 12:09

» Ajout de clés sur une clio 2 avec Renolink
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar bdureau 19.09.20 11:57

» Présentation de Robert
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar robert76380 19.09.20 10:53

» Présentation de David
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Kawaman31 19.09.20 9:57

» Citroen C8 qui ne démarre pas
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar xavier1970 19.09.20 9:56

» Plaquettes de freins arrière Renault Kadjar
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar xavier1970 19.09.20 9:52

» Immobilisation 306 Cab 1997 Calculateur bosch MP5.2 et Module Immo SIEMENS
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar Grozig 19.09.20 8:00

» Présentation de Gildas
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar mba3312 18.09.20 22:09

» Ista+ avec cable e-net
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar youpe 18.09.20 18:21

» Présentation de harnold
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar harnold 18.09.20 15:44

» Présentation de stéphane
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar magoo064 18.09.20 14:23

» codage injecteur kangoo 2003 K9k ?
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar fredmam 18.09.20 6:58

» Présentation de denis
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Emptypar kraz266 17.09.20 20:08

Qui est en ligne ?
Il y a en tout 180 utilisateurs en ligne :: 4 Enregistrés, 2 Invisibles et 174 Invités :: 2 Moteurs de recherche

Meteo07, Rayan1313, Retraitéactif, savi01

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (141)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@heineken (77)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@popeye05 (69)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@Alexlesinge (56)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@fred9545 (43)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@scorpium59 (31)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@Digidid (26)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@fandf (25)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@ulysse79 (19)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
@micka (15)
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_lcap106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Voting_bar106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Vote_rcap 
Partagez
 

 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty12.01.20 20:19

Véhicule:

Peugeot 106 1.1 essence moteur TU1 calculo Bosch MA3.1

Symptômes:

Voyant autodiag éteint au démarrage sur une 106 essence ; impossible de démarrer

Causes possibles:

Calculo bloqué par une condition ?
Anti-démarrage bloqué ?

Remède:

texte ici

Emplacement:

En vert tout ce que j'ai vérifié :
Le calculateur ne met pas à la masse la broche 3 pour coller le relais double (celui de la pompe à essence)


Questions :

1. C'est le calculateur qui bloque parce que c'est une condition sur un capteur qui lui va pas ?

2. ou bien ça peut être l'antidémarrage codé (Pas de changement de clef pourtant) ?

3. Je peux faire un diag en mettant à la masse une broche du calculo et lire un code défaut en morse avec le voyant du tableau de bord ?

4. Je suis obligé de faire un diag PP2000 ?



Merci de votre aide !!
Fichiers joints
106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage AttachmentSchéma.jpg
Vous n'avez pas la permission de télécharger les fichiers joints.
(550 Ko) Téléchargé 23 fois


Dernière édition par Seb0043 le 26.01.20 18:49, édité 1 fois
Revenir en haut Aller en bas
byXav29
Petit Nouveau
Petit Nouveau
byXav29

Messages : 8
Date d'inscription : 11/01/2020

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty12.01.20 21:09

Bonjour,

Sur Peugeot 106 (et Saxo) c'est la plupart du temps l'antidémarrage qui est en cause. L'antenne du transpondeur commande à buguer et empêche purement et simplement le démarrage.
As-tu une autre clef pour tester ? (des fois que ce serait la puce de cette dernière ?)
Une solution serait d'aller en casse récupérer une antenne transpondeur autour du neiman pour tester. Tu n'as pas le clavier à code sous le cendrier pour débloquer l'antidémarrage ?
Revenir en haut Aller en bas
DIAGSYSTEME
Petit Nouveau
Petit Nouveau
DIAGSYSTEME

Messages : 15
Date d'inscription : 08/01/2020

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty12.01.20 21:30

salut seb
on a pas assez d element pour faire un diag
verifier l entré en dialogue avec l ecu
si connecteur diag 2voie vert mise a la masse voie2 k line 10 seconde compter le nombre de clignotement du mil dixaine puit unité 11 entree en procedure renouveler l operation pour avoir les defauts en suite 12 fin de procedure
si l ecu repond controler pression essence injection monopoint 0.9 bars
controler presence allumage
Revenir en haut Aller en bas
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty12.01.20 21:35

Merci de ta réponse Xavier,
Je chope une antenne a la casse demain
Mon beauf a essayé le double c'est pareil
Je n'ai pas de clavier sous le cendrier, elle est de 1998-1999
Revenir en haut Aller en bas
axeau26
Petit Nouveau
Petit Nouveau
axeau26

Messages : 2
Date d'inscription : 10/01/2020

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty13.01.20 21:19

Bonjour, il y a une paire d' années j' ai galéré sur une saxo de la poste pendant trois mois. J' avais un banc lexia et je lisais etat calculateur verrouillé et en même temps non verrouillé. Je pouvais avoir un témoin au tableau de bord allumé et au moment de connecter la fiche OBD le témoin disparaissait et le véhicule démarrait. Jusqu'au jour où j' ai aperçu une microcoupure du relais double. Ce qui coupait la communication entre le boitier anti démarrage et le calculateur moteur.
En présence de la bonne clef (puce) l' antenne capte le signal qui est reçu par le boitier anti démarrage. Celui ci demande au calculateur de se déverrouiller et il doit lui répondre : je suis déverrouillé. Si il n' y a pas toute cette séquence il y a conflit et blocage.
Voilà mon expérience, c' est une piste, un relais double se trouve facilement pour un essais.
Revenir en haut Aller en bas
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty13.01.20 21:28

Merci mais j'ai déjà changé le relais double.
Je change la bague demain.
Bonne soirée
Revenir en haut Aller en bas
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty14.01.20 19:45

Bon, c'est pas la bague je l'ai changée ce soir.

Je vais tenter la rentrée en mode diagnostic suggérée par DIAGSYSTEME bien que j'ai des doutes sur la présence d'un connecteur 2 VOIES vers le calculateur j'essaierai de trouver le diag sur la prise OBD.



Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
Alliottom59

Messages : 16207
Date d'inscription : 08/12/2012
Age : 38

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty14.01.20 20:14

Bonjour

Verifie BM01 voie 18...

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
https://www.lemondedudiagauto.com
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty14.01.20 20:55


[Vous devez être inscrit et connecté pour voir ce lien] :


D'après ce doc :http://160592857366.free.fr/joe/ebooks/Automative%20engineering%20books/a.u.t.o.d.a.t.a%20-%20Diagnostic%20Trouble%20Codes%20Fault%20locations%20and%20probable%20causes%20-%202004%20edition.pdf

Apparemment le DIAG par clignotement du voyant n'est dispo que pour les 106 phase 1 (page486)
mais pas les phase 2 comme la mienne équipées de bosch MA3.1
Revenir en haut Aller en bas
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty14.01.20 21:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour

Verifie  BM01 voie 18...

Tu penses à l'alim principale du calculateur ?

Demain je dévalise le tiroir grippe-fils du labo au boulot, j'ouvre le calculateur en le laissant branché (pas trouvé mieux pour faire des mesures avec le calculo en situation

et je fais le tour des tensions/masses.
Revenir en haut Aller en bas
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty18.01.20 12:19

Merci beaucoup Alliotom c'était bien un manque tension sur la broches 18 j'ai tiré un pont fusiblé et et là c'est reparti il me reste plus qu'à trouver où est-ce que c'est coupé cet après-midi.

Encore merci.
Revenir en haut Aller en bas
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty18.01.20 17:32

Bon j’ai trouvé la localisation du fil coupé sur le faisceau du calculateur, mais c vraiment inaccessible même sur une fosse.
L’idée serait de tirer une « bretelle » au calculateur mais je crois que le connecteur Bosch est indémontable.
Quelqu’un a-t-il les couleurs de fils du faisceau ?
Je me repiquerai sur le fil pas trop loin du calculateur et j’irai choper un +APC fusiblé vers la boîte à fusibles
Revenir en haut Aller en bas
jclaude08
Apprenti
Apprenti
jclaude08

Messages : 172
Date d'inscription : 16/05/2018
Age : 66

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty18.01.20 21:45

salut,

Les fils des faisceaux sont  numérotés ,le tien qui part du boitier fusible à  la prise  18 du calculateur est repairé BM01 .
Le fil n'est peut etre pas coupé ,ça peut etre aussi un mauvais contact sur la cosse 18 du calculateur ou la cosse 2 du connecteur 2 voies jaune du boitier fusible .
Tu peux aussi faire un pont entre ces deux points 

A+
Revenir en haut Aller en bas
Seb0043
Petit Nouveau
Petit Nouveau
Seb0043

Messages : 10
Date d'inscription : 05/01/2020
Age : 42

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty
MessageSujet: Re: 106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage   106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage Empty18.01.20 22:08

Salut Jean-Claude,

J'ai bien identifié en laissant un voltmètre sur la pinoche 18 du calculateur que la tension fluctuait
lorsque je manipule la gaine du faisceau vers l'entrée de la gaine d'alternateur à l'arrière du bloc moteur.
Le schéma que j'avais mis, c'est celui de la saxo équipée elle aussi d'un Bosch MA3, mais bon le principe
est le même mis à part que sur la 106 l'alim du calculateur ne passe pas par un fusible (pas de connecteur 2V jaune au boitier fusible compartiment moteur) mais est piquée direct sur un BB10 que j'essaye de trouver
Si les fils sont marqués ça va grandement m'aider...[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

106 1.1 essence ne démarre plus ; pas de voyant autodiag au démarrage

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-