LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Problème BVA AL4 - Page 5 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de paul
Problème BVA AL4 - Page 5 Emptypar jack1964 Aujourd'hui à 22:57

» 508 2.0 HDI 140 CV
Problème BVA AL4 - Page 5 Emptypar Alexlesinge Aujourd'hui à 21:26

» E90 M57N2 ABS erreur 5DF0 5DF1
Problème BVA AL4 - Page 5 Emptypar PlessE90 Aujourd'hui à 21:11

» UCH-N2 : transferer l'eprom sur un autre uch-n2
Problème BVA AL4 - Page 5 Emptypar shami Aujourd'hui à 18:54

» Codage injecteur
Problème BVA AL4 - Page 5 Emptypar shami Aujourd'hui à 18:32

» Panne frein parking scenic 2
Problème BVA AL4 - Page 5 Emptypar Alexlesinge Aujourd'hui à 18:04

» Présentation de fabrice
Problème BVA AL4 - Page 5 Emptypar fabrice31 Aujourd'hui à 16:13

» Réinitialisation calculateur pompe injection VP44 SPG5
Problème BVA AL4 - Page 5 Emptypar Samisama Aujourd'hui à 13:07

» Présentation de David
Problème BVA AL4 - Page 5 Emptypar thechacal77 Aujourd'hui à 12:50

» Présentation de franck
Problème BVA AL4 - Page 5 Emptypar franckpajay Aujourd'hui à 10:54

» Présentation de stéphane
Problème BVA AL4 - Page 5 Emptypar tefane Aujourd'hui à 9:12

» Présentation de jean marc
Problème BVA AL4 - Page 5 Emptypar anonymperson Aujourd'hui à 4:02

» Probleme de démarrage Fiesta 1.6 TDCI 2006 test calculateur
Problème BVA AL4 - Page 5 Emptypar Steph35 Hier à 20:44

» purge circuit alimentation sur fiesta 6 sans poire
Problème BVA AL4 - Page 5 Emptypar Grozig Hier à 19:22

» Présentation de kcnarf (franck)
Problème BVA AL4 - Page 5 Emptypar kcnarf Hier à 16:31

» Présentation de Christian
Problème BVA AL4 - Page 5 Emptypar chrisfr Hier à 16:08

» Trafic 3 démarrage lent et difficile le matin
Problème BVA AL4 - Page 5 Emptypar claver29 Hier à 14:34

» C3 1.6 HDi 90 2006
Problème BVA AL4 - Page 5 Emptypar fred9545 Hier à 11:46

» E65 M57 Forte odeur de gasoil
Problème BVA AL4 - Page 5 Emptypar JohnJohn13 Hier à 9:35

» 207 ne demarre plus
Problème BVA AL4 - Page 5 Emptypar Grozig Hier à 8:30

» Présentation de Laurent
Problème BVA AL4 - Page 5 Emptypar Zerocool 07.08.20 22:22

» Laguna 3 - effacer alerte "faire révision"
Problème BVA AL4 - Page 5 Emptypar jc83260 07.08.20 14:57

» Présentation de Rayan
Problème BVA AL4 - Page 5 Emptypar Rayan1313 07.08.20 8:16

» Présentation de dylan
Problème BVA AL4 - Page 5 Emptypar diagdu59 07.08.20 1:17

» Présentation de claude
Problème BVA AL4 - Page 5 Emptypar claver29 06.08.20 15:11

» Présentation de frederic
Problème BVA AL4 - Page 5 Emptypar fbuse 06.08.20 11:55

» Remplacement boîtier EHC e61
Problème BVA AL4 - Page 5 Emptypar alban02 06.08.20 8:37

» doc C3 pluriel depose repose capote , reglage etc ..
Problème BVA AL4 - Page 5 Emptypar marcellino98 06.08.20 7:58

» code defaut P1497 et P2562 non permanent
Problème BVA AL4 - Page 5 Emptypar cityhunter93 06.08.20 6:38

» aide debut diagbox
Problème BVA AL4 - Page 5 Emptypar denis31 06.08.20 6:01

» Présentation de stephane
Problème BVA AL4 - Page 5 Emptypar Steph35 05.08.20 20:59

» Remplacement vanne egr
Problème BVA AL4 - Page 5 Emptypar Grozig 05.08.20 20:04

» Présentation de Clément
Problème BVA AL4 - Page 5 Emptypar marcellino98 05.08.20 14:48

» Présentation de Anthony
Problème BVA AL4 - Page 5 Emptypar martyto 04.08.20 20:12

» Présentation de Clement
Problème BVA AL4 - Page 5 Emptypar Clem0 04.08.20 20:07

» Présentation de thomas
Problème BVA AL4 - Page 5 Emptypar thompson45 04.08.20 18:31

» Présentation de said
Problème BVA AL4 - Page 5 Emptypar leviellard 04.08.20 18:05

» Défaut P0420 sur 308GT 1.6 205cv de 2015
Problème BVA AL4 - Page 5 Emptypar Grozig 04.08.20 10:46

» Présentation de Wilo
Problème BVA AL4 - Page 5 Emptypar Ouilo 03.08.20 19:14

» Présentation de jean francois
Problème BVA AL4 - Page 5 Emptypar jeff1967 03.08.20 17:04

Qui est en ligne ?
Il y a en tout 76 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 72 Invités :: 2 Moteurs de recherche

anonymperson, DAMIEN-07, jack1964, Maquegivère

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (139)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@heineken (77)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@popeye05 (68)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@Alexlesinge (55)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@fred9545 (43)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@scorpium59 (31)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@Digidid (26)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@fandf (25)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@ulysse79 (19)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
@micka (15)
Problème BVA AL4 - Page 5 Vote_lcapProblème BVA AL4 - Page 5 Voting_barProblème BVA AL4 - Page 5 Vote_rcap 
Partagez
 

 Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6 ... 11, 12, 13  Suivant
AuteurMessage
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty12.12.13 9:43

Rappel du premier message :

Je possède une 406 2L HDI BVA de 2001 avec 182000 Km.

J'ai depuis fort longtemps des misères avec ma BVA, une AL4.
En fouinant sur la toile, après avoir exposé mes soucis, il semblerait que se soient les 2 électrovannes de pontage convertisseur et modulation qui posent PB.
En effet, depuis, il y a eu un nouveau modèle d'électrovannes.

Donc j'ai acheté ces nouvelles électrovannes (Borg et Varner), et muni d'une bonne procédure et flâné beaucoup d'infos, je me suis lancè dans le changement de ces 2 EVM.

RAS d'un point de vue mécanique, tout c'est bien passé. Vidange et remise a niveau de la boite.

Depuis, la voiture est beaucoup plus douce à conduire, mais de nouveaux soucis sont apparus: dépontage (passage en roue libre) de la boite en roulant, et clignotement des témoins sport et neige (très aléatoire)après un certains temps a l'arrêt.

Le fait de couper le moteur et de le rallumer fait que la voiture re-fonctionne correctement jusqu’à la fois suivante.

Sachant qu'il faut mettre a jour le calculateur BVA suite à un changement de pièces sur cette BVA (si soucis il y a, ce qui est mon cas), et ne me sentant pas capable de le faire d'une part, je suis passé par la case PEUGEOT.


Donc la ou ça se complique, c'est qu'ils n'ont pas pu faire la mise a jour du calculateur BVA malheureusement.
Mise a jour impossible, m'ont ils dit.

Ayant effacè les défauts remontés par mon DIAG, ils n'ont rien pu faire, même si je leur ai expliqué les défauts remontés, et correspondants aux EVM changées.

J'ai aussi essayé de mettre à jour les autoadaptatifs par DIAGBOX (conseillé lors d'une intervention mécanique sur la BVA), et pas possible, le système me demande de ré-essayer plusieurs fois sans succès.??

Depuis, les défauts sont ré-apparus , donc j'ai repris un autre  RDV dans le même garage.

Ils ont donc pu faire un DIAG et voir les défauts.

[Vous devez être inscrit et connecté pour voir cette image]

Ce défaut est caractérisé par un clignotement des témoins sport et neige à l’arrêt et met la boite en défaut.

[Vous devez être inscrit et connecté pour voir cette image]

Ce 2èmé défaut se traduit par un dépontage de la boite en roulant (que ce soit à 50km/h ou 90km/h, et au bout de 5 km comme 50km)

En effaçant les 2 défauts, un autre réapparait (lien avec ESP??) et revient même après effacement.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Avez vous une idée de cette non mise à jour possible alors qu'il est indiqué sur PP2000, que ces nouvelles électrovannes sont incompatibles avec mon soft BVA actuel, et qu'il faut faire la mise a jour?

Le chef d'atelier commence à me dire que ça peut être le calculo BVA qui fait des siennes.
Ou alors les connecteurs qui font mal contact sur les EVM changées.
Ou même le faisceau de câbles qui alimente la totalité des électrovannes qui pourrait être endommagé par la goulotte de maintien.
Ou il ne sait pas tout court.

Donc j'ai réglé le Diag et suis partit

Moralité: toujours au même point.
Vous me direz: change de garage!!  est ce qu'un autre sera plus compétant?

Y a t'il un intérêt à ce que je rouvre le carter du DH, et regarde si les contacts se font bien aux niveaux des EVM?
Et regarder aussi l'état des fils dans la goulotte d'alimentation.

J'ai re-nettoyé les contacts du calculo BVA, et le défaut 2 (électrovanne de pontage) s'est reproduit à nouveau.

Merci de me lire.


Dernière édition par calou le 01.08.18 18:44, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
C5Citroen
Petit Nouveau
Petit Nouveau
C5Citroen

Messages : 22
Date d'inscription : 14/07/2018

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty27.07.18 7:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,
moi j'attendrais la fin de l'été pour avoir confirmation qu'avec des températures extérieures moins chaudes le problème est bien disparu et pouvoir trouver un garagiste compétent,

la pression de consigne c'est la pression de fonctionnement idéal déterminée par le calculateur en fonction des valeurs qu'il a en mémoire et de l'utilisation du véhicule (changement de rapports, régime moteur, ect) la pression de ligne (pression de service qui alimente les pistons des 2 embrayages et des 3 freins) doit avoir une valeur avoisinante à celle de la pression de consigne pour que la boite fonctionne normalement.

j'hésite à attendre surtout avec la surchauffe qui a peut etre "brulée " l'huile ? ( odeurs de brulé quand je me suis arrête ? même ayant seulement chaufé, ses "propriétés" ont probablement été "altérées ?

c'est lié aux lois L1 (P)  à L10  ( surchauffe huile)  que l'on trouve dans certains documents trainants sur le web ?
 y a t il une liste de ces pressions quelque part ?
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty27.07.18 8:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour calou,
je vois que le message où je t'explique la façon de procéder pour vérifier le capteur de pression a été supprimé donc je pense que l'avertissement m'était plutôt destiné parce que j'avais posté 2 messages à la suite au lieu d'éditer le second mais ces 2 messages ne s'adressant pas au même interlocuteur je n'ai naturellement donc pas pensé à l'éditer,

dans ce message je disais donc que pour vérifier le capteur de pression il y a 2 façons de procéder

1er cas/ prendre la pression avec un manomètre au niveau du bouchon CX situé à côté du capteur de pression et comparer cette valeur avec celle délivrée par le capteur au diag (tolérance 0,8bars) si les valeurs sont différentes le capteur est hs

2ème cas/
1/ démarrer le moteur
2/ serrer le frein à main et appuyer sur la pédale de frein avec le pied gauche
3/ placer le levier sur D
4/ accélérer jusque 1500trs (Attention pas plus de 2 à 3 secondes juste le temps de lire la pression)
5/ la pression doit varier d'environ 2,85 bars au ralenti à environ 11bars à 1500trs
si la pression ne monte pas alors que le véhicule avance normalement en lâchant les freins le capteur de pression est déficient

----------------------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------------------------






donc sur le premier diag tu es en N ou P la pression au ralenti est quazi normale mais devrait plutôt être à 2.60

sur le 2ème tu es en prise voiture freinée avec la turbine immobilisée à 1024trs la pression de ligne est nettement inférieure à la pression de consigne

sur le 3ème dans les mêmes conditions et à 1248trs la pression de ligne est toujours éloignée de la pression de consigne

tu devrais refaire le même diag en D pied gauche sur le frein/frein à main serré et porter le régime moteur à 1500/1600 trs tu devrais avoir une pression de consigne d'environ 12 bars et une pression d'huile d'environ 11,5 bars et bien observer en accélérant si la pression monte graduellement de façon cohérente avec la pression de consigne (ce qui permettra de confirmer si le capteur de pression n'envoie pas le bon signal au calculateur)

pendant le test il faut bien sûr que la boite fonctionne normalement (que la voiture avance avant le test et qu'il n'y a pas de mode dégradé)

et les appuis sur l'accélérateur ne doivent pas excéder 3 secondes tant que la voiture est freinée car il y a risques d'abimer la boite si on accélère plus longtemps avec la boite en prise et la voiture freinée,

s'il s'avère que le capteur de pression est déficient cela pourrait expliquer pourquoi tu continue d'avoir des problèmes de régulation de pression avec les ELM Borg Warner,

il faudra aussi vérifier si le défaut "régulation de pression écart/consigne" apparait au diag

je suis justement une 406 hdi bva comme la tienne actuellement sur un autre forum et qui présente les mêmes anomalies j'ai conseillé de nettoyer le distributeur à l'essence et si pas de résultat de remplacer le capteur de pression (sur E bay il est vendu beaucoup moins cher mais reste quand même cher pour une aussi petite pièce d'où mon hésitation à conseiller de le remplacer d'office)

Bonjour Ben 48.
Non, le message m'était destiné car j'avais posté plusieurs messages à la suite pour insérer 10 photos, je ne pouvais en mettre que 3 par message.
J'avais posté 10 scans, mais les modos m'en on retiré 7!!!!!!!!
Maintenant, je sais comment procéder.
Je repost les autres.

Alors, pour essayer de répondre à toutes tes questions ou propositions:


Donc le message régulation de pression écart/consigne" apparait bien au diag après que la voiture se soit mise en sécurité.

Tous les tests effectués jusqu’à plus de 1800 tr/mn ont été réalisés, pied sur le frein, frein à main serrè, en prise "D" , sauf celle au ralenti je crois.

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty27.07.18 8:26

J'ai regardé en vitesse mais visiblement la pression est anormale à 1600trs avec un hdi 110 la pression devrait être à 11 bars et ce qui est surprenant se sont les différences énormes entre 1600 et 1700trs on essaiera de tirer ça au clair demain là je dois partir.
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty29.07.18 5:37

Bonjour calou,
comme je te l'avais déjà dit sur forum auto j'ai un gros doute sur le capteur de pression, mais le problème peut très bien venir du bloc hydraulique,

en fait sur le bloc hydraulique il n'y a pas grand chose qui peut tomber en panne à part les électrovannes, le faisceau électrique (mauvais contacts dans les connecteurs) et la sonde de température (simple résistance CTN soudée dans le faisceau) il n'y a rien d'autre le reste se sont des problèmes d'encrassement,

donc comme tu as les 2 EVM BW il faudrait nettoyer entièrement le bloc hydro à l'essence et à la souflette, reposer les 2 EVM BW tu peux faire ce travail avant ou après le remplacement du capteur de pression (le capteur se remplace sans problème et sans vidanger la boite)

pour avoir une confirmation supplémentaire tu peux vérifier la pression moteur arrêté contact mis la pression doit être à 0 bar  en cas de pression résiduelle elle ne doit pas excéder 0,2 bar si c'est supérieur le capteur envoie un signal incohérent au calculateur,

à 1600trs tu devrais avoir cela (C5 hdi 110 AL4 comme ta 406)

[Vous devez être inscrit et connecté pour voir cette image]

à 1400 trs 8,8 bars  de pression pour une pression de consigne de 9 bars alors que tu en est très éloigné sur ton diag ce qui confirme le problème.
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty29.07.18 7:56

Bonjour Bern48.

Merci de passer du temps à essayer de comprendre ce dysfonctionne de cette boite auto.
Par contre, j'ai encore les anciennes électrovannes (Acutex)de montées, et pas les les B&W. Car je n'ai jamais pu faire mettre à jour les calculateurs après avoir installé les BW. Plus de soucis qu'avec les Acutex.

Il se peut donc que ces pressions basses viennent des électrovannes partiellement bouchées.
Sinon comme tu dis, ou distributeur hydraulique colmaté, ou capteur de pression défaillant.

J’essaierai bien aussi de mettre des aimants sur le carter du distributeur hydro.
J'en avais mis un à l'intérieur lors du changement des électrovannes, mais peut être est ce insuffisant?
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty29.07.18 10:29

Tu peux essayer de placer des gros aimants sur le couvercle en tôle comme l'a fait notre ami C5citroen ça ne coute rien et c'est facile à faire,

par exemple la C5 dont j'ai mis le résultat du diag tourne depuis un an sans problèmes avec les électrovannes BW (le bloc a été nettoyé en même temps) et sans la mise à jour d'ailleurs la mise à jour est difficile à obtenir aussi bien chez Peugeot que chez Citroen ou Renault à ce sujet j'ai l'intention de poser la question sur ce forum au cas où un employé de ces 3 marques pourrait nous donner l'explication de cette réticence à la faire.
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty29.07.18 11:44

Ok je tenterai de mettre des aimants puissants.

Pour ma mise à jour, a priori, ce n'est pas par ce que Peugeot n'a pas voulu, mais ils n'ont pas pu accéder à cette mise à jour.!!! il aurait fallu leur laisser le véhicule plusieurs jours et qu'ils voient avec leur "succursale" s'ils pouvaient télécharger quelque chose.

Bref je n'ai pas tout compris pour une mise à jour de calculateur.
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty31.07.18 8:50

Salut calou,
en tout cas il serait intéressant d'en savoir plus sur cette mise à jour je vais envoyer le sujet sur Diagnostique PSA on verra bien si on obtient une réponse,

essaie les aimants on verra bien mais j'ai vraiment des doutes sur le capteur de pression c'est une pièce très fragile et si de l'huile est passée au travers il peut provoquer les mêmes symptômes que l'EVMpl c'est à dire les mises en mode refuge et le même défaut au diag.

PS : bizarre comment se fait t'il que ton sujet soit noté résolu ?
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty01.08.18 12:29

Bonjour Bern48.
J'ai ajouté 2 aimants de DD sur l'extérieur du couvercle du DH.
On verra si amélioration. Je doute un peu.

Ou vois tu que mon sujet est marqué en résolu?
Revenir en haut Aller en bas
pilou
Apprenti
Apprenti
pilou

Messages : 182
Date d'inscription : 21/12/2012
Age : 46

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty01.08.18 14:06

bonjour

ici à gauche [Vous devez être inscrit et connecté pour voir cette image]

cordialement
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty01.08.18 18:45

Bonsoir.
C'est fait, j'ai retiré "résolu"
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty02.08.18 14:44

Salut calou,
tu peux faire l'essai ça ne coute rien c'est une bonne idée qu'à eu C5Citroen personnellement à par les 2 petits aimants placés à l'intérieur je n'y avais pas pensé si les aimants sont assez puissants cela peut avoir un effet nettoyant l'huile qui retourne à la bâche (derrière le couvercle) se trouve débarrassée de la fine limaille avant de retourner au carter (attention ne jamais déposer le couvercle sans ses aimants)
Revenir en haut Aller en bas
C5Citroen
Petit Nouveau
Petit Nouveau
C5Citroen

Messages : 22
Date d'inscription : 14/07/2018

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty29.08.18 16:55

Bonjour,
 
 aujourd'hui, 29/08/2018 j'ai enfin pu avoir une vidange et inspection de boite a 432 518 KM
depuis ma dernière intervention sur le forum les choses ont un peu évoluées :
  avec mes 5  aimants de tablier de baignoire à l'extérieur du carter métallique j'ai eus un mois sans aucun problème puis le "anomalie boite automatique" au démarrage est reparu, mais a une distance plus longue ( 5 km au lieu de 2 km ) ?
 depuis le debut je cherche un garage capable de me vidanger la boite car l'huile avait chauffé, générant un blocage total sur le 3 ème rapport qui m'a obligé a attendre le refroidissement pour repartir !
 j'ai finalement trouvé un garage dans la Somme, a 55 km qui a pu me faire le travail ce jour !
 
 deux arrêts pour aller au garage ( 1 avec "anomalie boite automatique" et un second blocage en 3 ème SANS message !
 
   1/ ouverture du carter av pour constater que deux aimants étaient bien chargés de limaille et qu'une "espèce de boue" fine était collée à la tôle derrière les aimants.

 En fait en regardant la photo de l'intérieur du carter il me semble que mes aimants extérieurs on " tamisé" la limaille car les deux intérieurs n'on pas de boue, mais bien des particules métalliques et la tole a "fixée la boue plus fine ? voir Photo ?  .
   2/ par contre , surprise , les électrovannes sont les Acutex d'origine ( plastique Blanc) malgré la présence des aimants  
    3/ pas de manque d'huile, mais bien brulée remplacé par 3,7 L d'huile neuve .
    4/ un seul défaut code 02 patinage , pas de remontée de défaut T° ni pression ?  


Au retour, aucun problème, des passage de vitesse sans a coup ?
Fichiers joints
Problème BVA AL4 - Page 5 AttachmentBVA AL4.JPG
Interieur carter AL4
Vous n'avez pas la permission de télécharger les fichiers joints.
(1.5 Mo) Téléchargé 14 fois
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty30.08.18 1:55

Salut
comme je l'ai dit sur FA la présence des 2 aimants sans les EVMpl Borg Warner pourrait signaler que PSA avait déjà fait l'essai en 2002 de placer 2 aimants pour piéger les limailles responsables des défauts de régulation de pression aléatoires sauf si ces aimants auraient été placés après la mise en service de ta C5 mais je suppose que dans ce cas tu aurais été mis au courant,

depuis 2 ou 3 semaines une chose m'intrigue il s'agit de la suppression par PSA du clapet thermostatique dans le carter du bloc hydro et j'ai fais un parallèle avec ton problème thermique ce clapet thermostatique a été posé à l'origine pour permettre un retour de l'huile de la bâche vers le carter avec un plus grand débit quand la boite est froide l'huile étant plus épaisse le conduit naturel de 7mm est insuffisant , le clapet ouvre un conduit supplémentaire de 8mm qui est donc fermé quand la boite est chaude hors ce clapet a été supprimé par la suite et la recommandation du sav PSA est de le supprimer "impérativement" lors d'une l'ouverture du carter.

-------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------
à l'attention de calou
j'ai eu connaissance récemment d'électrovannes défectueuses achetées sur internet c'est peut être la raison de ton problème
Revenir en haut Aller en bas
C5Citroen
Petit Nouveau
Petit Nouveau
C5Citroen

Messages : 22
Date d'inscription : 14/07/2018

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty30.08.18 7:00

Salut Bernard,
En fait ma C5 est un véhicule de collaborateur de Citroën que l'ai rachetée chez Faure ( Blvd Jourdan à Paris) en 2002 avec 7000 km au compteur ! C'était la 3 ème citron achetée comme cela qui en général n'ont plus de problème de " jeunesse" . j'ai pourtant eut tres vite un problème "anomalie Antipolution " du à la présence de 2 l d'eau dans le filtre à air lié a mes nombreux trajets sur les ruisseaux des autoroutes belges ( un plaisantin belge ayant eut le même pb que moi avait écrit sur le site citron que le débitmètre devrait intégrer un Hygromètre tongue !) j'ai eut droit au trous de 8 au fond du bac mais malgré la garantie ( 2 ans) j'ai du payer le changement de filtre par un modèle équipé de mousse ) a air et de "l"hygromètre totalement pourris !

ensuite j'ai eut un rappel pour changement des 5 jantes qui risquaient de fêler, puis ensuite un changement de l'essieu AR qui avait une "mauvaise géométrie" tout cela sous garantie .

pendant 120000 km , aucun problème , puis apparition de l"anomalie BVA qui m'a poussé à rechercher pourquoi aucun garage ne voulait faire de vidange de cette boite ?
en insistant mon garagiste a fini par le faire et me sortir une huile grise qui m'a un peu paniqué et qui a résolu ce probleme à froid pendant quelques mois !
Ensuite c'est reparu , disparaissant quelques temps après chaque vidange !

je ne sais pas si tu peux agrandir l'image mais on voit tres bien les 'picots de limaille ( 1-2 mm) sur un aimant et une "boue visqueuse" sur la tole avec des impuretés qui ne coule pas en mettant la tole à la verticale ?

as tu la manipulation de suppression du dit clapet ( les deux conduits restent ils ouverts après suppression, car effectivement ça pourrait être la bonne piste ? ?

Bernard
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty30.08.18 19:34

Bonsoir Bernard.
Possible effectivement que ce soient des électrovannes défectueuses.
Existe t'il un moyen de les tester? Pas sur.

Merci.
Revenir en haut Aller en bas
C5Citroen
Petit Nouveau
Petit Nouveau
C5Citroen

Messages : 22
Date d'inscription : 14/07/2018

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty31.08.18 6:32

Bonjour,
défectueuses depuis plus de 300 000 Km, je ne le crois pas ? Par contre huile TRÈS sale + soft du calculateur défaillant ( made in n'importe ou ) , voir problème de clapet qui doit se fermer à chaud ?
J'aurais aimé avoir le soft pour examiner la logique et les "timing" car j'ai parfois des blocages SANS messages ? ?
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty31.08.18 8:44

Salut à vous deux
pour les électrovannes on parle des Borg Warner achetées sur internet qui pourraient éventuellement provoquer des problèmes identiques à ceux provoqués par les Acutex j'ai vu un cas récemment le vendeur à échangé les électrovannes sans discuter et sans même demander le retour de ces électrovannes déficientes
pour les tester à part un contrôle visuel et la résistance du bobinage à l'ohmmètre je ne vois pas

pour le clapet thermostatique il a équipé les premières AL4 ensuite il a été supprimé
il a été conçu et posé pour éviter un problème de déjaugeage à froid quand l'huile froide et épaisse passe difficilement de la bâche au carter d'huile la pompe risque d'aspirer l'huile plus vite quelle ne parvient au carter en même temps il ne faut pas que le niveau d'huile dans la bâche baisse de trop car les retours d'huile des embrayages et des freins doivent se faire dans l'huile et non dans l'air,  cela permet de garder remplis les embrayages et les freins pour n'avoir que la mise en pression à effectuer lors des changements de rapports,

hors il semblerait que tout fonctionne normalement à froid et à chaud tant du côté du débit d'huile de la bâche vers le carter d'huile que de celui du niveau d'huile dans la bâche une fois le clapet retiré

-------------------------------------------------------------------------------------
--------------------------------------------------------------------------------------


Salut calou
je viens d'avoir confirmation des soupçons que j'avais sur des électrovannes achetées sur internet certaines sont vraiment de qualité douteuses et me semble être des contrefaçons je mène une petite enquête voudrais t'u m'indiquer où tu a acheté tes 2 électrovannes et le nom du vendeur
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty06.09.18 15:02

Bonjour Bernard. Je vais rechercher ou j'ai acheté ces 2 électrovannes, et te dirai.
Je les ai testées à l’ohmmètre, et j'obtiens pour chacune d'elle: 1.2 ohm.
Visuellement, pas facile à dire si bonne ou pas bonnes. Elles ont le connecteur noir et le trou d'évacuation.
Je sais qu'elles provenaient du site LBC, mais ne me rappelle plus du nom du vendeur.
C'était un particulier je crois.
voici son mail de l'époque: [Vous devez être inscrit et connecté pour voir ce lien]
Fichiers joints
Problème BVA AL4 - Page 5 Attachmentelectrovanne.jpg
Vous n'avez pas la permission de télécharger les fichiers joints.
(2.2 Mo) Téléchargé 6 fois
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty07.09.18 1:34

Salut calou
1,2 ohm c'est la bonne résistance mais le défaut de celles que j'ai vu se situe au niveau de la fabrication de l'électrovanne il y a des défauts de finition qui me laisse penser que ce sont des contrefaçons

en tout cas c'est très net une des électrovannes celle du pontage provoque un pontage du convertisseur en position N ce qui fait caler le moteur dès que l'on passe sur D une fois les 2 Acutex reposées tout redevient normal cette électrovanne doit laisser passer une pression supérieure à ce quelle devrait et forcément indépendamment du calculateur les vannes de pontage se trouve déplacées en position pontage il est facile d'imaginer qu'en régulation de pression il y aurait également un problème
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty07.09.18 9:25

Bonjour Bernard.
A la vue des photos, est il possible de voir si contrefaçon ou pas?

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Pour ma culture personnelle: comment fonctionne cette électrovanne?
Lorsqu'elle est alimentée, "le piston" doit sortir ou pas? ou c'est à l'intérieur que quelque chose bouge?
Puis je la tester, et si oui, sous qu'elle tension?

Merci à toi.
Revenir en haut Aller en bas
bern 48
Apprenti
Apprenti
bern 48

Messages : 147
Date d'inscription : 25/12/2017

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty09.09.18 4:22

Bonjour calou
tes électrovannes ont l'air d'être de bonne qualité comparé à celles dont je t'ai parlé dont voici la photo
mais on ne peut pas encore en être sûr à 100%

là je dois m'absenter pour la journée je te mettrais leur mode de fonctionnement comment elles sont construites et la façon dont elles sont alimentées demain                                                                                              

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
calou
Apprenti
Apprenti
calou

Messages : 113
Date d'inscription : 05/12/2013
Age : 56

Problème BVA AL4 - Page 5 Empty
MessageSujet: Re: Problème BVA AL4   Problème BVA AL4 - Page 5 Empty09.09.18 8:29

Bonjour Bernard.
Je ne suis pas pressé pour ton retour d'info.
Bonne journée à toi et à bientôt.
Revenir en haut Aller en bas
Atlantype
Novice
Novice
Atlantype

Messages : 29
Date d'inscription : 09/09/2018

Problème BVA AL4 - Page 5 Empty
MessageSujet: Enfin des reflexions sensees ...   Problème BVA AL4 - Page 5 Empty09.09.18 21:14

Bonjour a tous...
Je decouvre enfin ici grace a vous de vrai pistes de réflexion sur les soucis de la boite AL4 et surtout sur l incapacité de PSA a y remedier efficacement en garage...
Ma 307 1.6 BVA de 2004 achetee en seconde voiture il y a 10 mois a 80000km nous a montré de plus en plus frequement sur les tous premiers km quotidiens l erreur BVA qui disparait apres redemarrage...
Je pense qu une premiere vidange de boite et l excellente idee de C5Citroen pourrait apporter une vraie reponse a ce qui me tracasse depuis qq mois ; mets-je ma BVA en peril a continuer ainsi...

Revenir en haut Aller en bas
hubertsevestre
Novice
Novice
hubertsevestre

Messages : 34
Date d'inscription : 08/09/2018

Problème BVA AL4 - Page 5 Empty
MessageSujet: BVA Al4   Problème BVA AL4 - Page 5 Empty10.09.18 10:22

Bonjour à tous,
content de lire que je ne suis pas seul...(enfin pas très content mais passons)
j'ai acheté en occasion neuve (1500km) chez Felix Faure en 2000 un evasion 2L 16v BVA AL4.
Depuis toujours, j'ai des soucis avec, PRND clignotant, "glissement" impossibilité changement de vitesse manuel... que ce soit en accélération ou en ralentissant,
problèmes résolus en coupant transitoirement le contact
Felix Faure a toujours fait la sourde oreille...
il y a 10 ans, après avoir déménager dans le sud-ouest (64) le concessionnaire local m'a parlé de changer les 2 EV et reconfigurer le calculateur (note de Citroën), mais les défauts relevés ne corresponderaient pas à cette note.
Je lui ai demandé plusieurs fois de vérifier/changer l'huile de boite. vérifier oui, changer Pas préconisé.
ma voiture à  maintenant 400000 km le moteur marche bien, la BVA commence à sentir bizarre...
J'envisage de me lancer dans une série de vidange (5 successives si j'ai bien compris).

je suis un peu limité en diag, je débute avec un adaptateur ELM327 couplé à une application (carscanner) je n'arrive pas à "récupérer" les infos du calculateur de boite.

Que pensez vous de la vidange (oui si j'ai bien compris) et combien devrais-je en faire?

J'aime ma voiture, depuis 18 ans avec les enfants pour chaque vacances, une boite à souvenirs.

merci
Revenir en haut Aller en bas
 

Problème BVA AL4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 13Aller à la page : Précédent  1, 2, 3, 4, 5, 6 ... 11, 12, 13  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-